Répondre à la discussion
Affichage des résultats 1 à 12 sur 12

CAME ZA3P - Impossible de fermer mon portail

  1. #1
    mioutout

    Exclamation CAME ZA3P - Impossible de fermer mon portail

    Bonjour,

    Je vous contacte comme je n'arrive pas à fermer mon portail avec ma nouvelle carte CAME ZA3P (en remplacement de l'ancienne CAME ZA3 qui était fatiguée). Ces cartes ne sont donc pas 100% identiques, mais la nouvelle est censée être 100% compatible avec mes moteurs CAME FAST.
    Le souci, c'est qu'une fois installée, le portail s'ouvre bien sans difficultés, mais impossible de le fermer. J'entends bien la carte se déclencher comme pour l'ouverture, mais les moteurs ne tournent pas (l'ampoule clignote par contre).

    Les branchements ont été fait à l'identique vu qu'il suffit juste de débrancher sur l'ancienne carte CAME ZA3 et rebrancher sur la nouvelle carte CAME ZA3P.
    Je soupçonne les photocellules comme sur la carte, le voyant PROG clignote en rouge rapidement et constamment lorsque je n'appuie pas sur la télécommande pour ouvrir ou fermer le portail (voir pièce-jointe). A noter cependant qu'il y a deux ans, un technicien CAME est intervenue sur l'ancienne carte CAME ZA3 pour désactiver les photocellules qui provoquaient des soucis. Vous verrez également en pièce-jointe les modifications apportées pour désactiver les photocellules. Sauf que sur la carte CAME ZA3P, il semblerait que ce soit problématique ... . Du moins, si c'est bien les photocellules le problème.
    Je ne sais donc pas quoi faire et j'aimerai m'assurer que ces photocellules soient bien désactivées totalement sur la nouvelle carte CAME ZA3P. A moins que vous pensez que le souci vienne d'ailleurs ?

    Merci d'avance pour votre aide précieuse.

    Cordialement,

    -----

    Images attachées Images attachées

  2. Publicité
  3. #2
    lolo010

    Re : CAME ZA3P - Impossible de fermer mon portail

    salut
    debrancher le fil en jaune sur le plot n:10 et les fils orange sur le plot n: 2 en laissant le pont en 1 et 2
    et fait un essaie si le portail ce ferme tes cellule sont en cause

  4. #3
    mioutout

    Re : CAME ZA3P - Impossible de fermer mon portail

    Merci pour votre réponse rapide lolo010 ! C'est sympa !

    Je vais tenter cela dès demain soir si j'ai le temps.

    Juste par curiosité, les plots numéro 10 et 2 sont liés aux photocellules uniquement ?

    PS : Il est vraiment qu'au niveau fonctionnalité, mon portail est uniquement utilisé pour ouvrir, stopper et fermer avec la télécommande. Les photocellules, la fermeture automatique etc ne sont pas utilisés.

    Encore merci !

  5. #4
    lolo010

    Re : CAME ZA3P - Impossible de fermer mon portail

    Juste par curiosité, les plots numéro 10 et 2 sont liés aux photocellules uniquement ?

    oui

  6. #5
    Jeryko

    Re : CAME ZA3P - Impossible de fermer mon portail

    Bonjour à tous.

    Pour supprimer l'action des cellules il suffit de ponter 2 à C1 et 2 à CX
    (OU d' intervenir sur les switchs) Voir le schéma joint.
    Il n'est pas nécessaire de couper l'alimentation des cellules.
    http://www.microfer.fr/geryko/telech...s/ZA3_CAME.jpg

    Je pense plutôt à un problème dans le circuit moteur.
    (relais, condensateur, câblage, moteur lui-même, dur mécanique.... ?
    Dernière modification par Jeryko ; 26/02/2018 à 08h25.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

  7. #6
    mioutout

    Re : CAME ZA3P - Impossible de fermer mon portail

    Bonjour,

    Merci pour vos réponses !

    @Jeryko : Juste pour le test, je vais suivre les manipulations de lolo010 comme si ça ne résout pas le souci, j'aurai juste à rebrancher.

    Pour les ponts à faire, actuellement il n'y en a qu'un, le 1 vers le 2 (pièce-jointe 1 de mon premier message). C'est un technicien CAME qui avait fait ce pont il y a 2 ans pour soit disant désactiver les photocellules (en effet, celles-ci ne font plus de bruit en passant devant depuis). Il n'a apparemment pas fait les autres ponts 2 à C1 et 2 à CX (il y a deux "2" sur la carte d'ailleurs ! Vous parlez duquel ?).
    En ce qui concerne les switchs, seul le 2 , 8 et 9 sont en ON. Les autres sont sur OFF. En théorie les photocellules sont donc censés être désactivées (voir pièce-jointe 2 de mon premier post).
    Je n'espère pas qu'il s'agisse d'un problème dans le moteur ou de câblage comme là ça deviendrait plus compliqué pour moi. Même si ce serait vraiment une mauvaise coïncidence que ce soit le moteur ou le câblage par exemple comme cela faisait 8 ans que l'ouverture et la fermeture du portail fonctionnait sur la carte CAME ZA3. Et là, seulement l'ouverture fonctionne avec la carte ZA3P.
    Je vais tout faire pour tester cela ce soir, en espérant que ce soit juste les photocellules ... .

    A très vite !

  8. #7
    Jeryko

    Re : CAME ZA3P - Impossible de fermer mon portail

    Bonjour,

    1) Le pont entre 1 et 2 est nécessaire si tu n'as pas de bouton de stop. Voir le schéma.
    ( rien à voir avec les cellules)
    Nota : Danger sans cellule. En cas d'accident tu verras cela avec ton assurance voire avec la police.
    Un vrai technicien Came n'a pas pu te supprimer la cellule ! Interdit.

    2) Sur la carte ZA3, la borne 11 = la borne 2.
    Effectivement il y a 2 bornes 2 pour plus de commodité, C'est la même chose. Voir le schéma.

    3) voir s'il y a du jus d'envoyé pour la fermeture puisque l'ouverture fonctionne.
    Dernière modification par Jeryko ; 26/02/2018 à 15h18.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

  9. #8
    mioutout

    Re : CAME ZA3P - Impossible de fermer mon portail

    Merci Jeryko pour ces détails très intéressants !!

    A noter juste que je dispose maintenant d'une carte CAME ZA3P qui est certainement très proche de l'ancienne ZA3, mais visuellement assez différente tout de même. Les composants (ainsi que leurs emplacements) ne sont pas les mêmes. Voici exactement la carte CAME ZA3P que j'ai installé : https://i.ebayimg.com/images/g/kaoAA...SP/s-l1600.jpg

    En ce qui concerne les cellules, c'est bien ce que m'avait dit le technicien à l'époque, il les a désactivé (pour reprendre ces mots). Je pense donc qu'il a juste mis sur OFF le switch 5. Ce qui en effet les avait désactivés comme en passant devant, on ne les entendait plus se déclencher (elles faisaient un petit "clic" avant quand quelque chose passait devant elles).

    Avec la nouvelle carte, branchements identiques, que je mette le switch 5 sur ON (j'ai même testé tous les switchs sur ON) ou OFF, je n'entends jamais ce petit bruit. Elles sont comme hors-services ou ... défectueuses. C'est pour cela que je les soupçonne d'être la cause de la non fermeture du portail (avec le voyant PROG qui clignote rapidement et constamment en rouge. Le voyant ON reste tout le temps vert fixe en revanche).

    Je vais tâcher de manipuler ça ce soir si je peux rentrer avant qu'il fasse nuit, et surtout trop froid ... .
    Dernière modification par mioutout ; 26/02/2018 à 15h37.

  10. #9
    Jeryko

    Re : CAME ZA3P - Impossible de fermer mon portail

    Bonjour,
    Ne pas tout mélanger.

    Le switch 5 fonctionne en relation avec les bornes 1 et 2 (bouton de stop ou détecteur d'obstacle)
    Les switchs 8, 9 et 10 fonctionnent en relation avec les bornes 2, C1 et CX (cellules)

    en anglais ? je ne sais pas lire :
    http://www.gatesandaccessories.co.uk...trol_Board.pdf

    en français :
    http://ets-buisson2.fr.nf/doc_tec/au...niques/ZA3.pdf
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

  11. #10
    mioutout

    Re : CAME ZA3P - Impossible de fermer mon portail

    Bonjour,

    J'ai bien vu votre message et lu les fichiers PDF. J'attends juste qu'il fasse moins froid parce que -14 degrés en plein vent (portail situé au Nord dans une allée) à 18H00, ce n'est pas l'idéal. Je vais tâcher de m'en occuper Vendredi soir ou ce Week-end si le temps le permet.

    Je vous tiens au courant !

    Encore merci !

  12. #11
    mioutout

    Re : CAME ZA3P - Impossible de fermer mon portail

    Bonjour,

    Maintenant que le temps est plus favorable, j'ai enfin pu me pencher sur le sujet.

    Comme promis je reviens donc vers vous pour vous tenir au courant.

    J'ai commencé par débrancher le fil en jaune sur le plot numéro 10 et les fils orange sur le plot numéro 2 en laissant bien le pont en 1 et 2, comme me l'avait conseillé lolo010. Une fois fait, en remettant le courant je remarque de loin que le voyant PROG clignote toujours en rouge très rapidement. J'essaie donc de l'ouvrir, ça fonctionne comme avant. Mais malheureusement, il ne voulait toujours pas se fermer.
    Je recoupe donc le courant et fais un pont de 2 à C1 et 2 à CX. Je remets ensuite le courant et me rapprochant du portail je remarque que le voyant PROG était éteint ! Une première sur cette nouvelle carte. Je tente donc l'ouverture, aucun souci ça marche comme avant. Je tente ensuite la fermeture et là miracle ! Il se ferme enfin !!!

    Voilà pour les informations !

    Je suppose donc que le souci venait bien des photocellules qui sont défectueuses/HS ?

    En tout cas, merci à vous tous pour l'aide apportée, c'est vraiment sympathique et ça fait plaisir de se sentir soutenu !

  13. #12
    Jeryko

    Re : CAME ZA3P - Impossible de fermer mon portail

    Bonjour,

    Il ne faut pas en rester là.
    Voir s'il s'agit du pont 2 à C1 ou 2 à CX qui agit (en relation avec la programmation des switchs 8, 9 et 10)
    Est-ce l'émetteur IR ou le récepteur qui déconne ? (ou l'alignement ou le nettoyage ...)
    Sinon, un jour tu resteras coincé avec la voiture et ... relire mon message #7

    Bon courage.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

Discussions similaires

  1. Réponses: 15
    Dernier message: 02/02/2017, 11h35
  2. portail FAAC - soudure - ouverture manuelle impossible
    Par Fabou45 dans le forum Bricolage et décoration
    Réponses: 1
    Dernier message: 02/09/2016, 15h54
  3. automatisme portail électrique....programmation impossible !
    Par mike84000 dans le forum Électronique
    Réponses: 2
    Dernier message: 25/11/2014, 17h15
  4. Portail Coulissant mhouse refuse de se fermer [Résolu]
    Par Poussin dans le forum Bricolage et décoration
    Réponses: 13
    Dernier message: 09/09/2014, 09h46
  5. Je cherche a fermer ma clôture par un portail motorisé
    Par Rastzpopoulos64 dans le forum Bricolage et décoration
    Réponses: 3
    Dernier message: 18/03/2009, 10h35