Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Page 2 sur 2 PremièrePremière 2
Affichage des résultats 16 à 22 sur 22

Magnifica S DeLonghi : Mauvaise détection du niveau d'eau[résolu]

  1. doubleyou

    Date d'inscription
    juillet 2006
    Localisation
    Belfort
    Âge
    68
    Messages
    3 327

    Re : Magnifica S DeLonghi : Mauvaise détection du niveau d'eau

    Salutations à tous
    à ta place, je ferais un petit test. débrancher le petit connecteur de l'iLs. Avec le multimètre en ohm-mètre ( il faudra peut être mettre des petits bouts de fils car cordons trop gros ) mesure si contact ouvert ou fermé sans eau.
    faire pareil avec eau, plusieurs fois si nécessaire. Afin de comprendre si la carte doit détecter un circuit fermé ou ouvert.cela pourrais guider si mauvais contact connecteur, mauvaise soudures sur carte, ou iLS HS
    Je répare aussi des flippers et tu as parfaitement raison pour les contacts (certains Williams (FirePower en ce moment ) grillent les lampes et les bobines si mauvais contacts entre carte mère et carte Driver) et dessoudent des résistances. On les retrouve dans le fond.
    A+

    -----

     


    • Publicité



  2. Luceran

    Date d'inscription
    mai 2008
    Messages
    99

    Re : Magnifica S DeLonghi : Mauvaise détection du niveau d'eau

    Bonsoir

    De retour d'une semaine à la mer dans l'Aude, je retrouve ma machine que j'ai quittée il y a une semaine avec cette fameuse panne : impossible de se faire un café !
    Aujourd'hui, pareil ! Voyant toujours clignotant bien que la phase de démarrage se fasse (l'auto-nettoyage des durites). Ma femme s’impatiente donc pas le temps de faire les tests proposés par doubleyou. Je vois que dans ma boite aux lettres, il y a l 'ILS commandé : je démonte l'ancien et mets le nouveau. En remettant le tiroir à eau, j'ai entendu un petit "clic" nouveau (peut-être l'aimant). Phase de démarrage et ... enfin la main pour préparer les cafés.
    J'ai enlevé le tiroir , puis remis et c’est toujours bon. Pareil ce soir pour de nouveaux cafés.
    Si d'ici 15 jours, tout fonctionne (on ne peut exclure un dysfonctionnement de la connectique), je reviendrai mettre un joli résolu.

    Encore merci à doubleyou

    Régis
     

  3. Luceran

    Date d'inscription
    mai 2008
    Messages
    99

    Re : Magnifica S DeLonghi : Mauvaise détection du niveau d'eau (Résolu)

    Des news : tout fonctionne parfaitement

    Régis
     

  4. dubomatik

    Date d'inscription
    février 2017
    Messages
    1

    Re : Magnifica S DeLonghi : Mauvaise détection du niveau d'eau

    En faisant quelques recherches pour le problème sur la même machine, je suis tombé sur ce topic !
    Je vais donc suivre la procédure en espérant solutionner ma panne !
     

  5. Jejelafrite

    Date d'inscription
    mai 2017
    Âge
    31
    Messages
    1

    Re : Magnifica S DeLonghi : Mauvaise détection du niveau d'eau

    Bonjour,

    Je suis content d'être tombé sur cette discussion.

    J'avais le même problème de dectection de l'eau : au début elle ne dectectait plus qu'il n'y avait plus assez d'eau mais elle fonctionnait quand même. Je l'avais envoyé en réparation lorsqu'elle était encore sous garantie mais il n'aurait soit-disant pas trouvé de panne.

    Il y a quelques jours, la panne s'est aggravée. Je ne pouvais même plus me faire un café puisqu'elle me disait qu'il n'y avait plus d'eau.

    En lisant cette discussion, j'ai commandé le capteur (5 euros + 5 euros de frais de port) et je l'ai changé grâce aux photos. Du coup la machine fonctionne parfaitement. Merci Ã* vous!
     


    • Publicité



  6. Luceran

    Date d'inscription
    mai 2008
    Messages
    99

    Re : Magnifica S DeLonghi : Mauvaise détection du niveau d'eau

    super Ravi que ce topic serve à d'autres
     

  7. Goody

    Date d'inscription
    juillet 2017
    Âge
    50
    Messages
    1

    Re : Magnifica S DeLonghi : Mauvaise détection du niveau d'eau

    +1

    Bonjour à tous,

    Un topic bien utile qui m'a permis de répare ce fameux capteur d’eau défectueux !
    Remplacement du modèle avec achat ici : http://www.midi-pieces-menager.fr/ea...702863962.html pour 11€26 avec frais de port.
    Le capteur semble commun avec beaucoup de modèles.

    La pose (pour ceux que cela intéresse) :
    *Dévissage à l'arrière des 6 vis (cruciformes).
    *Faire glisser vers l'arrière les 2 panneaux latéraux sur environ 4 cm : le bas se défait des encoches, le haut se retire des encoches vers le bas légèrement.
    *Retirer le panneau arrière.
    *Le capteur est à l'arrière fixé avec une vis cruciforme.
    *La connexion est sur un coté.
    *Point de vigilance : le câble est de la longueur juste utile, bien faire passer dans le même chemin de câble, bien vérifier avant de refermer que les câbles ne soient pas pincés lors du vissage.

    En souhaitant que cela vous soit utile également.
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. Réponses: 2
    Dernier message: 14/03/2017, 17h53
  2. [Blanc] Robot Expresso Delonghi Magnifica ESAM 4000
    Par VOLGIVAGUS dans le forum Dépannage
    Réponses: 1
    Dernier message: 03/12/2014, 22h30
  3. [Blanc] Panne cafetière Delonghi Magnifica ESAM4000
    Par macfly_007 dans le forum Dépannage
    Réponses: 0
    Dernier message: 20/09/2012, 16h09
  4. [Divers] Machines à café Delonghi Magnifica esam 3000
    Par Beniamino dans le forum Dépannage
    Réponses: 6
    Dernier message: 22/08/2010, 19h55
  5. [Blanc] Delonghi EC 200[résolu]
    Par tisourit dans le forum Dépannage
    Réponses: 32
    Dernier message: 05/06/2010, 12h22