Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Page 3 sur 3 PremièrePremière 3
Affichage des résultats 31 à 42 sur 42

Ampli-tuner Harman/Kardon HK3470

  1. marius3012

    Date d'inscription
    juillet 2009
    Localisation
    Alsace
    Âge
    49
    Messages
    105

    Re : Ampli-tuner Harman/Kardon HK3470

    Bonjour,

    Pour le condensateur 10/50, je vois le 1/50 repéré C310 (entre les bornes 10 et13). Pense que vous parlez de celui-là???

    Ok, vais vérifier tout cela. Et vous dirais.
    Merci encore

    Cdlt

    Marius

    -----

     


    • Publicité



  2. doubleyou

    Date d'inscription
    juillet 2006
    Localisation
    Belfort
    Âge
    69
    Messages
    3 361

    Re : Ampli-tuner Harman/Kardon HK3470

    Re
    Non, c'est le C309. mais ne pas se compliquer la vie.
    Il faut d'abord mesurer sur la patte 10 du microprocesseur ( front board) ( ou plus facile sur la R305 - voir dessin joint )
    si on est bien à 0v au départ, puis si cela monte à environ 5v à l'allumage de l'ampli. c'est le Reset.
    puis si les différentes tensions sont bonnes, comme indiquée sur dessin précédent ( cela toujours sur la carte front )
    Si OK, ces tensions passent par le connecteur et là il est possible qu'il y ait un faux contact et que donc la tension ne soit pas transmise au transistor du relais power.

    HD2raz.jpg
     

  3. marius3012

    Date d'inscription
    juillet 2009
    Localisation
    Alsace
    Âge
    49
    Messages
    105

    Re : Ampli-tuner Harman/Kardon HK3470

    Bonsoir, (Doubleyou)

    Nouvelle découverte: comme jusqu'à présent j'avais laissé la carte façade en place, pour pouvoir continuer les investigations, je l'ai démonté de son support. Et là, on vois (voir photo), que le condensateur C301 est abîméCarte facade tuner.jpg.
    Il s'agit d'un condensateur de 0,1microfarad 5,5V. Il est donc à changer. Mais voulais savoir, si je peux m'en passer pour les contrôles à faire???? IL est monté en parallèle avec deux autres condensateurs, quel est sont rôle exact? Merci

    Cdlt

    Marius
     

  4. doubleyou

    Date d'inscription
    juillet 2006
    Localisation
    Belfort
    Âge
    69
    Messages
    3 361

    Re : Ampli-tuner Harman/Kardon HK3470

    Vu d'ici, il semble que ce ne soit que la partie extérieure ( l'enrobage plastique) qui soit abimé. Non ?
    une si faible valeur en parallèle sur une alimentation ne doit servir qu'à filtrer les petites irrégularités de la tension, je suppose.
    Ce qui est étonnant, c'est qu'il y a un 2ème condo de 0,1 mais en 50v d'isolation alors que celui-ci est noté 0,1 mais 5,5v.
    J'avoue que c'est la 1ère fois que je vois cela.
    A mon avis, il est possible de faire les tests indiqué sans problème.
    par contre, y a-t-il d''autres composants abimés sur cette carte ???
     

  5. marius3012

    Date d'inscription
    juillet 2009
    Localisation
    Alsace
    Âge
    49
    Messages
    105

    Re : Ampli-tuner Harman/Kardon HK3470

    Bonjour, (Doubleyou)

    Aucun autres composants n'est abimés sur la carte. Sauf que sur la face intérieure de la vitre de l'afficheur j'ai des tâches noires en bas à gauche et en haut à droite. Comme si quelque chose avait cramé et noirci la vitre (ne peut dire depuis quant c'est ainsi). D'ailleurs, lui même n'affiche rien non plus. De mémoire, même en veille, il affichait des petits traits.
    J'ai aussi repris quelques soudures qui me paraissaient suspectes

    Résultats des mesures: (mesures faites au plus près des composants et du microprocesseur)

    En entrée C301, C302 et C303 j'ai 5,6V. En sortie C301 et C302, je mesure 4,8V et pour C303 5,6V.

    2/ diode 302 doit envoyer du 5,1v sur la borne 10 RESET, mais au départ le transistor met cette borne 10 à 0v ( reset )
    puis la charge du condensateur 10/50 va faire monter le voltage à environ 5,1v ( à vérifier cette séquence )

    --> Au départ, je mesure du 200mV (attribue cela à mon testeur, car même tuner hors tension, il me donne +/- cette valeur) puis en final j'ai 4,72V. Séquence qui est assez rapide par ailleurs.

    3/ la diode 301 alimente un autre régulateur IC302 qui apporte un voltage ( ? ) sur la borne 39. Est le cas ??

    --> sur la borne 39, j'ai 5,42V qui arrive

    et enfin si tout cela fonctionne bien, on devrait avoir une tension power relais sur la broche 20 ( en bleu ), puis passe par le connecteur avant d'aller sur le transistor du relais.
    Est le cas ? ou aucun voltage ??

    -->aucune tension qui sort de la broche 20.

    Voilà. Certaines tensions sont-elles suffisantes pour lancer le microprocesseur?

    Cdlt
    Marius
     


    • Publicité



  6. marius3012

    Date d'inscription
    juillet 2009
    Localisation
    Alsace
    Âge
    49
    Messages
    105

    Re : Ampli-tuner Harman/Kardon HK3470

    Bonjour,

    Petite relance. Le problème viendrait-t-il du microprocesseur??? Ne vois rien d'autres.

    Merci
    Cdlt
     

  7. marius3012

    Date d'inscription
    juillet 2009
    Localisation
    Alsace
    Âge
    49
    Messages
    105

    Re : Ampli-tuner Harman/Kardon HK3470

    Bonjour, (doubleyou)

    Avant que je jette l'eponge, un dernier avis. Merci

    Cdlt
    Marius
     

  8. doubleyou

    Date d'inscription
    juillet 2006
    Localisation
    Belfort
    Âge
    69
    Messages
    3 361

    Re : Ampli-tuner Harman/Kardon HK3470

    Salutations du WE à tous
    quelque peu occupé ces derniers et prochains jours, mais dès que possible, je remets le nez dans le schéma...
    A+
     

  9. doubleyou

    Date d'inscription
    juillet 2006
    Localisation
    Belfort
    Âge
    69
    Messages
    3 361

    Re : Ampli-tuner Harman/Kardon HK3470

    où j'en étais dans mes dernières réflexion...perso, je ne crois pas que ce soit le processeur qui pose problème,
    au contraire, peut être ne valide-t-il pas l'enclenchement du relais parce qu'il détecte quelque anomalie Dieu sait où.
    et je me demandais si on pouvait forcer l'enclenchement du relais pendant un court instant ( au cas où il y aurait problème ) pour vérifier si l'ampli s'allumait.
    et si on pouvait débrancher l'ampli de puissance pour éviter des dégâts, etc, etc....A+
     

  10. marius3012

    Date d'inscription
    juillet 2009
    Localisation
    Alsace
    Âge
    49
    Messages
    105

    Re : Ampli-tuner Harman/Kardon HK3470

    Bonjour,

    Merci pour votre intérêt à mon problème. Pensait aussi à "forcer" l'enclenchement du relais. j'esssaye et vous dis.

    Cdlt
    Marius
     

  11. doubleyou

    Date d'inscription
    juillet 2006
    Localisation
    Belfort
    Âge
    69
    Messages
    3 361

    Re : Ampli-tuner Harman/Kardon HK3470

    Re
    Bien difficile de s'y retrouver au niveau du schéma. Il me semble que le IC303 le KIA7048P que je pensais être une sorte de régulateur de tension soit en réalité un circuit RESET aussi et qui commande la broche 19 du microprocesseur PWR/ON ( power on, donc commande de puissance )
    Il me semble aussi que les circuits PWR MUTE et Protection doivent avoir une influence sur l'allumage de l'ampli. Ces circuits se croisent au niveau des cartes et aboutissent à la carte ampli de puissance.
    Pourrait-on imaginer qu'un défaut existe au niveau de ce dernier transmette un ordre au µP de ne pas allumer la puissance.
    Il est peut être possible de faire un test ?? Débrancher le connecteur qui alimente la carte ampli ( c'est la nappe fils noirs + 1 blanc près des gros condos et allant à la carte ampli du fond )
    Allumer et voir si fonctionne : allumage du gros transfo et fonctions boutons et leds de facade, télécommande, etc.
     

  12. marius3012

    Date d'inscription
    juillet 2009
    Localisation
    Alsace
    Âge
    49
    Messages
    105

    Re : Ampli-tuner Harman/Kardon HK3470

    Bonjour,

    Je me retourne vers vous pour la suite de mon problème , j'avoue que j'ai laissé trainer....

    Alors, sur les conseils de Doubleyou (que je re;re;remerci):
    - j'ai forcé l'allumage un bref instant du relais, on l'entend s'enclencher mais rien de plus. Essayé avec et sans l'ampli de brancher

    - En ce qui concerne le circuit PWR MUTE, il n'aboutit nul part sur la carte de l'ampli.
    - Pour le circuit PROTECTION, il arrive sur la carte ampli et semble être dépendant d'un posistor (d'après mes déductions de néophyte)

    Me suis penché un peu plus sur cette carte ampli:
    -j'ai découvert deux résistances HS ( la R449 et la R450), leur revêtement s'effrite (voir photo et schéma joints), tous les autres composants semblent visuellement en bon état
    - on voit que le circuit imprimée a pris la chaleur (couleur aspect noir/vert) du fait de sa proximité avec le dissipateur de chaleur des triacs juste a côté
    - J'ai mesuré la valeur du posistor qui est de 80,6 ohms (température ambiante). lu sur un site que sa valeur devrait etre de +/- 12 ohms!!!!

    Je vais donc changer ces résistances. Mais afin de faire un achat complet, mes questions:
    - le posistor est il bon ou à changer??
    - un ami me conseil également de changer (tous) les triacs. Surtout ceux sur le dissipateur de chaleur, Oui/NON???
    (sur photo jointe: Triacs + posistor sur le dissipateur de chaleur)

    Merci pour vos réponses

    Cdlt

    Marius
    Images attachées
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. Ampli Harman Kardon des USA
    Par deto dans le forum Électronique
    Réponses: 8
    Dernier message: 05/11/2009, 08h05
  2. [Brun] Ampli Harman Kardon AVR21
    Par gillian dans le forum Dépannage
    Réponses: 11
    Dernier message: 23/11/2008, 23h41
  3. [Brun] Pb son sur tuner Harman-Kardon AVR35RDS
    Par SuperStef dans le forum Dépannage
    Réponses: 1
    Dernier message: 09/10/2007, 16h35
  4. [Brun] pb ampli harman kardon avr35rds
    Par d'jamais'là dans le forum Dépannage
    Réponses: 4
    Dernier message: 28/07/2007, 01h03
  5. Ampli tuner harman/kardon avr21
    Par micka74 dans le forum Dépannage
    Réponses: 6
    Dernier message: 12/04/2006, 10h50