Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Page 2 sur 2 PremièrePremière 2
Affichage des résultats 31 à 49 sur 49

Moteur de portail CAME BXE qui ne réagit pas ? [résolu]

  1. JPL

    Date d'inscription
    septembre 2003
    Messages
    69 156

    Re : Moteur de portail CAME BX E qui ne réagi pas

    Les illustrations doivent être postées dans un format graphique (gif, png, jpg). Merci.

    -----

    Rien ne sert de penser, il faut réfléchir avant - Pierre Dac
     


    • Publicité



  2. Jeryko

    Date d'inscription
    mars 2015
    Localisation
    Persan 95340
    Âge
    74
    Messages
    1 945

    Re : Moteur de portail CAME BXE qui ne réagit pas ? [résolu]

    Bonsoir à tous,

    @golfo57 Moi non plus je ne connais pas les barres palpeuses.
    J'en ai déjà vues mais c'est tout. J'espère qu'à 2 nous en viendrons à bout.
    Je suppose donc qu'au repos, une barre délivre un contact et qu'en appuyant le contact s'ouvre ? (à confirmer)

    Je pars sur l'hypothèse du vert mis (2) 0V, lorsque le contact est établi. (Le jaune doit être le 2ème = inutilisé)
    Voici un schéma qui pourrait servir de base,
    que je complèterai jusqu'à la carte BXE (borne C1) car il faut mettre les conditions de sécurités en série.
    Me faire part de vos remarques svp.
    Images attachées
    Dernière modification par Jeryko ; 11/04/2017 à 20h02.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci
     

  3. golfo57

    Date d'inscription
    février 2007
    Âge
    64
    Messages
    6 750

    Re : Moteur de portail CAME BXE qui ne réagit pas ? [résolu]

    Bonsoir à tous,
    Citation Envoyé par Jeryko
    - Sur ta notice, récepteur DBS2, en bas de la page, la position des switchs 1 à 4 ne correspond pas au texte ? erreur ?
    Salut Jeryko! Oui tu as tout à fait raison, il est vrai que cette notice est très succinct. A se demander s'il est possible d'utiliser les 2 sorties C1, C2 pour le jaune et le vert qui iraient de C1récepteur vers C1 carte et C2 récepteur vers C3 carte par ex. et donc placer 1, 2, 3, 4 sur ON? Si ce n'est pas possible, il ne serait donc que possible d'utiliser une seule BP, à droite ou à gauche.
    Je me demande alors pourquoi avoir acheté ces DBS et de surcroît un DBS2 alors qu'un DBS1 aurait suffit comme tu l'avais soulevé, alors que les branchements simples en série fonctionnaient. @+
    Dernière modification par golfo57 ; 11/04/2017 à 20h05.
     

  4. golfo57

    Date d'inscription
    février 2007
    Âge
    64
    Messages
    6 750

    Re : Moteur de portail CAME BXE qui ne réagit pas ? [résolu]

    @ Jeryko,

    Pendant que j'écrivais, tu avais répondu avec schéma à l'appui. Un truc m'interpelle et comme je n'ai pas le matos sous les yeux pour test...... Le fait de brancher les contacts des BPs en série, il me semble alors qu'il est inutile d'utiliser un émetteur. Le problème si c'était possible est le placement des switchs dans le récepteur. @+
     

  5. Jeryko

    Date d'inscription
    mars 2015
    Localisation
    Persan 95340
    Âge
    74
    Messages
    1 945

    Re : Moteur de portail CAME BXE qui ne réagit pas ? [résolu]

    Bonsoir golfo57,

    Non ce n'est pas possible car les BPs se trouvent sur la barrière mobile.
    Il faudrait un enrouleur/dérouleur pour le câble de raccordement ?
    C'est pour cette raison qu'il y a un émetteur infrarouge entre le "mobile" et le "fixe".

    Schéma complet : (Voilà comment je vois les choses)
    Images attachées
    Dernière modification par Jeryko ; 11/04/2017 à 20h45.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci
     


    • Publicité



  6. golfo57

    Date d'inscription
    février 2007
    Âge
    64
    Messages
    6 750

    Re : Moteur de portail CAME BXE qui ne réagit pas ? [résolu]

    Re,
    Citation Envoyé par moi
    Le fait de brancher les contacts des BPs en série, il me semble alors qu'il est inutile d'utiliser un émetteur.
    Je me relie et je constate qu'il y a confusion. Je veux dire que dans ce cas un seul émetteur suffirait.
    Citation Envoyé par Jeryko
    Non ce n'est pas possible car les BPs se trouvent sur la barrière mobile.
    Il faudrait un enrouleur/dérouleur pour le câble de raccordement ?
    D'accord avec toi, je l'avais compris. On va attendre la validation de ton 2ème schéma.
    Pour revenir sur ton 1er schéma, tu branches comment sur la carte moteur les sorties C1 et C2 du récepteur DBS? @+
     

  7. Jeryko

    Date d'inscription
    mars 2015
    Localisation
    Persan 95340
    Âge
    74
    Messages
    1 945

    Re : Moteur de portail CAME BXE qui ne réagit pas ? [résolu]

    Re
    Rappel : Voilà comment je vois les choses mais je ne suis pas sûr à 100%.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci
     

  8. golfo57

    Date d'inscription
    février 2007
    Âge
    64
    Messages
    6 750

    Re : Moteur de portail CAME BXE qui ne réagit pas ? [résolu]

    Bonjour Jeryko et vous tous,

    Avec ce 2ème schéma il n'y a pour moi aucune différence par rapport au 1er (ou je ne comprends rien), pour le fonctionnement de sécurité tu n'utilises qu'un seul émetteur, celui pour la fermeture. Et dans ce cas comment places-tu les switchs?
    Je verrai cela ainsi dans l'utilisation des 2 émetteurs:
    -Pour la fermeture fil jaune, switch 1=OFF, 2=ON.
    -Pour l'ouverture fil vert, switch 1=ON, 2=OFF. reste donc à savoir comment sélectionner les switchs sur le récepteur. Tout sur ON? Et dans ce cas point besoin de relier les BPs en série, à voir....@+
     

  9. Jeryko

    Date d'inscription
    mars 2015
    Localisation
    Persan 95340
    Âge
    74
    Messages
    1 945

    Re : Moteur de portail CAME BXE qui ne réagit pas ? [résolu]

    Bonjour à tous,

    @golfo57
    2ème schéma il n'y a pour moi aucune différence par rapport au 1er
    OUI, j'ai seulement ajouté le raccordement à la carte

    ou je ne comprends rien
    Là il faudrait préciser ce que tu ne comprends pas.
    Selon moi, (à confirmer par benjicrash) qui je l'espère va bientôt intervenir.
    - les switchs de l'émetteur servent à activer les diodes émettrices gauche ou droite en fonction du type de pose.
    - La diode 2 (émission faible pour économiser les piles) pour détecter la position de repos,
    - le switch 4, je ne sais pas à quoi il sert ?
    - les switchs du récepteur servent à sélectionner "venant de gauche" ou "venant de droite" dans le cas de 2 canaux ?
    (c'est une supposition car je n'en connais pas plus que toi.)

    L"émetteur et le récepteur fonctionnent donc comme un système de détection classique.
    Comme il n'y a qu'un canal, le contact fil jaune n'est pas utilisé. (les 2 bandes sont en série)

    @benjicrash
    Peux-tu confirmer ou corriger ces hypothèses.
    Nous sommes obligés de jouer les devinettes pour essayer de comprendre.

    N'hésitez pas à intervenir et me faire part de vos remarques. Je suis comme vous.

    Courage. Nous y arriverons !
    Bien à vous.
    Dernière modification par Jeryko ; 12/04/2017 à 09h30.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci
     

  10. golfo57

    Date d'inscription
    février 2007
    Âge
    64
    Messages
    6 750

    Re : Moteur de portail CAME BXE qui ne réagit pas ? [résolu]

    Bonsoir Jeryko,
    Citation Envoyé par toi
    Là il faudrait préciser ce que tu ne comprends pas.
    Ben! le fonctionnement du système avec ces 2 émetteurs, surtout le paramétrage du récepteur.
    Citation Envoyé par toi
    Non ce n'est pas possible car les BPs se trouvent sur la barrière mobile.
    Il faudrait un enrouleur/dérouleur pour le câble de raccordement ?
    Après avoir indiqué que le problème était résolu, l'ami benjicrash s'en ait rendu compte. @+
    Dernière modification par golfo57 ; 12/04/2017 à 18h42.
     

  11. Jeryko

    Date d'inscription
    mars 2015
    Localisation
    Persan 95340
    Âge
    74
    Messages
    1 945

    Re : Moteur de portail CAME BXE qui ne réagit pas ? [résolu]

    Bonsoir à tous,

    @golfo57
    Pourquoi dis-tu qu'il y a 2 émetteurs ? Sur mon schéma il n'y en a qu'un ?
    Je pense qu'il pourrait y avoir 2 émetteurs sur un portail double, de grande largeur ? (à voir ????)

    Autre hypothèse dont je n'ai pas encore parlé pour éviter de vous embrouiller.
    - sur le boîtier émetteur on voit 3 photodiodes.
    A mon avis, une émettrice pour la gauche et une émettrice pour la droite, à activer selon la configuration locale.
    Celle du centre (D2) pourrait être une diode réceptrice, excitée par une autre située sur le boîtier récepteur.
    Ainsi le boîtier émetteur pourrait être commandé en veille pour économiser les piles AAA au repos.
    Ce n'est qu'une hypothèse. On peut bien imaginer un peu !

    En tous cas, je compte sur toi pour en venir à bout car je sais que tu es un fin connaisseur.

    Je ne comprends pas très bien la notice. Suis-je trop c.. ?
    En achetant du matériel chinois on a plus de chances pour trouver les schémas et comprendre le fonctionnement.

    @benjicrash
    Tu pourrais supprimer momentanément "Résolu" dans le titre du message #1
    Dans l'attente de te lire, ....
    Dernière modification par Jeryko ; 12/04/2017 à 19h59.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci
     

  12. golfo57

    Date d'inscription
    février 2007
    Âge
    64
    Messages
    6 750

    Re : Moteur de portail CAME BXE qui ne réagit pas ? [résolu]

    Citation Envoyé par Jeryko
    Pourquoi dis-tu qu'il y a 2 émetteurs ? Sur mon schéma il n'y en a qu'un ?
    Oui, c'est bien ce que j'ai dit au message#38, la seule chose qui est en trop c'est: " Et dans ce cas comment places-tu les switchs? Question inutile, je connais la réponse mais c'était dans l'éventualité de 2 émetteurs. Bref! encore une fois, si l'ami Benji ne revient pas, on va arrêter les suppositions. @+
     

  13. Jeryko

    Date d'inscription
    mars 2015
    Localisation
    Persan 95340
    Âge
    74
    Messages
    1 945

    Re : Moteur de portail CAME BXE qui ne réagit pas ? [résolu]

    Bonsoir à tous,

    Pour information, voici une autre configuration, avec fixation des bandes de sécurité sur la partie fixe du portail.
    http://www.came-europe.com/themes/ga...e-v2-2-pdf.pdf
    En fait, je voulais voir les connexions et le fonctionnement d'une bande de sécurité Came.
    (Il doit y en avoir de 2 types : à contact CO/NO/NC ou alors, à variation de résistance)
    Celui de benjicrash doir être du type 1 ( à contact sec)
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci
     

  14. benjicrash

    Date d'inscription
    décembre 2014
    Messages
    28

    Re : Moteur de portail CAME BXE qui ne réagit pas ? [résolu]

    Bonjour, j'ai convertis les PDF en photos..
    Images attachées
     

  15. benjicrash

    Date d'inscription
    décembre 2014
    Messages
    28

    Re : Moteur de portail CAME BXE qui ne réagit pas ? [résolu]

    J4essaye tout demain, je vous ferait un topo.
    Ma BP est bien de type 1, contact sec
     

  16. Jeryko

    Date d'inscription
    mars 2015
    Localisation
    Persan 95340
    Âge
    74
    Messages
    1 945

    Re : Moteur de portail CAME BXE qui ne réagit pas ? [résolu]

    Bonjour,

    D'après ce que j'ai compris :
    Il faut faire attention et bien mettre les contacts dans l'ordre que j'ai indiqué car le récepteur de Bande Palpeuse ne délivre pas un contact sec.
    Il délivre un contact ayant une polarité au 2, c'est à dire au 0V.

    Pour transmettre ton schéma et des commentaires sur "photo" je trouve que tu pourrais faire un effort.
    (brouillon à peine lisible. Schéma incompréhensible.)
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci
     

  17. benjicrash

    Date d'inscription
    décembre 2014
    Messages
    28

    Re : Moteur de portail CAME BXE qui ne réagit pas ? [résolu]

    je ne sais pas si mon message a fonctionné
     

  18. benjicrash

    Date d'inscription
    décembre 2014
    Messages
    28

    Re : Moteur de portail CAME BXE qui ne réagit pas ? [résolu]

    je recommence,
    Bonjour à tous, une mise a jour s'impose après 3 semaines d'absence...

    Désormais tout fonctionne suite branchement en série du récepteur, les BP embarquées bloquent bien le portail .
    Cependant j'aimerai configurer les switch de façon à ce q'un appui télécommande= un mouvement, par ex : portail fermé, j'appui une fois le portail s'ouvre et reste ouvert.
    C'est une copropriété de 6 maisons, donc beaucoup d'aller venu,aainsi la journée il reste ouvert et la nuit ils le fermeront...
    Comment positionner les switch (car notice pas très clair) ?

    Merci de votre aide
     

  19. Jeryko

    Date d'inscription
    mars 2015
    Localisation
    Persan 95340
    Âge
    74
    Messages
    1 945

    Re : Moteur de portail CAME BXE qui ne réagit pas ? [résolu]

    Bonsoir,

    Je pense qu'il faut mettre 1 sur OFF et 2 sur OFF.
    ensuite,
    Essayer aussi 3 sur OFF pour comprendre la différence. là je ne vois pas trop ?
    Essayer aussi 2 sur ON pour comprendre la différence.

    Il faut peut-être couper l'alimentation de la carte et la remettre pour que les modifications soient prises en compte ?
    Le mieux est de couper l'alimentation pour modifier les switchs.

    Il suffit de faire des essais!
    Dernière modification par Jeryko ; 21/05/2017 à 21h21.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. [Divers] moteur stark pour volet ne réagit plus
    Par célplombier dans le forum Dépannage
    Réponses: 8
    Dernier message: 01/11/2014, 11h45
  2. Branchement d'un moteur BFT type LEM speed 48 portail coulissant ? [Résolu]
    Par balazs dans le forum Bricolage et décoration
    Réponses: 4
    Dernier message: 30/10/2014, 13h29
  3. [Thermique] Commande à distance filaire EASYMATIC ne réagit plus ! [Résolu]
    Par docler dans le forum Dépannage
    Réponses: 4
    Dernier message: 18/10/2014, 08h16
  4. Branchement 230 V sur un moteur de portail 24 V [Résolu]
    Par homer73 dans le forum Bricolage et décoration
    Réponses: 38
    Dernier message: 14/07/2014, 19h52
  5. Moteur portail Came ZA3N : ouverture inversée ? [Résolu]
    Par ramses01 dans le forum Bricolage et décoration
    Réponses: 5
    Dernier message: 27/02/2014, 19h42