Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Affichage des résultats 1 à 7 sur 7

brandt sl 3720

  1. 1975titi

    Date d'inscription
    mai 2017
    Âge
    42
    Messages
    2

    brandt sl 3720

    Bonjour à tous,

    j'ai un réfrigérateur Brandt SL3720 dont l'afficheur de température indique un E à l'envers sur l'afficheur (la notice dit : "sonde de température défectueuse") et qui refroidi trop.

    J'ai vu sur différent site que sa proviendrait de la carte électronique que j'ai démonté pour changer les condensateur.


    Par contre j'ai un soucis pour trouver un composant qui ressemble à un condensateur Bleu et seul élément écrit dessus "CTC" (voir photo joint ci dessous).


    Quelque pourrait me dire comment trouver ce composant ?


    Je vous remercie pour votre aide.

    carte frifo.jpg

    -----

     


    • Publicité



  2. gienas

    Date d'inscription
    janvier 2005
    Messages
    28 054

    Re : brandt sl 3720

    Bonsoir 1975titi et tout le groupe

    Bienvenue sur le forum.

    Citation Envoyé par 1975titi Voir le message
    ... j'ai un soucis pour trouver un composant qui ressemble à un condensateur Bleu et seul élément écrit dessus "CTC" (voir photo joint ci dessous) ...
    Ce n'est pas un condensateur. Si la tranche grise est bien du ferrite, c'est une bobine et c'est indestructible.

    Quel repère est inscrit sur le circuit imprimé à sa base? Si c'est Lxx avec xx un numéro (comme C25 pour un condensateur ou D8 pour une diode), tu ne t'en occupes pas.

    Citation Envoyé par 1975titi Voir le message
    ... la notice dit : "sonde de température défectueuse" ...
    Je ne suis pas spécialiste de ce type de matériel, mais pourquoi la sonde par elle-même ne serait-elle pas en cause? C'est elle qui est supposée capter la température, et le circuit "transformer" son information pour agir sur le compresseur.
     

  3. 1975titi

    Date d'inscription
    mai 2017
    Âge
    42
    Messages
    2

    Re : brandt sl 3720

    Bonjour Genias,


    Merci pour ta réponse, en effet la lettre est "L2". Après d'autre recherche sur internet, il semblerai que se soit bien un problème de la sonde, mais un peu galère à changer car elle se trouve dans de la mousse expansive et pas toujours évident pour la trouver.

    Donc dés que j'ai un peu de temps, je vais la changer.

    Encore merci.


    Cédric
     

  4. richard 31

    Date d'inscription
    mai 2005
    Localisation
    region toulousaine
    Âge
    73
    Messages
    46 435

    Re : brandt sl 3720

    bonjour,
    pour effectuer ce type de manipulation il faut être bien formé par le constructeur
    car demande du doigté et une formation de frigoriste pour comprendre comment doit s'effectuer le montage
    bref déconseillé si effectué par un amateur
    cordialement
    richard31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)
     

  5. ecomax1

    Date d'inscription
    juin 2005
    Messages
    9

    Re : brandt sl 3720

    salut à tous , j' ai un brandt SL3720 de env 14 ou 15 ans , j' ai 2 fois changé la sonde d' ambiance en bas a droite , mais ce matin j' ai eu a changer la sonde moussée , car plaque arrière prise en glace ce coup çi ; pour trouver le sonde sans tout defoncer, voila la technique que j' ai employé. j' ai débranché la carte , puis j' ai répéré les broches correspondantes a cette sonde arrière moussée , par deduction car je pouvez chauffer avec la main la sonde d' ambiance , donc les fils a coté étaient ceux de la sonde moussée
    sur mon modèle les 2 premières à gauche , les 2 suivantes etant celle d' ambiance . j' ai répéré la phase 220V sur une prise puis je l' ai connecté à un des 2 fils de gauche , n' importe le quel c'est bon, on met sous tension mais pas de courant donc auqu' un domage possible .
    Puis j' ai utilisé un detecteur de courant inductif ( fonction NCV pour near voltage je suppose ) , présent sur tous les bon " metrix" , j' avais tracé préalablement les 3 emplacements décrits sur les forum , puis j' ai passé mon détecteur , le signal étant plus fort sur la zone 180 mm droite 950 depuis le bas , j' ai décidé d'attaquer la et la jackpot , du premier coup !! j' ai pris une des sondes que j' ai faite d' avance à partir de composants trés peu cher env 10 ou 15 cts . j' ai coupé , soudé , thermoretractable puis silicone , le tout collé avec alu collant , j' ai ensuite coupé des rectangles en mousse de polyethylene 10 mm ep rentrés en force 1 a 1 jusqu' a arraser la pâroi , j' ai rabatu le pvc d' origine puis mis encore de l' alu collant .
    j' ai ensuite mis un rectangle de mousse par dessus coincé par le condenseur car j' avais peur que a la longue ça s' ouvre . cout de la réparation env 50 cts et 1H de temps ..j' espère que ça pourra aider d' autres et ainsi eviter du gaspy !! les sondes sont toutes chez brandt des 2,7K présision 1% j' avais pris en composant mini de surface vishay NTCS0603E3272FMT , mais préférez ceux avec pattes , ref vishay NTCLE203E3272FB0, j' ai vérifié , la température affichée est la bonne; c'est donc la bonne valeur. j' ai redémarré il y a env 3 heures , le compresseur fait des cycles ( il coupe quand la sonde d' evapo atteint son seuil , je pense entre -5 et -10° , puis redemmare , il fera ces cycles jusqu' à que la sonde d' ambiance est atteint les 4 ° C , la le voyant vert se rallumera signalant la température de consigne atteinte , et ce sans avoir pris en glace derrière .
    bonnes réparations à tous , vive la bricole !!!
     


    • Publicité



  6. richard 31

    Date d'inscription
    mai 2005
    Localisation
    region toulousaine
    Âge
    73
    Messages
    46 435

    Re : brandt sl 3720

    bonjour,
    félicitation pour le remplacement de la sonde et la procédure employée
    je vais donc valider le sujet en mode résolu dès votre prochaine validation
    par contre ceci me gêne fortement
    j' ai redémarré il y a env 3 heures , le compresseur fait des cycles ( il coupe quand la sonde d' evapo atteint son seuil , je pense entre -5 et -10° , puis redemmare , il fera ces cycles jusqu' à que la sonde d' ambiance est atteint les 4 ° C , la le voyant vert se rallumera signalant la température de consigne atteinte , et ce sans avoir pris en glace derrière .
    il serait bon d'attendre quelques jours avant de crier victoire ,
    la réfrigération ne se satisfait d'un tel montage sans un contrôle dans le temps
    je vous remercie par avance de bien vouloir valider votre montage vers le 20 juin
    cordialement
    richard31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)
     

  7. ecomax1

    Date d'inscription
    juin 2005
    Messages
    9

    Re : brandt sl 3720

    Je reviens vers vous pour finir avec le résultat aprés quelques jours , j' était déja sure du choix du composant " low cost " car les 2 sondes étant identique en valeur , j' avais déja le recul sur la fiabilité sur plusieurs années sur les sondes d' ambiance qui dure en moyenne 5 ou 6 ans idem à celle d' origine . Ensuite ça dérive petit à petit.

    , le frigo fonctionne donc à merveille , parfois un léger givre blanc , parfois de la condensation , température au niveau sonde d' ambiance 4° pour 4 de consigne , 7 en haut du réfrigérateur , et 2 dans bac à légume . si joint photo voyant vert allumé , photo evapo qui ne prends plus en glace et photo poignée renforcée bricolée maison
    il y a aussi la photo de la sonde pré assemblée , je soude le micro composant à du petit fil , puis je fais une boule de colle acrylique bi composant , cela permet d' assembler au final sans faire attention , le micro composant étant trés fragile .

    CYMERA_20170614_192356.jpgCYMERA_20170614_192511.jpgCYMERA_20170614_192456.jpgCYMERA_20170614_192424.jpgCYMERA_20170614_193208.jpg
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. Réponses: 2
    Dernier message: 28/08/2011, 11h43
  2. Réponses: 2
    Dernier message: 15/05/2011, 22h14
  3. [Blanc] Four électrique Brandt KMP715W1 Brandt/Fagor : plus de pyrolyse !
    Par Neophytos dans le forum Dépannage
    Réponses: 34
    Dernier message: 20/11/2010, 09h28
  4. [Blanc] Four Brandt Brandt 604D671 : pyrolyse ne fonctionne plus !
    Par jacky107 dans le forum Dépannage
    Réponses: 1
    Dernier message: 03/01/2010, 10h58
  5. [Blanc] lave vaisselle brandt c100c premia brandt lave mal
    Par ALAIN0809 dans le forum Dépannage
    Réponses: 1
    Dernier message: 11/05/2009, 16h19