Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 15 sur 16

Problème stérilisateur vapeur

  1. Nexus27

    Date d'inscription
    janvier 2009
    Âge
    39
    Messages
    87

    Problème stérilisateur vapeur

    Bonjour à tous,

    J'ai un problème disons... original puisqu'il concerne un stérilisateur. Mon épouse est pédicure-podologue et doit stériliser ses pinces, fraises et autres instruments. Elle avait opté il y a quelques années pour un stérilisateur vapeur de la marque Coblentz, marque qui a depuis fait faillite.
    Ce stérilisateur (qui au passage coute une blinde...) lui a toujours posé problème, notamment en raison du fait que la porte avait un pb d'isolation et que de la vapeur s'échappait régulièrement pour venir oxyder le circuit imprimé situé non loin de là. Plusieurs fois, l'appareil a buggé, j'ai réglé la porte (assez lourde puisqu'il y a une espèce de pierre ronde de près de 20 cm de diamètre au centre) puis nettoyé la carte à la brosse à dents et en règle générale ça repartait.

    Depuis quelques temps, ça coince de plus en plus...
    1) alors qu'il devrait monter à au moins 121°C, il plafonne à 102/104°C et ma douce à l'impression que la bête chauffe de plus en plus.
    2) Par ailleurs, comme on est sur de la stérilisation vapeur, à la fin du cycle il reste de l'eau dans la chambre de stérilisation. Cette eau était normalement évacuée mais ça n'est plus le cas aujourd'hui et mon épouse est obligée de retirer l'eau à la main.

    Même si j'ai déjà réussi à réparer plusieurs appareils à la maison, là j'avoue qu'on passe au stade supérieur et je ne vois pas bien par quel bout commencer...

    Je suis donc plus que preneur de vos conseils.

    Un grand merci par avance.

    Mathieu

    -----

     


    • Publicité



  2. Jeryko

    Date d'inscription
    mars 2015
    Localisation
    Persan 95340
    Âge
    73
    Messages
    1 260

    Re : Problème stérilisateur vapeur

    Bonsoir,

    Je ne connais pas cet appareil mais s'il ne doit pas rester d'eau elle doit donc s'échapper en vapeur comme sur une cocotte ?
    Cette eau était normalement évacuée où ?
    Température normale 121°C, Température estimée 102/104. Là il faudrait une mesure sûre.
    Mais même avec un appareil étalon, comment et où mesurer ? (la vapeur ? , la cuve ?, le couvercle? ... )

    Le thermostat est peut-être déréglé ?
    Comment fonctionne t-il ? (Thermocouple? bilame ? ... )
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci
     

  3. JPA80

    Date d'inscription
    janvier 2007
    Messages
    364

    Re : Problème stérilisateur vapeur

    Bonjour,

    Y a t-il une fuite de vapeur pendant le cycle montée en T°, descente de T°C ? Si oui cela expliquerait que la T° demandée ne peut être atteinte. Il faut que la porte soit étanche de manière parfaite. Voir poyur changer le joint en emportant le modèle chez un vendeur de pièces détachées. Une photo de l'appareil permettrait de voir si une autre marque est compatible.
    La difficulté d'atteindre la T° peut être due à la résistance électrique vieillissante.
     

  4. Nexus27

    Date d'inscription
    janvier 2009
    Âge
    39
    Messages
    87

    Re : Problème stérilisateur vapeur

    Merci vous êtes top, je ne m'attendais pas à des réponses aussi rapides ). C'est vrai que c'est basique mais il faudrait que j'essaie de retrouver un joint identique. Jeryko, le principe c'est de conserver la vapeur et quand le cycle se termine, l'eau résultant de la condensation est évacuée par un syphon qui se trouve au fond de la chambre. Enfin, "était évacuée" puisque là ça ne marche plus...

    Je vais demander à mon épouse de prendre quelques photos histoire d'illustrer, ce sera probablement plus simple.

    Mathieu
     

  5. JPA80

    Date d'inscription
    janvier 2007
    Messages
    364

    Re : Problème stérilisateur vapeur

    Bonjour,

    Il peut y a voir plusieurs causes au problème. Fuite par le couvercle mis aussi peut être fuite par le bas = l'évacuation du reliquat de fond de cuve (dépôt de calcaire si eau d’adduction utilisée, préférer l'eau distillée ou eau déminéralisée). Voir aussi si l'appareil comporte une programmation un défaut à ce niveau (mauvaise fermeture de "trappe"). Pour le joint une entreprise française: le joint français qui travaille à la demande.
     


    • Publicité



  6. Jeryko

    Date d'inscription
    mars 2015
    Localisation
    Persan 95340
    Âge
    73
    Messages
    1 260

    Re : Problème stérilisateur vapeur

    Bonsoir,

    Peut-être 2 résistances de chauffage dont une grillée ?
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci
     

  7. Nexus27

    Date d'inscription
    janvier 2009
    Âge
    39
    Messages
    87

    Re : Problème stérilisateur vapeur

    Bonjour à tous les 2,

    Merci pour vos remarques qui sont le bon sens incarné. Notamment pour le joint de porte, j'aurais dû commencer par là... J'ai un peu fouillé sur le net et je peux être plus précis dans la définition de l'appareil. Il s'agit en fait d'un autoclave médical identique à celui-ci https://www.pedipodo.com/110693-vent...ologie-pau.htm et j'ai trouvé un joint qui pourrait correspondre ici (je dois les appeler pour qu'ils me confirment que le diamètre est le bon)
    http://www.eloi-podologie.com/hygien...18-l-23-l.html.

    Si c'est OK, je commande le joint, je règle la porte si besoin, et je vous tiens au courant.

    Encore merci!

    Mathieu
     

  8. gienas

    Date d'inscription
    janvier 2005
    Messages
    27 214

    Re : Problème stérilisateur vapeur

    Bonjour Nexus27 et tout le groupe

    S'agissant de technique, je ne peux que confirmer les réponses déjà données. Pourtant, des affirmations me troublent et pourraient faire avancer le schmillblick si des réponses précises pouvaient y être apportées.

    Citation Envoyé par Nexus27 Voir le message
    ... il devrait monter à au moins 121°C, il plafonne à 102/104°C et ma douce à l'impression que la bête chauffe de plus en plus ...
    S'agit-il d'une température affichée ou d'une température "estimée"? Comment?

    Sur quoi est basée cette impression de chauffer plus?

    Pour obtenir une certaine température, il faut une certaine puissance. La connaît-on? Est-elle mesurable?

    Également, une température affichée se base forcément sur un capteur suivi d'un afficheur. Et puis, le capteur est positionné en un point qui est sensible à l'échauffement par l'élément chauffant, et c'est ce point qui est régulé. Peut-on en savoir plus sur cette partie capitale?

    Citation Envoyé par Nexus27 Voir le message
    ... à la fin du cycle il reste de l'eau dans la chambre de stérilisation. Cette eau était normalement évacuée mais ça n'est plus le cas aujourd'hui et mon épouse est obligée de retirer l'eau à la main ...
    Là non plus, je ne comprends pas tout.

    Puisqu'il y a un siphon pour "chasser" l'eau, c'est que la forme de la "cuve" sert d'entonnoir au fond et l'eau n'a plus qu'à passer le siphon. Si elle ne part pas spontanément, c'est que le siphon est bouché.

    Mais ce n'est pas tout. Un siphon n'est qu'une chicane qui contient de l'eau pour empêcher les remontées d'odeurs. J'ai du mal à comprendre que sous pression (effet cocotte minute >> vapeur ...), un simple siphon permette de monter en pression.

    N'y a-t-il pas un mécanisme qui, pendant la stérilisation, bloque le siphon en fermeture, pour libérer le blocage une fois la fin de cycle atteinte? Et c'est (peut-être) ce mécanisme qui serait défaillant aussi.

    Puisqu'il y a de l'électricité dans le circuit, es-tu outillé (et formé) pour y faire des mesures, principalement de tensions, de courants et de résistances. Sans ces possibilités, il sera difficile de diagnostiquer à coup sûr.
     

  9. Jeryko

    Date d'inscription
    mars 2015
    Localisation
    Persan 95340
    Âge
    73
    Messages
    1 260

    Re : Problème stérilisateur vapeur

    Bonjour,

    - Tu as des problèmes de joint de temps en temps. OK
    - mais tu dis : "Depuis quelques temps, ça coince de plus en plus..." et tu ne parles pas de fuites de joint ?
    J'ai donc écarté cet aspect imaginant un autre problème.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci
     

  10. JPA80

    Date d'inscription
    janvier 2007
    Messages
    364

    Re : Problème stérilisateur vapeur

    [QUOTE=gienas;5904354]Bonjour Nexus27 et tout le groupe

    S'agissant de technique, je ne peux que confirmer les réponses déjà données. Pourtant, des affirmations me troublent et pourraient faire avancer le schmillblick si des réponses précises pouvaient y être apportées.



    S'agit-il d'une température affichée ou d'une température "estimée"? Comment?

    Sur quoi est basée cette impression de chauffer plus?

    Pour obtenir une certaine température, il faut une certaine puissance. La connaît-on? Est-elle mesurable?

    Également, une température affichée se base forcément sur un capteur suivi d'un afficheur. Et puis, le capteur est positionné en un point qui est sensible à l'échauffement par l'élément chauffant, et c'est ce point qui est régulé. Peut-on en savoir plus sur cette partie capitale?



    Là non plus, je ne comprends pas tout.

    Puisqu'il y a un siphon pour "chasser" l'eau, c'est que la forme de la "cuve" sert d'entonnoir au fond et l'eau n'a plus qu'à passer le siphon. Si elle ne part pas spontanément, c'est que le siphon est bouché.

    Mais ce n'est pas tout. Un siphon n'est qu'une chicane qui contient de l'eau pour empêcher les remontées d'odeurs. J'ai du mal à comprendre que sous pression (effet cocotte minute >> vapeur ...), un simple siphon permette de monter en pression.

    Bonjour,

    Je pense plutôt qu'il s'agit d'une électrovanne qui en fin de cycle libère l'eau restante. Ce qui n'exclut pas qu'il y ait un siphon en val pour éviter le sremontées de mauvaise odeur mais logiquement il n'y en a pas car l'eau résiduelle a été stérilisée.
     

  11. Nexus27

    Date d'inscription
    janvier 2009
    Âge
    39
    Messages
    87

    Re : Problème stérilisateur vapeur

    Vous avez tout à fait raison, pour avoir des réponses précises, il faut des questions précises... Désolé de mes approximations.

    Pour le joint, je ne suis sûr de rien mais dans la mesure où il est assez vieux je pense que je peux essayer de le changer. Il y a quelques semaines, j'avais enlevé la plaque côté gauche, on avait lancé un cycle et il me semble en effet avoir vu de la vapeur, ce qui tendrait à confirmer qu'il y a un souci de côté joint.

    Gienas, je parle d'un siphon mais ce n'est peut-être pas le bon terme en effet. Il s'agit d'une espèce de "buse" en fond de cuve (positionnée en bas, sur la paroi du fond) et j'ai l'impression qu'elle est reliée à une pompe. Je vais me rendre au cabinet de ma chérie et prendre un max de photos pour illustrer mon propos.

    Concernant la température, il s'agit en effet de la température affichée sur l'écran digital, pas d'une température que j'aurais pu mesurer. L'impression de chauffer plus vient de mon épouse qui a justement l'impression que depuis quelques temps, l'arrière de l'appareil dégage plus de chaleur qu'auparavant. Après, c'est tout à fait subjectif, je suis d'accord.

    Sur la prise de mesure, je dispose d'un voltmètre/ohmmètre. J'arrive assez bien à faire des mesures basiques mais dans ce cas précis, mon souci sera de savoir où mesurer...
     

  12. richard 31

    Date d'inscription
    mai 2005
    Localisation
    region toulousaine
    Âge
    72
    Messages
    45 152

    Re : Problème stérilisateur vapeur

    bonjour,
    juste pour info
    en usage professionnel pour les lave linge il est fréquent qu'il n'y ait pas une pompe de vidange ,
    mais un clapet commandé par un électro-aimant qui permet la vidange par gravité
    je ne serai donc pas surpris que le système de vidange soit le même surtout au vu des températures d'eau utilisées
    cordialement
    richard31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)
     

  13. Nexus27

    Date d'inscription
    janvier 2009
    Âge
    39
    Messages
    87

    Re : Problème stérilisateur vapeur

    Bonjour à tous,

    Bon, joint changé et le problème ne semble pas franchement s'arranger... Je suis passé au cabinet de mon épouse jeudi et, après que j'aie changé le joint, elle a lancé un cycle court de 20' qui vise au nettoyage du générateur de vapeur et du circuit hydraulique (à faire toutes les 100 utilisations normalement, pour éviter les obstruations). ça avait de fonctionner à peu près mais à la fin du cycle, au moment où la pompe s'est actionnée, de l'eau a commencé à apparaitre en quantité au niveau du générateur de vapeur. J'ai regardé partout, je n'ai pas trouvé de fuite évidente depuis un tuyau, j'en déduis donc que l'eau venait... du générateur de vapeur lui-même.
    20170525_175059_resized.jpg

    Le générateur c'est cette pièce qui se trouve à plat derrière le boitier noir (clapet?). On voit qu'il y a de la rouille autour. Là on est sur le côté droit de l'appareil.
    20170525_172506_resized.jpg

    A toutes fins utiles, une vue du côté gauche de l'appareil. On voir la pompe en bas, sous la carte mère.
    20170525_172407_resized.jpg

    J'ai donc l'impression que le pb (ou au moins l'un des pbs puisqu'elle a aussi un souci avec l'affichage de l'écran LCD...) peut venir du générateur de vapeur. Qu'en pensez-vous? Est-ce qu'il y a un moyen de m'en assurer? Je ne sais pas combien coute une telle pièce, je vais me renseigner.

    Merci encore.

    Mathieu
     

  14. JPA80

    Date d'inscription
    janvier 2007
    Messages
    364

    Re : Problème stérilisateur vapeur

    Bonjour,

    Le site indique des PJ non valides. Voir si la procédure de mise en ligne a été respectée.

    Cordialement,
     

  15. Nexus27

    Date d'inscription
    janvier 2009
    Âge
    39
    Messages
    87

    Re : Problème stérilisateur vapeur

    J essaie depuis ma tablette (j'ai laissé le post depuis mon ordi) et ça fonctionne, c'est curieux. J'essaie de voir ce qui ne va pas.
     


    • Publicité





 

Discussions similaires

  1. Réponses: 10
    Dernier message: 12/11/2016, 10h33
  2. [Blanc] Vapormateun aspirateur vapeur Hoover problème de vapeur ?
    Par Petitpain42 dans le forum Dépannage
    Réponses: 0
    Dernier message: 23/02/2016, 13h33
  3. Réponses: 6
    Dernier message: 11/06/2012, 14h43
  4. Définition - Stérilisateur d'eau à UV
    Par RSSBot dans le forum Commentez les actus, dossiers et définitions
    Réponses: 0
    Dernier message: 19/03/2011, 23h05
  5. [Blanc] stérilisateur weck
    Par Coco2006 dans le forum Dépannage
    Réponses: 3
    Dernier message: 08/02/2007, 17h04