Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Page 5 sur 5 PremièrePremière 5
Affichage des résultats 61 à 68 sur 68

TV Philips 40PFL5507H ne démarre plus

  1. joelectronic

    Date d'inscription
    septembre 2012
    Localisation
    MABLY
    Messages
    28

    Re : TV Philips 40PFL5507H ne démarre plus

    Les mesures que vous donnez sont lorsque le rétroéclairage est coupé ou lorsqu'il fonctionne ? D'après le synoptique du CI, équivalent, il se coupe car les comparateurs UC1 et UC2 n'ont pas les bonnes tensions. Avez vous mesuré R760 car la valeur sur les anodes des D780 semble bien faible d'où le démarrage quand vous rajoutez un peu de tension avec la pointe de touche du multimètre.
    DDA003A.gif

    -----

    Dernière modification par joelectronic ; 16/07/2017 à 12h05.
     


    • Publicité



  2. Jenjuvi

    Date d'inscription
    juillet 2017
    Localisation
    10000
    Âge
    32
    Messages
    32

    Re : TV Philips 40PFL5507H ne démarre plus

    Les mesures sont effectivement lorsque la TV est allumé mais que l'écran est noir.
    Je viens de dessouder R760 (marquage 30C) et elle mesure 19.98KOhms pour 20KOhms, donc elle est correcte...
    Je crois que je vais laisser mon multimètre dans la TV, lol...
     

  3. joelectronic

    Date d'inscription
    septembre 2012
    Localisation
    MABLY
    Messages
    28

    Re : TV Philips 40PFL5507H ne démarre plus

    Serait il possible de prendre les mesures lorsque l'écran est encore éclairé ?
     

  4. joelectronic

    Date d'inscription
    septembre 2012
    Localisation
    MABLY
    Messages
    28

    Re : TV Philips 40PFL5507H ne démarre plus

    Vous pouvez aussi essayer de souder une résistance d'une vingtaine de kOhms en parallèle sur R760 ou R791 pour voir si la tension remonte sur les entrées UC1-UC2 et si cela fonctionne correctement.
    Dernière modification par joelectronic ; 16/07/2017 à 21h29.
     

  5. Jenjuvi

    Date d'inscription
    juillet 2017
    Localisation
    10000
    Âge
    32
    Messages
    32

    Re : TV Philips 40PFL5507H ne démarre plus

    Bonjour Joelectronic,

    Hier en réalisant les tests de tension (quand l'écran est allumé), la TV fonctionnait normalement. Elle restait allumé (normalement) même après avoir retirée mon multimètre...
    Du coup, je referais mes tests que ce soir...
    J'ai des résistances de 15kOhms, est-ce bon?
     


    • Publicité



  6. joelectronic

    Date d'inscription
    septembre 2012
    Localisation
    MABLY
    Messages
    28

    Re : TV Philips 40PFL5507H ne démarre plus

    Pour mettre en parallèle sur R760 oui, après faut voir suivant la valeur de R791.
     

  7. Pauldair

    Date d'inscription
    octobre 2014
    Messages
    710

    Re : TV Philips 40PFL5507H ne démarre plus

    Citation Envoyé par Jenjuvi Voir le message
    Je testais toutes les alimentations, et j'ai mis ma pointe de touche "+" de mon multimètre sur la broche 13 de IC701 (UC2) et là la TV fonctionne correctement. Dès que je la retire l’écran devient noir.
    J'ai réussi à faire le test plusieurs fois et tant que je reste "branché" la TV reste allumé et fonctionne correctement, dès que je la retire, elle s'éteint...
    Qu'apporte mon multimètre pour que ça fonctionne?
    Je pense que le multimètre n'apporte rien, mais la pression que tu exerces à cet endroit rétablit une connexion.

    A voir si l'une des pattes de l'IC701 est victime d'une mauvaise soudure, ou si autour de cette broche 13 une piste est défectueuse ou un composant proche mal soudé.
     

  8. Jenjuvi

    Date d'inscription
    juillet 2017
    Localisation
    10000
    Âge
    32
    Messages
    32

    Re : TV Philips 40PFL5507H ne démarre plus

    Bonjour,

    Hier soir, après plusieurs tentative de démarrage, la TV fonctionnait correctement.
    J'ai quand même essayé de mettre en parallèle une résistance sur R760. Elle fonctionnait toujours correctement.
    Cependant, j'ai voulu tester le rétro éclairage en mettant la luminosité plus forte et bim la TV se "recoupe". Comme si dès que je demandais plus de puissance la TV se coupait.
    Donc je me dit qu'un composant dois être limite niveau puissance. Mais lequel?

    Pour info : quand je dis que la TV fonctionne correctement, je n'ai pas branché d'entrée vidéo (HDMI ou autre) donc la luminosité n'est pas encore au "maximum" car je reste dans le menu réglage ou la sélection de la source (donc l'écran est assez sombre en arrière plan).

    Pauldair :
    J'ai pensé également à ça. Cependant, quand j'exerce une pression sur la carte juste à coté, elle ne fonctionnait pas.
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. [Brun] TV Philips 40PFL5507H ne s'allume plus avec diode éteinte
    Par teapote dans le forum Dépannage
    Réponses: 13
    Dernier message: 10/01/2016, 16h20
  2. [Brun] TV Philips 32PFL7603D/12 ne démarre plus !
    Par sunny374 dans le forum Dépannage
    Réponses: 1
    Dernier message: 01/12/2015, 11h38
  3. [Brun] tv philips ne demarre plus
    Par ranxerox1 dans le forum Dépannage
    Réponses: 20
    Dernier message: 25/07/2012, 15h34
  4. [Brun] Tv Philips L01.1e ne démarre pas
    Par Vince53 dans le forum Dépannage
    Réponses: 5
    Dernier message: 11/11/2009, 12h23
  5. FL1.17 Philips ne démarre pas...
    Par macgran dans le forum Dépannage
    Réponses: 10
    Dernier message: 13/10/2006, 19h14