Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 15 sur 17

dépannage carte avec des composants cms.

  1. francois77

    Date d'inscription
    avril 2009
    Messages
    17

    dépannage carte avec des composants cms.

    bonjour à tous

    je viens vers vous car j'ai ma tondeuse auto-porté castelgarden el63 qui ne fonctionne plus normalement.

    la chaine de sécurité ne fonctionne plus, ce qui rend la tondeuse dangereuse.les fins de courses ne coupent plus le moteur en cas de mauvaise manipulation.
    j'ai tenté de dépanné la carte mais je sèche. il n'y a pas beaucoup de composant, donc je me suis dis que je peux remplacé tout les principaux.
    j'ai pu regardé les diodes et ce ne serait pas ça. les relais sont bon, il y a aussi 3 transistors sur lequel les écritures sont trop petites.
    sur le dessin, j' ai noté les valeurs des résistances.les 102 ohms doivent être celle qui attaque la gâchette.
    ma question: est il possible de trouver un équivalent en fonction de la résistance qui attaque la gâchette?
    ou remplacer résistance + transistor....

    la platine fonctionne en 12volt


    merci pour vos lumières.


    Doc1-page-001.jpg

    -----

     


    • Publicité



  2. gienas

    Date d'inscription
    janvier 2005
    Messages
    28 091

    Re : dépannage carte avec des composants cms.

    Bonjour francois77 et tout le groupe

    Citation Envoyé par francois77 Voir le message
    ... j'ai ma tondeuse auto-porté castelgarden el63 qui ne fonctionne plus normalement ...
    Ce type de matériel ne se traite pas en électronique.

    La discussion va être déplacée vers un forum plus adapté.
     

  3. Fareinheitdu76

    Date d'inscription
    janvier 2012
    Localisation
    Normandie
    Âge
    57
    Messages
    659

    Re : dépannage carte avec des composants cms.

    Bonjour
    Mettez une photo de votre pcb coté composants
    Cdlt
    Il n'y a pas de courage sans peur .
     

  4. Jeryko

    Date d'inscription
    mars 2015
    Localisation
    Persan 95340
    Âge
    73
    Messages
    1 834

    Re : dépannage carte avec des composants cms.

    Bonjour,

    Tu sembles dire que ce sont les sécurités qui ne fonctionnent pas ?

    Comment as-tu fait pour faire fonctionner l'engin ? Tu as shunté les sécurités ?
    Comment fonctionnent ces sécurités ? (contacts secs ?, capteurs Hall ? optiques ? autre ?
    Problème de positionnement ? de salissure ? )

    Il faut commencer par là en vérifiant l'information fournie par le/les capteurs.
    Dernière modification par Jeryko ; 10/09/2017 à 13h19.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci
     

  5. francois77

    Date d'inscription
    avril 2009
    Messages
    17

    Re : dépannage carte avec des composants cms.

    merci de vos réponses, et désolé de ne pas avoir mis le sujet à la bonne place.
    pour la photos coté composant, je peux la mettre, mais tous les composants situés sur la face avant sont représentés schématiquement sur la carte.

    pour ce qui concerne le dépannage, je n'ai pas tout dis dans mon 1er post. j'avais fait un contrôle de tout les contacts secs. ils sont NF et fonctionne tous. on peut actionné n’importe les quels sans rien influencé sur le fonctionnement du moteur. en clair le relais est constamment alimenté à la mise en marche de la clé de contact se qui autorise le démarrage du moteur, les contacts ne coupent plus le moteur.( oubli d'arrêt de lame, descente du siège, mauvaise mise en place du panier)
    ça me laisse dire que un des transistors laisse passer la tension, le souci c'est par qui les remplacer.....

    cdlt
     


    • Publicité



  6. francois77

    Date d'inscription
    avril 2009
    Messages
    17

    Re : dépannage carte avec des composants cms.

    pour information, je vous joints le schéma électrique
    de la tondeuse. le bon est à droite.
    0001.jpg
     

  7. trebor

    Date d'inscription
    février 2005
    Localisation
    En Wallonie ( Hainaut Belgique )
    Âge
    64
    Messages
    11 184

    Re : dépannage carte avec des composants cms.

    Bonjour François77 et autres lecteurs,

    Il a peut-être d'autres sécurités, celle qui empêche le moteur de démarrer si la lame est baissée, idem si le niveau d'huile du moteur est trop bas pour certain moteur.

    Bien contrôler toutes les connexions, les vibrations étant très importantes (1000/sec) sur ce genre de machine, il n'est pas rare que des fils électriques se cassent ou s'usent par frottement et touche la masse.

    Bonne suite et autres avis ?
    il vaut mieux supprimer la cause que ses effets
     

  8. Fareinheitdu76

    Date d'inscription
    janvier 2012
    Localisation
    Normandie
    Âge
    57
    Messages
    659

    Re : dépannage carte avec des composants cms.

    Bonjour
    on peut actionné n’importe les quels sans rien influencé sur le fonctionnement du moteur. en clair le relais est constamment alimenté à la mise en marche de la clé de contact
    En plus que ce que suggère Trebor que je salue au passage, observez la chaine de commande de la bobine du relais de sécurité en faisant un peu de retro engineering et essayer de faire un schéma de cette partie
    Il est clair que ce relais étant continuellement alimenté avec des capteurs qui n'influencent en rien au fonctionnement, il y a donc une commutation qui ne se fait pas (par exemple un transistor)
    Cdlt
    Il n'y a pas de courage sans peur .
     

  9. trebor

    Date d'inscription
    février 2005
    Localisation
    En Wallonie ( Hainaut Belgique )
    Âge
    64
    Messages
    11 184

    Re : dépannage carte avec des composants cms.

    Bonjour Fareinheitdu76,
    Suivant le schéma de droite, il y a 5 sécurités :
    En 6 = sécurité de lame.
    7 = bac à herbe
    8 = sous le siège
    9 = point mort être au neutre
    12 = Frein serré.
    Attention également à l'oxydation des broches de connexions, la machine travaillant dans un milieu humide.

    Bonne suite
    il vaut mieux supprimer la cause que ses effets
     

  10. Jeryko

    Date d'inscription
    mars 2015
    Localisation
    Persan 95340
    Âge
    73
    Messages
    1 834

    Re : dépannage carte avec des composants cms.

    Bonjour à tous,

    Avec le schéma il doit être facile de vérifier en priorité les contacts de sécurité. Chose qui a été faite.
    D'après le schéma ce sont des contacts NO ?
    Ensuite, un problème d'électronique éventuellement. Ton problème est surement là.

    Quelque chose me frappe concernant cette affaire :
    Une sécurité doit, par défaut, arrêter la machine or il semblerait que ce soit l'inverse ! Elle ne s'arrête pas !

    C'est donc une très mauvaise sécurité ? Ce n'est pas une sécurité.
    Cette machine ne répond pas aux normes ?

    J'aimerais bien connaître la suite et la cause réelle. Affaire à suivre !
    Dernière modification par Jeryko ; 12/09/2017 à 18h21.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci
     

  11. Jeryko

    Date d'inscription
    mars 2015
    Localisation
    Persan 95340
    Âge
    73
    Messages
    1 834

    Re : dépannage carte avec des composants cms.

    D'après le schéma ce sont des contacts NO ? seul le 12 est NC.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci
     

  12. francois77

    Date d'inscription
    avril 2009
    Messages
    17

    Re : dépannage carte avec des composants cms.

    merci pour ces observations.

    le contact 12 n'est pas présent sur la machine. les sécurités sont toutes ici, ce n'est pas une machine hi-teck.pour la filerie je vais regarder de plus près.
    je reste quand même sur un transistor ou plus HS.
    observez la chaine de commande de la bobine du relais de sécurité en faisant un peu de retro engineering et essayer de faire un schéma de cette partie
    Fareinheitdu76, je ne comprends pas ton idée que veux tu dire par là.
     

  13. Jeryko

    Date d'inscription
    mars 2015
    Localisation
    Persan 95340
    Âge
    73
    Messages
    1 834

    Re : dépannage carte avec des composants cms.

    Bonsoir,

    Tu parles de transistor HS. C'est une hypothèse ?

    Même sans les dessouder tu peux faire un test sommaire et tu seras fixé. (enlever les connecteurs)
    Dans ton cas, transistor HS voudrait dire en court-circuit, donc facile à déceler.
    Tester entre émetteur et collecteur en Ohms et de préférence à l'aide d'un appareil analogique? (à aiguille).
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci
     

  14. francois77

    Date d'inscription
    avril 2009
    Messages
    17

    Re : dépannage carte avec des composants cms.

    très bien,
    mais pourquoi un analogique?
     

  15. Jeryko

    Date d'inscription
    mars 2015
    Localisation
    Persan 95340
    Âge
    73
    Messages
    1 834

    Re : dépannage carte avec des composants cms.

    Bonjour,

    Pour dépanner, un appareil analogique "parle" beaucoup mieux qu'un numérique.

    Tu verras beaucoup mieux un mauvais contact ou une valeur variable avec un appareil à aiguille.

    Un numérique, c'est bon pour peaufiner une valeur fixe.

    Qu'on se le dise !
    Dernière modification par Jeryko ; 13/09/2017 à 11h05.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. [Analogique] Comportement des composants passifs sur une carte
    Par ioro dans le forum Électronique
    Réponses: 14
    Dernier message: 15/02/2016, 18h56
  2. Aide dépannage, quel sont ces composants ?
    Par bv56 dans le forum Électronique
    Réponses: 12
    Dernier message: 09/06/2015, 17h54
  3. Aide pour le dépannage d'une carte électronique avec une photo
    Par newtech1 dans le forum Électronique
    Réponses: 2
    Dernier message: 16/02/2013, 15h57
  4. Dépannage & recherche valeur de composants
    Par Hecate II dans le forum Électronique
    Réponses: 2
    Dernier message: 09/11/2008, 15h48
  5. Carte son et autres composants attachés
    Par Hogoerwen'r dans le forum Matériel - Hardware
    Réponses: 1
    Dernier message: 17/01/2007, 21h02