Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Affichage des résultats 1 à 4 sur 4

Panne bloc lave-vaisselle SIEMENS SN26T290EU[résolu]

  1. krahknardz

    Date d'inscription
    mai 2012
    Messages
    2

    Panne bloc lave-vaisselle SIEMENS SN26T290EU[résolu]

    Bonjour
    Je suis à la recherche d'information suite à la panne de notre lave-vaisselle, de marque SIEMENS, modèle SN26T290EU/07, acheté en 2009. Celui-ci a arrêté de fonctionner d'un moment à l'autre. Le module d'affichage ne montrait pas de code d'erreur, seulement deux LEDs allumées. En fouinant un peu j'ai réussi à trouver sur le net les codes d'erreur des lave-vaisselles Bosch-Siemens (je joins le pdf pour info), mais aucun code d'erreur ne correspondait. Des indications sur plusieurs forums ont orienté la recherche de panne sur 1) l'aquastop 2) le module d'alimentation de puissance. En démontant les deux, le premier ne semblait pas présenter de problème (résistance dans le registre attendu entre 4 et 8kohms). Cependant le démontage du module de puissance a mis en évidence une résistance brûlée (entourée sur la photo de la carte). En remplaçant cette résistance et en remettant en route, il n'y a pas eu de changement. En redémontant la carte, la résistance avait de nouveau brûlé. Un collègue électronicien a su détecter que le relais de puissance (entouré sur la photo de la carte) était mort. Bien évidemment ce circuit est obsolète et ne se trouve plus. Je me suis donc résigné à échanger le module.
    Le EPG60100 était proposé par plusieurs revendeurs sur Ebay, mais aucun n'était donné comme disponible. Je me suis donc adressé à SIEMENS. Cependant sur leur site, le module correspondant au modèle de notre lave-vaisselle (http://www.siemens-home.bsh-group.co...duits/00645422) est le EPG60110. Une fois le module programmé arrivé et installé, le lave-vaisselle s'allume, mais ne fonctionne toujours pas correctement: on entend les pompes s'amorcer, l'affichage s'allume, mais c'est l'ensemble des LEDs qui s'allume (voir photo2). Les boutons de l'interface n'ont pas d'effet (à part afficher un numéro qui correspond au numéro d'ordre du bouton de gauche à droite...). D'après la liste de code d'erreurs, cela correspondrait à un défaut d'interface, mais la solution proposée (débrancher/rebrancher) n'a pas eu d'effet. Le SAV de SIEMENS contacté n'a pas été d'une grande aide, ils ont juste confirmé que le changement de module de puissance ne devrait pas empêcher le bon fonctionnement du lave-vaisselle, et qu'il peut y avoir une panne du module d'interface.
    Avant de dépenser 100€ supplémentaires pour changer celui-ci, si jamais quelqu'un a rencontré une panne de ce genre je suis preneur de toute information.
    Merci bien

    -----

    Images attachées
    Fichiers attachés
     


    • Publicité



  2. richard 31

    Date d'inscription
    mai 2005
    Localisation
    region toulousaine
    Âge
    73
    Messages
    46 623

    Re : Panne bloc lave-vaisselle SIEMENS SN26T290EU

    bonjour,
    j'espère qu'il vous a été fourni un module programmé dont la référence exacte est bien : 00645422
    sinon le module ne serait pas livré programmé
    s'il s'agit d'un souci de liaison d'interface d'affichage,
    sachez qu'elle porte la référence :00654503 qui est une référence de remplacement livrable,
    mais déclarée non disponible pour l'instant
    ce qui pour ma part me paraît douteux (vu que la totalité de l'afficheur est opérationnel)
    que cette interface soit hs
    mais bon!!!
    ce qu'il serait bon toutefois c'est de contrôler l'élément chauffant de la pompe de cyclage
    pour commencer
    car sujet a défaillance
    ensuite on avisera
    cordialement
    richard31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)
     

  3. krahknardz

    Date d'inscription
    mai 2012
    Messages
    2

    Re : Panne bloc lave-vaisselle SIEMENS SN26T290EU

    Bonsoir

    Merci pour votre réponse. Oui, le module de puissance commandé et livré était bien celui programmé. Au final, une réponse sur un autre forum m'incitant à essayer de faire un reset de l'interface de commande m'a conduit à me replonger dans le manuel. Il n'y a rien de la sorte indiqué dans la partie résolution des problèmes. Par contre, dans la partie traitant de la gestion des programmes de lavage, il est indiqué une procédure d'abandon de programme. Quel est le lien? Simplement que très discrètement il est indiqué entre parenthèses sous le titre Remise à Zéro. En appliquant cette procédure, l'interface a redémarré, et le LV semble refonctionner. Nous avons lancé un programme à vide pour vérifier.
    Cordialement
     

  4. richard 31

    Date d'inscription
    mai 2005
    Localisation
    region toulousaine
    Âge
    73
    Messages
    46 623

    Re : Panne bloc lave-vaisselle SIEMENS SN26T290EU

    re,
    je place donc votre sujet en mode résolu
    si par contre le souci persiste veuillez l'indiquer a la suite de mon post
    cordialement
    richard31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. Réponses: 8
    Dernier message: 13/06/2012, 07h40
  2. [Blanc] Panne lave vaisselle Siemens SE25M250FF[résolu]
    Par legurt dans le forum Dépannage
    Réponses: 3
    Dernier message: 01/07/2011, 16h16
  3. [Blanc] Panne lave vaisselle Siemens SE55663eu/37 [ résolu ]
    Par aldoito dans le forum Dépannage
    Réponses: 0
    Dernier message: 03/02/2011, 02h32
  4. [Blanc] Panne Lave vaisselle siemens [résolu]
    Par darkgyver-bmw dans le forum Dépannage
    Réponses: 0
    Dernier message: 02/08/2010, 16h06
  5. [Blanc] lave vaisselle Siemens [résolu]
    Par jr44 dans le forum Dépannage
    Réponses: 36
    Dernier message: 12/11/2007, 20h13