Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Affichage des résultats 1 à 15 sur 15

panne allumage TV LG plasma PZ250

  1. realnony

    Date d'inscription
    décembre 2008
    Âge
    33
    Messages
    19

    panne allumage TV LG plasma PZ250

    Bonjour à tous, et merci d'avance à ceux qui pourront m'aider.
    Mon problème est le suivant, ma tv LG plasma m'a lâché d'un coup. C'est une TV de 2010.
    Depuis, le témoin rouge d'alimentation est allumé. Le relais de la carte d'alimentation colle quand j'alimente sur secteur.
    Quand j’appuie avec la télécommande, ou directement sur le bouton tactile de démarrage, rien ne se passe.
    J'ai changé par défaut tous les gros condos sur la carte d'alim, j'ai testé tous les autres condos, résistances, diodes, mosfet etc. Tout est ok.
    Il n'y avait aucun condo gonflé. J'ai refait beaucoup de soudures aussi (notamment sur les transfos)
    En débranchant, l'Y-SUS ou la Z-SUS, le problème est toujours présent.
    Quand je débranche l'IR-Board, le relais se décolle. Quand je rebranche l'IR-Board, le relais recolle.
    Sue le connecteur de la carte d'alim, après changement d'un transistor CMS, le RL_ON est à nouveau à 3.2V. (0V avant le changement du transistor)
    J'ai bien sûr changer aussi le transistor CMS qui va vers le M_ON. Mais il est toujours à 0V.
    Merci à ceux qui m'aideront.
    IMG_1446.JPG
    IMG_1447.JPG
    IMG_1448.JPG
    IMG_1449.JPG

    -----

     


    • Publicité



  2. papilou06

    Date d'inscription
    janvier 2008
    Messages
    2 829

    Re : panne allumage TV LG plasma PZ250

    Bonjour,
    Afin d'éviter toute confusion,la carte que vous appelez IR s'appelle en fait Main board ou carte mère.L'IR board est la carte où sont implantés le récepteur IR (infra rouge) et éventuellement le clavier. Avez vous mesuré les transistors CMS que vous citez et, s'ils étaient défectueux , quels sont les éléments qui vous ont amené à ces conclusions ? Vous avez changé un gros condensateur sur l'alim ,sur quelle base (tension,résistance, capacité ?)? Votre alimentation se répare très bien ,sauf si des interventions malheureuses viennent compliquer la tâche.Regardez bien tous les tutos avant d'intervenir ,le dépannage ne s'improvise pas .
     

  3. realnony

    Date d'inscription
    décembre 2008
    Âge
    33
    Messages
    19

    Re : panne allumage TV LG plasma PZ250

    Bonsoir papilou, merci pour ta reponse. Et pardon pour la confusion sur l’appellation des cartes.
    Ce qui m’a amené a changer les tansistors CMS, c’est qu’après avoir désouder plusieurs composants pour les tester au multimètre, et m’aperçevoir qu’ils étaient tous bon, je me suis dit que les condos etaient peut etre fatigués donc par principe je les ai remplacé par des neufs.
    Le problème n’etant toujours résolu, J’ai regardé donc au plus près de ce qui devait me donner une tension sur le RL_On et le M_ON.
    Je ne suis pas novice en electronique mais je ne suis pas ingenieur non plus.
    Et au plus pres de ces broches RL_On et M_ON, il y avait les transistors. Je me suis dit qu’ils pouvaient etre defectueux. Mais effectivement apres avoir regardé de plus près, c’est la Base du transistor qui va vers ses broches. Donc le signal de commande doit sûrement arriver de la Main Board. (Peux tu confirmer ??)
    Tu parles d’interventions malheureuses, mais c’est ps le 1er appareil electronique que je répare. D’habitude le probleme se résout suite a de simples mesures.
    Mais là, je suis coincé, d’où mon besoin d’aide par des moustachus en electronique
    :-p
     

  4. papilou06

    Date d'inscription
    janvier 2008
    Messages
    2 829

    Re : panne allumage TV LG plasma PZ250

    Ok,merci pour ces précisions.Peut on avoir la ref de l'alim et le ref complète de l'appareil ,svp?
     

  5. realnony

    Date d'inscription
    décembre 2008
    Âge
    33
    Messages
    19

    Re : panne allumage TV LG plasma PZ250

    Bonjour,
    voici les éléments demandés en photo.
    Code produit TV: 50PZ250- ZB.BEBZLJP
    model carte alim: EAX63329902/2

    J'ai déjà trouvé sur Internet un "manuel de réparation" mais il n'y a que des schémas de résolution des problèmes. Et à aucun moment on ne parle de vérifier tel ou tel type de composants en particuliers. le lien vers le téléchargement du manuel : https://elektrotanya.com/?q=showresult
    IMG_E1107.JPG
    IMG_1468.JPG
     


    • Publicité



  6. papilou06

    Date d'inscription
    janvier 2008
    Messages
    2 829

    Re : panne allumage TV LG plasma PZ250

    En général,sur ces alims, il y a trois parties distinctes : l'alim VA(55 v env),l'alim VS (205v env)et les tensions annexes 5v,17v,12 v etc...les tensions annexes sont à écarter puisqu'elles sont présentes.Il faut donc contrôler si les tensions de démarrage,dans le primaire,sont présentes sur les commandes des découpeurs respectifs VA et VS (U start).Il y a une série de résistances smd à vérifier ,car souvent une d'elle se coupe (elles sont montées en série).Pour info,il existe un kit de réparation pour ce modèle d'alim . À noter : les valeurs de VA et de VS sont indiquées sur l'étiquette de la dalle.
     

  7. realnony

    Date d'inscription
    décembre 2008
    Âge
    33
    Messages
    19

    Re : panne allumage TV LG plasma PZ250

    Bonjour Papilou,
    Je viens de refaire différentes mesures, et j'espère que ce qui suit pourra t’intéresser:
    Quand je teste la carte d'alim seule, VA = 55V et VS= 200V
    Quand je branche l'Y-SUS à la carte d'alim, VA=55V et VS= 200V.
    Par contre, quand je viens brancher la Main Board à la carte d'alim, VA= 0V et VS=0V.
    Pourrait-il dés lors y avoir un court circuit sur ma main board ?
    Au moment de la panne, une clé USB était sur la TV (la clé USB a été testé après la panne TV, et cette clé fonctionne très bien). Il y avait aussi en HDMI ma box/TV Internet, que je n'ai pas (voulu) bien sur tester sur une autre TV. Mais le Wifi + débit internet marchent très bien.
     

  8. papilou06

    Date d'inscription
    janvier 2008
    Messages
    2 829

    Re : panne allumage TV LG plasma PZ250

    La commande on/off vient de la carte mère.Est ce qu'en activant le on/off du clavier il se passe quelque chose ?(toutes les cartes branchées évidemment).On peut dire que votre alimentation fonctionne correctement.
    Dernière modification par papilou06 ; 08/01/2018 à 12h27.
     

  9. realnony

    Date d'inscription
    décembre 2008
    Âge
    33
    Messages
    19

    Re : panne allumage TV LG plasma PZ250

    En appuyant sur le bouton ON/OFF du pavé tactile ou de la télécommande, rien ne se passe. C'est là mon problème.
    J'ai quand même appuyé et mesuré, et aucune tension ne change.
    Quand la TV fonctionnait, à l'appui sur ON/OFF un clique du relais se faisait entendre.
    Maintenant, quand je branche le connecteur Main Board sur Carte alim, un clique du relais se fait entendre.
    Quand je débranche le connecteur Main Board sur Carte alim, un Premier clique se fait entendre, puis 5 sec après, un deuxième clique.
     

  10. papilou06

    Date d'inscription
    janvier 2008
    Messages
    2 829

    Re : panne allumage TV LG plasma PZ250

    Il doit manquer une tension sur un des régulateurs de la carte mère.Verifiez aussi les micro fusibles style "fp xxx" sur la cm.
     

  11. realnony

    Date d'inscription
    décembre 2008
    Âge
    33
    Messages
    19

    Re : panne allumage TV LG plasma PZ250

    Les régulateurs sur la main Board ont été testés, et ils sont tous bons. TOUS Les fusibles également
    néanmoins, suivant les quelques schémas disponibles que j'ai trouvé, il y a effectivement quelques endroit où je n'ai pas de tension sur ma main board.
    Mais pour être sur de mon coup, pourrais-tu me dire ce que tu penses de ce schéma de la prise P601 de la main board. Ma question est la suivante, sur la gauche de l'image, le "5V_ON", arrive-t-il de la main board vers le connecteur, ou du connecteur (et donc de la carte d'alim) vers la main board ? Et si tu peux également m'expliquer la nomenclature des différentes flèches (ex: +5v_st), le petit sigle de Error_Det etc. Merci beaucoup
    P601 main board.jpg
    Dernière modification par realnony ; 11/01/2018 à 09h23.
     

  12. papilou06

    Date d'inscription
    janvier 2008
    Messages
    2 829

    Re : panne allumage TV LG plasma PZ250

    5v on = 5 v commuté présent quand l'alim fonctionne.(vient de l'alimentation).
    5vst = 5 v standby ,permanent.(vient de l'alim).
    Error détection=détection d'erreur s'il y a surconsommation de l'alim.(ce circuit surveille en général le secteur et l'ensemble de l'alim primaire et secondaire à travers les optocoupleurs).
    Normalement les flèches sont entrantes ou sortantes et indiquent le sens du signal.Mais il ne faut pas trop s'y fier car des erreurs d'impression sont fréquentes.
    Ce circuit sert à surveiller et à commander l'arrêt par avance détection
    Dernière modification par papilou06 ; 11/01/2018 à 11h14.
     

  13. papilou06

    Date d'inscription
    janvier 2008
    Messages
    2 829

    Re : panne allumage TV LG plasma PZ250

    Ce circuit surveille et arrête l'alim par les commandes AC et ERROR detect
     

  14. realnony

    Date d'inscription
    décembre 2008
    Âge
    33
    Messages
    19

    Re : panne allumage TV LG plasma PZ250

    merci encore infiniment pour tes réponses. SI j'ai la présence du 5v sur la pin Error detection, est-ce que cela suppose t-il que j'ai bien une erreur sur la carte alim, ou est ce que ce 5v Err_Det est toujours présent, même s'il n'y a pas d'erreurs d'alim ??
     

  15. papilou06

    Date d'inscription
    janvier 2008
    Messages
    2 829

    Re : panne allumage TV LG plasma PZ250

    Vu que la sortie error detect est montée en pull UP par R-600 cette commande est à l'état bas (zéro) en cas d'anomalie et à l'état haut en fonctionnement normal.
     


    • Publicité







Sur le même thème :


    301 Moved Permanently

    301 Moved Permanently


    nginx/1.2.1



 

Discussions similaires

  1. [Brun] panne d'allumage tv plasma samsung ps 58b680t6w
    Par bob6464 dans le forum Dépannage
    Réponses: 10
    Dernier message: 26/03/2017, 23h41
  2. Réponses: 1
    Dernier message: 07/02/2015, 22h20
  3. [Brun] Panne allumage TV plasma Samsung
    Par jclaude dans le forum Dépannage
    Réponses: 6
    Dernier message: 03/09/2014, 23h21
  4. [Brun] panne d'allumage ecran plasma samsung
    Par jmnartof dans le forum Dépannage
    Réponses: 2
    Dernier message: 03/02/2008, 19h43
  5. [Brun] Problems D Allumage Sur Plasma
    Par DUKES73000 dans le forum Dépannage
    Réponses: 3
    Dernier message: 27/11/2007, 21h02