Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 15 sur 16

Problème ampli : de l'électricité dans la masse

  1. Bastien_

    Date d'inscription
    juin 2012
    Messages
    14

    Problème ampli : de l'électricité dans la masse

    Bonjour,

    J'ai récemment fais l'acquisition d'un vieille ampli que je retape. Il fonctionnait très bien la première fois que je l'ai essayé puis après, gros problème, le son amplifié côté droit ne sortait plus. Je l'ai donc ouvert pour voir se que ça donnait puis je l'ai réessayé et la grosse étincelle deux résistance ont pété. Je l'ai ai changé mais il y avait toujours le même problème. J'ai donc tester mes composants avec un multimètre et j'ai remarqué que des transistors étaient morts je les ai donc aussi changé. La je l'ai réessayé et mes deux fusibles intégrés dans la carte sur ce côté droit ont péter. J'ai remarqué ensuite complètement par hasard avec mon multimètre qui a comme fonction en détecteur de tension sans contact, que, le caisson de mon ampli contenait de l'électricité et qu'il y avait donc du ju dans la masse. Sauriez vous d'où cela pourrais venir ?

    Merci

    -----

     


    • Publicité



  2. gienas

    Date d'inscription
    janvier 2005
    Messages
    28 231

    Re : Problème ampli : de l'électricité dans la masse

    Bonjour Bastien_ et tout le groupe

    Citation Envoyé par Bastien_ Voir le message
    ... Sauriez vous d'où cela pourrais venir ? ...
    Bien sûr!

    À lire ta longue description aventureuse, je ne pense pas qu'il soit prudent de te confier du matériel à retaper. "nous" avons tendance à nous y prendre autrement.

    Je "passe" sur l'aspect fonctionnement pour me concentrer sur ta sensation. La fuite électrique, dangereuse, peut provenir du secteur. Cet ampli doit maintenant être branché avec une prise de terre à la masse. C'est par là qu'il faut commencer.
     

  3. PIXEL

    Date d'inscription
    mai 2003
    Localisation
    Colombes 92
    Âge
    67
    Messages
    39 056

    Re : Problème ampli : de l'électricité dans la masse

    bref , confie ça à un moustachu, avant de le flinguer définitivement.
     

  4. Tropique

    Date d'inscription
    juin 2005
    Localisation
    Entre Groland-Du-Haut et BXL-capitale
    Messages
    13 411

    Re : Problème ampli : de l'électricité dans la masse

    Citation Envoyé par Bastien_ Voir le message
    J'ai remarqué ensuite complètement par hasard avec mon multimètre qui a comme fonction en détecteur de tension sans contact, que, le caisson de mon ampli contenait de l'électricité et qu'il y avait donc du ju dans la masse. Sauriez vous d'où cela pourrais venir ?
    Je suppose qu'il est isolé classe II (matériel sans prise de terre). Auquel cas, il est normal que le détecteur réagisse de manière plus ou moins aléatoire à cause des capas parasites du transfo.

    Pour être sûr qu'il n'y a pas de souci d'isolement, tu peux mesurer la résistance entre la fiche secteur et le chassis: elle doit être > que quelques megohms. Ensuite, avec l'ampli raccordé au secteur, tu mets un milliampèremètre AC entre le chassis et la terre de ton habitation. Le courant doit être < 0.3mA.

    Si c'est bon, tu peux continuer ton massacre la conscience en paix.....
    Pas de complexes: je suis comme toi. Juste mieux.
     

  5. gienas

    Date d'inscription
    janvier 2005
    Messages
    28 231

    Re : Problème ampli : de l'électricité dans la masse

    Citation Envoyé par Tropique Voir le message
    ... Ensuite, avec l'ampli raccordé au secteur, tu mets un milliampèremètre AC entre le chassis et la terre de ton habitation. Le courant doit être < 0.3mA.

    Si c'est bon, tu peux continuer ton massacre la conscience en paix.....
    Hum! Je n'ai pas tout compris (en fait expliqué) tout ce qui s'est passé entre "ça marchait bien" et l'état actuel.

    Aussi, proposer un tel branchement, risque de se terminer par la destruction de ce pauvre milliampèremètre qui ferait mieux de rester débranché pour garder la vie.

    C'est aujourd'hui fête nationale en France, et, depuis quelques années, l'utilisation des pétards est règlementée, pour ne pas dire interdite, mais c'est tout comme.
     


    • Publicité



  6. Tropique

    Date d'inscription
    juin 2005
    Localisation
    Entre Groland-Du-Haut et BXL-capitale
    Messages
    13 411

    Re : Problème ampli : de l'électricité dans la masse

    C'est vrai qu'à choisir entre un bon multimètre et le niekulturalny qui tente de l'employer, le choix est vite fait, mais malheureusement, ce n'est pas notre rôle de modérateur de conseiller ce genre de solution....
    Pas de complexes: je suis comme toi. Juste mieux.
     

  7. mgduc

    Date d'inscription
    janvier 2012
    Localisation
    Saguenay (Quebec)
    Messages
    2 252

    Re : Problème ampli : de l'électricité dans la masse

    Moi quand je mesure la continuité de la prise secteur la sonette de mon multimetre sonne mais saccadé à la fréquence de 60 Hz (50 Hz chez vous). Mon multimetre n'est pas mort.
     

  8. mgduc

    Date d'inscription
    janvier 2012
    Localisation
    Saguenay (Quebec)
    Messages
    2 252

    Re : Problème ampli : de l'électricité dans la masse

    Pour les miliampere j'avous que le fusible peux certainement mourire.
     

  9. Tropique

    Date d'inscription
    juin 2005
    Localisation
    Entre Groland-Du-Haut et BXL-capitale
    Messages
    13 411

    Re : Problème ampli : de l'électricité dans la masse

    Citation Envoyé par mgduc Voir le message
    Moi quand je mesure la continuité de la prise secteur la sonette de mon multimetre sonne mais saccadé à la fréquence de 60 Hz (50 Hz chez vous). Mon multimetre n'est pas mort.
    Mgduc, abstiens-toi de donner ce genre de conseil, dangereux pour le matériel et criminel pour les personnes.

    La fonction "continuité" s'emploie toujours hors tension, en particulier pour du matériel relié au secteur.

    Ici, il est question de vérifier hors tension que chassis et secteur ne se sont pas accidentellement retrouvés connectés suite aux "réparations".

    A confirmer, mais après seulement par une mesure du courant de fuite, qui aurait pu passer inaperçu lors de la mesure galvanique.
    Pas de complexes: je suis comme toi. Juste mieux.
     

  10. Bastien_

    Date d'inscription
    juin 2012
    Messages
    14

    Re : Problème ampli : de l'électricité dans la masse

    Pour tous ceux qui se posent la question oui mon ampli est bien branché sur la terre. Et pour ceux qui s'inquiète pour mon multimètre ne vous en faite pas le fusible est auto-réarmable :P Et ensuite pour ceux qui me disent de basaner mon ampli je ne suis pas d'accord avec eux, je n'aime pas rester sur une défaite. De plus ça fait un mois que j'y bricole dessus et pour l'instant il n'y a eu aucuns autre problèmes que celui qui était déjà présent.
    Sinon gienias c'est ça le plus surprenant entre le moment où il fonctionnait et celui où il ne fonctionnait il n'y a rien eu de spécial...
     

  11. gienas

    Date d'inscription
    janvier 2005
    Messages
    28 231

    Re : Problème ampli : de l'électricité dans la masse

    Bonjour à tous

    Citation Envoyé par Bastien_ Voir le message
    Pour tous ceux qui se posent la question oui mon ampli est bien branché sur la terre ...
    Ceci me "rassure" à moitié. Si la terre est effective et bonne, reste à expliquer ce que tu appelles, en #1, le "jus dans la masse" dont je ne comprends pas la formulation.

    Citation Envoyé par Bastien_ Voir le message
    ... pour ceux qui s'inquiète pour mon multimètre ne vous en faite pas le fusible est auto-réarmable ...
    Si, je continue de m'inquiéter pour lui, car, en matière d'intensité, auto réarmable cela n'existe pas et cela n'a pas de sens. Vérifie bien ce que tu supposes.

    Citation Envoyé par Bastien_ Voir le message
    ... gienias c'est ça le plus surprenant entre le moment où il fonctionnait et celui où il ne fonctionnait il n'y a rien eu de spécial ...
    Heureusement que tu le dis avec humour, parce que si c'était sérieux, cela me ferait rire quand-même.
     

  12. f6bes

    Date d'inscription
    février 2005
    Localisation
    Nimes Age: 73000 millions de kms autour du soleil !!
    Messages
    51 732

    Re : Problème ampli : de l'électricité dans la masse

    Citation Envoyé par Bastien_ Voir le message
    entre le moment où il fonctionnait et celui où il ne fonctionnait il n'y a rien eu de spécial...
    Bjr à toi,
    Rien de "spécial" ne veut RIEN dire.
    Il y a bien eu FORCEMENT qq chose de" spécial" sinon ça continuerait à...fonctionner.
    Que TU n'ais pas ENCORE "découvert" le spécial , ne fait pas qu'il ne s'est ...rien passé!
    Faut pas mélanger SES propres "suppositions" et la...réalité...des faits (non découverts...pour l'instant)!

    Bon W E
    Dernière modification par f6bes ; 15/07/2012 à 13h06.
    Ce fut la goutte d'eau de trop qui mit le feu aux poudres!
     

  13. Bastien_

    Date d'inscription
    juin 2012
    Messages
    14

    Re : Problème ampli : de l'électricité dans la masse

    Ben en fait il y a sur mon multimètre un détecteur de tension sans contact. Quand j'approche le détecteur d'une prise de courant ou quelque chose dans lequel il y a une tension une lumière s'allume. J'ai remarqué que quand je l'approche de mon caisson d'ampli qui est en fer cet lumière s'allume. Ceci indique donc qu'il y a une tension dans le caisson et donc dans la masse.
    Et pour mon multimètre mon fusible est bien auto-réarmable c'est nouveau apparemment c'est écrit sur ça doc : http://www.conrad.fr/multimetre_nume...490_685020_FAS
    Je le dit avec humour comme tu dis mais c'est vraiment étonnant parce que j'ai une sono complète dans mon garage qui était composé de cet ampli et un jour que je l'ai essayé le son ne sortait plus du côté droit et cela ne venait ni de mon winner ni de mon cable jack. Cela pouvait donc venir que de mon ampli. Je l'ai ouvert pour observer en peu l'intérieur et quand je l'ai réessayé j'ai poussé peut être le volume de l'ampli un peu fort ce qui a fait "péter" deux résistances et depuis j'ai beau changer les composants défectueux et toujours rien... J'en suis toujours là aujourd'hui à essayer de trouver le problème.
     

  14. Bastien_

    Date d'inscription
    juin 2012
    Messages
    14

    Re : Problème ampli : de l'électricité dans la masse

    Est ce que ça pourrai venir d'une diode défaillante qui fait qu'il y a trop d'électricité qui passe ?
     

  15. romulus123

    Date d'inscription
    juillet 2009
    Localisation
    Belgique !
    Âge
    21
    Messages
    3 706

    Re : Problème ampli : de l'électricité dans la masse

    Bonjour,
    Citation Envoyé par Bastien_ Voir le message
    Ben en fait il y a sur mon multimètre un détecteur de tension sans contact. Quand j'approche le détecteur d'une prise de courant ou quelque chose dans lequel il y a une tension une lumière s'allume. J'ai remarqué que quand je l'approche de mon caisson d'ampli qui est en fer cet lumière s'allume. Ceci indique donc qu'il y a une tension dans le caisson et donc dans la masse.
    La mesure "sans contact" n'est pas fiable, c'est peut-être le rayonnement du transfo qui perturbe le multimètre...

    Fais-nous des photos de l'intérieur de l'ampli et donnes-nous la référence, ont pourra peut-être t'aider.
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. Réponses: 6
    Dernier message: 29/06/2013, 15h30
  2. De l'électricité dans l'eau, et dans l'air !
    Par futuraboby dans le forum Physique
    Réponses: 7
    Dernier message: 26/04/2010, 14h12
  3. [Brun] Problème de masse, raccordement platine vinyle à un ampli
    Par matwat dans le forum Dépannage
    Réponses: 4
    Dernier message: 08/07/2007, 05h17
  4. probleme de son dans ampli chaine
    Par boob75 dans le forum Électronique
    Réponses: 6
    Dernier message: 22/06/2006, 21h20
  5. PC-Ampli hifi : problème de masse !
    Par Moox dans le forum Dépannage
    Réponses: 31
    Dernier message: 23/08/2005, 19h50