Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Affichage des résultats 1 à 7 sur 7

Montage flottant sous PSPICE

  1. sly37

    Date d'inscription
    septembre 2010
    Localisation
    Tours
    Messages
    89

    Montage flottant sous PSPICE

    Capture.JPG
    Bonjour,

    Petit souci dans PSPICE.
    Je souhaite simuler un montage de mesure courant à tension nulle avec arrêt du montage si détection d'un courant max.

    L'ampli du milieu (OP-07) est monté en flottant et est alimenté entre +V et -V, les autres amplis de mesure sont alimentés sur +15V et -15V.
    Pour info j'ai testé le montage sans la protection courant (donc l'op-07 référencé aux +/-15V) et ça marche...

    Si je rajoute la protection courant (qui elle aussi fonctionne de manière autonome), le montage complet ne fonctionne plus.
    Je pense que PSPICE ne comprend pas que j'ai des masses séparées et qu'il doit être flottant !!!!
    Quelqu'un a-t-il déjà rencontré ce problème ?

    Merci à tous pour votre contribution.

    PS : Faites pas gaffe aux résistances en court-circuit, c'est mes gammes de mesure.


     


    • Publicité



  2. DAUDET78

    Date d'inscription
    septembre 2006
    Localisation
    Ile de France
    Âge
    71
    Messages
    44 273

    Re : Montage flottant sous PSPICE

    Aucun simulateur n'accepte un élément flottant . Il faut mettre un 0V .
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !
     

  3. DAUDET78

    Date d'inscription
    septembre 2006
    Localisation
    Ile de France
    Âge
    71
    Messages
    44 273

    Re : Montage flottant sous PSPICE

    Une simple question ... Ca sert à quoi cette usine à gaz ????
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !
     

  4. Tropique

    Date d'inscription
    juin 2005
    Localisation
    Entre Groland-Du-Haut et BXL-capitale
    Messages
    13 422

    Re : Montage flottant sous PSPICE

    A priori, il y a des liaisons galvaniques, même si les références sont flottantes; cela devrait suffire au simulateur pour retrouver ses jeunes.
    Ce n'est pas la plus facile des situations, et il est possible qu'il faille changer certains paramètres pour assurer la convergence.

    A titre d'info, il y a déjà un bon moment que LTspice accepte des montages totalement flottants, mais c'est quelque chose dont je ne fais jamais usage, des mesures ne pouvant être faites qu'entre deux points.
    Pas de complexes: je suis comme toi. Juste mieux.
     

  5. sly37

    Date d'inscription
    septembre 2010
    Localisation
    Tours
    Messages
    89

    Re : Montage flottant sous PSPICE

    Une simple question ... Ca sert à quoi cette usine à gaz ????
    Voilà pour mon usine ....
    Mesure de courant dans des diodes à cathodes communes sur wafer sous 600Vdc.
    Pour éviter d'asservir la consigne de l'alim dû à la chute de tension dans un shunt, je préfère asservir sur un "faux" 0V.
    L'anode de la diode mesurée se connecte à la place du géné de pulse et R série en haut du montage.
     


    • Publicité



  6. DAUDET78

    Date d'inscription
    septembre 2006
    Localisation
    Ile de France
    Âge
    71
    Messages
    44 273

    Re : Montage flottant sous PSPICE

    Honnêtement, je comprend rien à ton montage . Il est où le 600V , elle est où la diode ?
    Tu peux faire un synoptique simple de ta technique de mesure ? J'ai bien peur que ton schéma soit mauvais.

    Les deux TL082 à gauche, c'est un ampli d'instrumentation (alim au 0V) qui mesure une tension différentielle avec un mode commun à 600V ? Si c'est ça, tu es dans les choux !
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !
     

  7. sly37

    Date d'inscription
    septembre 2010
    Localisation
    Tours
    Messages
    89

    Re : Montage flottant sous PSPICE

    Capture.JPG

    Voilà chef !
    La simul fonctionne mais bon... c'est vrai que ça fait pas tout.
    Images attachées
    Dernière modification par sly37 ; 21/02/2013 à 23h09.
     


    • Publicité




Poursuivez votre recherche :




Sur le même thème :




 

Discussions similaires

  1. Simulation impossible sous PSPice
    Par boy30 dans le forum Électronique
    Réponses: 1
    Dernier message: 02/03/2011, 08h37
  2. sous couche parquet flottant
    Par daveduke dans le forum Bricolage et décoration
    Réponses: 3
    Dernier message: 04/03/2009, 22h00
  3. Bascule D sous Pspice
    Par black_is_beautiful dans le forum Électronique
    Réponses: 3
    Dernier message: 07/12/2008, 19h34
  4. Simulation d un amplificateur sous Pspice
    Par Jinrho dans le forum Électronique
    Réponses: 1
    Dernier message: 05/12/2006, 19h53