Répondre à la discussion
Affichage des résultats 1 à 21 sur 21

Lave-vaisselle Brandt ne chauffe plus



  1. #1
    Aurore 27

    Lave-vaisselle Brandt ne chauffe plus


    ------

    Bonjour à tous,

    Je viens à vous car j'ai un petit problème avec mon lave-vaisselle. Je ne suis pas spécialement douée en bricolage et j'ai tenté de regarder sur internet (forums et vidéos) mais je crains de faire davantage de dégâts sans être sûre de ne pas me tromper.

    Il s'agit d'un BRANDT DFH13117X acheté neuf en 2016 qui ne m'a posé aucun problème jusqu'à présent.
    Au cas où, voici la notice : http://notices.groupebrandt.com/docs...H13117X_FR.zip

    Le problème est apparu sans signe avant-coureur.
    Après un programme ("ECO" en page 9 du manuel), il y avait comme une odeur de brulé et la vaisselle était mal lavée. J'ai laissé tel quel une après-midi et relancé un autre programme, en Normal cette fois-ci et sans vaisselle à l'intérieur, d'une durée prévue de 185 minutes.
    Deux ou trois fois pendant, j'ai mis le programme en pause pour ouvrir et voir l'intérieur :
    - je n'ai pas entendu les trucs à l'intérieur tourner
    - il y avait également la légère odeur de brûlé à partir d'une heure environ, mais il m'est difficile de dire si c'est vraiment brûlé ou juste chaud et sec
    - l'intérieur du lave-vaisselle est froid
    - il y avait tout le temps de l'eau au fond du lave-vaisselle (trois bons cm facile)
    - après 3 heures et demie (où il ne semblait pas se passer grand chose à part le bruit caractéristique d'un appareil électrique), j'ai décidé d'arrêter le programme (il devait durer 3h05 et je n'ai pas entendu les trucs tourner)
    - après l'arrêt du programme, j'ai retiré l'eau restée à l'intérieur à l'aide d'une grosse éponge.

    J'ai donc cherché sur internet des informations et entrepris d'ouvrir la bête. Ne m'y connaissant absolument pas, j'ai procédé avec beaucoup de minutie afin de ne rien abimer davantage et démontant juste ce qu'il faut pour voir l'intérieur.

    #### Toutes les images hébergées sur des serveurs étrangers sont supprimées.

    La seule chose qui m'a paru suspecte est la couleur du bac :
    #### image supprimée.

    Mais sur cette vidéo à 4min12 : https://youtu.be/S2xdMrSdbmI?t=252 on peut voir qu'il y a la même couleur dans un truc en plastique, je pense donc que c'est normal ; peut être une sorte de filtre.

    J'ai donc regardé les différentes causes possibles d'un lave-vaisselle qui ne chauffe pas et je suis tombé sur quelqu'un dont cette pièce était cramée : https://nsa40.casimages.com/img/2021...0041245493.jpg mais ici elle semble en parfait état.

    Il était sinon question de tester la résistance de la pièce que je pense avoir identifié comme étant le condensateur (mais rien de certain). J'ai acheté un multi-mètre et, après avoir pris soin de vérifier comment on s'en sert, j'ai mesuré la résistance de la pièce.

    La résistance affichée reste à 1 alors qu'il est dit que la valeur doit changer. Je précise toutefois que je n'ai fait que débrancher les deux fils (rouge et bleus sur la photo) sans démonter la pièce davantage, peut-être que le fait de ne pas l'avoir démonté entièrement fausse la mesure.

    Il est question ensuite de vérifier la résistance d'autres éléments comme la pompe, la résistance mais je commence à être trop perdue. Je ne parviens pas à identifier correctement les éléments...

    Pourriez-vous m'aider dans ce dépannage ?

    En vous remerciant d'avance

    Bonsoir Aurore27 et tout le groupe

    Bienvenue sur le forum.

    Pour être conforme aux règles du forum, les pièces jointes doivent être sur le serveur.

    https://forums.futura-sciences.com/d...procedure.html

    Merci de les remettre dans des nouvelles réponses. On peut mettre cinq images par réponse.

    -----
    Dernière modification par gienas ; 10/06/2021 à 22h13. Motif: Suppression des images externes au serveur

  2. Publicité
  3. #2
    Aurore 27

    Re : Lave-vaisselle Brandt ne chauffe plus

    Bonjour, désolée pour cet impair.

    Voici la première série des photos :

    IMG_20210528_115348.jpg
    IMG_20210528_120609.jpg
    IMG_20210528_120613.jpg
    IMG_20210528_120615.jpg
    IMG_20210528_120624.jpg

    La suite arrive

  4. #3
    Aurore 27

    Re : Lave-vaisselle Brandt ne chauffe plus


  5. #4
    Aurore 27

    Re : Lave-vaisselle Brandt ne chauffe plus

    Voici les suivantes :

    IMG_20210528_124656.jpg
    IMG_20210528_124703.jpg
    IMG_20210528_124715.jpg

    Ainsi que la photo de la chose qui me paraissait suspecte mais où l'on voyait sur la vidéo à 4min12 quelque chose de même couleur (https://youtu.be/S2xdMrSdbmI?t=252) : bizarre.jpg

    Et enfin la dernière image de la pièce que j'ai testé au multimètre mais que je n'ai pas entièrement démonté : pascramé.jpg


    Encore désolée pour les images

  6. A voir en vidéo sur Futura
  7. #5
    titijoy3

    Re : Lave-vaisselle Brandt ne chauffe plus

    Bonjour,

    à l'aide d'un multimètre en mode Ohm mètre réglé sur le calibre 200 Ohms, contrôler la résistance après avoir débranché l'appareil et avoir retiré au moins une cosse de la résistance,

    la résistance est visible sur la cinquième photo du #2, à droite de la pompe,

    voici la vue éclatée :

    https://pdf.sogedis.fr/BRANDT%20DFH1...DFH13117X1.pdf

    la résistance est en page 6 et porte le numéro 621, la pompe de recyclage porte le numéro 616
    Images attachées Images attachées
    Dernière modification par titijoy3 ; 11/06/2021 à 08h32.
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  8. #6
    Aurore 27

    Re : Lave-vaisselle Brandt ne chauffe plus

    Merci pour votre précision parfaite, j'ai pu réaliser la mesure de la pièce en ayant retiré les deux causses mais pas ce que je pense être le lien à la terre :

    IMG_20210611_095341.jpg

    Et voici le résultat de la mesure (28.8) :

    IMG_20210611_095525.jpg

    Est-ce mauvais signe ?

  9. Publicité
  10. #7
    titijoy3

    Re : Lave-vaisselle Brandt ne chauffe plus

    la résistance est bonne, le souci ne vient pas de là,

    il peut s'agir d'un souci de circulation de l'eau dans l'appareil causant une surchauffe au niveau de la résistance et faisant réagir une sécurité thermique,

    s'assurer que la pompe tourne et que l'eau circule (pour ce faire, placer les moulinets d'aspersion dans une position, faire tourner l'appareil et vérifier après quelques dizaines de seconde si les moulinets ont changé de position,

    une mauvaise circulation peut venir d'une faible quantité de produit pour vaisselle à la main qui se serait retrouvée dans l'appareil provoquant de la mousse et une cavitation de la pompe de recyclage,

    un éventuel défaut de la sonde de température peut être en cause, l'électronique de commande et le câblage également

    la prochaine étape est de rebrancher la résistance et vérifier avec le multimètre en mode voltmètre alternatif réglé sur position supérieure à 250 volts quelle tension on a sur la résistance, pour ce faire, insérer chaque pointe de touche entre l'isolant et la cosse concernée puis mettre l'appareil en route
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  11. #8
    Aurore 27

    Re : Lave-vaisselle Brandt ne chauffe plus

    la prochaine étape est de rebrancher la résistance et vérifier avec le multimètre en mode voltmètre alternatif réglé sur position supérieure à 250 volts quelle tension on a sur la résistance, pour ce faire, insérer chaque pointe de touche entre l'isolant et la cosse concernée puis mettre l'appareil en route
    Actuellement le lave-vaisselle est couché sur le côté droit pour prendre les mesures par en-dessous.
    Pour vérifier la tension de la résistance, puis-je le laisser ainsi ? Je branche simplement la prise électrique, je mets l'appareil sous tension (sans lancer de programme) et je prend la mesure ; pas besoin que l'eau soit branchée ni qu'il tourne ?

  12. #9
    titijoy3

    Re : Lave-vaisselle Brandt ne chauffe plus

    surtout pas, déjà, pencher l'appareil sur le coté c'est prendre le risque de faire couler de l'eau sur des pièces qui n'aiment pas ça,

    redressez l'appareil, laissez le sécher, démontez le coté droit, fixez les pointes de touche du multimètre sur les cosses de la résistance, mettez en route, contrôlez de temps en temps si la résistance est alimentée, on doit trouver à peu près 230 volts entre les cosses de la résistance,

    vous devez pouvoir contrôler en même temps que la pompe de recyclage tourne, elle est visible à gauche de la résistance
    Dernière modification par titijoy3 ; 11/06/2021 à 10h51.
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  13. #10
    Aurore 27

    Re : Lave-vaisselle Brandt ne chauffe plus

    Je vais le laisser sécher l'après-midi.
    Quand vous dites "mettez en route", cela signifie bien que je dois lancer un programme, en ayant auparavant rebranché l'entrée et la sortie d'eau ?

    Si oui, je reviens vers vous ce soir après ce test.

  14. #11
    titijoy3

    Re : Lave-vaisselle Brandt ne chauffe plus

    oui, c'est ça, mettre en route comme pour une vaisselle habituelle
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  15. #12
    Aurore 27

    Re : Lave-vaisselle Brandt ne chauffe plus

    Désolée pour le retard, voici l'avancée de la situation.

    J'ai replacé le lave-vaisselle à son emplacement pour pouvoir le brancher et prendre la mesure. Cependant, pour la mesure précédente, je suis passé par dessous le lave-vaisselle.
    En position normale, l'accès est difficile :
    IMG_20210612_202951.jpg
    IMG_20210612_202341.jpg
    IMG_20210612_202348.jpg
    Je n'étais pas très à l'aise à l'idée d'enfoncer une main entière pour prendre la mesure, il me faut y glisser complètement la main, et dans un appareil sous tension en cours de fonctionnement...

    J'ai choisi de quand même démarrer le lave-vaisselle au moins pour voir si je peux mieux cibler le programme et, surprise, il a fonctionné parfaitement (cycle 90min) ; parois chaudes, pas d'eau au fond et programme terminé normalement.

    J'ai attendu un peu puis mis de la vaisselle à l'intérieur et relancé à nouveau un cycle de 90min.
    Cependant cette fois-ci, tout a bien commencé (bruit des trucs qui tournent à l'intérieur) mais 1h45 après, le lave-vaisselle était dans l'état décrit au premier message : bruit d'appareil électrique (le bzzzt continu caractéristique) et il ne se passait plus rien. En revanche, la vaisselle était propre et chaude, il a donc dû avoir un problème sur la fin ; d'autant plus que l'eau était encore présente au fond (j'ai retiré à l'éponge une demi bassine).

    Je suis en train de faire tourner un nouveau cycle, à voir si le problème a lien encore plus tôt.

  16. Publicité
  17. #13
    Aurore 27

    Re : Lave-vaisselle Brandt ne chauffe plus

    Cette fois-ci, le lave-vaisselle n'a même pas commencé à laver la vaisselle.
    Il y a eu les bruits d'eau au début et au bout de quelques minutes, le bruit électrique. J'ai attendu, mais aucun changement, le bruit en permanence. J'ai donc fini par arrêter le programme. A l'intérieur il y avait de l'eau, froide, au fond.
    Nom : lave stop en cours.jpg
Affichages : 40
Taille : 14,5 Ko
    Cliquer ici pour la grande taille, désolée pour le lien externe mais en fichier joint impossible de l'afficher en grand.

    Sur cette image on peut voir l'enregistrement audio du programme.
    Du début jusqu'à 50min environ, tout ce passe bien et vers la 50e minute, il y a des bruits d'eau (comme en début de programme) puis plus rien. A 1h40 je suis allé voir et ai arrêté le programme.

    J'ai remarqué au début du programme qu'il y avait du bruit vers le tuyau de sortie d'eau alors j'ai laissé l'eau à l'intérieur plutôt que de l'éponger et lancé à nouveau le programme.
    Le lave-vaisselle a commencé par vider l'eau présente (donc la pompe de vidange fonctionne ?), puis a chargé l'eau (on la voit circuler sur la photo 1 ci-dessus) et puis... bruit électrique et rien de plus ; comme à la 50e minute.
    Au bout d'un quart d'heure d'attente, j'ai arrêté le programme.

    J'ai juste enlevé l'eau présente au fond en relançant un programme le temps de l'évacuation de l'eau avant de l'arrêter dès que le bruit d'évacuation de l'eau a cessé.

    Que puis-je faire pour réparer la bête ?

    PS : J'ai oublié de le préciser, mais il n'y a aucun code erreur sur les voyants en façade ; à aucun moment.
    Dernière modification par Aurore 27 ; 13/06/2021 à 10h17.

  18. #14
    titijoy3

    Re : Lave-vaisselle Brandt ne chauffe plus

    il est très possible que la pompe de recyclage se bloque par moments, surtout si c'est un moteur à rotor en aimant permanent, il arrive qu'ils se fendent et s'écartent avec la rotation et se bloquent,

    je vais essayer de savoir de quel type de moteur il s'agit..

    c'est un moteur avec condensateur, le condensateur est peut être défectueux
    Dernière modification par titijoy3 ; 13/06/2021 à 20h23.
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  19. #15
    titijoy3

    Re : Lave-vaisselle Brandt ne chauffe plus

    quand le défaut se produit, le moteur ne tourne plus et les moulinets non plus, c'est bien ça ?
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  20. #16
    Aurore 27

    Re : Lave-vaisselle Brandt ne chauffe plus

    C'est bien ça.

    On m'a conseillé de vérifier la valeur de la résistance du condensateur du moteur Pièce jointe 441347 et la valeur sur le multimètre ne change pas.
    J'ai accédé à la pièce par dessous le lave-vaisselle pour démonter le condensateur, je l'ai re testé et même résultat, la valeur sur le multimètre ne change pas.

    J'ai regardé sur Amazon et trouvé cette pièce qui semble avoir les même caractéristiques techniques.
    Pour moins de 10€, je l'ai immédiatement commandé, au pire je n'aurai qu'à retourner l'article.

    Cela corrobore avec votre analyse
    c'est un moteur avec condensateur, le condensateur est peut être défectueux
    La pièce devrait arriver dans deux jours. Auriez-vous d'autres pistes à vérifier d'ici là ?
    Et encore merci pour votre aide

  21. #17
    titijoy3

    Re : Lave-vaisselle Brandt ne chauffe plus

    le mieux pour l'instant est d'attendre le condensateur, le remplacer, on verra après s'il faut voir plus loin,
    Dernière modification par titijoy3 ; 14/06/2021 à 06h35.
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  22. #18
    titijoy3

    Re : Lave-vaisselle Brandt ne chauffe plus

    il semble que le condensateur doive faire 3µF, est-ce ce qui est noté sur celui commandé ?
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  23. Publicité
  24. #19
    titijoy3

    Re : Lave-vaisselle Brandt ne chauffe plus

    pourriez vous faire une capture d'écran de la pièce commandée ?
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

  25. #20
    Aurore 27

    Re : Lave-vaisselle Brandt ne chauffe plus

    Bonjour,

    désolée pour le retard, je n'ai été notifié que de votre premier message (ou le mail est-il allé dans les spams ?).

    La pièce commandée est celle du lien du mon message ci-dessus, au cas où voici la photo de l'objet : (le nouvellement acheté à droite)
    Nom : pièce.jpg
Affichages : 17
Taille : 75,1 Ko
    Au cas où, j'ai effectué une mesure sur la pièce neuve et j'ai eu le même résultat que sur la pièce supposée défaillante... Voici la vidéo : https://www.youtube.com/watch?v=TBaetp2QlBU

    Du coup, deux possibilités :
    - la pièce neuve est HS
    - la pièce d'origine est OK et c'est ma prise de mesure qui pose problème.

    Au cas où, je vais tenter de la placer dans le lave-vaisselle ; je reviens vers vous sous peu.

    Et merci pour votre aide tout au long de ma galère

  26. #21
    titijoy3

    Re : Lave-vaisselle Brandt ne chauffe plus

    mesurer un condensateur en Ohmmètre n'est pas pertinent, surtout en calibre 200 Ohms !
    Maaaagnifiiiiique ! tout ça n'a aucune importance..

Discussions similaires

  1. [Blanc] Mon lave vaisselle Brandt VH1505X ne chauffe plus l’eau
    Par bonbon159 dans le forum Dépannage
    Réponses: 2
    Dernier message: 15/07/2019, 09h20
  2. [Blanc] Lave vaisselle Brandt VH915JE1 ne chauffe plus
    Par Olivier0 dans le forum Dépannage
    Réponses: 3
    Dernier message: 22/06/2018, 05h07
  3. [Blanc] lave vaisselle brandt VI 310 ne chauffe plus l'eau
    Par alcaromis dans le forum Dépannage
    Réponses: 11
    Dernier message: 15/01/2017, 18h32
  4. [Blanc] lave vaisselle brandt premia ne chauffe plus
    Par roc212 dans le forum Dépannage
    Réponses: 1
    Dernier message: 05/12/2010, 18h48
  5. [Blanc] lave-vaisselle-brandt-pc4492-ne-chauffe-plus
    Par seb_janko dans le forum Dépannage
    Réponses: 3
    Dernier message: 09/07/2010, 19h14
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...