Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



Discussion fermée
Affichage des résultats 1 à 20 sur 20

PB.Plasma Philips 42PF5331/10

  1. Damingo

    Date d'inscription
    septembre 2010
    Localisation
    Lorraine
    Messages
    48

    PB.Plasma Philips 42PF5331/10

    Bonjour a tous,

    Chassis : LC4.41E

    Voila maintenant la tv de mon pere qui fait des sienne !!
    Je vous explique le problème : L'alimentation restait en défaut j'ai changé un condo du module PDP Y-MAIN DRIVING BOARD je relance la tv, l'alimentation n'est plus en défaut je branche le câble d'antenne le son est présent mais pas d'mage ou d'éclairage !

    En regardant un peut mieux j'ai constaté que la led2011 clignote du module ci joint :

    Je ne sais pas à quoi correspond cette led.
    Merci par avance..

    Cordialement
    Damingo.

    -----

    Images attachées
     


    • Publicité



  2. Damingo

    Date d'inscription
    septembre 2010
    Localisation
    Lorraine
    Messages
    48

    Re : PB.Plasma Philips 42PF5331/10

    Je viens de tester la carte seul alimenté j'ai bien toutes les tensions en entrés par contre sur le pin du LED2011 qui clignote la tension varie de 0V à 1.9V environs toutes les secondes.
    Sur le pin du LED2010 qui est fixe j'ai bien les 3V3

    Une idée? cette carte serai morte ?

    Merci.
    Damingo
     

  3. Damingo

    Date d'inscription
    septembre 2010
    Localisation
    Lorraine
    Messages
    48

    Re : PB.Plasma Philips 42PF5331/10

    Cette carte est nommé : LOGIC MAIN LJ41-03387A

    Si ça peut vous aider...
     

  4. marc.suisse

    Date d'inscription
    janvier 2006
    Localisation
    Morges ( Suisse)
    Âge
    38
    Messages
    7 587

    Re : PB.Plasma Philips 42PF5331/10

    Salut

    Mesures et donnes les tensions en entrée et en sortie des IC que j'ai entourés en rouge sur la photo jointe.
    Images attachées
    On a tous quelque chose à s'apporter .
     

  5. Touti26

    Date d'inscription
    novembre 2010
    Messages
    1

    Re : PB.Plasma Philips 42PF5331/10

    Bonjour, au cas ou la notices puisse t'aider...

    Je peut te conseiller le site de notices gratuite manuel-notice.fr ou tu trouveras de nombreux manuel et notices d'utilisation pour plasma, LCD et LED 3D.

    Si tu n'a pas trouvé il y a aussi la catégorie notices gratuites en pdf chez philips.

    Bonne recherche
     


    • Publicité



  6. Damingo

    Date d'inscription
    septembre 2010
    Localisation
    Lorraine
    Messages
    48

    Re : PB.Plasma Philips 42PF5331/10

    Salut marc,

    J'ai fait les mesures je parts de haut puis milieu puis le dernier en bas de la photo.

    Alors :

    Ci 1 (haut) : pin gauche 1.8V pin droit 3,3v
    Ci 2 (milieu) : pin gauche 2.5V pin droit 3,3V
    Ci 3 (bas) : pin gauche 5.18V pin droit 3,3v

    Voila...merci pour le coup de mains
     

  7. marc.suisse

    Date d'inscription
    janvier 2006
    Localisation
    Morges ( Suisse)
    Âge
    38
    Messages
    7 587

    Re : PB.Plasma Philips 42PF5331/10

    Salut

    A première vue, cela me semble en ordre, mais je ne peux évidemment pas le confirmer sans avoir le schéma de la platine.

    J'aimerais pouvoir être que le 1.8V est bien censé faire cette valeur.

    Néanmoins une petite question, as-tu mesuré les tensions en sortie de la platine alimentation ?

    Tu devrais en principe trouver les tensions notées à côté des connecteurs.

    Car il faut être sûr que toutes les tensions sont bien présentes.
    On a tous quelque chose à s'apporter .
     

  8. Damingo

    Date d'inscription
    septembre 2010
    Localisation
    Lorraine
    Messages
    48

    Re : PB.Plasma Philips 42PF5331/10

    Salut,

    J'aimerai bien les mesurer mais je ne sais pas comment faire vu qu'en sortie ce sont des nappes et je ne vois pas de points de mesures ni de valeurs... pas beaucoup d'informations présentes sur cette carte...

    J'ai réussi a avoir un schéma du châssis mais très peut lisible...

    Ciao.
    Damingo
     

  9. marc.suisse

    Date d'inscription
    janvier 2006
    Localisation
    Morges ( Suisse)
    Âge
    38
    Messages
    7 587

    Re : PB.Plasma Philips 42PF5331/10

    Salut

    Des nappes ? C'est étrange.

    Je parle de la platine alimentation, donc celle sur laquelle arrive le 230V, on parle bien de la même platine ?
    On a tous quelque chose à s'apporter .
     

  10. Damingo

    Date d'inscription
    septembre 2010
    Localisation
    Lorraine
    Messages
    48

    Re : PB.Plasma Philips 42PF5331/10

    Re Marc,

    Excuse moi j'avais mal compris ...
    Je viens de refaire les mesures donc j'ai toutes les tensions ok
    juste 0v sur la sortie "relay" je ne sais pas vraiment ce que c'est...
     

  11. marc.suisse

    Date d'inscription
    janvier 2006
    Localisation
    Morges ( Suisse)
    Âge
    38
    Messages
    7 587

    Re : PB.Plasma Philips 42PF5331/10

    Salut

    Pas de soucis

    Essayes de regarder l'état des fusibles des différentes platines équipant ton téléviseur, principalement ceux de la platine Z-SUS.

    Je trouve aussi de remplacer les condensateurs C8059 et C8060, je ne peux par contre pas te dire sur quelle platine ils se trouvent...
    On a tous quelque chose à s'apporter .
     

  12. Damingo

    Date d'inscription
    septembre 2010
    Localisation
    Lorraine
    Messages
    48

    Re : PB.Plasma Philips 42PF5331/10

    Re,

    Tous les fusibles sont ok est les condos me semblent bon, pas gonflés...Je vais quand même les dessouder et contrôler leurs capacité...
    Les deux condos ce trouvent sur la platine alimentation prêt de la fiche sortie alim vers la logic main board

    Le 0v sur relay te taquine ?
    Dernière modification par Damingo ; 05/11/2010 à 15h39.
     

  13. Damingo

    Date d'inscription
    septembre 2010
    Localisation
    Lorraine
    Messages
    48

    Re : PB.Plasma Philips 42PF5331/10

    J'ai trouvé une doc plus lisible et complète il note dedans :

    if there is sound but no teletext, the back end part (scaller - PDP panel) is faultly. In Crystal Clear models, witch do not have an ADC and Columbus, the RGB path (analogue input of scaler ) is used for both video and teletext.

    Voila je comprends ce que cela veut dire mais "scaller - PDP" pas trop
     

  14. Damingo

    Date d'inscription
    septembre 2010
    Localisation
    Lorraine
    Messages
    48

    Re : PB.Plasma Philips 42PF5331/10

    Pour les condos le xx60 est a 3400micro pour 3300
    et le xx59 est a 3700 micro pour 3300
     

  15. marc.suisse

    Date d'inscription
    janvier 2006
    Localisation
    Morges ( Suisse)
    Âge
    38
    Messages
    7 587

    Re : PB.Plasma Philips 42PF5331/10

    Salut

    Quelques petites question,

    La led qui clignote, elle clignote de quelle couleur ?

    Le condensateur que tu as changé sur la platine Y, était-il gonflé ?

    Le chassis de ton téléviseur ressemble à celui de l'image jointe ?

    Car j'essaye de trouver le bon schéma.

    Quel est la position du connecteur sur lequel tu mesures le 0V du relay ?
    Images attachées
    On a tous quelque chose à s'apporter .
     

  16. Damingo

    Date d'inscription
    septembre 2010
    Localisation
    Lorraine
    Messages
    48

    Re : PB.Plasma Philips 42PF5331/10

    Re !

    La led qui clignote est verte comme celle juste a coté qui reste fixe.
    Lorsque l'alimentation était en défaut une led verte identique clignotait jusqu’à suppression du problème qui était bien un condo gonflé sur la platine Y...

    Oui le châssis est celui de la photo que tu as mis..
    Pour la position du connecteur c'est CN8006 en bas de la carte alimentation..

    J’espère avoir répondu au plus complet si tu as besoin de plus d'infos n'hésite pas.

    Encore merci pour t'as patience et ton dévouement à mon problème
     

  17. marc.suisse

    Date d'inscription
    janvier 2006
    Localisation
    Morges ( Suisse)
    Âge
    38
    Messages
    7 587

    Re : PB.Plasma Philips 42PF5331/10

    Salut

    En fait comme un béta, j'ai oublié que j'étais en train de réparer le même tv à l'atelier, mais il me pose beaucoup de problème.

    Tu peux regarder ici : http://teleservice.xooit.fr/t5578-Pl...htm?q=42pf5331

    Tu peux aussi leurs poser la question, on ne sait jamais.

    Mais je me demande si tu n'as pas un problème au niveau de la platine Y-Main, celle où tu as changé le condensateur.

    Regardes aussi si sur la platine à gauche de la Y-Main, que tu n'es pas une puce avec un trou dessus.

    Pour ma part, j'ai commandé la platine XSUS, j'espère la recevoir la semaine prochaine, et si c'est bien ça, je pourrais voir cette histoire de LED.

    Il faut juste patienter un peu.
    On a tous quelque chose à s'apporter .
     

  18. Damingo

    Date d'inscription
    septembre 2010
    Localisation
    Lorraine
    Messages
    48

    Re : PB.Plasma Philips 42PF5331/10

    Salut marc,

    Je suis quasiment sure que la carte Y-Main est ok, personnellement j'ai des doutes sur la LOGIC MAIN car juste en laissant l'alimentation et la Logic MAIN j'ai toujours cette led qui clignote et l'autre fixe...Alors que toutes les tensions sont la, mise à part la sortie relay de l'alim je ne sais pas a combien elle doit-être mais j'obtiens 0V dessus.

    Pas facile à dépanner cette tv j'ai l'impression... et je me suis renseigné les platines sont assez couteuses...
    Dans la doc philips ils parlent de (scaller - PDP panel) is faultly saurais-tu a quoi cela correspond ?

    Merci et bon week-end !!
     

  19. Damingo

    Date d'inscription
    septembre 2010
    Localisation
    Lorraine
    Messages
    48

    Re : PB.Plasma Philips 42PF5331/10

    Bonjour,

    Je reviens sur le forum pour savoir si quelqu'un pourrait m'aiguiller concernant ce problème..j'aimerai vraiment la sauver cette télé

    Voici plus d'informations si cela peu aider car je sèche...

    Pour les tensions de l'alim j'ai :

    VS = 204V
    VE = 84.2V
    VG = 15.11V
    D5V = 5V
    VA = 70.9V
    VSCAN = -190V
    VSET = 195V

    A savoir que j'ai changé aussi la MAIN LOGIC (ref : LJ4103387A) pensant que celle-ci en était la cause...

    C'est une dalle Samsung. Modèle : S42AX-YB01
    LJ68-00105A

    Et voici les tensions VSCAN :
    (image ci dessous)

    Par avance merci et j'attends votre aide avec impatience
    A+
    Damingo
    Images attachées
     

  20. Damingo

    Date d'inscription
    septembre 2010
    Localisation
    Lorraine
    Messages
    48

    Re : PB.Plasma Philips 42PF5331/10

    Bonjour,

    Pas d'avis ?
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. [Brun] Plasma Philips
    Par papilou06 dans le forum Dépannage
    Réponses: 1
    Dernier message: 09/08/2009, 08h05
  2. [Brun] plasma philips
    Par egoy dans le forum Dépannage
    Réponses: 1
    Dernier message: 26/10/2008, 12h26
  3. [Brun] plasma philips
    Par diligenzia dans le forum Dépannage
    Réponses: 11
    Dernier message: 09/10/2008, 20h56
  4. tv plasma philips hs
    Par serge92 dans le forum Dépannage
    Réponses: 1
    Dernier message: 17/11/2006, 19h39
  5. tv plasma philips
    Par frlefebvre dans le forum Dépannage
    Réponses: 4
    Dernier message: 25/09/2006, 16h54