Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Page 2 sur 4 PremièrePremière 2 DernièreDernière
Affichage des résultats 16 à 30 sur 49

panne chargeur Métabo asc 30

  1. liolio74

    Date d'inscription
    octobre 2015
    Messages
    11

    Re : panne chargeur Métabo asc 30

    Voila des photos.
    Je sais qu'il faudrait sortir les composants avant de faire les mesures mais vue la taille de ces derniers j'ai peur de les "cramer" juste en faisant la recherché de panne!!!

    Le truc pour la diode c'est que c'est la seul qui passé dans les 2 sens.
    Et pour la résistance c'est également la seul qui est dans les choux niveau valeur (mais je suis d'accord ca veut rien dire).

    -----

    Images attachées
     


    • Publicité



  2. romulus123

    Date d'inscription
    juillet 2009
    Localisation
    Belgique ! (Namur)
    Âge
    20
    Messages
    3 599

    Re : panne chargeur Métabo asc 30

    Bonjour,

    Quelle est la tension au bornes du "gros" condensateur de filtrage primaire ? (100µF - 400V, pattes entourées en jaune sur PJ).

    Peux-tu relever la tensions entre la pin 3 (GND) et la pin 4 (VCC) du TH20594MC1 ?

    Il faut aussi tester la résistance 10Ω (côté composants) entourée en jaune.

    metabo.jpg
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»
     

  3. liolio74

    Date d'inscription
    octobre 2015
    Messages
    11

    Re : panne chargeur Métabo asc 30

    Merci pour ton assistance.

    Alors le condo fait 0.05 Vac (je dois bien me mettre en AC?)

    Entre 3 et 4 j'ai 0.45 Vdc

    La résistance fait bien 10 ohms
     

  4. romulus123

    Date d'inscription
    juillet 2009
    Localisation
    Belgique ! (Namur)
    Âge
    20
    Messages
    3 599

    Re : panne chargeur Métabo asc 30

    Citation Envoyé par liolio74 Voir le message
    Alors le condo fait 0.05 Vac (je dois bien me mettre en AC?)
    Mesure à prendre en DC.
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»
     

  5. liolio74

    Date d'inscription
    octobre 2015
    Messages
    11

    Re : panne chargeur Métabo asc 30

    Merci j'apprends

    Alors 328vdc
     


    • Publicité



  6. romulus123

    Date d'inscription
    juillet 2009
    Localisation
    Belgique ! (Namur)
    Âge
    20
    Messages
    3 599

    Re : panne chargeur Métabo asc 30

    Citation Envoyé par liolio74 Voir le message
    Alors 328vdc
    L'alimentation auxiliaire ne fonctionne pas. Voir du côté du transistor T10 (MJE13003) et sa résistance d'émetteur (4.75Ω ?) juste à côté.
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»
     

  7. liolio74

    Date d'inscription
    octobre 2015
    Messages
    11

    Re : panne chargeur Métabo asc 30

    Voila les resultats:

    R: 5.1 ohms conforme au code couleur
    Le transistor cf la photo: je pense qu'il merde car en fwd emiting>base: 0.584 et la meme valeur en inverse??!!??

    Dis moi ce que tu en penses je ne suis pas un expert.
    Images attachées
     

  8. romulus123

    Date d'inscription
    juillet 2009
    Localisation
    Belgique ! (Namur)
    Âge
    20
    Messages
    3 599

    Re : panne chargeur Métabo asc 30

    Citation Envoyé par liolio74 Voir le message
    Le transistor cf la photo: je pense qu'il merde car en fwd emiting>base: 0.584 et la meme valeur en inverse??!!??
    Sans dessouder, le test ne vaut pas grand chose... Perso, je commencerais par remplacer ce transistor.
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»
     

  9. liolio74

    Date d'inscription
    octobre 2015
    Messages
    11

    Re : panne chargeur Métabo asc 30

    Je vais essayer d'en trouver un dans un petit magasin et je te tiendrai au courant.
    merci pour l'assistance en tous cas
     

  10. liolio74

    Date d'inscription
    octobre 2015
    Messages
    11

    Re : panne chargeur Métabo asc 30

    Alors je viens de sortir T10 pour le tester en dehors, et il est bon...enfin avec les mesures faitent avec mon multi en position diode...
    Je crois que c'est pas fiable à 100% ce type de test?

    Quelqu'un aurait une idée pour me faire advancer???
     

  11. liolio74

    Date d'inscription
    octobre 2015
    Messages
    11

    Re : panne chargeur Métabo asc 30

    J'essai de comprendre... Je viens de voir que effectivement le jus arrive jsq T10 mais ne ressort pas. Comme il semble bon ce T10( mesurer au multi en position diode) je me demande quelle type de valeur je dois mesurer pour la "gachette" CF photo?

    Merci
    Images attachées
    Dernière modification par liolio74 ; 09/10/2015 à 05h30.
     

  12. romulus123

    Date d'inscription
    juillet 2009
    Localisation
    Belgique ! (Namur)
    Âge
    20
    Messages
    3 599

    Re : panne chargeur Métabo asc 30

    Citation Envoyé par liolio74 Voir le message
    Alors je viens de sortir T10 pour le tester en dehors, et il est bon...enfin avec les mesures faitent avec mon multi en position diode...
    Je crois que c'est pas fiable à 100% ce type de test?
    Le test "statique" n'indique pas forcément le bon fonctionnement du transistor. Il serait préférable de le remplacer (souvent une source de panne sur les SMPS).

    Le composants "G7A" est malheureusement inconnu... Il faut espérer qu'il n'y est pour rien dans la panne...
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»
     

  13. Boonjour13

    Date d'inscription
    avril 2012
    Localisation
    MArseille France
    Messages
    686

    Re : panne chargeur Métabo asc 30

    Bsr Romulus et Liolio,
    Pas facile ces alim de chargeurs.
    Le composant inconnu "67A" ou "G7A" est un green-mode.
    il s’apparente en fonctionnement, au SG6848.
     

  14. liolio74

    Date d'inscription
    octobre 2015
    Messages
    11

    Re : panne chargeur Métabo asc 30

    Bonjour à tous,

    je viens de redonner vie à mon ASC 30!

    T10 ainsi que Presque tous les condos remplacés.

    Je peux pas dire à 100% quelle était le composant en croix car une fois le fer à la main j'ai changé tous les composants sans refaire un test à chaque fois.

    Je principal c'est que ca marche.

    merci encore pour votre aide.

    Lionel
     

  15. romulus123

    Date d'inscription
    juillet 2009
    Localisation
    Belgique ! (Namur)
    Âge
    20
    Messages
    3 599

    Re : panne chargeur Métabo asc 30

    Bonsoir,
    Citation Envoyé par liolio74 Voir le message
    je viens de redonner vie à mon ASC 30!
    T10 ainsi que Presque tous les condos remplacés.
    félicitation, Merci pour le retour.

    Je peux pas dire à 100% quelle était le composant en croix car une fois le fer à la main j'ai changé tous les composants sans refaire un test à chaque fois.
    le coupable était donc bien T10 comme je l'avais soupçonné...

    Citation Envoyé par Boonjour13 Voir le message
    Le composant inconnu "67A" ou "G7A" est un green-mode.
    il s’apparente en fonctionnement, au SG6848.
    Oui, il s'apparente... Mais ce n'est pas pas un 6848...
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»
     


    • Publicité




 

Discussions similaires

  1. [Divers] Meule Metabo - puis je mettre ces charbons ?
    Par narita dans le forum Dépannage
    Réponses: 7
    Dernier message: 29/09/2014, 18h11
  2. panne chargeur aeg BL1218
    Par friendxconnect dans le forum Électronique
    Réponses: 1
    Dernier message: 06/08/2014, 12h05
  3. [Divers] Chargeur CD en panne
    Par Maxwell0824 dans le forum Dépannage
    Réponses: 1
    Dernier message: 28/10/2013, 15h59
  4. Panne chargeur AEG 7224 MB
    Par dlfayolle dans le forum Électronique
    Réponses: 12
    Dernier message: 03/09/2012, 21h06
  5. chargeur de batteries en panne
    Par emado dans le forum Dépannage
    Réponses: 5
    Dernier message: 02/02/2004, 09h06