Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Affichage des résultats 1 à 12 sur 12

dépannage ampli audio

  1. simply7

    Date d'inscription
    juin 2012
    Localisation
    Lorient
    Messages
    239

    dépannage ampli audio

    bonjour,

    je possède un ampli audio qui commence à dater pas mal et qui, je pense commence à montrer des signes de fatigue, en effet de puis quelques temps j'ai remarqué que la voie de droite ne débitait quasiment plus de puissance et quand le volume est réglé à 0 le son sort tout de même de l'enceinte....

    j'ai commencé à mener l'enquête et jusque là, à part une résistance cramée au niveau de la sortie casque et pas mal de poussière la seule chose qui m'inquiète un peu est le bouton de réglage du volume. Il s'agit d'un "potentiomètre" double avec donc 2x4 broches et de valeur nominale 200kOhm.
    Comme illustré sur le scan ci-joint les borne 2,6 et 7 sont reliées entres elles et à la masse de l'appareil.... (ça aurait été pas mal pour faire une mise à la terre et en cc mais je crois pas que c'était le but ). après quelques recherche je pense que les bornes 2 et 6 sont bien a leurs places et que c'est la 7 qui pose problème car elle devrait être la "sortie" du potar.... qu'en pensez vous ?

    De plus j'ai remarqué un montage qui m'est pour l'instant inconnu : deux transistor darlington complémentaire montés "face à face" en gros le collecteur de l'un est branché au collecteur de l'autre et pareil pour les émetteurs, ces deux points sont également les bornes "+" et "-" du haut parleur quand à la base j'ai pas plus d'info pour le moment (les pistes sont cachées et j'ai pas encore démonté suffisamment pour y accéder ). Pouvez vous m'en dire un peu plus sur ce genre de montages ?

    PS : l'ampli est un Brandt A3025 des années 80 je dirais, donc si la réparation demande un trop grand investissement je ne la ferai pas mais j'aimerai tout au moins trouver d'où ça vient .

    -----

    Images attachées
     


    • Publicité



  2. f6exb

    Date d'inscription
    avril 2011
    Âge
    66
    Messages
    1 682

    Re : dépannage ampli audio

    Bonsoir,
    Le schéma de ton truc se trouve ici :
    https://www.doctsf.com/forum/aff_pj....f&mimetype=pdf

    Erreur, j'ai mis un 4025 à la place. Mais il y a peut-être des choses communes
    Dernière modification par f6exb ; 01/12/2017 à 23h51.
    Seuls les faucons volent. Les vrais restent au sol.
     

  3. f6exb

    Date d'inscription
    avril 2011
    Âge
    66
    Messages
    1 682

    Re : dépannage ampli audio

    Saloperie de temporisation. Tant pis, je flood :
    Il a des potentiomètres à prise intermédiaire comme le tien, et les étages finaux emploient aussi les mêmes références de transistors.
    Seuls les faucons volent. Les vrais restent au sol.
     

  4. simply7

    Date d'inscription
    juin 2012
    Localisation
    Lorient
    Messages
    239

    Re : dépannage ampli audio

    bonsoir,
    f6exp j'ai prit le temps de regardé un peu le schéma qui tu m'as passer et j'en conclu que je ne devrais pas avoir de continuité entre le point 7 et la masse... je pense donc que c'est lui le coupable qu'en pensez vous?
     

  5. omega.067

    Date d'inscription
    décembre 2010
    Localisation
    Mons (Belgique)
    Âge
    66
    Messages
    228

    Re : dépannage ampli audio

    bonjour à vous deux
    si tu estimes que la 7 est la sortie, d'un canal, alors, la 3 doit être la sortie de l'autre canal
    les "prises supplémentaires" , sur les potars, sont destinées à "compenser" les basses, à faible volume
    scrutes bien le circuit, car si la 7 est réellement "à la masse" ce canal ne devrait rien sortir
    Michel
    Si les ricains n'étaient pas là, vous seriez tous en germanie, à saluer je ne sais qui
     


    • Publicité



  6. simply7

    Date d'inscription
    juin 2012
    Localisation
    Lorient
    Messages
    239

    Re : dépannage ampli audio

    après une petite mesure très rapide la borne 3 correspond bien au curseur donc à la sortie ce qui implique que la borne 7 est la sortie de l'autre voie or elle est est bien à la masse (0 Ohm peu importe la position du curseur...)
     

  7. omega.067

    Date d'inscription
    décembre 2010
    Localisation
    Mons (Belgique)
    Âge
    66
    Messages
    228

    Re : dépannage ampli audio

    ok
    mais dessoude le fil qui y est raccordé, et re-mesure, ce n'est peut-être pas le potar qui est à la masse, mais le fil qui y est raccordé, si c'est le cas, ben faut "remonter" vers l'endroit où il y a un contact avec la masse
    Si les ricains n'étaient pas là, vous seriez tous en germanie, à saluer je ne sais qui
     

  8. simply7

    Date d'inscription
    juin 2012
    Localisation
    Lorient
    Messages
    239

    Re : dépannage ampli audio

    bon en fait après avoir retirer la carte du boitier le potar me parait ok, je devais fais contact à la masse avec ma pointe de touche.... j'ai commencé à faire le cheminement depuis la sortie vers l'entrée en suivant les pistes, je suis arrivé jusqu'à l'étage final et jusque là ça me semble visuellement ok... je vais continuer mon chemin jusqu'à trouver le bout du tunnel
     

  9. omega.067

    Date d'inscription
    décembre 2010
    Localisation
    Mons (Belgique)
    Âge
    66
    Messages
    228

    Re : dépannage ampli audio

    au fait, tu ne disposes pas d'un petit ampli, qui pourrait te servir, à suivre le signal sur son parcours normal, tu verrais bien à partir de quel endroit, le signal "chute"
    Si les ricains n'étaient pas là, vous seriez tous en germanie, à saluer je ne sais qui
     

  10. simply7

    Date d'inscription
    juin 2012
    Localisation
    Lorient
    Messages
    239

    Re : dépannage ampli audio

    j'en ai un bien un de piètre qualité mais je ne vois pas trop comment tu voudrais procéder, sinon ce qui pourrait, selon moi, être une bonne idée c'est d'injecter un signal dans l'entrée et de vérifier le long tu trajet comme tu le propose
     

  11. f6exb

    Date d'inscription
    avril 2011
    Âge
    66
    Messages
    1 682

    Re : dépannage ampli audio

    Dans un cas comme dans l'autre, c'est le signal tracer.

    https://www.sonelec-musique.com/elec...racer_001.html
    Dernière modification par f6exb ; 03/12/2017 à 18h36.
    Seuls les faucons volent. Les vrais restent au sol.
     

  12. omega.067

    Date d'inscription
    décembre 2010
    Localisation
    Mons (Belgique)
    Âge
    66
    Messages
    228

    Re : dépannage ampli audio

    Citation Envoyé par simply7 Voir le message
    j'en ai un bien un de piètre qualité mais je ne vois pas trop comment tu voudrais procéder, sinon ce qui pourrait, selon moi, être une bonne idée c'est d'injecter un signal dans l'entrée et de vérifier le long tu trajet comme tu le propose
    eh bien oui, c'est l'idée, tu peut "suivre" un signal "mono" entré sur les deux voies, et comparer le "son" obtenu au fur et à mesure, tout le long du trajet des deux voies
    Si les ricains n'étaient pas là, vous seriez tous en germanie, à saluer je ne sais qui
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. Ampli audio
    Par helltone dans le forum Électronique
    Réponses: 1
    Dernier message: 24/02/2010, 22h32
  2. ampli audio
    Par chachah dans le forum Électronique
    Réponses: 4
    Dernier message: 01/01/2009, 09h59
  3. ampli audio, pq?
    Par damsh dans le forum Électronique
    Réponses: 9
    Dernier message: 09/03/2007, 12h27
  4. pb Ampli audio
    Par PowOx dans le forum Dépannage
    Réponses: 5
    Dernier message: 04/01/2004, 12h47
  5. dépannage ampli Audio System 8002
    Par R@F dans le forum Dépannage
    Réponses: 7
    Dernier message: 29/06/2003, 17h37