Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



Discussion fermée
Affichage des résultats 1 à 5 sur 5

Panne auto-radio Kenwood ! [Résolu]

  1. matdu83

    Date d'inscription
    juin 2006
    Âge
    34
    Messages
    28

    Unhappy Panne auto-radio Kenwood ! [Résolu]

    bonsoir
    voila en voulant faire une manipulation sur mon autoradio j'ai malencontreusement fait touché le + permanent sur le dissipateur situé à l'arrière du poste et depuis il ne s'allume plus. J'ai vérifié le fusible du poste qui est encore bon et après démontage du poste, je me suis aperçu que le dissipateur est relié à la masse d'un ampli audio (ref: tda7560).
    Pensez vous que le fait que ce composant soit HS (car il a pris du vcc sur sa masse) ,le poste ne s'allume plus du tout car normalement il devrait s'allumer mais ne plus avoir de son ??
    si quelqu'un a une idée je suis preneur
    merci d'avance pour vos réponses


    Dernière modification par invite76532345 ; 29/07/2009 à 13h32. Motif: Résolu
     


    • Publicité



  2. marc.suisse

    Date d'inscription
    janvier 2006
    Localisation
    Morges ( Suisse)
    Âge
    35
    Messages
    7 484

    Re : Panne autoradio kenwood

    Salut

    Petite question bête , n'aurais-tu pas plutôt le fusible de la voiture s'occupant de l'autoradio qui lâché ?
    On a tous quelque chose à s'apporter .
     

  3. michelduc

    Date d'inscription
    septembre 2008
    Localisation
    ath belgique hainaut
    Âge
    65
    Messages
    15 701

    Re : Panne autoradio kenwood

    bonjour,
    y a t il encore le 12v sur le plus?faire un courtcircuit extérieur ne devrait pas perturber l'appareil mais le tableau a fusible du véhicule a moins que vous ayez inversé le +12v avec la masse....
    de plus vous ne donnez pas le ype d'appareil , c'est plutot difficile si un problème interne. au cas ou, l'almentation du TDA7560 se fait sur les points 6 et 20 mais si ce circuit était HS beaucoup de chance que le fusible claque
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions
     

  4. matdu83

    Date d'inscription
    juin 2006
    Âge
    34
    Messages
    28

    Re : Panne autoradio kenwood

    bonsoir
    oui le 12 v est toujours sur le + donc fusible de la voiture toujours ok
    pour ce qui est du modele c un KDC-W4527G
    par contre je viens de m'apercevoir en testant le +12v que la masse de la prise iso ne va pas sur le dissipateur ni sur le boitier en fer du poste ce qui me semble bizarre non ??
    de plus si j'enleve la prise iso et que je teste la continuité entre la pin de masse de la prise et la masse du rca ou de la coque en fer du poste, aucune continuité..
    si vous avez une idée je suis preneur
    merci d'avance
    je continue mes recherches
     

  5. matdu83

    Date d'inscription
    juin 2006
    Âge
    34
    Messages
    28

    Re : Panne autoradio kenwood

    ok
    ça y es j'y suis
    jviens de demonter la plaque electronique et là surprise la piste qui relie la masse de l'iso au reste des masse du circuit a cramer
    merci pour votre aide qui m'a permis d'orienté ma recherche de panne et j'espere que ça pourra aidé d'autres personnes
    merci beaucoup
    ++

    PS : je vais pas tarder a repointer le bout de mon nez sur le forum car j'ai une friteuse et un ampli HS
     


    • Publicité




    • Publicité




Poursuivez votre recherche :




Sur le même thème :




 

Discussions similaires

  1. Poste Auto KENWOOD
    Par milanmilan dans le forum Dépannage
    Réponses: 1
    Dernier message: 21/06/2009, 19h06
  2. ampli tuner Kenwood KR4140 en panne de radio
    Par aujule dans le forum Électronique
    Réponses: 2
    Dernier message: 25/01/2009, 19h54
  3. [Divers] cd-rw refusé depuis 3 semaines dans auto-radio Kenwood
    Par OTORADIHAUT dans le forum Dépannage
    Réponses: 1
    Dernier message: 26/12/2008, 17h26
  4. auto radio CD en panne
    Par Jack dans le forum Dépannage
    Réponses: 10
    Dernier message: 04/12/2007, 13h16
  5. Auto Radio Kenwood
    Par pierrot2000 dans le forum Dépannage
    Réponses: 1
    Dernier message: 18/12/2006, 17h29