Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Page 3 sur 3 PremièrePremière 3
Affichage des résultats 31 à 38 sur 38

[Terminé] Utilisation de voltmètre de la famille 7106 SANS alimentation flottante

  1. Tropique

    Date d'inscription
    juin 2005
    Localisation
    Entre Groland-Du-Haut et BXL-capitale
    Messages
    13 411

    Re : [Terminé] Utilisation de voltmètre de la famille 7106 SANS alimentation flottante

    Je ne sais pas exactement ce que tu as fait: si tu as construit ton alim 9V comme si c'était une pile, càd sans aucune connection ou rebouclage via une masse, un blindage ou un commun, ça doit fonctionner.
    Si ce n'est pas complètement flottant, les problèmes commencent.

    Le problème avec ton alim non régulée de 24V, c'est qu'elle est en amont du régulateur dont tu veux mesurer la tension de sortie, et de ta masse virtuelle.
    Ce qui complique tout.
    Les circuits avec le 555 entre autres, pourraient théoriquement convenir, mais comme je l'ai indiqué plus haut, il y a trop de restrictions pratiques pour que ce soit viable.

    Ta meilleure option est donc bien celle du petit transfo auxiliaire, mais il faut que l'alim ait la bonne polarité, la bonne tension, soit bien filtrée, bien branchée, et utilisée exclusivement pour ça
    .
    S'il y a une connection "cachée" vers un autre point du circuit, c'est la catastrophe. Cela peut être le cas si tu branches deux appareils de mesure reliés à la terre p.ex., ou deux sondes d'oscilloscope.
    Examine bien ta config, tu verras, qu'il doit y avoir quelque part une erreur de ce genre qui s'y cache.
    Et si ton module a claqué, j'ai le regret de te dire qu'il y a peu de chances de le récupérer....

    -----

    Pas de complexes: je suis comme toi. Juste mieux.
     


    • Publicité



  2. Maker

    Date d'inscription
    février 2010
    Localisation
    Antibes
    Messages
    35

    Re : [Terminé] Utilisation de voltmètre de la famille 7106 SANS alimentation flottante

    Voilà le schéma de l'alim que je lui ai faite.
    Le pont de diode est moulé (ne pas tenir compte des refs des diodes j'ai fait le schéma rapidement).
    Le régulateur est le fameux LM317 pour pouvoir ajuster précisement les 9V.
    Je ne vois pas ca qui pourrai empêcher l'afficheur de fonctionner, il n'y a aucune connection entre ces deux alimentation. Elles sont donc distinctes l'une de l'autre.
    Le module n'affiche vraiment plus rien, même pas un des 3 points, pourtant il affichait 1 ou -1 lorsque je l'alimentais avec le même transfo que mon alimentation réglable.
    Mais maintenant plus rien, je ne comprend vraiment pas car il n'a pas pu griller aussi facilement ?

    Merci pour ton aide !

    PS : l'alim varie en fait de 1V à 36V. Ce que je veux mesurer est bien la ddp entre le +Vout et le -Vout et non pas entre un Vout et la masse virtuelle
    Images attachées
    Dernière modification par Maker ; 13/02/2010 à 17h50.
     

  3. Tropique

    Date d'inscription
    juin 2005
    Localisation
    Entre Groland-Du-Haut et BXL-capitale
    Messages
    13 411

    Re : [Terminé] Utilisation de voltmètre de la famille 7106 SANS alimentation flottante

    Le problème, c'est que ton alim semble surdimensionnée.
    En particulier, le 317: la plupart des fabricants spécifient un courant minimum à consommer en sortie (qques mA). Le module consomme très peu, typiquement moins de 1mA, ce qui pourrait expliquer tes problèmes.
    Tu peux te contenter d'une alim comme celle-ci (et même le redressement en double alternance est du luxe):
    Images attachées
    Pas de complexes: je suis comme toi. Juste mieux.
     

  4. Tropique

    Date d'inscription
    juin 2005
    Localisation
    Entre Groland-Du-Haut et BXL-capitale
    Messages
    13 411

    Re : [Terminé] Utilisation de voltmètre de la famille 7106 SANS alimentation flottante

    Si tu n'utilises pas ta masse virtuelle, tu peux employer ce circuit ci:
    http://forums.futura-sciences.com/at...nte-floatoegif
    A alimenter en 5V ou 6V avec un 78xx à partir de ta tension non-régulée (attention de ne pas dépasser le max d'entrée pour cette famille de circuits (40V je crois).
    Pas de complexes: je suis comme toi. Juste mieux.
     

  5. Maker

    Date d'inscription
    février 2010
    Localisation
    Antibes
    Messages
    35

    Re : [Terminé] Utilisation de voltmètre de la famille 7106 SANS alimentation flottante

    Ok peut-être que l'alimentation est surdimensionnée, je suis d'accord mais c'était pour faire marcher le retro-éclairage (50mA).

    Le problème est que même avec une pile de 9V plus rien ne s'allume, c'est pourquoi je pense qu'il a grillé mais je ne sais pas à cause de quoi ?

    Je crois que je suis bon pour racheter le même module sur Conrad...

    Enfin merci pour ton aide, j'avais acheté ce module pour me faciliter la vie, j'aurai mieux fait de le faire moi-même avec un PIC
     


    • Publicité



  6. Tropique

    Date d'inscription
    juin 2005
    Localisation
    Entre Groland-Du-Haut et BXL-capitale
    Messages
    13 411

    Re : [Terminé] Utilisation de voltmètre de la famille 7106 SANS alimentation flottante

    Tu peux te consoler en te disant que ton PIC n'aurait pas non plus survécu à une fausse manip....

    Il y a du y avoir des fils qui se sont croisés qque part, et en général, les ICs n'aiment pas trop.
    Pas de complexes: je suis comme toi. Juste mieux.
     

  7. Maker

    Date d'inscription
    février 2010
    Localisation
    Antibes
    Messages
    35

    Thumbs up Re : [Terminé] Utilisation de voltmètre de la famille 7106 SANS alimentation flottante

    Hello !

    Juste pour dire qu'avec un nouvel afficheur et une alimentation séparée faite à l'aide d'un transfo de 12V et un régulateur ca fonctionne trés bien

    L'afficheur avait donc bien cramé...pas trés robuste ces modules !

    Merci encore de m'avoir aidé
     

  8. speedy08fr

    Date d'inscription
    décembre 2008
    Localisation
    charleville meziere 08000
    Âge
    48
    Messages
    19

    Re : [Terminé] Utilisation de voltmètre de la famille 7106 SANS alimentation flottante

    jais fait aux propre le scan qui est peux lisible bonne journnee a touts
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. Donner une base sans indication de famille...
    Par termS dans le forum Mathématiques du supérieur
    Réponses: 0
    Dernier message: 16/11/2008, 17h45
  2. utilisation voltmetre
    Par mathier dans le forum Électronique
    Réponses: 1
    Dernier message: 15/11/2008, 23h01
  3. Aide utilisation alimentation PC
    Par chak01 dans le forum Électronique
    Réponses: 13
    Dernier message: 21/08/2008, 10h00
  4. alimentation flottante
    Par jebali soufiene dans le forum Électronique
    Réponses: 1
    Dernier message: 23/01/2008, 15h10
  5. Alimentation pour voltmetre et amperemetre ICL7107
    Par gaga2410 dans le forum Électronique
    Réponses: 8
    Dernier message: 29/08/2007, 12h18