Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



Discussion fermée
Affichage des résultats 1 à 6 sur 6

Erreur F6 puis F7 Lave-vaisselle Whirlpool ADP5440

  1. Denis_83

    Date d'inscription
    mai 2011
    Messages
    3

    Erreur F6 puis F7 Lave-vaisselle Whirlpool ADP5440

    Bonsoir,

    Je vous contacte suite à la lecture des différents sujets qui ne m'ont pas apporté la réponse.
    Je vous expose le problème de mon lave-vaisselle Whirlpool ADP5440 :

    Lorsque l'on choisit un programme de lavage, le cycle démarre normalement par la vidange de la cuve (environ 30s),

    puis l'électrovanne s'ouvre et l'on entend l'eau entrer dans le lave-vaisselle pendant environ 8s,

    puis les voyants lavage et fin clignotent ainsi que le voyant départ sur le code erreur F6 pendant 20s en même temps que l'eau continue à entrer,

    puis le voyant de sélection de programme bascule sur rinçage et les voyants séchage et fin clignotent en même temps que le voyant départ code erreur F7, la pompe de vidange s'enclenche pendant environ 25s, puis ça continue à clignoter en erreur F7 et c'est tout.

    La vaisselle reste désespérément sale, auriez-vous des piste pour trouver le composant défectueux.

    J'ai déjà nettoyé le capteur de niveau d'eau (membrane derrière la grille noire en fond de cuve), j'ai testé l'électrovanne et la pompe de cyclage qui fonctionnent à priori correctement.

    Cordialement.
    Denis.

    -----

     


    • Publicité



  2. michelduc

    Date d'inscription
    septembre 2008
    Localisation
    ath belgique hainaut
    Âge
    68
    Messages
    15 707

    Re : Erreur F6 puis F7 Lave-vaisselle Whirlpool ADP5440

    bonjour,
    Code panne F6 ou 6 clignotements du voyant:Pas d'entrée d'eau dans l'appareil. Vérifier robinet, tuyau d'arrivée d'eau, et électrovanne .
    Code panne F7 ou 7 clignotements du voyant:Pas de détection d'entrée d'eau dans l'appareil. Vérifier points F6, et débitmètre, filerie, et à défaut carte.
    il serait bon de voir si le filtre d'entrée n'est pas obstrué ce qui reduirait l'entrée d'eau et donc provoquerait le F6
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions
     

  3. richard 31

    Date d'inscription
    mai 2005
    Localisation
    region toulousaine
    Âge
    73
    Messages
    46 619

    Re : Erreur F6 puis F7 Lave-vaisselle Whirlpool ADP5440

    bonjour,
    le 1er contrôle a effectuer est le détecteur de niveau voir si pas encrassé,
    génération -1- = rond noir grillagé en plastique accolé a la paroi sous le filtre a droite,
    génération -2- owi composant translucide a nettoyer au sopalin
    ensuite seulement on avise pour voir ailleurs
    cordialement
    richard31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)
     

  4. Denis_83

    Date d'inscription
    mai 2011
    Messages
    3

    Erreur F6 puis F7 Lave-vaisselle Whirlpool ADP5440

    Bonjour,
    Merci d'avoir répondu si rapidement.

    J'ai vérifié le robinet, le tuyau d'arrivée d'eau, l'électrovanne ainsi que le filtre d'entrée. Tout est OK.
    Concernant le capteur de niveau d'eau, il s'agit d'un capteur de première génération, grille noire et membrane derrière. Je l'ai démonté et nettoyé, quoiqu'il ne soit pas trop encrassé. Cela n'a fait aucun changement. Il réagit cependant correctement au test de continuité.

    L'eau pénètre dans le lave-vaisselle pendant quelque secondes, l'erreur F6 apparait, l'eau continue à entrer jusqu'à déclencher le capteur de niveau d'eau, ce qui coupe l'électrovanne, met en marche la pompe d'évacuation et transforme l'erreur F6 en erreur F7.

    Les fils de la connectique et la carte on l'air d'être en bon état. Comment tester le débitmètre ?

    Cordialement,
    Denis
    Dernière modification par Denis_83 ; 23/05/2011 à 14h28.
     

  5. richard 31

    Date d'inscription
    mai 2005
    Localisation
    region toulousaine
    Âge
    73
    Messages
    46 619

    Re : Erreur F6 puis F7 Lave-vaisselle Whirlpool ADP5440

    re,
    si le temps de remplissage est très très court et insuffisant,
    perso je ne voie que le débitmètre hs
    cordialement
    richard31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)
     


    • Publicité



  6. Denis_83

    Date d'inscription
    mai 2011
    Messages
    3

    Thumbs up Erreur F6 puis F7 Lave-vaisselle Whirlpool ADP5440

    Re-bonjour,

    Je pense effectivement qu'il doit s'agir du débitmètre, cependant, comment vérifier ce composant à coup sûr.

    Je l'ai démonté, j'ai soufflé dedans afin de faire tourner la roue. Je l'ai remonté et apparemment cela fonctionne.

    Je vous tiens au courant.
    Cordialement.

    Denis
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. [Blanc] pb lave linge whirlpool se remplit puis code erreur f 08
    Par 17vincent dans le forum Dépannage
    Réponses: 9
    Dernier message: 02/03/2008, 11h40
  2. [Blanc] lave vaisselle ADP5440 whirlpool
    Par lulu-pipette dans le forum Dépannage
    Réponses: 0
    Dernier message: 12/02/2008, 14h32
  3. [Blanc] Lave vaisselle aeg - Erreur C3 puis C2
    Par yiei dans le forum Dépannage
    Réponses: 1
    Dernier message: 07/01/2008, 13h49
  4. Réponses: 12
    Dernier message: 02/10/2006, 01h41
  5. Lave Vaisselle Whirlpool ADP5440
    Par Pidbou dans le forum Dépannage
    Réponses: 0
    Dernier message: 07/09/2006, 13h08