Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Affichage des résultats 1 à 15 sur 15

Tv Samsung UE55D7000 clic clic

  1. Tonymontana14

    Date d'inscription
    janvier 2018
    Messages
    8

    Talking Tv Samsung UE55D7000 clic clic

    Bonsoir,


    Je lance un sujet d'une panne qui a beaucoup était traitée sur de nombreux forum du net, cependant les symptômes de mon écran sont légèrements différents de tout ce que j'ai pu lire.
    J'ai un écran lcd Samsung UE55D7000 qui s'allume et s'éteind dès que la prise secteur et branchée, étant bricoleur (électricien de formation), j'ai commencé à me renseigner sur les forums, j'ai effectué plusieurs vérifications :

    Marque de l'appareil: SAMSUNG

    N° de modèle: UE55D7000LSXZF

    N° de Châssis: ??

    Référence de la Dalle (Plasma):

    Comment est apparue la panne: à la mise en route sans défaut préalable on entend un relais s'enclencher et à l'apparition de SMART TV SAMSUNG à l'écran tout s'éteint en même temps que le relais (le même) se déclenche, et l'écran s'allume et s'eteint etc...


    Quelles ont été vos interventions: ouverture du panneau arrière examen visuel des platines, à ce titre, je n'ai pas remarqué de condensateur ayant coulé ou gonflé ...
    J'ai effectué des tests pour savoir de quelles platines venait la panne:

    1) lorsque je déconnecte le connecteur qui relie la carte d'alimentation à la carte mère et que je rebranche le secteur il n'y a plus le logo smart mais le relais de la carte d'alimentation clic en continue.

    2) Idem pour les deux connecteurs qui vont vers l'ecran Led, quand je les débranchent (et que le connecteur carte mère et alim est connecter) et que je rebranche le secteur, il n'y a pas d'allumage des leds et le relais de la carte d'alimentation clac en continue.

    3)De plus carte d'alimentation démontée ( le connecteur vers la carte mère et les 2 connecteurs vers leds déconnectés de la carte alim), lorsque je branche le secteur dessus même constat : le relais clac en continue.

    =>Du coup j'en déduis que ma panne vient de la carte d'alimentation BN44-00428B.

    4) j'ai dessoudé 8 condensateurs pour les mesurer déconnectés de la carte d'alimentation :
    CX801S = SIC 100n K 1119 40/100/21 250V~ => mesure 99nF
    CX802S = SIC 330n K 1131 40/100/21 250V~ => mesure 316nF
    CP801 = 2W 105k SIC 460S 11 23 => mesure 934nF
    CP802 = 2W 105k SIC 460S 11 23 => mesure 930nF
    C9159 = mesure 455nF
    C9259 = mesure 459nF
    C9359 = mesure 461nF
    C9459 = mesure 462nF
    C9159; C9259; C9359; C9459 = 300V 474k SIC 460S 11 01


    Il semblerait que les 8 condensateurs soient en bon état par rapport au plan de la carte d'alim que j'ai récupéré sur un forum.

    5) J'ai vérifié les différents composants De la partie drivers-led c'est le quart de la carte d'alim ou il y a les 4 petits transfos identiques :

    A) Les 4 condensateurs noirs C9455, C9355, C9255 et C9155 sont toutes à environ 10uF
    B) Les 4 résistances associées R9465, R9365, R9265 et R9155 sont toutes à environ 0,4ohm
    C) Les 4 diodes associées D9451, D9351, D9251 et D9151 sont toutes bonnes
    D) les 4 résistances à côtés des 4 bobines, R9453, R9353, R9253 et R9153 sont toutes à environ 0,4ohm
    E) Les 4 bobines L9451, L9351, L9251 et L9151 ont l'air d'etre bonnes car elles sont les mêmes mesures quand je me mets en ohmmètre aux différentes bornes.
    F) Les 4 condensateurs bleus C9460, C9360, C9260 et C9160 ont l'air d'etre bonne car mon multimètre indique 0nF pour les 4 car je pense qu'il n'est pas assez précis pour ces petites valeurs.

    6) j'ai également vérifié les composants à trois pattes miniatures (transistors?), en les contrôlant en mode diode et en déduisant si ils étaient en npn ou pnp.
    Les premiers impeccables les contrôles sont bons mais ensuite 4 d'entre eux ont des valeurs bizarres...
    Ce sont les Q9153, Q9253, Q9353 et Q9453, je m'explique en se m'étant devant les 3 pattes des composants, avec un multimètre en mode diode, appelons la patte de gauche "C", puis celle du milieu "B" et enfin celle de droite "E":
    En mettant le fils noir du multimètre sur les pattes B et le fils rouge sur les pattes E => 0,568VDC
    En mettant le fils noir sur les pattes B et le fils rouge sur les pattes C => OL bizarre!!! Les 4 transistors HS???
    Idem en faisant les autres possibilités => OL
    Sauf entre C et E, fils rouge sur C et fils noir sur E j'obtiens 1,962VDC sur les 4 transistors...

    Je commence un peu à sécher...si quelqu'un peut me venir en aide cela serait gentil ^^

    -----

     


    • Publicité



  2. Fareinheitdu76

    Date d'inscription
    janvier 2012
    Localisation
    Normandie
    Âge
    57
    Messages
    754

    Re : Tv Samsung UE55D7000 clic clic

    Bonsoir
    Et bien ,ça c'est de l'investigation !
    Faites dans un premier temps le test au sèche cheveux en le promenant sur la carte d'alimentation et voir si évolution
    cdlt
    Il n'y a pas de courage sans peur .
     

  3. papilou06

    Date d'inscription
    janvier 2008
    Messages
    2 829

    Re : Tv Samsung UE55D7000 clic clic

    Bonjour,
    Vérifiez surtout la bonne marche du rétro-éclairage.
     

  4. Tonymontana14

    Date d'inscription
    janvier 2018
    Messages
    8

    Re : Tv Samsung UE55D7000 clic clic

    Bonsoir,

    Je vais faire l'essai "sèche cheveux" demain car il m'est arrivé une autre tuile....alternateur de mon Opel HS (odeur de brûlée et batterie qui ne recharge plus) donc j'ai géré mes priorités 😉
    Papilou06, tu parles du logo smart TV lorsque la TV s'allume? Si c'est ca c'est le cas.

    A demain
     

  5. papilou06

    Date d'inscription
    janvier 2008
    Messages
    2 829

    Re : Tv Samsung UE55D7000 clic clic

    Non
    Il s'agit de vérifier les LEDs des rampes une par une car une seule led défectueuse peut faire ce défaut
     


    • Publicité



  6. Tonymontana14

    Date d'inscription
    janvier 2018
    Messages
    8

    Re : Tv Samsung UE55D7000 clic clic

    Pour contrôler les leds je suppose que je dois démonter le support des cartes pour accéder aux leds ou y a t-il un autre moyen de les vérifier sans tout démonter?
     

  7. papilou06

    Date d'inscription
    janvier 2008
    Messages
    2 829

    Re : Tv Samsung UE55D7000 clic clic

    Le support des cartes c est le châssis,laissez les cartes en place .Il faut démonter l'écran ,d abord son cadre et très délicatement la dalle (très fragile surtout en 55"),puis les filtres en respectant l'ordre au remontage .Faites des photos à chaque étape pour vous y retrouver.Consultez aussi les tutos sur le net à ce sujet.Il faut avoir de l'espace pour faire cette manip.
     

  8. Tonymontana14

    Date d'inscription
    janvier 2018
    Messages
    8

    Re : Tv Samsung UE55D7000 clic clic

    Bonsoir,

    Bon j'ai fais le démontage du capot pour accéder aux barres de leds et ce sont des manipulations délicates! J'espère pouvoir tout remonter correctement après...
    Du coup j'ai tout reconnecté en volant car j'avais démonté toutes les cartes pour éviter d'écraser des composants, les seuls éléments que je n'ai pas reconnectés ce sont les deux nappes qui vont sur la carte du bas T-con (étiquette panel).
    J'ai rebranché le secteur et j'ai vérifié les deux barres de leds et là, je m'appercois que sur les deux barres de leds les leds du bas sont HS...environ 1/4 HS sur chaque.
    J'espere que les deux nappes non rebranchées sur la carte T-con n'ont pas d'incidence sur les deux portions de leds HS ...
    De plus c'est bizarre que j'ai exactement les mêmes zones HS sur les deux barres de leds.
    Qu'en pensez vous? Et savez vous où je peux acheter ces deux barres de leds?
    Merci
     

  9. papilou06

    Date d'inscription
    janvier 2008
    Messages
    2 829

    Re : Tv Samsung UE55D7000 clic clic

    Bonjour,
    Il faut échanger les barres défectueuses .La Tcon n'a pas d'incidence à ce stade sur les LEDs à ce stade du dépannage.Vous avez trouvé votre panne. Il faut remonter méticuleusement tout ça et le tour est joué.
     

  10. papilou06

    Date d'inscription
    janvier 2008
    Messages
    2 829

    Re : Tv Samsung UE55D7000 clic clic

    Faites une photo des deux rampes défectueuses en mentionnant leur longueur. Communiquez également le type de dalle de votre appareil svp pour vous aider dans votre recherche,merci.
     

  11. Tonymontana14

    Date d'inscription
    janvier 2018
    Messages
    8

    Re : Tv Samsung UE55D7000 clic clic

    image.jpeg

    La barre de led mesure environ 68 cm
     

  12. Tonymontana14

    Date d'inscription
    janvier 2018
    Messages
    8

    Re : Tv Samsung UE55D7000 clic clic

    image.jpeg
    J'ai réussi à vous faire une photo de mon défaut de barre de led, on s'appercoit que les bas des deux leds ne s'allume pas ( à droite sur la photo).
     

  13. Tonymontana14

    Date d'inscription
    janvier 2018
    Messages
    8

    Re : Tv Samsung UE55D7000 clic clic

    image.jpeg
    Photo zoomé sur la portion allumé et celle HS
     

  14. Tonymontana14

    Date d'inscription
    janvier 2018
    Messages
    8

    Re : Tv Samsung UE55D7000 clic clic

    bonjour ,
    Il semblerait que la ref de la barrette LEFT BN96-16621A et la ref de la barrette RIGHT BN96-16622A
    Par contre je n'arrive pas à en trouver quelqu'un peut il m'aider?

    Merci
     

  15. papilou06

    Date d'inscription
    janvier 2008
    Messages
    2 829

    Re : Tv Samsung UE55D7000 clic clic

    C'est introuvable ! Et on nous parle d'obsolescence ......Bref,j'ai noté 68cm de long,pour les deux? Et combien de LEDs chacune svp?
     


    • Publicité







Sur le même thème :


    301 Moved Permanently

    301 Moved Permanently


    nginx/1.2.1



 

Discussions similaires

  1. [Brun] Probleme tv samsung ue46 f7000 . S'allume et s'eteint + clic clic
    Par Tomtom443 dans le forum Dépannage
    Réponses: 4
    Dernier message: 10/04/2017, 21h37
  2. Réponses: 2
    Dernier message: 02/10/2016, 13h16
  3. [Brun] Plasma Samsung PS50C530C1WXXC qui ne s’allume plus et fait clic-clic
    Par fred4766 dans le forum Dépannage
    Réponses: 11
    Dernier message: 24/04/2016, 12h07
  4. Réponses: 12
    Dernier message: 13/11/2013, 21h44
  5. Réponses: 12
    Dernier message: 07/10/2010, 21h38