Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 54

Anomalie moteur portail BFT Deimos A400

  1. #1
    Charlies62

    Anomalie moteur portail BFT Deimos A400

    Bonsoir,
    Je rencontre un dysfonctionnement avec mon portail équipé d'un moteur BFT Deimos A400.
    Lorsque je clique sur la télécommande pour l'ouvrir celui s'ouvre de cinq centimètres pour ensuite se refermer.
    Il suffit que j'appuie deux nouvelles fois sur cette télécommande pour que celui-ci s'ouvre complètement.
    Pour la fermeture un seul appui suffit.
    J'ai remplacé la carte mère, le résultat est identique.
    Si vous avez une idée de ce problème, je suis preneur.
    Merci par avance.
    Charlies.

    -----


  2. Publicité
  3. #2
    golfo57

    Re : Anomalie moteur portail BFT Deimos A400

    Bonjour à tous,
    Citation Envoyé par Charlies62
    J'ai remplacé la carte mère, le résultat est identique.
    On peut donc en conclure que la carte n'est pas responsable et il faut se tourner vers la partie mécanique. En déverrouillant le moteur, voir si à l'ouverture tu ne rencontres pas déjà un point dur.
    Sinon voir éventuellement le réglage de la force, en T2, "Leaf force". @+

  4. #3
    Charlies62

    Re : Anomalie moteur portail BFT Deimos A400

    Bonjour,
    Merci pour votre réponse, j'avais effectivement penser à une dureté à l'ouverture. Mais ce n'est pas le cas, comme j'avais également modifier le réglage de force. Rien n'a changé.
    Si vous avez une idée!!!
    Barnard.

  5. #4
    golfo57

    Re : Anomalie moteur portail BFT Deimos A400

    Re,
    Voir connexions moteur (serrage). Y a t'il une barre palpeuse ou linteau sensible sur ton système? dans l'affirmatif contrôler son contact. La denture de la crémaillère ainsi que le pignon moteur sont ok? @+

  6. #5
    omega.067

    Re : Anomalie moteur portail BFT Deimos A400

    bien l'bonjour à tous
    si tu "l'aide" (manuellement) au moment de l'ouverture, ça se passe bien ??
    Michel
    Si les ricains n'étaient pas là, vous seriez tous en germanie, à saluer je ne sais qui

  7. #6
    Charlies62

    Re : Anomalie moteur portail BFT Deimos A400

    Merci,
    Pour répondre à golfo57, qu'appelez-vous une barre palpeuse ou linteau? J'ai un aimant de chaque côté du portail faisant office de distance ouverture et fermeture. Pour l'engrenage comme le pignon tout est neuf.
    Pour oméga, aucune dureté en mode débrayage du système électrique.
    Barnard.

  8. #7
    omega.067

    Re : Anomalie moteur portail BFT Deimos A400

    Citation Envoyé par Charlies62 Voir le message
    Merci,
    Pour oméga, aucune dureté en mode débrayage du système électrique.
    Barnard.
    c'est pas spécialement une "dureté" que je rechercherai, donc, fait le test, au moment de l'ouverture, aide manuellement pour "voir" , ça ne t'engage à rien, c'est facile à tester et donnera une idée, qui sait
    Si les ricains n'étaient pas là, vous seriez tous en germanie, à saluer je ne sais qui

  9. #8
    Charlies62

    Re : Anomalie moteur portail BFT Deimos A400

    Merci,
    C'est bien ce que j'ai essayé, débrayage du système et ouverture et fermeture manuellement. Aucun problème.
    Barnard.

  10. #9
    omega.067

    Re : Anomalie moteur portail BFT Deimos A400

    Citation Envoyé par Charlies62 Voir le message
    Merci,
    C'est bien ce que j'ai essayé, débrayage du système et ouverture et fermeture manuellement. Aucun problème.
    Barnard.
    non, c'est pas ce que je demande,
    ne pas débrayer le système, juste, accompagner manuellement le portail démarré avec la commande, en "forçant" légèrement (pas comme un bœuf quoi) pendant toute la course et voir si ça fait la même chose
    Si les ricains n'étaient pas là, vous seriez tous en germanie, à saluer je ne sais qui

  11. #10
    Charlies62

    Re : Anomalie moteur portail BFT Deimos A400

    Ok, désolé, je n'avais pas compris. Je viens de tester avec une légère assistance, c'est la même chose.

    Ce qui est d'autant plus bizarre, c'est qu’après que le portail soit complètement ouvert et refermé. Si j'appuie immédiatement sur le bouton de la télécommande l'ouverture se passe sans problème.

    Il suffit que j'attende cinq minutes environ pour retrouver ce dysfonctionnement.

    Barnard.

  12. #11
    omega.067

    Re : Anomalie moteur portail BFT Deimos A400

    re
    sinon, c'est bien celui dont la notice est >> https://www.automatisme-online.fr/me...LTRA_BT_Fr.pdf
    le symptôme ressemble à une inversion du sens d'ouverture, car normalement, l'arrêt suivi de l'inversion de sens, ne s'applique que si le portail rencontre un obstacle ou que l'on coupe le faisceau de la sécurité IR
    regarde page 9 de la notice
    Dernière modification par omega.067 ; 05/02/2018 à 16h19.
    Si les ricains n'étaient pas là, vous seriez tous en germanie, à saluer je ne sais qui

  13. #12
    golfo57

    Re : Anomalie moteur portail BFT Deimos A400

    Bonsoir à tous,
    Citation Envoyé par omega.067
    l'arrêt suivi de l'inversion de sens, ne s'applique que si le portail rencontre un obstacle ou que l'on coupe le faisceau de la sécurité IR
    regarde page 9 de la notice
    Effectivement si des photocellules sont branchées, on peut rencontrer ce genre d'anomalie. Bien vu, et dans ce cas il suffit de shunter l'entrée où elles sont branchées et de retirer au moins un fil.
    Je suppose que tu n'utilises que la télécommande. Fais un essai en shuntant l'entrée START 60-61 ou 62. @+

  14. #13
    Charlies62

    Re : Anomalie moteur portail BFT Deimos A400

    Bonsoir,

    Merci pour votre attention, pour mieux comprendre et faire ce genre de shunte. Y a t'il une possibilité que je vous adresse le cliché de la carte branchée.
    Barnard.

  15. #14
    golfo57

    Re : Anomalie moteur portail BFT Deimos A400

    Re,

    Ouais! Au lieu de m'éloigner vers la mécanique (des fois pourquoi faire compliqué quand ça peut paraître simple....) Dès le départ demander ou recevoir toutes les infos du système, et donc oui, tu peux faire ce cliché, ce sera un plus.
    Mais as-tu au moins des photocellules de branchées? Pour le shunt c'est pas compliqué, un bout de fil sur les bornes où sont branchées les cellules, et pour l'autre "START" c'est pareil. @+
    Dernière modification par golfo57 ; 05/02/2018 à 22h39.

  16. #15
    Charlies62

    Re : Anomalie moteur portail BFT Deimos A400

    BFT Deimos_1.jpg
    Je vous adresse le cliché du câblage de mon moteur.
    Effectivement je n'utilise que la télécommande pour ouverture/fermeture.
    Cordialement.
    Barnard.

  17. #16
    Charlies62

    Re : Anomalie moteur portail BFT Deimos A400

    J'ai bien deux photos cellules de brancher.

  18. #17
    golfo57

    Re : Anomalie moteur portail BFT Deimos A400

    Non! D'après la photo tu n'as qu'un seul jeu de photocellules, un émetteur TX et un récepteur RX. Pour ma part, n'en n'ayant qu'un seul je l'aurai branché en 70-72 et shunté 70-74. Mais bon! Pour le shunt tu ôtes le fil en 70 ou 74 et tu le réalises entre ces 2 bornes.
    Sur le display il y a l'indication "Stre", je ne sais à quoi cela correspond pour le moment, tu sais toi?

    PS: ok! je viens de voir pour StrE. @+
    Dernière modification par golfo57 ; 05/02/2018 à 23h04.

  19. #18
    Charlies62

    Re : Anomalie moteur portail BFT Deimos A400

    Bonsoir,
    Un immense merci pour aide, si j'ai bien compris il faut juste que je retire un fil en 70 ou 74 et je crée un pont entre 70 et 74. Pour ce qui est de du branchement en 70 et 72, je ne m'en préoccupe pas?.
    Je vous ai indiquè deux phototoscellules, pour moi je prenais celle à droite et à gauche, je manque de connaissance dans ce domaine.
    Cordialement.
    Barnard.

  20. #19
    golfo57

    Re : Anomalie moteur portail BFT Deimos A400

    Bonjour à tous,
    Citation Envoyé par charlies62
    si j'ai bien compris il faut juste que je retire un fil en 70 ou 74 et je crée un pont entre 70 et 74.
    Tout à fait, comme celui en 70-72 dont tu ne t'en préoccupes pas.
    Citation Envoyé par Charlies62
    Je vous ai indiquè deux phototoscellules, pour moi je prenais celle à droite et à gauche, je manque de connaissance dans ce domaine.
    Pourtant la notice l'indique bien, et sinon tu as l'ami Gouguel pour obtenir certaines infos.
    Alors fais l'essai avec ce shunt effectué et dis nous. @+

  21. #20
    Charlies62

    Re : Anomalie moteur portail BFT Deimos A400

    Bonjour,
    J'ai donc effectué le pontage entre les bornes 70 et 74 en retirant le câble sur le 74.

    Résultat : identique.
    Par contre un complément au problème :
    - Pendant le temps que l'afficheur indique StrE celui-ci fonctionne correctement, cela dure environ 3 minutes.
    - Configuration d'un câble d'arrivée en 70 et 74 "comme le cliché que j'avais joint", au bout de 3 minutes l’écran affiche "PhcL", le portail ne fonctionne pas correctement en ouverture.
    - Configuration d'un pontage entre 70 et 74 en retirant le câble qui arrivait en 74, au bout de 3 minutes l'écran affiche SLc "copie en P.Jointe", là aussi le portail ne fonctionne pas correctement.

    Excuse moi pour l’interprétation de la notice, mais je la trouve complexe.
    Cordialement.
    Barnard.
    Images attachées Images attachées

  22. #21
    golfo57

    Re : Anomalie moteur portail BFT Deimos A400

    Re,

    J'ai une question. Ton installation est-elle neuve? C'est toi qui a tout monté et fais les réglages? D'après l'indication, "Slc" serait un problème au niveau fin de course en fermeture. Vérifie si l'étrier est bien fixé et qu'il n'a pas bougé de son point initial. Sinon refait le réglage.
    Autre point. Au mess.#15 on ne voit pas de fil rose en 71 et là maintenant oui, qui d'ailleurs n'a rien à faire ici puisque c'est l'entrée pour un bouton Stop et qui est shunté. Il vient d'où?
    Encore autre chose, l'alimentation des cellules se fait par 50-51. @+
    Dernière modification par golfo57 ; 06/02/2018 à 12h44.

  23. #22
    Charlies62

    Re : Anomalie moteur portail BFT Deimos A400

    Bonsoir,
    Cette installation est neuve, et à été installée depuis environ 5mois.
    Elle fonctionnait, je pense!!!
    Elle a été mise en place par une entreprise, dont je commence à douter de leur capacité.
    Elle est bien sûr encore sous garantie, mais je m'aperçois que depuis que je rencontre la panne, cela n'a pas beaucoup bougé "un mois environ". A part le remplacement de la carte la semaine dernière, sans aucune amélioration.
    C'est pour cette raison que je recherche une personne plus compétente dans ce forum.
    Bien sûr je suis complètement néophyte dans ce système, j'essaie par votre aide de résoudre mon problème.
    Pour ce que vous m'indiquez dans votre dernier message, l'étrier est bien fixé, si cest celui sur le poteau. Pour l'alimentation des cellules dois je changer de position les câbles?
    Desolé de vous solliciter de nouveau.
    Merci.
    Barnard.

  24. #23
    golfo57

    Re : Anomalie moteur portail BFT Deimos A400

    Bonsoir,
    Citation Envoyé par Charlies62
    l'étrier est bien fixé, si cest celui sur le poteau.
    Non! Etrier de fin de course placé sur la crémaillère, voir p 2 de la notice et le fichier joint.
    Pour l'alimentation des cellules dois je changer de position les câbles?
    Oui, de 52 vers 51.
    Et remet le fil rose en 70. @+

    PS: Comme t'es encore sous garanti, c'est mieux d'insister auprès de l'installateur
    Images attachées Images attachées
    Dernière modification par golfo57 ; 06/02/2018 à 21h30.

  25. #24
    golfo57

    Re : Anomalie moteur portail BFT Deimos A400

    Bonjour Charlies et vous tous,

    J'avais un peu de temps pour lire la notice (pas toujours très envie) et donc tu laisses tomber les fins de courses dont l'indication "Slc" est correcte, ton portail à ce moment est bien fermé?
    En ce qui concerne les photocellules, si tu ne veux pas de phototest (contrôle) tu alimentes TX et RX en 50-51, si tu veux le test, tu alimentes TX en 50-52, et RX en 50-51. Chez toi les 2 sont en 50-52, repère le fil qui va à RX et déplace-le en 51.
    Dans quel sens est l'ouverture?
    Mais pendant cinq ans, cela fonctionnait bien? @+

  26. #25
    Charlies62

    Re : Anomalie moteur portail BFT Deimos A400

    Bonjour,
    Je vais donc changer la position du câblage comme vous me l'indiquez.
    Par contre, je ne pourrais le faire et vous informer que la semaine prochaine, car je suis en déplacement jusque mardi..
    Pour Info, l'installation date de 5mois et non 5 ans.
    Je me permettrais donc de revenir auprès de vous, si cela ne vous dérange pas la semaine prochaine.
    Encore un immense merci pour tout votre temps que avez consacré à mon problème.
    Cordialement.
    Barnard.

  27. #26
    golfo57

    Re : Anomalie moteur portail BFT Deimos A400

    Re,
    Pas de souci pour la semaine prochaine, toutefois essaie tout de même de répondre aux questions qu'on te pose. @+

  28. #27
    JPP-44

    Re : Anomalie moteur portail BFT Deimos A400

    Bonjour
    Je pense avoir eu une panne du même genre. J'ai demandé à l’électricien qui avait installé le système de télécommande et voici ce qu'il m'a dit. "il faut appuyer plusieurs fois sur le bouton de la télécommande" depuis je n'ai plus rencontré cette annomalie.

  29. #28
    golfo57

    Re : Anomalie moteur portail BFT Deimos A400

    Bonsoir,
    Citation Envoyé par JPP-44
    J'ai demandé à l’électricien qui avait installé le système de télécommande et voici ce qu'il m'a dit. "il faut appuyer plusieurs fois sur le bouton de la télécommande" depuis je n'ai plus rencontré cette annomalie.
    Ben!.. t'as vraiment eu du bol, parce-que ce zig me balance un pareil truc, je le remercie.... @+

  30. #29
    Charlies62

    Re : Anomalie moteur portail BFT Deimos A400

    Bonsoir,

    Apres un déplacement plus long que prévu, je reviens vers vous pour mon problème de portail.

    Je vous adresse copie du cliché que j'ai effectué après les différentes modifications que vous m'aviez demandé de faire.

    Egalement, J'ai retrouvé dans la documentation que le monteur m'avait laissé une feuille avec les connections pour mes photocellule équipées de flash. Qui ne sont pas dans le manuel "apparemment".

    En démontant les deux photocellules, Émetteur et Récepteur, je me suis aperçu que les arrivées Positive et Négative avaient été inversées, je les ai donc remis sur le bornier.

    J'ai également mis les fils comme vous me l'aviez demandé en 50, 51,52 et replacé le fils Rose sur sa position 70.

    Le problème est toujours identique.

    Par contre, je m'aperçois que sur le cliché deux il y a un fil venant du Récepteur en position 4 et qui normalement devait être branché sur la position 73. J'ai fait un test, sans résultat, je l'ai donc retiré.

    Auriez vous S.V.P. au regard de mes explications et du cliché une autre idée.

    Merci par avance.

    Cordialement.
    Images attachées Images attachées

  31. #30
    omega.067

    Re : Anomalie moteur portail BFT Deimos A400

    hello
    le schéma de ta photo 2, est ± repris dans la notice page 3 schéma H et il n'y a effectivement pas de liaison sur la borne 73 qui sert à signaler une "faute"
    70 étant le commun des sécurités
    Si les ricains n'étaient pas là, vous seriez tous en germanie, à saluer je ne sais qui

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. Motorisation BFT Deimos BT A400
    Par Lacroix dans le forum Bricolage et décoration
    Réponses: 21
    Dernier message: 27/05/2017, 19h59
  2. [Divers] Panne moteur portail DEIMOS BT Bft
    Par lolofran dans le forum Dépannage
    Réponses: 0
    Dernier message: 11/02/2017, 16h30
  3. Branchement motorisation deimos bft ultra A400
    Par PHILCHAZ dans le forum Bricolage et décoration
    Réponses: 7
    Dernier message: 14/01/2017, 17h17
  4. Panne moteur portail Deimos BT QSC
    Par DaRtHmAuL dans le forum Bricolage et décoration
    Réponses: 12
    Dernier message: 13/11/2016, 00h40
  5. [Divers] Branchement moteur portail BFT DEIMOS BT H QSC
    Par spirit70 dans le forum Dépannage
    Réponses: 3
    Dernier message: 26/10/2014, 15h53