Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Affichage des résultats 1 à 6 sur 6

Erreur : Userenv

  1. Cyrius

    Date d'inscription
    octobre 2003
    Localisation
    Lyon
    Messages
    64
    Salut,

    J'ai un P4 avec windows XP. Depuis un certain temps j'ai remarqué que mon pc s'eteignait tout seul et redemarrait, qd je l'utilise pas. J'ai regardé ds le journal d'evenements et j'ai toujours la meme erreur recurente dans les applications : erreur : userenv et qd je clique dessus les details sont :

    "Windows n'a pas pu enregistrer le statut de la session RSoP (Jeu de stratégies résultant). Une tentative de connexion à WMI a échoué. Aucun enregistrement RSoP, ne sera effectué pour cette application de stratégie."

    Dans les details il est egalement ecrit, Utilisateur : AUTORITE NT\SYSTEM

    Si quelqu'un pouvait m'expliquer de quoi il s'agit je lui en serait tres reconnaissant.
    Merci d'avance

    @+

    -----

     


    • Publicité



  2. baou83200

    Date d'inscription
    décembre 2003
    Messages
    2
    Salut,

    Je pense que ton problème vient d'une faille de xp, il faut aller sur le site www.secuser.com et télécharger un patch, seul problème je ne me rappelle plus lequel, je crois me rappeler que c'était au moment de l'attaque des blaster.

    Tes symptômes sont les mêmes que ceux que j'avais vu sur certains ordis, notamment ceux qui avaient une connexion wanadoo, la connexion s'établissait puis au bout de 30 secondes ce message apparaissait et l'ordi s'éteignait.

    En allant sur le site de secuser.com, n'oublie pas de t'abonner, c'est gratuit et tu bénéficies d'une alerte virus et en plus tu peux télécharger le patch.

    Voilà, voiloooo, a+
     

  3. Cyrius

    Date d'inscription
    octobre 2003
    Localisation
    Lyon
    Messages
    64
    Merci babou

    Mais ce n'est pas ce virus. Je l'ai eu et maintenant c bon. C'est un autre probleme je pense. De plus mon pc ne s'eteint pas au bout de 30 sec ou 1min ms quelques heures. Je n'ai aucun message qui s'affiche a l'ecran comme ct le cas pour le ver Blaster. Il redemarre comme ca.

    @++
     

  4. baou83200

    Date d'inscription
    décembre 2003
    Messages
    2
    As-tu vérifié les réglages dans ton bios, et vérifie également que le ventirad du proc tourne toujours.

    Maintenant est-ce que tu as essayé une restauration système, car je suppose que ton problème est récent, cela peut venir également d'un logiciel que tu aurais installé il y a peu.
     

  5. Cyrius

    Date d'inscription
    octobre 2003
    Localisation
    Lyon
    Messages
    64
    Re

    Oui je v essayer de faire une reparation de XP pour voir. Mais je v attendre un peu, car secuser vient de me trouver un virus qui n'etait pas blaster, alors on sais js.

    Merci de ton aide. Je pense js a faire un scan de virus. C'est un tort.

    @+
     


    • Publicité



  6. Cyrius

    Date d'inscription
    octobre 2003
    Localisation
    Lyon
    Messages
    64
    Salut !!

    Je reviens vers vous car mon probleme persiste. Dans le journal des evenements j'ai un message d'erreur ds la partie Application.
    L'erreur a pour source userenv et l'id del'evenement est 1090 et l'utilisateur c'est AUTORITE NT\SYSTEM.

    Cette erreur se repete tres souvent et elle est je pense a la base du fait que mon pc reboot tt seul au bout d'un certain temps.

    J'ai fais plusieurs tests avec secuser.com et je n'ai aucun virus, j'ai aussi testé avec mon antivirus perso. J'ai fais egalement une réparation de XP et ca n'a rien fait.

    Si quelqu'un pouvait m'expliquer pourquoi cette erreur et comment faire pour qu'elle cesse.

    Encore merci a vous !!

    @+
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. Erreur 40
    Par ciril34 dans le forum Dépannage
    Réponses: 0
    Dernier message: 24/09/2007, 13h30
  2. erreur 414 et erreur 1055
    Par primera13 dans le forum Logiciel - Software - Open Source
    Réponses: 0
    Dernier message: 03/02/2006, 11h26
  3. erreur
    Par Sushi dans le forum Logiciel - Software - Open Source
    Réponses: 0
    Dernier message: 14/08/2005, 22h22
  4. Probleme Userenv Dll Id 1090
    Par loic-rachel dans le forum Matériel - Hardware
    Réponses: 2
    Dernier message: 02/02/2005, 09h18