Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 15 sur 26

PC Win10 sur ampli HC récents : de l'image mais pas de son !

  1. Picard

    Date d'inscription
    janvier 2006
    Âge
    66
    Messages
    156

    PC Win10 sur ampli HC récents : de l'image mais pas de son !

    Bonjour amis Futuriens,

    J'ai un souci qui me résiste depuis une semaine (et désolé si je suis passé à côté d'un truc évident, mais je ne trouve vraiment pas)... Je résume la question, il y a les précisions sur les matériels en dessous.

    J'ai acheté pour ma femme un petit PC portable sous windows10, pour regarder des vidéos sur sa télé Panasonic (et écouter de la musique) en passant par un ampli home cinéma via la "chaîne HDMI". Voilà ce qui se passe :
    - En branchement direct du PC sur l'entrée HDMI de la télé, on récupère bien sur la télé, l'image ET LE SON. Et un périphérique audio correspondant à la télé apparaît bien dans les réglages audio du PC.
    - En passant par l’ampli HC (sur lequel est branchée la télé en sortie HDMI comme il se doit) , la télé récupère bien l’image, mais le son reste obstinément dans les HP internes du PC - qui apparaissent comme le seul périphérique audio connu du système.
    Je précise aussi que j'avais essayé avec un autre PC (sous W10 aussi, mais plus ancien) et que tout transitait sans problème sur les mêmes ampli HC et TV.

    Quelqu'un a une idée ?

    Le matériel :
    - PC ASUS X302 Core i3
    - La partie graphique est gérée par un Intel HD Graphics 520 (c'est donc forcément là que se joue la gestion du HDMI son et image j'imagine).
    - Ampli HC Yamaha RX-A660
    - TV PANASONIC TX-58DX700

    -----

     


    • Publicité



  2. trebor

    Date d'inscription
    février 2005
    Localisation
    En Wallonie ( Hainaut Belgique )
    Âge
    63
    Messages
    10 888

    Re : PC Win10 sur ampli HC récents : de l'image mais pas de son !

    Bonjour,
    En attendant d'autres avis, il y a peut-être une explication sur l'un de ces liens :
    https://www.google.be/search?q=Ampli...DYXc8Afm-4DYCw
    Bonne suite
    Nos avis mêmes contradictoires enrichissent nos connaissances
     

  3. Picard

    Date d'inscription
    janvier 2006
    Âge
    66
    Messages
    156

    Re : PC Win10 sur ampli HC récents : de l'image mais pas de son !

    Merci Trebor, j'aurais tellement aimé que la recherche Google que tu suggères (et d'autres plus précises que j'ai faites aussi, car ma vue assez déficiente ne me permet pas d'envisager la lecture intégrale des 66 400 résultats auxquels ton lien conduit, en tous cas sur Google.fr vers lequel un clic m'a redirigé) me donne une solution. Hélas non !

    J'ai multiplié les mots clés (y compris dans la langue de Shakespeare, qui donne accès à une large par des geeks de la planète), mais dans la limite (certes étroite) de mes capacités visuelles et intellectuelles je n'ai rien vu venir. Bien sûr, personne n'est parfait, et le mot clé décisif m'a peut-être échappé. D'où mon appel à l'intelligence collective des Forums Futura, qui m'a rarement déçu, et que je ne me permettrais pas de solliciter sans avoir d'abord épuisé la mienne. Et je présente humblement mes excuses par anticipation à celle (ou celui) qui me ridiculisera en pointant son doigt vers la solution probablement évidente que je n'ai pas su voir. Être ainsi ridiculisé est mon souhait le plus cher - ça sera toujours mieux que le regard ironique de ma femme à qui j'ai offert ce PC juste pour ça...
     

  4. agitateur

    Date d'inscription
    mars 2010
    Âge
    41
    Messages
    2 507

    Re : PC Win10 sur ampli HC récents : de l'image mais pas de son !

    juste histoire de contourner le problème, pourquoi ne pas utiliser la télé comme entrée depuis le PC, et aussi comme sortie vers le HC pour avoir le son sur les "vrais" HP ?
     

  5. Picard

    Date d'inscription
    janvier 2006
    Âge
    66
    Messages
    156

    Re : PC Win10 sur ampli HC récents : de l'image mais pas de son !

    Citation Envoyé par agitateur Voir le message
    juste histoire de contourner le problème, pourquoi ne pas utiliser la télé comme entrée depuis le PC, et aussi comme sortie vers le HC pour avoir le son sur les "vrais" HP ?
    Bonne idée, ami agitateur, de "bottage en touche". Mais :

    1/ l'usage de la sortie HDMI du PC pour faire transiter sans perte de qualité de la musique vers l'ampli HC, sans avoir à allumer la télé, est une des contraintes du cahier des charges fixé par ma tendre épouse (et pour des questions tant écologiques qu'esthétiques je ne peux qu'être d'accord). En fait, elle a à l'heure actuelle un PC fixe sans écran qui fait transiter avec succès (en HDMI via l'ampli) son vers les enceintes et image vers la TV, mais c'est justement pour éviter la contrainte de l'allumage de l'écran géant simplement pour la musique que j'ai suggéré un petit portable PC en remplacement...

    2/ ma femme est allergique aux "commutations compliquées", et ta suggestion est difficilement compatible avec le schéma où toutes les manips se font sur l'ampli HC utilisé comme "dispatcher HDMI" (platine BR, ChromecastHD, Webradio et PC).

    Donc il faut vraiment que je trouve comment forcer ce petit portable à faire ce que fait sans problème un fixe qui a déjà 3 ou 4 ans...
    Dernière modification par Picard ; 15/08/2017 à 14h40. Motif: Ajout d'un aller à la ligne pour faire plus joli ;)
     


    • Publicité



  6. trebor

    Date d'inscription
    février 2005
    Localisation
    En Wallonie ( Hainaut Belgique )
    Âge
    63
    Messages
    10 888

    Re : PC Win10 sur ampli HC récents : de l'image mais pas de son !

    Re,
    En contactant le service après-vente, il devrait avoir la solution, évidement ce n'est pas possible aujourd'hui

    J'ai vu sur le lien du sav qu'en téléchargeant une application on peut avoir accès aux nombreux menus de l'ampli.

    Ce n'est pas toujours simple pour s'y retrouver alors que le progrès devrait simplifier l'utilisation des appareils.

    Voyons d'autres avis en attendant
    Nos avis mêmes contradictoires enrichissent nos connaissances
     

  7. Picard

    Date d'inscription
    janvier 2006
    Âge
    66
    Messages
    156

    Re : PC Win10 sur ampli HC récents : de l'image mais pas de son !

    Citation Envoyé par trebor Voir le message
    Re,
    En contactant le service après-vente, il devrait avoir la solution, évidement ce n'est pas possible aujourd'hui
    Ce n'est pas toujours simple pour s'y retrouver alors que le progrès devrait simplifier l'utilisation des appareils.
    Je ne suis pas à un jour près mon cher Trebor... Mais j'ai du mal à soupçonner un réglage de l'ampli, car ce même ampli, sans changer aucun de ses réglages, fait correctement transiter l'image vers la télé tout en prenant en charge le son, quand je branche dessus via la même entrée et avec le même câble HDMI le PC fixe actuel de ma femme...

    Je résume pour ceux qui ont raté le début :
    - le PC portable Asus est capable d'envoyer image ET son via sa sortie HDMI puisqu'il le fait en branchement direct sur la TV
    - l'ampli Yamaha est capable de gérer le son et l'image en sortie HDMI d'un PC puisqu'il le fait avec un autre PC
    Mais les deux ensemble, pas de son sur l'ampli !
    Et tu as raison, "le progrès devrait simplifier l'utilisation des appareils", mais les amplis Home-cinéma sont bien souvent un défi absolu à cet objectif...
     

  8. trebor

    Date d'inscription
    février 2005
    Localisation
    En Wallonie ( Hainaut Belgique )
    Âge
    63
    Messages
    10 888

    Re : PC Win10 sur ampli HC récents : de l'image mais pas de son !

    Citation Envoyé par Picard Voir le message
    Je ne suis pas à un jour près mon cher Trebor... Mais j'ai du mal à soupçonner un réglage de l'ampli, car ce même ampli, sans changer aucun de ses réglages, fait correctement transiter l'image vers la télé tout en prenant en charge le son, quand je branche dessus via la même entrée et avec le même câble HDMI le PC fixe actuel de ma femme...

    Je résume pour ceux qui ont raté le début :
    - le PC portable Asus est capable d'envoyer image ET son via sa sortie HDMI puisqu'il le fait en branchement direct sur la TV
    - l'ampli Yamaha est capable de gérer le son et l'image en sortie HDMI d'un PC puisqu'il le fait avec un autre PC
    Mais les deux ensemble, pas de son sur l'ampli !
    Et tu as raison, "le progrès devrait simplifier l'utilisation des appareils", mais les amplis Home-cinéma sont bien souvent un défi absolu à cet objectif...
    Le niveau "ou autre" de sortie hdmi du son du pc ne serait donc pas compatible avec l'entrée son hdmi de l'ampli.

    Ou le niveau d'entrée son hdmi de l'ampli est a modifier (si c'est possible) afin que la sortie son hdmi du pc soit reçue.

    Ah, ces menus des réglages pas évident, mais si facile quand on a trouvé
    Bonne suite
    Dernière modification par trebor ; 15/08/2017 à 15h40.
    Nos avis mêmes contradictoires enrichissent nos connaissances
     

  9. CyberGhost

    Date d'inscription
    décembre 2016
    Localisation
    La ou je veux te faire croire...
    Messages
    157

    Re : PC Win10 sur ampli HC récents : de l'image mais pas de son !

    hello

    dans la barre de recherche de windows, tapes son cela va t'afficher son, panneau de config clique dessus

    pour commencer dis moi, voit tu apparaitre ton ampli ou le nom de celui ci dans la liste proposé?
    "Some rules can be bent,others.... can be broken." (By Morpheus)
     

  10. Picard

    Date d'inscription
    janvier 2006
    Âge
    66
    Messages
    156

    Re : PC Win10 sur ampli HC récents : de l'image mais pas de son !

    Merci CyberGhost de ta réponse...

    Non, il n'apparaît pas, je n'ai que "Hauts parleurs Realtek", alors que quand je branche directement la sortie HDMI sur la TV Panasonic, apparaît un périphérique de lecture "Panasonic TV - Son Intel pour écrans", que je peux d’ailleurs gérer depuis le volet qui apparaît quand je clique sur le petit HP de la barre des tâches. Et ce même "Panasonic TV - Son Intel pour écrans" apparaît aussi dans la rubrique "Entrées et sorties Audio" du Gestionnaire de périphériques Windows dès ce branchement direct sur la TV.
    Bref la télé Panasonic est "reconnue" par la sortie HDMI du PC comme un périphérique audiio à installer, mais pas l'ampli Yamaha. Et pourtant l'ampli Yamaha est capable de faire ça avec un autre PC... Ne serait-ce pas un effet de cette saloperie de protection HDCP ?
     

  11. agitateur

    Date d'inscription
    mars 2010
    Âge
    41
    Messages
    2 507

    Re : PC Win10 sur ampli HC récents : de l'image mais pas de son !

    je venais de regarder l'arrière de ton ampli, et j'ai vu le HDCP 2.2 sur des HDMI, que ton PC n'a probablement pas. Ta TV l'a aussi, par contre.
    Normalement, ça ne s'applique qu'à du contenu en 4K, et là effectivement il faut que toute la chaine soit compatible ( la rétro compatibilité ne fonctionnant pas sur celà ). Et le portable en 13 pouces, il est loin du 4K.
     

  12. trebor

    Date d'inscription
    février 2005
    Localisation
    En Wallonie ( Hainaut Belgique )
    Âge
    63
    Messages
    10 888

    Re : PC Win10 sur ampli HC récents : de l'image mais pas de son !

    Autre chose ici pour les problèmes de son avec HDMI ARC :
    http://blog.son-video.com/2014/06/hd...-mode-demploi/
    Ah, toutes ces normes qui changent sans arrêt et rendent des appareils inutilisables
    Nos avis mêmes contradictoires enrichissent nos connaissances
     

  13. Picard

    Date d'inscription
    janvier 2006
    Âge
    66
    Messages
    156

    Re : PC Win10 sur ampli HC récents : de l'image mais pas de son !

    Citation Envoyé par agitateur Voir le message
    je venais de regarder l'arrière de ton ampli, et j'ai vu le HDCP 2.2 sur des HDMI, que ton PC n'a probablement pas. Ta TV l'a aussi, par contre.
    Normalement, ça ne s'applique qu'à du contenu en 4K, et là effectivement il faut que toute la chaine soit compatible ( la rétro compatibilité ne fonctionnant pas sur celà ). Et le portable en 13 pouces, il est loin du 4K.
    Ma référence au HDCP n'était qu'une hypothèse, qui me semble peu convaincante à la réflexion. Car alors pourquoi ça marcherait avec d'autres PC (plus anciens, donc "encore moins" HDCP 2.2) ? Là je viens de faire un nouvel essai, avec un Acer portable sous Windows 10 qui a environ un an, et ça a marché du premier coup (le branchement du PC Acer sur l'ampli provoque immédiatement l’apparition sur le PC d'un nouveau périphérique son "Panasonic TV - Son Intel pour écrans", l'ampli est en quelque sorte "transparent" et laisse le PC "voir" la TV - tout en traitant correctement le son qui le traverse, comme je le souhaite... Alors que rien ne se passe pour le son avec mon PC Asus, plus récent.

    Et puis - dis-moi si je me trompe, mon cher agitateur, mais le HDCP agit en bloquant l'image ("écran noir", disent ses victimes), or là c'est juste le son qui ne passe pas...

    J'ai aussi essayé de mettre à jour les drivers Intel depuis le site Intel, ça m'a dit que j'avais les derniers...
     

  14. Picard

    Date d'inscription
    janvier 2006
    Âge
    66
    Messages
    156

    Re : PC Win10 sur ampli HC récents : de l'image mais pas de son !

    Citation Envoyé par trebor Voir le message
    Autre chose ici pour les problèmes de son avec HDMI ARC :
    http://blog.son-video.com/2014/06/hd...-mode-demploi/
    Ah, toutes ces normes qui changent sans arrêt et rendent des appareils inutilisables
    Merci de ton lien Trebor... Et oui, c'est agaçant ces nouvelles versions qui condamnent des matériels en parfait état... Mais ce n'est même pas avec la fonction ARC (Audio Return Channel) que j'ai des problèmes, puisque je cherche juste à utiliser la fonction HDMI standard pour ENVOYER le son, pas pour récupérer le son retour de la TV. Mais j'ai fait quelques essais juste pour voir, de cette fonction ARC - c'est effectivement un peu délicat à manipuler, mais heureusement inutile dans ma configuration.
     

  15. agitateur

    Date d'inscription
    mars 2010
    Âge
    41
    Messages
    2 507

    Re : PC Win10 sur ampli HC récents : de l'image mais pas de son !

    Ce qui est embêtant, c'est l'image qui passe et pas le son....

    Est ce que depuis ton ASUS le format est le même que depuis l'ordi fixe avec lequel ça fonctionne ? C'est sur un même lecteur, lequel d'ailleurs ? Peut être que la carte son intervient d'une manière ou une autre sans que ça se voit. Faudrait voir si c'est la même chose avec utilisation du même lecteur ( foobar ou je ne sais quoi de dédié, pour être sûr d'avoir la même version partout ) sur les différents ordi, et essayer avec différents formats de musique ( MP3, wav, et flac par exemple )

    Oui, le HDCP ne bloque que l'image, et / ou fait passer un flux video après downscale.

    Sur mon ancien PC, je me rappelle plus les détails, mais j'avais dû gratter le sujet de la carte son pour que ça fonctionne ( ampli + lecteur sur ordi ). Bon, maintenant, je fais plus simple, l'audiothèque est dans une clef USB aux fesses de l'ampli HC.....
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. TV ( ? ) Le son mais pas d'image ?
    Par pierrick3522 dans le forum Dépannage
    Réponses: 0
    Dernier message: 07/11/2016, 09h07
  2. Passer de win10 pro 32bits vers un win10 pro 64bits
    Par johpascal dans le forum Logiciel - Software - Open Source
    Réponses: 11
    Dernier message: 07/01/2016, 00h20
  3. [Brun] Tv lcd son mais pas d' image
    Par rouki dans le forum Dépannage
    Réponses: 8
    Dernier message: 06/10/2011, 07h56
  4. [Blanc] du son mais plus image
    Par zergues25 dans le forum Dépannage
    Réponses: 9
    Dernier message: 23/04/2010, 14h20
  5. image mais pas de son
    Par lunatik3006 dans le forum Logiciel - Software - Open Source
    Réponses: 3
    Dernier message: 08/07/2007, 14h30