Répondre à la discussion
Affichage des résultats 1 à 29 sur 29

Amplification infructueuse



  1. #1
    Loupsio

    Amplification infructueuse

    Bonjour,
    J'ai quelques problèmes a amplifier un malheureux gène depuis un certains temps et ca commence a devenir long,
    la plante en question est connue pour être récalcitrante aux extractions ADN-ARN suivi de PCR (litterature), mais mon responsable m'assure que son kit donne de bon résultats,

    En effet après controle qualité au Nanodrop j'obtiens des courbes potables, des concentration environnant les 60-90 ng/microlitre avec des ratio proches de 2 (sauf pour le ration 260/230 pour l'ADN ou j'obtiens quelque chose proche de 0.8

    Cependant je n'arrive toujours pas a choper ce gène, et le problème peut venir de plusieurs endroits, mais je peux pas les tester

    En l’occurrence j'utilise des primers dégénérés, mais la dégénérescence des séquences est assez limités (les aa trop dégénérés sont évités) et il s'agit de séquences conservés chez les plantes de la même famille, donc le problème ne devrait pas venir des primers

    Je me demandais si un résultat Nanodrop pouvait être plutot bon, et avoir quand même un échantillon pollué, vu que le ratio 260/280 est pour vrifier la purification protéique, et le 260/230 je ne sais pas, donc peut être qu'il y a autre chose qui est resté mais pas mesuré par nanodrop, et empêche l'action de la Taq (plante riche en polyphénols et polysaccharides)

    J'utilise la Taq de invotrogen, mais dans leur protocol ils prennent un volume total de 100 microlitres, cependant pour le template ils disent juste 1-20 microlitres, (ce qui en soi est une fourchette assez élevée) et ne donnent pas d'indication sur la quantité d'ADN en ng optimale a prendre,
    Pour ma part j'ai tout divisé par 4 pour avoir un volume total de 25 microlitres, peut etre que le volume est trop faible je ne sais pas, mais tant que tout reste proportionnel ca devrait etre bon je pense,
    J'utilise 1 microlitre (80ng/microlitre) de template ADN du coup comme ils précisent pas grand chose d'autre peut être que c'est trop pour un volume total de 25, mais comme pour 100 ils disent jusqu’à 20 .... sans préciser de concentration.

    pour la Taq elle même, ils conseillent 0.2-0.5 microlitre pour 100, j'utilise 0.1 pour 25
    pour le reste j'utilise 30 cycles aux températures indiquées dans le protocole, sauf pour le Ta, ils disent 55, j'utilise 57°C pour un Tm moyen des primers dégénéré de 58°C

    la taille attendue est de 300 bases, et pourtant j'obtiens des gels vides,

    Utiliser un protocole spé semble exclu par mon responsable,
    j'ai réussi a le convaincre d'acheter des primers contrôles, mais il ne les commandera pas avant lundi, ce qui veut dire que je les aurai sûrement mercredi, et dans le doute ou le problème viendrait pas de mes primers dégénérés et que les primers contrôles n'amplifient rien non plus, je vois pas comment distinguer si c'est l'extraction qu'a foiré (malgré que les résultats nanodrop soient corrects) ou si le problème vient du protocole PCR

    Merci a qui pourra m m'aider (et a tout ceux qui tenterons bien entendu )

    -----

    Dernière modification par Loupsio ; 05/06/2015 à 23h13.

  2. Publicité
  3. #2
    noir_ecaille

    Re : Amplification infructueuse

    Idée un peu simple pour tester l'extraction : hydrolyse complète, puis voir au chlorure d'argent si on aurait une précipitation Ag3PO4 ?
    "Deviens ce que tu es", Friedrich W. Nietzsche

  4. #3
    Loupsio

    Re : Amplification infructueuse

    Merci, La précipitation du phosphate d'argent demontrera juste si il y a de l'ADN/ARN non? pour ca je pense que le Nanodrop est plutot efficace, il y a bien de 'lADN dans mon echantillon, mais peut etre qu'il est pollué par autre chose qui empêche la polymerisation, mais ce quelque chose empechera pas l'hydrolyse je pense car c'est quelque chose qui a besoin de beaucoup moins de stabilité que l'action d'une pol

    Et si mon echantillon n'est pas pollué, qu'il y a bien de l'ADN, que mes primers sont bon et que le protocol est correct ... je vois pas pourquoi j'amplifie rien oO, donc il doit bien y avoir une des quatre possibilité qui pose probleme :S
    Je pense que mes primers sont bon et qu'il y a bien de l'ADN, mais pour le reste ...

    Au passage si quelqu'un a deja utilisé invotrogen, 1 micro litre d'ADN a 80 ng/microL, pour 25 de volume total ca parait correct nomalement, nan?
    Dernière modification par Loupsio ; 06/06/2015 à 09h53.

  5. #4
    noir_ecaille

    Re : Amplification infructueuse

    Si c'est Invitrogen, ils offrent plusieurs kits (dont trois avec Taq pol) :
    http://www.b2b.invitrogen.com/site/u...olymerase.html
    http://www.b2b.invitrogen.com/site/u...er-System.html
    http://www.b2b.invitrogen.com/site/u...olymerase.html

    Ce serait étonnant que ça vienne des primers, je pense. Où alors c'est vraiment pas de bol de chez pas de bol mais quand même hautement improbable de tomber sur une séquence ne correspondante même pas un chouïa à l'un des primers.

    Le ratio d'absorbance 260/230, c'est probablement pour évaluer la séparation/dénaturation des brins d'ADN. Plus c'est élevé, mieux c'est

    Quant à un polluant empêchant la polymérisation... Je ne sais pas ^^;
    "Deviens ce que tu es", Friedrich W. Nietzsche

  6. #5
    Loupsio

    Re : Amplification infructueuse

    Ouai moi c'est la Taq de base, le protocol c'est celui la normalement : http://tools.lifetechnologies.com/co...native_pps.pdf

    Mais comme je disais ils restent assez vague sur les quantité, (1-20 microlitre d'ADN sans indication sur la concentration optimal pour le fonctionnement de l'enzyme, pareil pour l'enzyme, 0.2-0.5...), et le fait est que dans les articles que j'ai pu lire, ils disent : "polysaccharides and polyphenols that interfere in enzymatic restriction such as PCR and endonuclease restriction digestion" ou encore "possibly related to contaminants that might interfere with PCR cycles" et un autre : "We have experienced that various available protocols do not work well, or at all, for Drosera leaves"

    Donc ils disent qu'ils on galéré a extraire et amplifier des régions d'ADN et pareil pour l'ARN, Mais ils n'indiquent pas si leur Nanodrop etait bon, et que juste le reste en aval merdait, ou si ils avaient déja rien au nanodrop, ducoup ca me bloque un peu de pas savoir d'ou vient le probleme :/

  7. A voir en vidéo sur Futura
  8. #6
    noir_ecaille

    Re : Amplification infructueuse

    Les petits polyphénols peuvent peut-être dénaturer les enzymes (?). Mais en principe ils devraient rester dans la phase organique de l'extraction... Pour les polysaccharides, certains peuvent peut-être agir comme inhibiteurs compétifis (?). Cependant en concentrant l'ADN par précipitation, j'imagine qu'on élimine pas mal de ces polymères osidiques avec l'éluant...

    J'avoue que je sèche aussi sur le "quoi marche pas" ^^;

    'tain, ça donne envie d'y aller bourrin avec une centrifugation différentielle au chlorure de césium à partir d'un gros échantillon, puis extraire la fraction "ADN" avant de repartir sur un procédé plus classique
    "Deviens ce que tu es", Friedrich W. Nietzsche

  9. Publicité
  10. #7
    Loupsio

    Re : Amplification infructueuse

    Citation Envoyé par noir_ecaille
    'tain, ça donne envie d'y aller bourrin avec une centrifugation différentielle au chlorure de césium à partir d'un gros échantillon, puis extraire la fraction "ADN" avant de repartir sur un procédé plus classique
    Oula ^^, mon responsable est déjà contre le fait que je fasse des contrôles pendant les PCR, contre le fait que je test les primers dégénérés sur une espèce proches mais moins difficile, contre le fait que j'utilise un protocole établi par des chercheurs qui affirment que les autres protocols sont pas terrible sur cette plante, il est très très "kit" on dirait une parodie d'apple ^^, alors je crois que le gradient de Césium c'est pas la peine d'y penser,

    Je verrais bien quand j'aurais les primers controle, voir si au moins le protocol Taq est bien bon et mon ADN aussi, et que je peux amplifier quelque chose, si jamais ca marche pas ... jsuis dans une impasse
    Merci de ton aide en tout cas

  11. #8
    noir_ecaille

    Re : Amplification infructueuse

    Bah, attendons l'avis d'autres intervenants

    De rien, je n'ai pas été d'une grande aide ^^;
    "Deviens ce que tu es", Friedrich W. Nietzsche

  12. #9
    Saswordz

    Re : Amplification infructueuse

    Salut,

    Est-ce que tu as essayé de prendre ton ADN après extraction et de le faire migrer sur gel histoire de voir la tronche que ça a ? Ca te permet de voir si tu as vraiment de l'ADN ou si tu as une grosse contamination ARN (chose qui m'est déjà arrivée alors que le Nanodrop semblait correct).

    Sinon perso pour les PCR je suis dans un volume de 50 µl avec 100 ng de d'ADN. Tu utilises quelle concentration pour tes primers ?

  13. #10
    Loupsio

    Re : Amplification infructueuse

    Merci de ta réponse,
    Pour les primers j'utilise 10 microM (10 pmol/microlitre)
    après pour les quantité d'ADN il me semble que ca depend un peu de la pol utilisé, par exemple avec phusion pol ca sature plus vite et il faut mettre un peu moins si je me souviens bien, pour ca que je trouve domage qu'ils ne précisent pas dans leur protocole la quantité optimale, mais sinon ducoup je suis sur du 80 ng dans 25 microlitre de V réactionnel en ce moment

    Non je n'ai pas fait migré mon ADN, effectivement ca peut être pas mal, si je met l'ADN pure non fragmenté je dois m'attendre a quelle taille ? que je sache si je dois prendre un autre marqueur de taille plus grand, et combien de temps pour électrophorèse, car je doute que les chromosomes soient toujours intact mais la taille sera quand même largement supérieur a ce que j'attends en ce moment ^^
    1microlitre d'ADN dans mon tampon de charge pour tester l'ADN ca sera suffisant pour voir quelque chose?
    Dernière modification par Loupsio ; 07/06/2015 à 17h14.

  14. #11
    Saswordz

    Re : Amplification infructueuse

    Pour ce qui est de la taille je ne sais pas du tout ce à quoi tu dois t'attendre. Le marqueur de taille n'est pas important, ce que tu veux voir c'est si tu as quelque chose dans ton échantillon (d'après le Nanodrop oui mais une deuxième vérification est toujours bonne à prendre) et si tu n'as pas une grosse contamination par des ARN (que tu va retrouver tout en bas du gel).

    Si 1µl représente 80 ng d'ADN utilise peut-être 2 µl pour être sûr !

  15. #12
    Loupsio

    Re : Amplification infructueuse

    J'ai entendu dire que le plus souvent quand il y a probleme d'amplification (du a la quantité d'ADN, ce qui est juste un hypothese ici) c'était plus souvent du a une surcharge qu'a une sous charge, s'l y a trop de materiel les amorces n'arrivent plus a s'hybrider, de plus dans le protocol ils pronostiquent 1-20 microlitres, (soit 0.25-5microlitres pour 25 de V total) donc si c'est supposé amplifier dès 0.25 microlitres 1 microlitres devrait être large, mais oui je peux tenter. Par contre contre tu disais utiliser 100ng dans 50 microlitres (ce qui reviens a 50 dans 25 de V total, peut etre qu'au final c'est bien une surcharge, bien que de 50 a 80 ca ne soit pas énormément plus non plus), je peux essayer de charger plus ou moins par acquis de consciences, mais ce sera vraiment par acquis de conscience car je pense que si ca venait de la charge j'aurais quelque chose, (de moche, surement, mais quelque chose quand meme, non?).
    Dernière modification par Loupsio ; 07/06/2015 à 20h46.

  16. Publicité
  17. #13
    Saswordz

    Re : Amplification infructueuse

    Pour 2µl je parlais de ton gel, car sinon oui une surcharge dans une PCR peut causer des problèmes

  18. #14
    Loupsio

    Re : Amplification infructueuse

    Arf ok j'y étais pas, d'acc j'essairai ca demain.
    Merci

  19. #15
    Loupsio

    Re : Amplification infructueuse

    Donc pour les news, bahh j'ai essayé d'amplifier sur 50 microlitres en mettant toujours 1 microlitre d'ADNg ... que dalle
    et j'ai tenté de mettre 2 microlitres sur gel (+0.4 LD6x) et ca donne ca, très très léger, mais selon mon responsable "very good DNA" vu qu'il y a quand même quelque chose
     Cliquez pour afficher

    pour indication, la grosse du haut c'est 5 000 et trois bandes plus haut (donc tout en haut) c'est 20 000
    Ducoup pour l'instant j'attends les primers controles.
    Dernière modification par Loupsio ; 08/06/2015 à 14h30.

  20. #16
    noir_ecaille

    Re : Amplification infructueuse

    C'est peut-être un mauvais lot (kit) ou trop vieux ?
    "Deviens ce que tu es", Friedrich W. Nietzsche

  21. #17
    Loupsio

    Re : Amplification infructueuse

    Pour l'extraction? donc tu penses que mon ADN n'est pas bon? ou tu voulais dire qu'il s'agit d'un mauvais kit PCR?
    Pour le kit PCR c'en est un nouveau, ils m'avaient refilé dans un premier temps un vieux kit pollué, ducoup il m'en ont filé un tout neuf après, donc pour ca je peux rien dire, s'il y a un pribleme coté PCR c'est soit au niveau des primers, soit de mon protocole

  22. #18
    noir_ecaille

    Re : Amplification infructueuse

    Ton ADN est bon, si on en juge les plaques -- ça vient de tes échantillons je suppose. Par contre les enzymes du kit ont peut-être mal vieilli ou pas supporté un autre truc (transport, conditionnement, autre...).
    "Deviens ce que tu es", Friedrich W. Nietzsche

  23. Publicité
  24. #19
    Loupsio

    Re : Amplification infructueuse

    Ouai peut être... c'est pour ca , j'envisage plusieurs controles, j'aurais du les faires avant, mais vu que mon responsable est pas un chaud du control... il voulait pas trop que je fasse plus d'un echantillon a 2 par PCR et par gel donc bon...
    - Notamment mon ADN(enfin "mon" celui de la plante hein ^^) avec des primers controls et non dégénérés (pour vérifier mon échantillon)
    - Une autre plante avec mes primers (mon gène devrait etre plutot bien conservé il s'agit d'une chalcone synthase, toutes les plantes ou presque on besoins de flavonoides) pour vérifier mes primers
    - La fameuse autre plante avec des primers qui marchent pour sur avec cette plante (pour vérifier mon protocole PCR, si le controle 2 foire)

    Je verrais bien ce qu'il se passe après ca et j'aviserai en fonction des résultats
    Dernière modification par Loupsio ; 09/06/2015 à 15h53.

  25. #20
    TanguyE

    Re : Amplification infructueuse

    Bonjour,

    Alors rapidement quelques idées qui me viennent à l'esprit:

    - Peux tu faire un gradient de température sur ton thermocycler? Si oui, essaye d'en faire un autour du Tm de tes primers lors de l'annealing. Dans la mesure où ils sont dégénérés, ça pourra t'aider à trouver le bon Tm. En général, les calculateurs de Tm en ligne ne prennent pas en compte la spécificité de chaque Taq.

    - Je ne saurais pas expliquer pourquoi mais à chaque fois que mes PCR foirent, la solution a souvent été de faire mes mix sur la glace (comme d'habitude) et ensuite de lancer le cycler et de n'ajouter les tubes qu'après que la température ait atteint les 95°.

  26. #21
    Loupsio

    Re : Amplification infructueuse

    Merci de l'aide TanguyE,
    Pour le gradient PCR, j'ai déjà tenté de 55° a 65° (sachant que mon Tm moyen est de 58.8)

    En gros pour l'autre ce serait de faire un choc thermique plutot qu'augmenter progressivement dans le thermocycler? Pareil, je vois pas comment ca peut jouer du moment qu'il arrive a 94 au final, mais ca coute rien d'essayer

  27. #22
    noir_ecaille

    Re : Amplification infructueuse

    Ça peut jouer sur la vitesse de dénaturation des enzymes (TanguyE?), je pense.
    "Deviens ce que tu es", Friedrich W. Nietzsche

  28. #23
    TanguyE

    Re : Amplification infructueuse

    Non c'est plus parce que la Taq est active à température ambiante voir même sur la glace. Donc en mettant ton tube directement à 94°, tu évite une hybridation non spécifique des primers et une éventuelle élongation, ce qui diminuera le rendement global de la PCR.

    As tu vérifié que tes primers ne formaient pas de structure secondaire, soit en se repliant sur eux même, soit en s'appariant l'un à l'autre?

    Je suis un peu à court d'idée sinon...

  29. #24
    Loupsio

    Re : Amplification infructueuse

    Re,
    Donc j'ai vérifié l'histoire du préchauffage, en fait ca s'appel un "hot-start", ca sert a éviter les fixation non spécifiques de primers au moment de la montée de température, afin d'avoir quelque chose de plus spécifique et limiter les bandes non spécifiques, ducoup dans mon cas, comme de toute facon je n'amplifie rien....

    pour les news, j'ai testé d'amplifier avec des primers spécifiques de mon organisme, ribosome 18S et non dégénéré : Echec critique!!

    j'ai essayé d'augmenter la concentration finale de MgCl2 comme dans le cas de non-produit ca peut etre du a une trop faible quantité de Mg, ducoup jsuis passé de 1.5 a 2.5 (meme si 1.5mM devrait etre suffisant normalement) j'ai aussi augmenté ma quantité de dNTP qui etait 5x inferieur a ce qui était préconisé de 0.2, mais toujours dans la fourchette (0.02-0.2 j'étais a 0.04 mM finaux) d'autant plus que mon fragment de 300b ne necessite pas énorme de dNTP a la base, mais dans le doute j'ai quand meme augmenté a 0.2mM, et j'ai diminué mon Ta a 55° quitte a avoir du non spécifique (avoir quelque chose serait déja un bon début)
    ... toujours rien sur le primer controle 18S, je suis damné --' je suis censé faire du silencing derrière et sans la séquence je peux pas aller plus loin, vu qu'il faut un appariement parfait et que l'organisme est pas séquencé, j'en ai marre de ces PCR a répétition qui donnent rien --'
    Dernière modification par Loupsio ; 11/06/2015 à 21h21.

  30. Publicité
  31. #25
    TanguyE

    Re : Amplification infructueuse

    Très franchement, quoi qu'en dise ton superviseur, si tes PCR de contrôle avec les 18s ne fonctionnent pas c'est que ton ADN doit être un peu pourri. Juger de la qualité d'un ADNg sur gel, c'est pas forcément évident voir impossible. De plus, aucun moyen de savoir si tu as un ADN propre (sans aucun inhibiteur éventuel de PCR) sur un gel.

    Tu peux aussi essayer de changer de Taq, tu dois pouvoir demander des échantillons gratuits chez certains fournisseurs qui te permettront de faire une dizaine de réactions.

    Sinon je vois pas trop, désolé...

  32. #26
    Saswordz

    Re : Amplification infructueuse

    Tu utilises quel kit pour ton extraction d'ADN ? Et surtout, à partir de quel matériel ?

  33. #27
    Loupsio

    Re : Amplification infructueuse

    Oui je suis assez d'accord TanguyE, j'essai de réunir quelques éléments pour le faire changer d'avis en ce moment concernant l'utilisation d'un autre protocole, mais comme il est super confiant envers son kit, j'attend d'avoir plus a lui montrer pour lui montrer que c'est pas une lubie, qu'il y a bien un probleme pour cet organisme avec ce kit. ^^


    Sawordz, il s'agit de Invitrap Spin Plant Mini kit, de stratec molecular, mais le problème ne vient pas du kit en soi, je pense que c'est un très bon kit, lui a de bon résultats sur les plantes qu'il utilise, et avec ma plante j'obtiens par ailleurs une bonne courbe d'absorbance et un bon 260/280, mais juste le 260/230 pose problème, ma plante est connue pour être récalcitrante a de nombreux kit du a sa composition, et il y a plusieurs protocoles dans la litterature qui disent qu'il faut un protocole spéciaux pour elles, seulement comme mon 260/280 etait bon, il a insisté comme quoi c'était bon, malgré que mon 260/230 environne les 04-1.2
    Et j'ai testé des extractions a partir de feuilles et a partir de racines.

  34. #28
    Saswordz

    Re : Amplification infructueuse

    Petit truc que j'ai entendu de la part d'une amie aujourd'hui : "si jamais une PCR marche pas, utilise du DMSO"
    Apparemment on lui aurait dit ça au cours de son stage, je ne sais pas si ça peut te servir mais on sait jamais ! Par contre pour la concentration je sais pas du tout ! (alors tu te débrouilles )

  35. #29
    Loupsio

    Re : Amplification infructueuse

    Ouai mais DMSO va régler les problemes liés aux proteines ducoup pour une contamination qu'on detecte au ratio 260/280, et celui la est parfait chez moi ^^
    Enfin jpeux tester jsuis plus a ca pret, ^^ mais comme ca dénature les proteines je crois que c'est quand ce sont des polluants protéiques
    et la concentration c'est du 1% bien souvent

Sur le même thème :

Discussions similaires

  1. Tentative infructueuse de photographier ISS au télescope à 2000mm
    Par chyneuze dans le forum Matériel astronomique et photos d'amateurs
    Réponses: 4
    Dernier message: 09/03/2014, 22h37
  2. aop amplification
    Par 1977sergio dans le forum Électronique
    Réponses: 2
    Dernier message: 29/12/2013, 15h21
  3. Amplification HF
    Par calin2002 dans le forum Électronique
    Réponses: 6
    Dernier message: 11/08/2011, 23h01
  4. Une recherche infructueuse
    Par vivyrelax dans le forum Biologie
    Réponses: 1
    Dernier message: 26/01/2008, 13h06
  5. Recherche infructueuse ...
    Par Tornado_81 dans le forum Chimie
    Réponses: 0
    Dernier message: 05/04/2007, 11h57