Discussion fermée
Affichage des résultats 1 à 21 sur 21

Pb TV SONOLOR 166SN000



  1. #1
    faipassa
    Salut!

    Il y a quelques temps on m'a filé cette TV (voyez le cadeau!!!), voici la liste des pb rencontrés avec :

    * image verdâtre

    * lignes vertes horizontales espacées d'environ 1cm (g déjà essayé de régler ça en mettant l'écran noir et en ajustant la THT mais rien n'y fait)

    * si on appuye pas assez fort sur le bouton MARCHE, elle ne démarre pas et une LED rouge notée V s'allume e nfaçade (je pensais que c'était la veille mais quand j'appuie sur les boutons des chaînes en façade, rien ne se passe, et en plus g pa la télécommande!!)

    * de tps en tps, quand on l'allume, pas d'image (neige) et le son est à fond (mais pas le son d'une chaîne, juste du bruit BRRRRRRRRrr!!!!)

    Alors, d'après vous, on peut faire quelque chose, ou bien il faut que je change d'ami pour qu'on arrête de me filer des appareils HS.

    Merci à vous.
    @ +. Faipassa

    -----

  2. Publicité
  3. #2
    lem pat
    Bonjour

    C'est en effet un cadeau
    Avez vous un oscilloscope ?
    Je pense à un problème dans l'étage d'alimentation

  4. #3
    faipassa
    Bonjour Lem Pat,

    Malheureusement je n'ai pas d'oscilloscope. Je ne sais donc pas trop par où commencer. Désolé.

    Merci. @ +. Faipassa

  5. #4
    Masternapoleon
    Salut faipassa!

    -image verdâtre= voir soudures et prendre mesures RVB sur platines TRC. (voir si les 3 couleurs sont presentes et correctement amplifiées)
    -lignes vertes horizontales= voir ampli trame et condos autour.
    -pour le reste changer inter.

    Tiens nous au jus ++

  6. #5
    bricolo
    Avé à tous ,

    Personnellement , je ne perdrais pas mon temps à
    dépanner une TV de cette marque avec autant de
    problèmes , ça risque de coûter cher en pièces sans
    pour autant être certain du résultat .

    PS : pour ce qui est du copain , garde - le quand même ,
    au cas où il te rapporterait un home cinéma en état
    de marche .

    Bricolo .

  7. A voir en vidéo sur Futura
  8. #6
    faipassa
    Salut à tous,

    Merci pour vos conseils, j'en prends bonne note. Si je comprends bien je jette un oeil sur ce que tu me dis Masternapoleon, mais j'engage pas de frais important, comme tu dis Bricolo. C'est vrai que la marque m'a moi aussi étonné, mais bon.

    Bon, ok. Je fais comme ça et vous tiens au courant!

    Pour le copain, j'attends un peu avant de lui régler son compte! |o|

    Merci à vous, @ +.

    Faipassa

  9. Publicité
  10. #7
    faipassa
    RE-Salut tt l'mond'!

    J'ai regardé les tensions sur la carte TRC, et je me suis aperçu que j'avais une différence énorme entre les couleurs : 119Vcc pour R, 125Vcc pour V et 17Vcc pour B!!!! J'ai donc remonté la carte en testant les valeurs des composants (bonnes), les diodes (bonnes) et les transistors (aucun en CC) en comparant les valeurs entre les 3 voies.
    Et je suis arrivé jusqu'à un CI à 28 pattes, le TEA5031 mais je n'arrive pas à mettre la main sur la doc, enfin pa grav. J'ai mesuré les tensions de sortie de ce CI et g encore une différence énorme entre les voies : 6.8v pour le V, 6.5Vcc pour le R et 11.2 pour le B.

    Vous pensez que ça peut être lui uniquement ou bien autre chose?

    Merci et @ +.

    Faipassa

  11. #8
    Lugia-Mew
    Bonjours a tous

    Méga-pb
    Pourquoi vous vous cassez la tête

    Avec mon expériance de plusieurs années dans le domaine
    Je vais T'exposer la solution à tes pbs

    1) pour ce qui est du V en led rouge ce la indique trouble shooting vertical

    2) pour tes lignes vertes horizontal à interval 1cm --- ce sont des condo cramé dans la déflection verticale.

    3) pour l'image verdatre --- besoin d'ajustement sur le canon vert.

    4) pour l'image en neiger et le son faible + groundement ( le BRRRRR )
    ce sont des soudures sèches en dessous du modulateur AF, RF .

    le tout pour quelques franc pour les condos cramés


    Je ne sais pas quel est la marque de la tv mais d'apres les pbs que tu as
    énuméré ca doit être un modèl japonais

    Lugia-Mew qui a la solution à la porter de la main.

  12. #9
    faipassa
    Salut!

    Whaou!!!! Impressionnant!
    Je vais regarder en suivant vos conseils et je vous tient au courant.

    Merci.

    @ +. Faipassa

  13. #10
    bricolo
    Mouais Lugia-Mew .

    Ton analyse est très correcte et succinte , mais ça
    reste théorique .

    La marque "sonolor" ,voir le titre, en dit long sur le sujet ,
    et comme tu le dis , il s'agit effectivement de composants
    japs donc composants coûteux .

    Dépanner cet appareil pour quelques euros me paraît un
    peu présomptueux sans connaître son âge , son passé et
    son temps d 'utilisation .
    mon expérience de quelques années (comme Lugia-Mew
    mon compatriote) me fait dire qu'il y a péril en la demeure .

    L 'avenir nous le dira .

    Bricolo .

  14. #11
    faipassa
    Salut tout l'mond'!

    Après avoir cherché ce qu'était la déflection verticale, j'ai enfin trouvé le composant TDA2593 qui est un contrôleur de synchronisation et de déflection HORIZONTALE; donc je ne sais pas trop quoi penser. J'ai plusieurs autres CI mais je ne trouve pas les datasheets : TEA5630, TEA5031, TDA4429, TDA4445, ... entre autres! Je

    Et quand vous dites qu'un condos est crâmé on le voit à quoi?? Car mon multi ne fait pas capacimètre...oups...????

    Comment fait-on pour ajuster le canon vert? Il faut régler le potentiomètre pour le vert en sortie du TEA5031? Parce que si c'est ça, celà n'a aucun effet.

    Et le modulateur AF, RF, il se trouve où? A moins que vous ne le reconnaissiez parmi les référence que j'ai donné ci-dessus.

    Je fais pas très dépanneur je vous l'accorde, mais en TV j'y connais rien du tout!!! Si, quand je l'allume, il y a une image et du son!!!...quand elle marche!! |o|

    Merci pour votre aide.

    Faipassa

  15. #12
    Lugia-Mew
    Bonjours à tous

    Voici les description des Ic

    TDA2593 vertical / horizontal syncronisation
    TDA4429 IF syst + AFC
    TDA4445 TV Quasi-parallel tone / sound
    TEA5031 color video level
    TEA5630 Decodeur secam

    En passant es-ce possible d'avoir des photos des emplacement des IC's
    et du chassis de la TV

    Voici Mon email peagott@hotmail.com

    les condos en question sont de faibles valeurs et élever en voltage
    EX: 4.7uf 250volt, 2.2uf 160volt ect.





    A+

  16. Publicité
  17. #13
    [RV]
    lut,

    Ca n'a rien a voir, mais je vais faire une remarque a Lugia-Mew,
    on ne dit pas "voltage" mais tension
    C'est un terme anglais !!

    Ils sont concernés par cette remarque
    Robert, ZoOYOrK, Wil, gimmy, jololo, tony,... (de plus en plus de monde!!!)

    Damon et Bigonoff font aussi de temps en temps la remarque sur ce terme!

    Bref ca fait pas très bien d'avoir un forum avec des termes de ce genre ...
    il y a aussi la même chose avec ampérage, je pense ... Pour info on dit intensité pour ceux qui ne s'en rappelerait plus!
    ++

  18. #14
    faipassa
    Salut Lugia-Mew,

    Merci pour les précisions sur les CI, ça m'aide un peu pour savoir où je dois chercher. Pour ce qui est des photos, je n'ai ni webcam ni appareil photo numérique alors ça risque d'être difficile.

    Pour l'instant, je change le compo de la déflection verticale (TDA1670) comme me l'a conseillé Masternapoleon hier soir.

    Après, je souhaiterai savoir quel est le modulateur AF, RF pour refaire les soudures (je cite "soudures sèches sous modulateur AF, RF ").

    Merci et @ +.

    Faipassa

  19. #15
    Fas54
    SONOLOR, était une sous marque de ITT OCEANIC.
    Au vu des composants, le montage est des plus classique.
    Indique la référence du TV ou la réf du transistor de balayage horizontal, bien que ITT est fait des TV avec balayage à thyristors.

    Fas54.

  20. #16
    faipassa
    Salut,

    La référence du TV est 166SN000 (c'est la seule ref que j'ai sur cette maudite TV!!!). Pour ce qui est du transistor, je pense que c celui qui est monté sur radiateur à proximité du TDA1670; sa référence est S2055AF.

    Je viens de voir qu'il y a une résistance de 2.7ohms 1/2W qui a chauffée à proximité de ce transistor. Peut-être que...

    Au fait, j'ai changé le TDA1670 mais ça ne change rien, j'ai toujours les lignes blanches horizontales.

    Merci. @ +.
    Faipassa

  21. #17
    Lugia-Mew
    Bonjours à tous et à Faipassa

    Tu as changé le tda 1670 pour rien

    Le TDA1670 = Ic vertical déflection

    ce sont des condos cramé mais ca parait pas qu'il le sont

    ex de type de condos :1uf 2.2uf , 4.7uf , 10uf, 22uf, 47uf tous de 160v ou
    plus c'est dans cet catégorie qu'il faut regarder ils ne sont pas toujours pres du tda1670 ils peuvent être plus loin

    et pour le modulateur af / rf c'est un boîte métalique ou le fil de cable se branche

    A+

  22. #18
    faipassa
    Salut à tous,

    Merci de continuer à me répondre mais on va laisser tomber puisque je veux pas trop investir. Alors j'ai vu avec Masternapoleon et Bricolo, et en fait j'ai gardé le chassis et balancé le reste. Donc je te remercie encore pour ton aide mais plus de TV, plus de dépannage!!!

    Merci @ +. Faipassa.

  23. Publicité
  24. #19
    psycho

    Re : Pb TV SONOLOR 166SN000

    Salut à tous!!
    Je suis tout nouveau sur ce forum!!
    Et j'ai un ptit probléme avec une télévision radiola 63TA4413/18 chassis :A66EAK071X01
    Je vais vous expliquer mon probléme: j'allume la télé et tout va bien jusqu'au moment ou l'image commence à se déformer, se "gribouiller", parfois il y a même de la neige et parfois l'écran s'éteind carrément!!!!!!
    On ma dit que c'était un probléme de condensateur mais je ne dispose d'aucun matériel me permettant de tester les condensateurs (je n'ai qu'un multimètre!)
    J'ai alors verifier en regardant les condensateurs mais aucun ne semble défectueux (a l'oeil nu)!! Alors s'il vous plait aider moins!!!

    je vous prévient tout de suite je ne connait pratiquement rien en électronique et en télévision!
    je vous remercie d'avance!!!!

  25. #20
    Hobbyelec

    Re : Pb TV SONOLOR 166SN000

    Salut
    Ton TV a pour chassis un L6.2 à priori et non A66............. de même ce n'est pas non plus un sonolor comme pourrait le laisser penser l'objet.
    Bref ce chassis n'est pas des plus faciles pour débuter en électronique.
    Quand tu dis qu'il se coupe: est il sensible aux chocs (légers tout de même ) ou à l'élévation de T° ? au bout de combien de temps ?
    Lorsqu'il fonctionne as tu mesurer les tensions ?
    fais quelques test et dis nous.
    A+

  26. #21
    psycho

    Re : Pb radiola

    Merci beaucoup Hobbyelec pour ta réponse!!!
    Je suis désolé pour les erreurs que j'ai faite!!!
    Je voulais te demander s'il était possible que se soit un probléme de soudure car j'ai refait qulques soudure et apparament tout a l'air de fonctionner maintenant!
    A moins que se soit un coup de chance et que tout cela va revenir dans quelques temps.
    Merci d'avance!!!

Sur le même thème :

Discussions similaires

  1. Pb tv sonolor 55 SN 501
    Par thigo dans le forum Dépannage
    Réponses: 1
    Dernier message: 29/11/2004, 14h18
  2. Téléviseur SONOLOR
    Par arev dans le forum Dépannage
    Réponses: 0
    Dernier message: 04/11/2004, 09h29
Découvrez nos comparatifs produits sur l'univers de la maison