Discussion fermée
Affichage des résultats 1 à 25 sur 25

Transfo 220/12v Electrolux en panne...



  1. #1
    Quasar

    Red face Transfo 220/12v Electrolux en panne...


    ------

    Bonjour,

    L'adaptateur secteur utilisé pour ma glacière électrique 12 volts ne fonctionne plus depuis l'année dernière... Comme nous partons bientôt en vacances, je me suis décidé à y jeter un oeil... J'ai ouvert le boitier et j'ai tout de suite vu que le fusible était grillé (3,5A/250v). Comme il était soudé avec des pattes sur la plaquette, je l'ai désoudé et suis allé avec dans un magasin d'électronique où j'ai acheté un porte-fusible et un fusible de valeur équivalente (4A rapide - 250v)... ce que m'a conseillé le vendeur qui l'avait pas l'équivalence exacte... Pensant que c'était l'affaire de qq minutes... J'ai soudé le porte-fusible et placé le fusible... le pb c'est que quand j'ai branché la prise... le fusible a tout de suite sauté !
    Je ne sais pas ce qui est arrivé à l'appareil, il était dans notre chambre à l'hôtel, l'année dernière et il ne fonctionnait plus quand nous sommes rentrés... Sûrement un coup de la femme de chambre...

    Je ne suis malheureusement pas électronicien, j'ai juste des notions d'électricité domestique... Tout ce que je peux dire c'est que la plaquette est en bon état, sauf que j'ai remarqué qu'un composant rond (condensateur ?) et plat de couleur brune (marqué 221 et 1KV), soudé verticalement, porte des traces noires autour de ses pattes de fixation sur la plaquette... Ce composant est en haut à droite sur la photo. Le porte fusible est en bas à gauche près de l'arrivée de courant secteur, une de ses bornes est branchée sur le fil brun d'alimentation secteur, l'autre borne en bout de circuit sur la plaquette... J'ai mesuré la tension aux bornes, elle indique 220v...

    Peut-être que si je change ce composant brun, le transfo marcherait de nouveau ou est-il bon à jeter ?

    Qu'en pensez-vous ?
    Je sais me servir d'un multimètre si vous m'indiquez quoi mesurer...

    Données techniques indiquées :
    Tension service 220-230v, 50-60Hz
    Tension sortie 12v
    Courant sortie 6A
    Fusible entrée T 1A (là je ne comprends pas, y aurait-il un autre fusible ?, celui qui était placé était de 3,5A et non de 1A)

    Merci d'avance.

    Voir photo ici : http://marsattacks.membres.jexiste.o...ue/transfo.jpg

    -----

  2. Publicité
  3. #2
    Pierrre

    Re : Transfo 220/12v Electrolux en panne...

    Bonjour
    Visiblement il s'agit d'une alim a decoupage : ATTENTION il y a des tensions importantes presentes sur le circuit imprime !!!!!
    Il y a de nombreuses possibilites de pannes: condensateur en cc, transistor hs, ..... un peu difficile de dire a distance ...
    le composant est vraisemblablement un condensateur 220 pF 1000 V (si le marquage est standard !)

    Une idee de remplacement : une alim pour CB 13,8V 10 A ca doit se trouver pas trop cher.

    A+

  4. #3
    etronics

    Re : Transfo 220/12v Electrolux en panne...

    Salut

    je pencherais plutot sur le composant situé en dessous de ton transformateur , celui monté sur un radiateur .
    quel référence est ce ?

    @+++ dan

  5. #4
    Quasar

    Re : Transfo 220/12v Electrolux en panne...

    Citation Envoyé par etronics
    Salut

    je pencherais plutot sur le composant situé en dessous de ton transformateur , celui monté sur un radiateur .
    quel référence est ce ?

    @+++ dan
    ... je regarde ce soir et je te dis quoi.

    Je pense que cet appareil est tjrs sous garantie mais je n'ai aucune idée de ce qui a pu provoquer la panne : défaut des composants ou intervention extérieure ?

    Dans ce cas, je pense à de l'eau... c'est possible ? ...mais s'il y avait eu de l'eau dessus, il y aurait eu un court-circuit important donc des traces visibles, non ?

    merci pour vos réponses.

  6. A voir en vidéo sur Futura
  7. #5
    etronics

    Re : Transfo 220/12v Electrolux en panne...

    Salut

    si c' est sous garantie , je ne sait pas si elle va fonctionner vu que tu as demonté le tout , et si il y a des traces de demontage la garantie saute ...

    Pour comparé ton alim c' est à peux prés le même principe qu'une alimentation de PC , sauf que la tienne n' as qu' une sortie .Et cela peux griller a cause d' une surtension du secteur ou un court circuit sur la sortie ...

    @+++ dan

  8. #6
    Quasar

    Re : Transfo 220/12v Electrolux en panne...

    Je te poste mon message posté sur un autre forum où j'ai exposé le même problème... j'y réponds en détail...
    Il semblerait qu'il y ait des traces de calcaire sur le composant dont tu parles...

    Concernant les composants montés directement sur les radiateurs, ils ressemblent tous les 2 à des triacs (plats, noirs avec 3 pattes :
    - celui situé en haut à droite est marqué F (en italique) et SSS4N80AS avec, plus bas 039.
    - celui placé en bas sous le transfo est marqué ST (en italique) et P145
    STP520
    45CT
    PHIL
    sur la plaquette à l'emplacement de ses branchements, il y a le symbole d'une diode... Je remarque que le radiateur comporte des tâches de gouttes d'eau sechées... et sur le côté droit ou est fixe le composant sur le radiateur un dépôt blanc ainsi qu'à la base du radiateur où il repose sur la plaquette, dépôt blanc également et un peu aussi sur la patte centrale du composant... ça ressemble à du calcaire mais c'est peut-être une colle spéciale... en tout cas il n'y a pas ces traces sur l'autre radiateur.
    Le composant vert au dessus du fusible est marqué 010 et dessous 03 et sur la plaquette l'emplacement est marqué R8 (je crois car un peu caché par le porte-fusible).
    Le composant brun que j'avais entouré en haut à droite sur la première photo est marqué 221 et 1KV en dessous, sur la plaquette, l'emplacement est marqué C6
    deux photos supplémentaires ici :
    http://marsattacks.membres.jexiste.o...olux_verso.jpg
    Sur la photo A est le fusible et B le composant brun.
    et
    http://marsattacks.membres.jexiste.o.../vue_condo.jpg

    ... pour la garantie, c'est de toute façon raté car j'ai paumé le ticket de caisse...

    @+

  9. Publicité
  10. #7
    etronics

    Re : Transfo 220/12v Electrolux en panne...

    Salut

    donc pas sous garantie .

    pour le SSS4N80AS c' est un transistor MOS FET
    http://www.fulcrum.ru/Read/CDROMs/FA.../SSS4N80AS.pdf

    je cherche le reste ...

    @+++ dan

  11. #8
    etronics

    Re : Transfo 220/12v Electrolux en panne...

    Salut

    je te joint certains commentaire sur la photo vue coté cuivre , le composant vert à coté du fusible pourrais etre en effet une varistance mais elle ce place normalement en parallele sur le secteur , et la ; elle est en serie dans le circuit , donc je dirais que c' est un polyswitch , une sorte de fusible aussi . pour en etre sur il faut que tu mesure la tension alternative entre 1 et 2 puis entre 2 et 3 , tu doit avoir 220v ac , ensuite le pont de diode redresse la tension alternative et tu as le gros condensateur , mesure la tension continu entre 4 et 5 , tu doit avoir plus de 300v

    ensuite il faut que tu réalise des photos sous differents angles pour voir les points d' intérrogations verts que j' ai mis .

    @+++ dan
    Images attachées Images attachées  

  12. #9
    Quasar

    Red face Re : Transfo 220/12v Electrolux en panne...

    merci pour ton aide Dan... tu sais expliquer simplement au novice que je suis en électronique et jusqu'à maintenant je te suis à peu près...

    juste 2 choses :
    1. pour mesurer les points indiqués je dois placer mon multimètre sur AC, à l'échelle 750 acv car on est encore en AC dans cette partie du circuit, c'est ça ?
    Sur le multimètre il y a 2 trous pour la pointe de touche rouge, elle est sur 200 mA max alors que l'autre trou est marqué 10 ADC max unfused... je ne change rien ?

    2. sur l'autre forum, ils disent qu'avant de tester pour éviter de tout faire sauter, je dois brancher une lampe de 60w en série sur l'alim côté 220v et regarder si elle s'allume fixement ou si elle s'éteint après une seconde, apparemment sans être branché sur le secteur.... si elle s'éteint après une seconde je peux brancher sur le secteur et tester sinon, il y a un pb... et là ils ne disent pas quoi faire... Est-ce que je dois faire comme ça ou il n'y a pas de problème, d'après toi ?

    @+

  13. #10
    etronics

    Re : Transfo 220/12v Electrolux en panne...

    Salut

    1 . tu as raison , il faut ce placer en AC sur le calibre 750 , comme cela tu devrais avoir 220 ou au alentour ...

    pour infos : http://etronics.free.fr/dossiers/init/multi.htm

    fil noir sur COM et fil ROUGE sur VAC ( ou 200mA )

    2 . le coup de la lampe me laisse perplexe mais je dirai que tu as 2 solutions en testant uniquement l' alimentation sans la charge (glaciere ),

    A- soit ton fusible saute à chaque fois et tu as en effet un court circuit quelque part .
    B- ou alors si ton fusible tiens bon mais tu n' as pas tes 12v en sortie et tu as une panne .

    A Dans ce cas je sonde composants par composants , voir je coupe le circuit en enlevant quelque chose par exemple les transitors ou FET et je reteste pour voir si le fusible re-saute .

    B Je teste les tensions pour arrivée jusqu' a la panne , ou je n' ai plus la bonne tension .

    Dans tous les cas , il faut essayer de faire le schéma du montage et noter les tensions que l' ont as à un moment donné , puis localiser quel est le composants ou les composants qui peuvent lacher en fonction du schéma .

    @+++ dan

  14. #11
    Quasar

    Re : Transfo 220/12v Electrolux en panne...

    Dan,

    Voilà le résultat des mesures, je rappelle que le fusible est grillé et toujours en place.
    J'ai annoté la photo côté soudures et j'y ait ajouté les composants dont tu désirais avoir les détails.
    Photo ici :
    http://marsattacks.membres.jexiste.o...lux/zonesg.jpg

    Sous tension, j'ai 230v entre 1 et 2. Par contre 2 et 3 ne correspond pas aux bornes du condensateur vert (marqué A) mais à celles du gros condensateur jaune (0.1 µF 250v - indiqué LTX HQX) juste au dessus (marqué B)... Le multimètre reste à 0 partout : entre 2 et 3, ainsi qu'aux bornes de A, de même que entre 4 et 5 en continu, 4 étant une des bornes d'une diode (marquée E).

    F correspond à un transistor. C correspond aux bornes d'un condensateur et de 2 résistances dont les bornes opposées sont reliées au composant placé en bas sous le transfo et marqué ST (en italique) et
    P145
    STP520
    45CT
    PHIL
    sur la plaquette à l'emplacement de ses branchements, il y a le symbole d'une diode...(marqué D).

    Je t'annexe également des vues côté composants correspondants aux zones qui t'intéressaient...

    J'attends tes instructions... en espérant que tout n'est pas perdu !

    @+ et encore merci de m'aider.

    PS : J'ai regardé ton cours sur ton site, je t'enverrai un mail pour obtenir un mot de passe et ainsi avoir la suite des cours...

  15. #12
    Quasar

    Re : Transfo 220/12v Electrolux en panne...

    Citation Envoyé par Quasar
    Je t'annexe également des vues côté composants correspondants aux zones qui t'intéressaient...
    Photos ici...
    Images attachées Images attachées

  16. Publicité
  17. #13
    etronics

    Re : Transfo 220/12v Electrolux en panne...

    Salut

    merci pour le photos ,
    Si tu remplace le fusible , que ce passe t 'il à la mise sous tension , sans la glaciere ?

    quel est la reference de F ?

    @+++ dan
    Dernière modification par etronics ; 28/07/2004 à 10h48.

  18. #14
    Quasar

    Talking Re : Transfo 220/12v Electrolux en panne...

    Citation Envoyé par etronics
    Si tu remplace le fusible , que ce passe t 'il à la mise sous tension , sans la glaciere ?
    ...il grille instantanément qu'il y a du jus venant du secteur.
    quel est la reference de F ?
    j'ai essayé de voir hier soir mais il me semble que rien n'est indiqué... je vais essayer en lumière rasante car parfois c'est écrit en relief dans la masse... je te dis quoi ce soir.

    Si tu veux autre chose, tu me dis quoi...

    @+

    PS : Je potasse un peu la théorie chez toi et sur electronique-pour-tous et l'air de rien, j'ai déjà appris que le pont de diodes sert à redresser une tension alternative et qu'ensuite le gros condensateur noir sert à filtrer la tension et à la rendre continue, j'ai compris comment ça fonctionne et je peux les repérer sur la plaquette... Génial !

  19. #15
    Quasar

    Re : Transfo 220/12v Electrolux en panne...

    Citation Envoyé par etronics
    quel est la reference de F ?
    salut Dan,

    Voici les références (pas été facile à lire... A croire qu'il n'y a rien d'écrit, j'ai dû l'orienter en pleine lumière et lire avec un compte-fil qui me servait avant pour examiner des planches contacts de photos) :
    MPS2
    222A
    918

    Normalement, c'est ça mais il y a peut-être erreur de lecture.

    Que dois-je faire maintenant, qq chose à tester ?

    Merci... @+

  20. #16
    etronics

    Re : Transfo 220/12v Electrolux en panne...

    Salut

    pout ton transistor voici la doc :
    http://www.onsemi.com/pub/Collateral/MPS2222-D.PDF

    attention le brochage est inversé par rapport au classique 2n2222 ...

    moi je dessouderai le transformateur ou le FET et je retesterais sous tension sans glaciere pour voir si il n' y a pas de court circuit dans ces élements et je remettrais sous tension sans ces élements pour voir si mon fusible saute ou si les tensions sont bonnes au depart de cette alim ..

    @+++ dan

  21. #17
    Quasar

    Re : Transfo 220/12v Electrolux en panne...

    Citation Envoyé par etronics
    moi je dessouderai le transformateur ou le FET et je retesterais sous tension sans glaciere
    @+++ dan
    Le transformateur dont tu parles c'est bien le gros bobinage carré jaune au milieu en haut de la photo, à droite du très gros condensateur noir ?
    ... et le FET, c'est le transistor SSS4N80AS monté sur refroidisseur en haut à droite ?

    ...tu me donne le choix... mais lequel des deux tu dessouderais d'abord toi ?

    Merci.
    @+

  22. #18
    etronics

    Re : Transfo 220/12v Electrolux en panne...

    Salut

    de retour aprés un bon week end ...

    oui c' est bien le transfo jaune , et bien les 2 en premier pour voir si le debut de ton alim fonctionne .

    @+++ dan

  23. Publicité
  24. #19
    TotalRecall

    Re : Transfo 220/12v Electrolux en panne...

    Manifestement vu les dernieres photos tu as bien un composant qui a pris l'eau.

    En général pour que le fusible claque comme ça aussi vite, surtout quand c'est une grosse valeur, il faut qu'il y a vraiment un gros court circuit dans le primaire. Donc avant de commencer à dessouder les FETs je serai toi je testerai la varistance de protection (court circuit éventuel), les diodes du pont, ainsi que tous les composants du primaire susceptible d'entrer en court circuit, surtout ceux placés en parallele entre le neutre et la phase, comme ladite varistance.
    Pour les diodes utilise ton multimetre en position Diode (avec le petit dessin), et mesure à leurs bornes : dans un sens il doit t'afficher une valeur de 0.5 environ (entre 0.4 et 0.6V...) et dans l'autre il doit t'afficher un "1" tout à gauche. Si il sonne ou affiche une valeur proche de 0 lors de ce test il y a de fortes chances qu'une diode ait sa jonction claquée.
    (Apres, si tu n'as rien trouvé, quand tu auras dessoudé ce qu'il faut et que le fusible ne claquera plus, mesure la tension à la sortie du pont de diode, au niveau du gros condensateur : tu dois mesurer 320V environ.)
    Et tu as effectivement des composants qui ont pris la flotte...

  25. #20
    Quark

    Wink Re : Transfo 220/12v Electrolux en panne...

    Ok, merci bien à tous les deux pour vos explications...

    Donnez-moi quelques jours, je vais essayer de faire ces tests et vous informerai des résultats... Je vais d'abord réviser la prise de mesures sur la page de Dan ; )

    Est-ce que l'un de vous deux pourrait m'expliquer la progression du courant dans le circuit jusqu'à la sortie en 12v ? ...m'indiquer à quoi servent en gros les composants... (je sais déjà que le pont de diodes sert à redresser le courant et qu'ensuite le courant entre dans le gros condensateur noir qui par sa grande capacité restitue un courant redressé et continu ... mais qu'est-ce qui se passe avant le pont de diode et surtout après la sortie du gros condensateur noir ???

    Pouvez-vous aussi aussi me dire où j'ai du 220v et à partir d'où j'ai du 12v ? (ça s'appelle je crois le primaire et le secondaire ?!?) je comprendrais ainsi mieux la logique à respecter pour les mesures... (je pense que j'ai du 12v à la sortie du transfo jaune qui m'abaisse la tension, non ?)...

    @+ et merci encore pour votre aide : )

  26. #21
    Quasar

    Talking Re : Transfo 220/12v Electrolux en panne...

    Citation Envoyé par Quark
    Ok, merci bien à tous les deux pour vos explications...
    (...)

    @+ et merci encore pour votre aide : )

    ... arf ! Tiens, j'ai deux users ici ? Lol !

    Non, c'était bien moi en fait... Est-ce qu'un modo pourrait supprimer mon compte Quark ? ...et renommer le message, ça serait plus logique... @+

  27. #22
    etronics

    Re : Transfo 220/12v Electrolux en panne...

    Salut

    il faut que tu réalise le schéma electronique à partir de ce que tu observe , pour le debut c' est assez simple , mais pour le transformateur il faut le dessouder pour savoir ou sont les bobines , c' est pour cela que je te demande de le dessouder et ainsi ont pourras réaliser le schéma et mieux comprendre le fonctionnement .

    pour totalRecall , la varistance devrais etre en parrallele avec le 220v mais si je regarde les pistes ont dirait que ce composant est en serie aprés le fusible ??

    @+++ dan

  28. #23
    etronics

    Re : Transfo 220/12v Electrolux en panne...

    Salut

    des infos supplementaires sur ce genre d' alim :
    http://sitelec2.free.fr/cours/decoupage.pdf

    @+++ dan

  29. #24
    etronics

    Re : Transfo 220/12v Electrolux en panne...

    Salut

    je viens au nouvelles ?

    @+++ dan

  30. Publicité
  31. #25
    Quasar

    Wink Re : Transfo 220/12v Electrolux en panne...

    ... ben, je dois dire que je suis un peu obligé de laisser tomber la réparation vu que je ne suis pas sûr des résultats que le pourrais obtenir et nous devons partir en vacances mardi prochain, donc je dois trouver une solution d'ici là...
    ...et je crois que j'ai trouvé, en suivant la suggestion de Pierre (une des premières réponses), j'ai fait une recherche sur les alims CB et j'ai trouvé autre chose, bien + intéressant : Comment transformer une alim PC AT en alim stabilisée 12v ---> tout à fait ce que je cherchais. Comment n'y ais-je pas pensé + tôt !
    Voir ici :
    http://www.legallou.com/Technique/Al...on/AT-ATX.html
    ...donc j'ai démonté une vieille alim que j'avais à la maison, je vais la tester ce soir avec la glacière sur sa sortie 12v et si ça marche demain j'achète un boitier plastique, un switch et 2 prises cinch pour monter tout ça proprement...

    En passant, un truc que je ne suis pas certain de bien comprendre : il parle de placer une résistance de 4.7 ohm montée sur refroidisseur entre la sortie 5v et la masse... je comprends que c'est pour simuler la conso d'un dd sur cette sortie et ainsi forcer la régulation de tension sur le 12v, c'est ça ?
    Mais je me demande si c'est obligatoire de placer cette résistance... Si je teste ce soir l'alim avec la glacière qui tire derrière, si je continue par ex. après 30 min. à avoir près de 12v et les 3A que la glacière est sensée tirer, je pense que tout est bon, non ? ...ou dois-je qd même placer cette résistance ?

    Merci encore, Dan pour ton suivi de mon post...

    PS : Je regarderai qd même le circuit à réparer, histoire d'apprendre qq chose, mais après mon retour de vacances...

Discussions similaires

  1. Transfo 220 - 12VDC
    Par boy569 dans le forum Électronique
    Réponses: 8
    Dernier message: 26/11/2007, 21h20
  2. [Info] Pb Transfo HS en 110 pour du 220 ! HELP ME!!!
    Par sallyjackmei dans le forum Dépannage
    Réponses: 2
    Dernier message: 13/10/2007, 17h16
  3. transformateur 12V en 220 V
    Par mick666 dans le forum Électronique
    Réponses: 1
    Dernier message: 16/10/2006, 18h42
  4. alim 220 24 sans transfo
    Par jubo dans le forum Électronique
    Réponses: 2
    Dernier message: 17/05/2006, 20h42
  5. 220 ~ a partir de 12v cc
    Par antenne2 dans le forum Électronique
    Réponses: 2
    Dernier message: 10/09/2003, 11h38
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...