Discussion fermée
Affichage des résultats 1 à 15 sur 15

Retro Toshiba 43VJ13P qui pose soucis



  1. #1
    lliwg

    Retro Toshiba 43VJ13P qui pose soucis


    ------

    Bonjour, mon retro Toshiba 43VJ13P ne fonctionne plus depuis quelques semaines.
    Apres 3 ans de bon et loyaux services, il s'est "mis en veille" au milieu d'un film.
    Depuis, plus possibilité d'avoir du son ou de l'image.
    En pressant la touche "on/off" il semble se mettre directement en veille.

    J'ai demonté la coque, et je suis tres decu : je pensais voir des cartes sur le fond et une grosse lampe à tester...au final je me retrouve avec un "bordel" pas possible...Les cartes sont suspendues un peut partout avec des fils, et je n'ai meme pas trouvé la lampe...

    Merci de m'indiquer ce que vous en pensez, en sachant qu'au téléphone le support Darty m'indique que la lampe est certainement hs, et qu'il faut rajouter un nettoyage du champ de vision...

    -----

  2. Publicité
  3. #2
    KGM

    Re : Retro Toshiba 43VJ13P qui pose soucis

    Bonjour,
    Revoir soudures du module teletxte.
    Ce problème a déjà été évoqué sur ce forum.Fait une recherche (en haut fonction recherche) avec " Toshiba" ,dans le "post" de Giloune..) de février , il y a des réponses , des photos...
    A+

  4. #3
    lliwg

    Re : Retro Toshiba 43VJ13P qui pose soucis

    Citation Envoyé par KGM Voir le message
    Bonjour,
    Revoir soudures du module teletxte.
    Ce problème a déjà été évoqué sur ce forum.Fait une recherche (en haut fonction recherche) avec " Toshiba" ,dans le "post" de Giloune..) de février , il y a des réponses , des photos...
    A+
    Bonjour, en effet j'ai vu les differents posts qui traitent de ce videoproj.
    Par contre je m'etonne, car l'un indique que le filament de l'ampoule eclaire, et l'autre indique un soucis different.

    Dans tous les cas, perdu pour perdu je vais tenter de virer le module teletexte comme indiqué. (mais sans grand espoir)

  5. #4
    lliwg

    Re : Retro Toshiba 43VJ13P qui pose soucis

    En suivant les indiquations de differents posts, je me retrouve maintenant avec le module video texte posé sur le bureau, mais ca ne marche pas mieux...

    Une autre piste les zamis ? savez vous comment tester les lampes ?

    Enfin pour info, sur le module video texte les soudures sont toutes jaunes...donc votre idée de base n'etait pas mauvaise

  6. A voir en vidéo sur Futura
  7. #5
    lliwg

    Re : Retro Toshiba 43VJ13P qui pose soucis

    Ca avance doucement, mais sans aller mieux.
    J'ai refait quelques soudures sur la carte d'alim : ca ne change rien

    Je pense avoir trouvé les 3 lampes, et je vois leur partie basse.
    Celle du rouge semble etre plus sombre...

    Savez vous ce qu'il se passe lorsqu'une lampe casse ? les autres continuent de fonctionner ? une securité coupe tout ?
    Comment tester une ampoule ? il y a au bas mot 8 picots au bas, et je ne trouve pas de solution pour la sortir de son emplacement et ainsi voir son filament (si il n'y en a qu'un...)

    Bref, sans vous j'suis bien perdu...(et mon retro encore plus)

  8. #6
    marc.suisse

    Re : Retro Toshiba 43VJ13P qui pose soucis

    Salut !!

    Je ne pense pas qu'il faut se tourner vers les "lampes" qui sont en fait les tubes images .

    Nous avons besoin de plus de précisions , donc le tv s'allume quand même ou non ?

    Les tubes sont allumés ?

    Au mieux fais quelques photos de l'intérieur de ton tv et des tubes pendant que le tv est sous tension .
    On a tous quelque chose à s'apporter .

  9. Publicité
  10. #7
    lliwg

    Re : Retro Toshiba 43VJ13P qui pose soucis

    Citation Envoyé par marc.suisse Voir le message
    Salut !!

    Je ne pense pas qu'il faut se tourner vers les "lampes" qui sont en fait les tubes images .

    Nous avons besoin de plus de précisions , donc le tv s'allume quand même ou non ?

    Les tubes sont allumés ?

    Au mieux fais quelques photos de l'intérieur de ton tv et des tubes pendant que le tv est sous tension .
    En fait les lampes ne s'allument pas, et donc je n'ai rien qui s'affiche.
    De meme pas de son...

    Pour résumer,
    Avant de virer le module teletexte :
    Le retro se mettait de suite en veille lors de la mise sous tension (petit clic qui s'entend bien)
    => Donc rien à l'ecran, pas de son, et la tv "bloquée en veille"
    Aprés avoir viré le module teletexte
    Lors de la mise sous tension je n'ai ni son, ni image mais le petit clic de la mise en veille n'apparait pas..
    Si je demande à changer de chaine (facade ou telecommande), alors j'ai le petit clic et la tv semble se mettre en veille....
    =>Tjs rien à l'ecran, pas de son....

    A votre bon coeur pour les conseils...

  11. #8
    marc.suisse

    Re : Retro Toshiba 43VJ13P qui pose soucis

    Salut !!

    Peut être un problème d'alimentation ou de tht .

    Tu as fais les photos ?
    On a tous quelque chose à s'apporter .

  12. #9
    lliwg

    Re : Retro Toshiba 43VJ13P qui pose soucis

    voici donc les photos.
    En te remerciant pour la rapidité de tes interventions !!

    La premiere est une photo des 3 cartes, la seconde celle du circuit qui semble etre l'alim ?
    J'ai resoudé à droite à gauche sur ce dernier circuit car des soudures étaient un peu "jaunes", mais pas d'amelioration...

    Merci de tes conseils
    Images attachées Images attachées

  13. #10
    marc.suisse

    Re : Retro Toshiba 43VJ13P qui pose soucis

    Salut

    Je t'ai entouré en rouge sur la première photo , des connecteurs sur lesquels tu dois essayer de mesurer des tensions au moment ou le tv démarre , les tensions devraient ( normalement ) être notées à côté des connecteurs ,donc le fil rouge sur un point d'un connecteur et le fil noir sur le tuner par exemple et le multimètre en position volt continu.



    Sur la deuxième ,tu devrais trouver un transistor dans les environs du cadre rouge , il faut le contrôler


    On a tous quelque chose à s'apporter .

  14. #11
    lliwg

    Re : Retro Toshiba 43VJ13P qui pose soucis

    Merci Marc Suisse de tes conseils, mais le resultat est decevant..
    La tv passe directement en veille (comme au début en fait), dès que je la branche sur 220V.
    Donc les mesures demandées sur la premiere photo ne donnent rien...
    Au lieu d'avoir du 16 -12 volt je retrouve 0,2 voir 0,1.........

    Dans un sens, si la tv est en veille, ce n'est pas choquant de ne pas avoir de courant en sortie de la carte d'alim ?

    Maintenant, reste à savoir si c'est la carte d'alim qui pose soucis, ou si c'est un composant qui est en défaut et qui force l'alim à se couper...
    Je pense isoler la carte d'alim en la debranchant des autres et faire les mesures de courant, c'est la bonne solution pour la tester ??

  15. #12
    marc.suisse

    Re : Retro Toshiba 43VJ13P qui pose soucis

    Salut !!

    Non , car l'alimentation va débiter sans charge ,donc ce n'est pas très conseillé .

    Essayes autres choses , tu débranches ton tv et tu mesures de nouveau entre les points des connecteurs et la masse , mais cette fois en ohm , histoire de déceler un éventuel cours-circuit ...
    On a tous quelque chose à s'apporter .

  16. Publicité
  17. #13
    lliwg

    Re : Retro Toshiba 43VJ13P qui pose soucis

    Merci de ta réponse.
    Par contre, je ne connais pas trop le fonctionnement des ohms..
    Quelle valeur veut dire quoi ?

    Bien à toi...

  18. #14
    marc.suisse

    Re : Retro Toshiba 43VJ13P qui pose soucis

    Hello

    Alors , je te conseille de procéder comme ceci :

    Tu débranches ta télé , tu mets ton multimètre en position ohm , tu mets le fil noir sur le tuner , ensuite tu mets ton fil rouge sur chacun des points des connecteurs en notant la valeur que tu obtiens et ce qui est marqué en sérigraphie à côté de chaques points .

    Et ensuite tu mets les valeurs que tu as noté , ici en ligne .
    On a tous quelque chose à s'apporter .

  19. #15
    MICHELBIERE

    Re : Retro Toshiba 43VJ13P qui pose soucis

    J Ai Le Meme Soucis Que Toi Mon Reparateur Me Dit Que C Est La Tht
    Ref Toshiba 23236878

    Mais Cette Tht Ne Se Trouve Nullepart !!!!!
    Dit Moi Ci Tu Trouve Une Soluce

    Merci

Discussions similaires

  1. [Brun] Retro Toshiba 43VJ13P-Panne alim
    Par lincongru dans le forum Dépannage
    Réponses: 6
    Dernier message: 02/03/2008, 23h35
  2. [Brun] blocage de mon retro toshiba 43vj13p
    Par brunodesia dans le forum Dépannage
    Réponses: 8
    Dernier message: 28/10/2007, 21h32
  3. [Brun] rétroprojecteur toshiba 43vj13p
    Par grandchef dans le forum Dépannage
    Réponses: 14
    Dernier message: 20/08/2007, 16h10
  4. [Brun] Retro Toshiba 43vj13p
    Par chb1972 dans le forum Dépannage
    Réponses: 1
    Dernier message: 24/07/2007, 10h32
  5. Retro Toshiba 43VJ13P-Panne alim
    Par yty dans le forum Dépannage
    Réponses: 27
    Dernier message: 24/02/2007, 07h24
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...