Discussion fermée
Affichage des résultats 1 à 2 sur 2

Pb Lave Vaisselle Whirlpool ADP 9516 - pompe de vidange qui tourne tout le temps



  1. #1
    ZorroLF

    Pb Lave Vaisselle Whirlpool ADP 9516 - pompe de vidange qui tourne tout le temps


    ------

    Bonjour à tous !

    et merci d'avance à ceux qui pourront m'aider.

    J'ai un lave vaisselle whirlpool ADP 9516 depuis bientôt 10 ans.
    J'ai eu quelques pb pas le passé qui se sont résolu après un reset (appuy depart > 10 secondes, puis programme 50, puis attente clignottement depart ...)

    De temps en temps, lors du lavage, un bruit type vibration probablement lié au pompage (ou a la rotation de bras, je ne sais pas) se produisait pendant quelques secondes puis s'arretait.

    Cette fois ci,après un dernier lavage, ce bruit bizarre s'est produit pendant plusieurs minutes. J'ai arrété, nettoyé les orifices des bras, remis en route... le bruit était toujours la. puis après avoir fait plusieur fois la manip (arret, nettoyage, redémarrage), le bruit s'arrete... puis recommence... et ainsi de suite jusqu'a ce que la vaisselle se termine. (vaisselle moyennement propre au final).

    J'ai constaté que dans le fond du lave vaisselle, les filtres n'était pas bien en place => des saletés étaient passé dessous.

    Depuis, dès que je tourne le selecteur de programme, la pompe de vidange s'active systématiquement !

    Ayant lu les les autres message du forum, j'ai :
    - démonté et lavé le détecteur de présence d'eau qui n'était pas très propre (sous le lave vaisselle, 1/4 de tour pour démonter, lavage à l'eau chaude...)
    - testé ce detecteur de présence avec un ohm mètre, pour vérifier qu'il fonctionne => ok (3 bornes, tantot contact entre 2 bornes, tantot entre 2 autres suivant la position de la membranne)
    - remis le détecteur en place et, à l'aide d'un tourne visse, activé la détection d'eau en faisant marcher le lave vaisselle (il a fallut leurrer le détecteur de porte ouverte en faisant bascule le verrou à l'aide d'un tourne visse pour pouvoir titiller le détecteur porte ouverte en faisant marcher le lave vaisselle)
    - fait plein de reset avec le bouton démarre / test sans succès
    - appuyé 1 minute le bouton départ pour faire un reset plus bas niveau ???
    - démonté le boitier de puissance en bas du lave vaisselle pour vérifier qu'il n'y avait pas de trace de cramé => OK
    - débranché successivement plusieures sondes et connecteurs pour vérifier qu'elles n'envoient pas de mauvais signaux (je ne les ai peut être pas toutes débranchées)
    - essayé de leurrer complètement le lave vaisselle pour le faire tourner comme si de rien n'était (démarrage avec vidange, arret pour débrancher la pompe, redémarrage avec le remplissage s'enclanche, puis arret pour rebrancher la pompe, redémarrage, puis a nouveau arret pour la re-débrancher, le remplissage se poursuit puis s'arrete, un petit coup de tournevisse pour activer la detection d'eau, ... et j'en passe)


    bref, ça marche toujours pas et je me dis que ça doit pas être grand chose... mais quoi ??? peut être qq chose de sale qq part, mais quoi ?

    encore merci d'avance pour toute infos :

    -----

  2. #2
    ZorroLF

    Re : Pb Lave Vaisselle Whirlpool ADP 9516 - pompe de vidange qui tourne tout le temps

    qq précisions supplémentaires que j'ai oubliées :
    - pas de fuite, pas d'eau au fond
    - vérification du flotteur polystyrene ok (test avec le flotteur débranché sans succès)
    - le mode test (appuy depart pendans > 10 secondes, position 50, attente clignotement...) ne donne rien car je ne peux pas laisser tourner la pompe sans eau pendant 20 minutes!

    je m'y connais pas bcp en électronique, mais je me dis que c'est peut être le triac qui reste "collé" ?

Discussions similaires

  1. Lave vaisselle ADP 9516 panne vidange
    Par JEF35 dans le forum Dépannage
    Réponses: 3
    Dernier message: 15/05/2007, 17h51
  2. [Blanc] panne lave vaisselle wirlpool adp 9516
    Par motardbehemiste dans le forum Dépannage
    Réponses: 7
    Dernier message: 23/02/2007, 16h27
  3. [Blanc] problème lave vaisselle Whirlpool ADP 9516
    Par fifof dans le forum Dépannage
    Réponses: 1
    Dernier message: 18/02/2007, 20h35
  4. [Blanc] panne lave vaisselle whirlpool adp 9516
    Par motardbehemiste dans le forum Dépannage
    Réponses: 6
    Dernier message: 01/02/2007, 18h29
  5. probleme lave vaisselle ADP 9516
    Par lmf dans le forum Dépannage
    Réponses: 5
    Dernier message: 08/12/2005, 16h41
Découvrez nos comparatifs produits sur l'univers de la maison