Discussion fermée
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 44

Prob Chassis G90B



  1. #1
    Netux

    Prob Chassis G90B


    ------

    Bonjour à tous.
    J'ai un souci avec un châssis Philips G90B que j'ai du mal à dépanner.
    J'ai tous d'abord eu un souci avec le primaire de l'alim, le pont de diode, le BUT11AF (7625) et le BC635 (7616) cramés, ainsi que la THT Changée.
    J'ai à présent retrouvées mes tensions en sortie d'alim: le 100 Volts le 5 Volts sont OK et le 24 Volts est "présent" à hauteur de 21,60 Volts ???
    Par contre, je n'ai pas de 14 Volts au niveau de la THT.
    http://hiboox.com/lang-fr/image.php?img=85wdxh00.jpg
    Est ce que quelqu'un pourrait me dire d'où provient la tension qui permet de générer ces 14 Volts, étant donné que le D45 ne semble correspondre à rien sur mon chassis ???
    Les composants 5582, 3582, 1501, 3580, 3581, 6580, 2580, 5580 semblent tous bons.
    Par avance merci à tous ceux qui voudrons bien m'aider
    @+
    Marc

    -----

  2. Publicité
  3. #2
    marc.suisse

    Re : Prob Chassis G90B

    Hello

    Mais ta tht démarre quand même ?

    Car si elle ne démarre pas , c'est normal que tu trouves aucunes tensions en sortie du transformateur ligne ...
    On a tous quelque chose à s'apporter .

  4. #3
    Netux

    Thumbs down Re : Prob Chassis G90B

    Merci d'avoir répondu marc.suisse
    Et bien non, je n'ai pas de HT.
    Mais, il y a un truc que je ne pige pas: comment peux démarrer la THT, alors que c'est le BUT11AF (7545) qui l'alimente et que lui même est "drivé" par le TDA2579/N6 et qui a lui même (semble t'il) besoin du 14 Volts ???

    Tu l'auras compris, je suis novice (en dépannage TV).

    D'autre part, je ne comprend pas pourquoi j'ai 21,6 Volts au lieu de 24 ???

    J'ai essayé d'enlèver les résistances 9060 (10 Homs) et 3464 (100 Homs) ces deux resistances vont, respectivement vers le TDA 1521 (7210) et le TDA 2579 (7440), je retrouve exactement 24 Volts ???

    @+
    Marc

  5. #4
    marc.suisse

    Re : Prob Chassis G90B

    Hello

    Le 2579 est aussi alimenté par le 24V de l'alimentation , il te faut t'assurer que le point 16 est bien alimenté , d'après le schéma , environ 9V.

    Une fois que la tht à démarré , le 14V prends le relais .

    Tu dis avoir changé des pièces dans l'alimentation , elles avaient sautées ?

    Sinon , cela arrive que le 2579 soit en cause .
    On a tous quelque chose à s'apporter .

  6. A voir en vidéo sur Futura
  7. #5
    Netux

    Arrow Re : Prob Chassis G90B

    Merci encore marc.suisse pour le coup de main.
    J'ai vérifié sur la pin 12 du TDA2579, j'ai à peine 0,8 Volt.
    Par contre en amont de la résistance 3556, je retrouve bien mes 100Volts.
    Le TDA2579 serait il HS ???
    Pour ce qui est des composants changés sur le primaire de l'alim, je les indiqués dans le premier post.
    J'ai également changé (par précaution) une volée de chimique en sortie de l'alim ainsi que le BU ligne et son condo de 1,5 nF.
    @+
    Marc

  8. #6
    marc.suisse

    Re : Prob Chassis G90B

    Salut

    Il te faut suivre la tension 24V , donc entre la masse et les pattes des résistances 3464 , 3452 , 3454 .

    Sur l'anode et la cathode de la diode 6455 .

    Ah oui , mesures la résistance entre la masse et le point 16 du 2579 .
    On a tous quelque chose à s'apporter .

  9. Publicité
  10. #7
    Netux

    Re : Prob Chassis G90B


  11. #8
    Netux

    Re : Prob Chassis G90B

    J'avais oublié la résistance entre la pin 12 et la masse est de 3,8 K.

  12. #9
    marc.suisse

    Re : Prob Chassis G90B

    Salut

    Citation Envoyé par Netux
    Pour ce qui est des composants changés sur le primaire de l'alim, je les indiqués dans le premier post.
    Je ne t'ai pas demandé les positions des composants , mais la raison pour laquelle tu les as remplacés ,surtout le transformateur ligne .

    Le tv avait pris la foudre ?

    Au cas ou , dans ce genre de cas , on change le kit alimentation complet , s'il est encore disponible .

    Je verrais assez bien le 2579 en cause , mais commences par changer les chimiques autour de lui .

    Tu as un oscillo ?
    On a tous quelque chose à s'apporter .

  13. #10
    Netux

    Re : Prob Chassis G90B

    A la suite du chang du BUT11AF de l'alim et du CNX83 (7614) je n'avais toujours pas de tension du tout en sortie d'alim.
    J'ai donc changée la THT pensant que c'était elle qui me bloquait l'alim.
    A la remise sous tension, j'ai le BUT11AF et deux diodes du pont de l'alim qui ont fondues, le 7616 était également en CC, et j'en ai profité pour changer 2630 et 2640.
    Actuellement j'ai retrouvée le 100V, le 5V et le 24 est à 21,6 Volts.
    Mais, non, il n'a pas pris la foudre.
    Sinon, oui, j'ai un oscillo simple trace.
    Je vais essayer de changer les chimiques et je te tiens au courant.

  14. #11
    Netux

    Re : Prob Chassis G90B

    J'ai oublié de te dire: si j'ai décidé de changer la THT, c'est que sans elle, j'avais retrouvée mes tensions au secondaire de l'alim.

  15. #12
    marc.suisse

    Re : Prob Chassis G90B

    Re ,

    Je te laisse regarder ça , mais tu t'es assuré que la tht que tu as monté est bien la bonne ?
    On a tous quelque chose à s'apporter .

  16. Publicité
  17. #13
    Netux

    Re : Prob Chassis G90B

    La THT que j'ai montée est marquée Classic FBT 13830.
    Celle d'origine est marquée Philips 37424 V9017 BL
    @+
    Marc

  18. #14
    marc.suisse

    Re : Prob Chassis G90B

    Hello

    Ces références ne me disent rien .

    Enfin , essayes de changer les condos autour de l'IC et si cela ne va toujours pas , l'IC lui-même .
    On a tous quelque chose à s'apporter .

  19. #15
    Netux

    Thumbs down Re : Prob Chassis G90B

    Je me suis basé sur ces deux pages pour trouver un équivalent:
    http://www.donberg.ie/descript/3/37424.htm
    http://www.donberg.ie/descript/h/hr_7524.htm

  20. #16
    Netux

    Re : Prob Chassis G90B

    Pas de résultats après changement des quelques chimiques autour du TDA2579.
    Je l'achète demain (si il est dispo) et le change dans la foulée.
    Je reviendrai pour te (vous) donner le résultat.
    @+
    Marc

  21. #17
    Netux

    Re : Prob Chassis G90B

    Bon, j'ai remplacé le TDA2579, mais aucun changement.
    J'ai enlevé mon BU ligne (comme je n'ai toujours pas de HT) et j'ai branché mon oscillo. sur la pastille de la base.
    Voici le résultat:
    2 Volts par division et 5 uS par division, ce qui donne un signal de 26 ou 27 us et de 10 Volts d'amplitude.
    J'ai toujours mes tensions de 100 et 5 Volts, par contre, je n'ai encore que 21,4 volts au lieu de 24 ????
    Que puis je vérifier maintenant ???
    Images attachées Images attachées  

  22. #18
    marc.suisse

    Re : Prob Chassis G90B

    Hello

    Ton problème est étrange ..

    Tu as quelle tension sur le collecteur du driver ligne ? C'est le transistor 7540 .

    Concernant le signal , il faut d'abord qu'il soit accepté par un modérateur , je ne peux donc pas le visualiser pour l'instant .
    On a tous quelque chose à s'apporter .

  23. Publicité
  24. #19
    Netux

    Thumbs down Re : Prob Chassis G90B

    Sur le collecteur du 7540, j'ai 78 Volts.
    Et sur sa base, je trouve un beau signal carré de 0,7 volts d'amplitude (qui vient de la patte 11 du TDA2479 ?)
    Mais au fait pourquoi j'ai une période de 27 us et pas de 64 ???
    Merci pour ta patience
    @+
    Marc

  25. #20
    marc.suisse

    Re : Prob Chassis G90B

    Salut

    En général , le signal est faussé si tu enlèves le récepteur , c'est à dire le bu ligne .

    Je te propose de remettre le bu ligne et de refaire la mesure .

    Ressayes aussi de mesurer le signal que tu as sur la base du bu ligne .

    Ensuite , si ta sonde te permet d'être commutée en x10 , tu peux essayer de mesurer le signal que tu as sur le collecteur du bu ligne .

    Mais en tout cas , il semble que le 2579 fonctionne .

    Il me vient une idée tout à coup , tu n'entends pas du tout la tht démarrer ?

    Car il est possible que tu ai oublié de régler le G2 , sur le transformateur ligne , tu as 2 potentiomètre de réglage , celui du bas doit être à 0 , il faut essayer de l'augmenter .

    Quoi que , cela ne justifierait pas l'absence du 14V ....
    On a tous quelque chose à s'apporter .

  26. #21
    marc.suisse

    Re : Prob Chassis G90B

    N'empêche que trouver 78V sur le collecteur du driver ligne , ca me parait anormal ....

    L'as-tu mesuré ?
    On a tous quelque chose à s'apporter .

  27. #22
    Netux

    Re : Prob Chassis G90B

    Pour ce qui est du G2, j'ai déjà essayé de le tourner.
    Par contre oui, j'ai bien 78 ou 73 Volts (je sais plus trop) mesuré au multimètre sur la pin 1 de la bobine 5541.
    Je vais essayer de re-vérifier et de ressouder mon BU, par contre pour la sonde, j'ai pas ....
    Je contrôle son signal de base et reviens des que c'est fait.
    @+
    Marc

  28. #23
    marc.suisse

    Re : Prob Chassis G90B

    Je ne serais probablement plus là .

    Mais après avoir fais ces mesures , j'aimerais bien que tu déssoudes le driver ligne et le bu ligne et que tu les mesures et compares selon la doc ci-dessous :

    http://forums.futura-sciences.com/at...8&d=1177706455

    Car il y a vraiment quelque chose de spécial .

    Quand tu allumes ton tv , tu n'entends vraiment aucun essai de démarrage ?
    On a tous quelque chose à s'apporter .

  29. #24
    Netux

    Re : Prob Chassis G90B

    Du nouveau .....
    Mon BU était coupé, (pas de résistance au multimètre, j'en ai mis un autre, et celui la deviens bouillant.
    J'ai arrêté, je ne sais pas si il est toujours en état ?
    Et pas de démarrage du tout de la THT ????
    Je doit avoir un CC derrière lui, je vais re-vérifier 8547-8548-2546-2547 (pour 2545, je l'ai déja changé).
    Je ferai cela ce soir, car obligations familiales.
    Je ne sais pas si tu sera la vers 21H 22H ???
    à ce soir
    Merci
    Marc

  30. Publicité
  31. #25
    marc.suisse

    Re : Prob Chassis G90B

    Re ,

    Tu as remis le même type que celui qui était monté ?

    Contrôles également les diodes 6547 , 6548 , proches du bu ligne .

    Si tu n'avais pas changé le transformateur ligne , je t'aurais dis que cela aurait pu être lui ...

    Le driver ligne , il dit quoi à la mesure ? Toujours selon ma doc .

    J'ai arrêté, je ne sais pas si il est toujours en état ?
    Tu le contrôles toujours selon ma doc et profites aussi de comparer avec l'autre .

    Je ne peux pas te garantir d'être là plus tard par contre ......
    On a tous quelque chose à s'apporter .

  32. #26
    Netux

    Re : Prob Chassis G90B

    C'est bien les diodes 6547 et 6548 que je pensais contrôler, pas 8547-8548 (erreur de transcription)
    Pour ce qui est du 7540 (un BF422 sur mon chassis) il est OK à l'hommètre.
    Au test HFE, il me donne 97, ce qui parait un peu élevé par rapport au data-sheet, mais je pense que cela dépend beaucoup des conditions de test.
    Je n'ai pas tous les composants sous la main.
    Ce que je vais faire, c'est changer tous ceux qui suivent: 7540-7545-2545-65476548-2546-2547.
    Et si après ça mon BU re-claque, je pense qu'il sera temps de se poser des questions sur le bon fonctionnement de ma THT toute neuve ????

    Qu'en penses tu ???
    @+
    Marc

  33. #27
    marc.suisse

    Re : Prob Chassis G90B

    Re salut

    Contrôles également les résistances que je t'ai entourée en bleu ci-dessous



    Tu as mesuré ton bu d'origine ?

    Quand tu iras chercher les composants , n'oublies pas de prendre un bu en plus , on ne sait jamais ...

    En ce qui concerne le transformateur ligne , tout est possible , mais je n'ai jamais eu de transfo neuf en panne , mais encore une fois , pourquoi pas .

    Tu peux toujours essayer de remettre l'ancien transformateur ligne et faire un essai .

    Mais tu as une panne étrange .

    Contrôles juste le condensateur 2550 , s'il n'est pas en court-circuit , il se trouve près du transfo ligne .
    Images attachées Images attachées  
    On a tous quelque chose à s'apporter .

  34. #28
    Netux

    Re : Prob Chassis G90B

    Pour les résistances, elles sont toutes OK je les ai contrôlées cet après-midi.
    Pour ce qui est du 2550 (470NF 200V) également, et je l'ai aussi rajouté à ma liste.
    Tu penses que je peux essayer de remettre mon ancienne THT sans trop de risque ???
    Pour ce qui est des BU, je doit en être à mon troisième avec celui de l'alim, mais OK j'en prendrai deux.
    Bon je vais essayer d'aller faire reposer ce qui me reste de neurones.

    @+
    Marc

  35. #29
    Netux

    Re : Prob Chassis G90B

    J'ai oublié, j'ai également changé le 2551.
    Bonne nuit et merci
    @+
    Marc

  36. #30
    marc.suisse

    Re : Prob Chassis G90B

    Re ,

    Concernant la tht , je ne peux rien te garantir , mais je n'ai jamais eu le cas qu'elle pouvait faire sauter l'alimentation .

    Le premier bu ligne , celui qui était monté dans le tv , tu l'as toujours ?

    Si oui , mesures le stp .

    Bonne nuit à toi aussi et de rien
    On a tous quelque chose à s'apporter .

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. TVC HITACHI chassis SALORA 25E9F ou chassis M2+ C25/2852
    Par fredvois dans le forum Dépannage
    Réponses: 3
    Dernier message: 15/11/2006, 17h29
  2. Dépannage TVC PHILIPS G90B
    Par brico44 dans le forum Dépannage
    Réponses: 6
    Dernier message: 09/10/2006, 11h38
  3. prob
    Par scholasticus dans le forum Mathématiques du supérieur
    Réponses: 7
    Dernier message: 27/01/2006, 08h26
  4. tv schneider chassis G90B
    Par morel dans le forum Dépannage
    Réponses: 2
    Dernier message: 26/11/2005, 15h49
  5. prob tv sony chassis kvm 2100b
    Par joss dans le forum Dépannage
    Réponses: 2
    Dernier message: 20/03/2005, 19h28
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...