Discussion fermée
Affichage des résultats 1 à 16 sur 16

Panne d'amplificateur



  1. #1
    zediccus

    Panne d'amplificateur


    ------

    Bonjour,

    Mon amplificateur de chaîne hi-fi est en panne ; il ne fonctionne plus du tout. Le témoin de mise sous tension s'allume, et le fusible de protection est bon. Le seul indice dont je dispose est le suivant : je n'entends plus le déclic du relais qui alimente les enceintes. Je me demandais donc si je pouvais en conclure avec certitude que la panne vient du relais, auquel cas il me suffirait de le changer. Mais dans le cas contraire, y aurait-il d'autres pistes ?

    Merci d'avance au temps que vous pourriez consacrer à ce petit problème.

    -----

  2. Publicité
  3. #2
    papilou06
    Animateur Dépannage

    Re : Panne d'amplificateur

    Bonjour,

    peut-être qu'avec la marque ,le type et le modèle on pourrait envisager l'ébauche d'une aide............

  4. #3
    PIXEL

    Re : Panne d'amplificateur

    le relais qui ne s'enclenche pas est la CONSÉQUENCE d'une panne (mise en sécurité du bousin), pas la cause.

    la vérité est ailleurs

    commence par vérifier l'absence de tension à la sortie des amplis de puissance au repos.

  5. #4
    carcan

    Re : Panne d'amplificateur

    Hello !

    et pour compléter ce que dit Pixel, ç'est parfois le circuit de sécurité lui même qui est en défaut (par exemple condos chimiques dans la détection DC qui sont secs).

    Sur les amplis que j'ai déja réparé, je ne crois pas avoir déja remplacé de relais de sortie. Par contre c'est très courant que les soudures des pattes de ce relais sont cassées.

    A+
    Laurent

  6. A voir en vidéo sur Futura
  7. #5
    zediccus

    Re : Panne d'amplificateur

    Merci à tous les trois messieurs, et désolé pour ma réponse tardive (en fait je viens seulement de voir que j'avais des réponses...).

    Pour préciser un peu les données, l'ampli est un yamaha A520. Autre chose à laquelle je viens de penser. Il se pourrait qu'il y ait un rapport de cause à effet avec ceci (ne vous moquez pas svp) :
    j'ai voulu sauvegarder sur mon pc une cassette (introuvable en cd). Pour cela j'ai branché l'entrée de ma carte son à REC IN à l'arrière de l'ampli, sauf qu'en allant un peu vite, j'ai bien peur d'avoir branché en fait la SORTIE de la carte son. Je ne m'en suis rendu compte que bien après. Je suis presque (mais pas totalement) certain que mes problèmes d'ampli datent de ce moment là.

    Je vais quand même tenter de mettre en application vos conseils.
    Merci encore.

  8. #6
    marc.suisse

    Re : Panne d'amplificateur

    Bonsoir à tous

    Si jamais le schéma est disponible ici :

    http://www.eserviceinfo.com/index.php?what=search

    En tappant A520.
    On a tous quelque chose à s'apporter .

  9. Publicité
  10. #7
    carcan

    Re : Panne d'amplificateur

    Hello !

    Salut Marc ...

    Pour ton inversion REC IN sur la sortie de la carte son, il n'y a pas de souci car le REC IN est une entrée ... la sortie son est PLAY OUT. Donc je ne pense pas que le problème vienne de là.

    Les premiers tests à faire :

    - mesure de la composante continue sur le point commun des doubles résistances de l'étage de puissance (les 2 grosses en céramique)
    - vérification du relais et de ses soudures.

    Tiens nous au courant
    Laurent

  11. #8
    zediccus

    Re : Panne d'amplificateur

    Bonjour,

    J'ai trouvé les plans sur le site indiqué (les 2/3 sur ce site et le 1/3 restant ailleurs), merci Marc, ça peut aider.

    J'ai vérifié les soudures (en les tripotant) du relais. Il semble qu'il n'y ait aucun faux contact. Pour le contrôle du potentiel du point commun des résistances doubles, voici le résultat, en espérant que j'ai correctement identifié les résistances :

    Pour le premier groupe (celui situé le plus près des deux énormes condos), le potentiel est nul (il est nul d'ailleurs à chaque borne).

    pour le second groupe, il vaut 6,6 V, sur toutes les bornes également.

    Voilà, c'est tout pour le moment. J'avoue que je ne suis pas électronicien, et que m'aider est exercice de patience... Merci de faire cet effort.

  12. #9
    carcan

    Re : Panne d'amplificateur

    Hello !

    le canal où tu mesures 6.6V DC possède un défaut (tu dois mesurer 0Vdc par rapport à la masse et qq millivolts entre les 2 bornes extrèmes).

    Je me procure le schéma et je te dis la suite des opérations prochainement.

    A+
    Laurent

  13. #10
    carcan

    Re : Panne d'amplificateur

    Re !

    tu peux déja me donner la tension mesurée sur les bornes extrèmes de la résistance du circuit en défaut.
    Donnes aussi les tensions par rapport à la masse des 3 pattes de TR115.

    A+
    Laurent
    Dernière modification par carcan ; 18/08/2008 à 10h51.

  14. #11
    zediccus

    Re : Panne d'amplificateur

    Bonjour Laurent,

    Voici le résultat des mesures :

    * entre les bornes extrêmes du groupe R217+R215, on a 15,5 mV
    * les tensions par rapport à la masse de TR115 sont dans l'ordre :6V; 7,5V ; 5,3V. Je précise qu'elles ne sont pas tout à fait constantes (elles fluctuent sur une plage de 0,3 V environ).

  15. #12
    carcan

    Re : Panne d'amplificateur

    Hello !

    il y a un problème de polarisation là dedans ... Et vu que tu as un courant de repos, je suppose que l'étage puissance et driver est ok.

    Aide toi des mesures notées sur le schéma et regarde les tensions sur TR111, TR113, donne nous les résultats des mesures mauvaises.

    A+
    Laurent

  16. Publicité
  17. #13
    zediccus

    Re : Panne d'amplificateur

    Bonjour,

    les choses heu hum se compliquent ; en prenant mes tensions, j'ai involontairement courtcircuité deux pattes de TR113, du moins je pense que c'est ça, car en cours de mesure, j'ai vu R209 devenir d'un beau rouge bien vif, et C157 à fumé puis a claqué. Voilà, pour ce qui était visible, mais je suppose qu'il doit y avoir autre chose.

    Pour info, je n'ai trouvé aucune tension indiquée sur mon schéma. Par ailleurs, avant de zigouiller un peu mieux mon pauvre ampli, j'avais eu le temps de mesurer les tensions entre la masse et les bornes de TR111. J'ai trouvé -54,2V ; 5,48V et -53,5 V.

    Désolé d'avoir saboté vos efforts pour m'aider...

  18. #14
    carcan

    Re : Panne d'amplificateur

    Hello !

    à mon avis tu as provoqué pas mal de dégats ... mais t'inquiète pas, c'est tjs réparable.

    Controle en statique les TR 111, 113, 115, 117, 119, 121 et 123 regarde aussi si les diodes dans cette région sont toutes OK.
    Remplace R 207, R209, C157, vérifie la valeur de R197.

    Remplace tous les composants dont la mesure est suspecte.
    Pour la remise en service tu ajoute en série avec l'alimentation 230V une ampoule 230V/60W.

    Dis nous quels composants ont claqué (à mon avis TR 113 et 119 à remplacer).

    A+
    Laurent

  19. #15
    zediccus

    Re : Panne d'amplificateur

    Bonjour,

    vaste programme tout ça pour moi, mais bon à la guerre comme à la guerre...
    Une petite question bébête (une de plus), comment contrôle-t-on les transistors, faut-il les dessouder ?

  20. #16
    carcan

    Re : Panne d'amplificateur

    Hello !

    le mieux est de le déssouder, puis tu recherches un éventuel court-circuit entre ses pattes avec le multimètre en position diode. Recherche sur le site, il y a plein d'explications pour tester les jonctions des transistors NPN et PNP.

    A bientôt
    Laurent

Discussions similaires

  1. [Brun] Problème d'amplificateur audio
    Par tonio76300 dans le forum Dépannage
    Réponses: 2
    Dernier message: 29/05/2008, 08h38
  2. [Brun] Panne TV Thomson 20LCDM03B panne son
    Par chevrolive dans le forum Dépannage
    Réponses: 0
    Dernier message: 17/05/2008, 09h50
  3. graveur, panne logiciel, panne matériel ?
    Par Trajean dans le forum Matériel - Hardware
    Réponses: 1
    Dernier message: 22/02/2008, 13h11
  4. problème d'amplificateur à transistor
    Par antho@04 dans le forum Électronique
    Réponses: 3
    Dernier message: 02/02/2007, 05h54
  5. Simulation d'amplificateur (diagramme de Bode)
    Par Challigui dans le forum Électronique
    Réponses: 0
    Dernier message: 21/08/2006, 17h10
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...