Discussion fermée
Affichage des résultats 1 à 21 sur 21

panne electrique aleatoire sur robot menager kenwood



  1. #1
    sebdesgoudes

    panne electrique aleatoire sur robot menager kenwood


    ------

    bonjour
    je vous expose mon probleme: je possede un robot menager KM262 qui a mon grand desespoir vient de tomber en panne peu apres la fin de la garantie.
    les symptomes sont qu il ne demarre que de maniere aleatoire, je l ai demonte, verifie les nombreux capteurs (fermeture des capots) lorsque je le met en route il demarre une fois sur 10, par contre je me suis apercu que si je tournais le moteur a la main il demarrait beaucoup plus facilement, j ai regarde les charbons ils sont OK pas de faux contact dans les fils, j ai l impression que le probleme vient d une securite sur l intensite consomme au demarrage !! est ce possible ?
    je me demandais aussi si je pouvais essayer de monter un variateur de perceuse filaire qu en pensez vous ?

    -----

  2. Publicité
  3. #2
    michelduc

    Re : panne electrique aleatoire sur robot menager kenwood

    bonsoir,
    j'espère pouvoir vous aider sur cet appareil demain a moins que d'autres aient le schéma .

  4. #3
    michelduc

    Re : panne electrique aleatoire sur robot menager kenwood

    bonjour,
    suite au schéma il ne semble pas avoir tant de problème pour que le moteur tourne . il est commandé par un triac et passe par k1 et k2 pour fonctionner

  5. #4
    sebdesgoudes

    Re : panne electrique aleatoire sur robot menager kenwood

    Citation Envoyé par michelduc Voir le message
    bonjour,
    suite au schéma il ne semble pas avoir tant de problème pour que le moteur tourne . il est commandé par un triac et passe par k1 et k2 pour fonctionner
    bonjour michelduc pour commencer merci de vous occuper de mon probleme !!! pour continuer un petit meaculpa le modele n est pas le km262 mais le km264 le design est exactement le meme mais la puissance est legerement superieure 900w au lieu de de 700w
    en ce qui concerne la panne j entend au moins un des relais qui colle mais generalement rien ne se passe j ai shunte deux des securite malgre qu a l ohmetre elle ne posent pas de pbs la troisieme (celle du capot avant me semble plus complexe electriquement elle semble ok a l ohmetre mais un gros fil jaune de puissance part directement au moteur je ne l ai donc pas shunte
    le moteur demarre rarement mais une fois qu il est parti cela fonctionne, j ai remarque que quand le capot est demonte si je force le moteur a tourner d un quart de tour a l arret il demarre de maniere moins aleatoire voila ou j en suis !!! votre aide ne peut que me faire avancer
    merci encore seb

  6. A voir en vidéo sur Futura
  7. #5
    michelduc

    Re : panne electrique aleatoire sur robot menager kenwood

    bonsoir,
    vous dites au moins un des relais mais en fait je n'en vois qu'un sur le schéma qui sauf erreur est alimenté en 48v, les contacts s1/p1 et s2/p2 sont enclenchés lorsqu'il est nécessaire de faire tourner le moteur , il ne reste plus que le contact venant du variateur de vitesse pour que le circuit soit fermé . j'ai des point de mesure indiqué LSP.... mais je ne sais si on les voit sur la platine

  8. #6
    sebdesgoudes

    Re : panne electrique aleatoire sur robot menager kenwood

    bonjour michelduc,
    voici mes essais du jour: je vous confirme que LE relais colle bien, le potensiometre du variateur fonctionne (variation de tension), j ai essaye de tester (ou du moins de mesurer) les tensions aux bornes du triac, lorsque le robot fonctionne j ai bien un potentiel alternatif entre A1 et A2 (variable en fonction du potensiometre) par contre si il ne demarre pas je n ai rien aux bornes du triac voici mes tests du jours qu en pensez vous ?
    en attente de vos precieux renseignement
    seb

  9. Publicité
  10. #7
    BOB92
    Animateur Bricolage et décoration

    Re : panne electrique aleatoire sur robot menager kenwood

    Bonjour

    J'ai eu ce problème sur cet appareil ....
    C'était tout simplement à cause de l'inter de mise sous tension.
    Cet inter est interne, commandé par le bouton gradateur. C'est un inter à bascule , de format peu courant, monté dans une encoche rectangulaire.
    N'en ayant pas trouvé, je l'ai simplement "shunté" momentanément en attendant d'en trouver un.
    La panne étant aléatoire essayez de le shunter pour confuirmer ou non le pb..
    Cordialement

  11. #8
    sebdesgoudes

    Re : panne electrique aleatoire sur robot menager kenwood

    Citation Envoyé par BOB92 Voir le message
    Bonjour

    J'ai eu ce problème sur cet appareil ....
    C'était tout simplement à cause de l'inter de mise sous tension.
    Cet inter est interne, commandé par le bouton gradateur. C'est un inter à bascule , de format peu courant, monté dans une encoche rectangulaire.
    N'en ayant pas trouvé, je l'ai simplement "shunté" momentanément en attendant d'en trouver un.
    La panne étant aléatoire essayez de le shunter pour confuirmer ou non le pb..
    Cordialement
    merci de votre interet, si j ai bien compris vous me parlez de l inter qui depend du bouton rotati, je n ose pas forcer pour acceder a l inter, je vois trois fils, sauriez vous me dire comment cela est branche (2 NO ou 1NO 1 NC) ? quand vous me dites de le shunter je dois relier les trois fils ensemble ?
    si ca pouvait etre que ca

  12. #9
    michelduc

    Re : panne electrique aleatoire sur robot menager kenwood

    bonsoir, pour un essai vous pouvez relier les 3 fils ensemble, il n'y a pas de noeud .il y a 2 fils venant du relais K1 et le 3è va au moteur .

  13. #10
    sebdesgoudes

    Re : panne electrique aleatoire sur robot menager kenwood

    malgre mes essais infructueux j ai fini par reussir a demonter le bouton qui fait marche arret et gradateur, le petit inter qui est dedans n est pas compose de2 NO mais de 1 NC et un NO, le NO me commande bien le relais par contre je ne sais pas a quoi sert le NC (a l ohmetre il ne semble pas poser de pbs) si je shunte le NO et que je laisse le NC en ouvert rien ne se passe est ce possible que le NC soit oblige de passer par un etat ferme avant de s ouvrir pour permettre de lancer le moteur ?
    je ne sais plus quoi faire

  14. #11
    danabeille

    Re : panne electrique aleatoire sur robot menager kenwood

    J'ai exactement les mêmes symptomes avec mon "Kenwood A901" il démarre quand il a le temps/le moteur manque de puissance et la vitesse fluctue. J'ai déja presque tout changer mais rien y fait.Je persiste et vous tiens informé. à +.

  15. #12
    michelduc

    Re : panne electrique aleatoire sur robot menager kenwood

    bonjour,
    le modèle "a901" n'est pas du tout concu de la même facon que le km262, ce dernier a une regulation electronique bien différente
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  16. Publicité
  17. #13
    danabeille

    Re : panne electrique aleatoire sur robot menager kenwood

    Citation Envoyé par michelduc Voir le message
    bonjour,
    le modèle "a901" n'est pas du tout concu de la même facon que le km262, ce dernier a une regulation electronique bien différente
    Merci pour cette réponse. J'abuse encore de vos connaissances par cette question : sur le A901 le triac peut il être le seul responsable (acoups à faible vitesse ou pas de démarage) j'ai viré les condos d'antiparasitage mais je ne pense pas qu'ils soient responsable. Encore merci.

  18. #14
    michelduc

    Re : panne electrique aleatoire sur robot menager kenwood

    bonsoir,
    un triac est un interrupteur commande et donc il fonctionne en tout ou rien , il ne peut des lors créer des a coup a moins que sa commande le lui fait faire . par contre de mauvais charbon peuvent faire ces a coup ou peut etre voir si le collecteur du moteur ne fait pas d'étincelle ce qui voudrait dire que certains bobinages du rotor soient coupés et donne des lors des a coup de commande
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  19. #15
    danabeille

    Re : panne electrique aleatoire sur robot menager kenwood

    Merci pour vos conseils, je prends note. Bonsoir.

  20. #16
    THOTRA

    Re : panne electrique aleatoire sur robot menager kenwood

    Citation Envoyé par sebdesgoudes Voir le message
    malgre mes essais infructueux j ai fini par reussir a demonter le bouton qui fait marche arret et gradateur, le petit inter qui est dedans n est pas compose de2 NO mais de 1 NC et un NO, le NO me commande bien le relais par contre je ne sais pas a quoi sert le NC (a l ohmetre il ne semble pas poser de pbs) si je shunte le NO et que je laisse le NC en ouvert rien ne se passe est ce possible que le NC soit oblige de passer par un etat ferme avant de s ouvrir pour permettre de lancer le moteur ?
    je ne sais plus quoi faire
    Bonsoir
    Je ne suis pas un habitué des forums mais ayant eu, moi même, un problème de démarrage sur le robot Kenwood KM262 j'ai cherché sur le net pour trouver quelqu'un qui aurait eu aussi ce genre de problème.
    Dans un premier temps je cherchai le schéma électrique et électronique de l'appareil.
    N'ayant, a ce jour, rien trouvé, j 'ai relevé le câblage de tout ce qui est hors circuit imprimé et après j'ai essayé de relever le plan de la platine d'alimentation.
    Côté Circuit Imprimé, je n'y suis pas complètement arrivé mais j'ai pu tout de même, à peu près, comprendre le schéma.
    Le circuit intégré assure la régulation de vitesse du moteur et aussi l'alimentation de l'électronique du circuit imprimé.
    Sous ce circuit intégré, coté soudure, on trouve un petit transistor (en composant CMS) qui assure la commande de la bobine du relais.
    Une diode de décharge (composant CMS) est installée coté soudure aux bornes de la bobine du relais.
    Mon problème de démarrage est dû à une tension insuffisante, lors de la ''demande de démarrage'', aux bornes du petit relais (2 inverseurs 5A bobine 24vDC)
    En effet je n'obtiens que 11v DC au moment de la ''demande de démarrage'' .
    Cette tension ne suffit pas a assurer la fermeture des contacts qui permettent la connexion du moteur au triac.
    J'ai contrôlé cette tension en soudant 2fils aux bornes du relais (côté soudure) et en les faisant passer par le trou du circuit .
    De cette manière on peu avoir accès aux bornes de la bobine du relais quand le circuit est complètement raccordé et en place.

    Ce que j'avais constaté au début de mes problèmes:
    En appliquant une ''claque'' sur l'arrière du robot au moment de la ''demande de démarrage'', j'arrivai à faire tourner le robot 1 fois sur 3.
    Ce choc aidait à fermer correctement le relais, donc à démarrer le moteur.
    Au début je pensai que c'était un charbon qui ''collait'' dans le porte balais.
    Après avoir démonté l'appareil, je me suis aperçu que ce n'était pas cela.
    J'ai aussi été abusé par le fait que le relais faisait un bruit qui ressemblait à une ''fermeture de relais'' lors du démarrage.
    Ce n'est qu'après l'avoir dessoudé, ouvert (au cutter) et contrôlé sa tension de fermeture, que j'ai vu qu'il ne commutait pas correctement avec 11v à ses bornes.
    En ayant réinstallé le relais sans son capot, j'ai pu aider à sa fermeture lors de ''la demande de marche'' et constater que le robot fonctionnait correctement
    J'ai pu constater que la palette du relais cherchait à se coller au circuit magnétique mais n'avait pas la force d'aller jusqu'au bout et de fermer les contacts qui connectent le moteur au triac.
    Pour l'instant j'ai commandé un petit relais 2 inverseurs 8A bobine 24v (900 ohms) large plage qui est sensé fonctionner entre 8v et 36v DC.
    J'attend de recevoir la pièce (de l'ordre de 4 à 5€) pour savoir si ça ira
    Je vous tiendrai informé du résultat.
    Je trouve tout de même bizarre que la tension de commande donnée par le circuit intégré ne soit que de l'ordre de 12v et que la bobine du relais soit une bobine 24v!!
    Je vais essayer de trouver les caractéristiques du circuit intégré pour savoir s'il est prévu pour fournir 12v ou plus.
    Bonsoir et à plus tard

  21. #17
    ZAPO95

    Smile Re : panne electrique aleatoire sur robot menager kenwood

    Bonjour,
    J'ai eu la même panne sur le KM262.
    La panne provient du mico contact du couvercle avant.
    Pour faire fonctionner il suffit de shunter les contacts C et ON de ce micro contact et tout fonctionne. Attention la protection du couvercle avant n'est plus active. Le robot peut fonctionner sans le couvercle.
    Si vous avez le plan éclaté du robot et l'adresse pour trouver ce micro contact.... je suis preneur.
    JCZ

  22. #18
    THOTRA

    Re : panne electrique aleatoire sur robot menager kenwood

    Bonjour
    Je n'ai pas de problème de micro contact sur la sécurité AV de mon KM262. Mon problème est un problème de mauvaise fermeture du relais qui est sur le circuit imprimé.(Relais Song Chuan 845-2C-V 24V= DC 2 inverseurs 5A 250V AC)
    La bobine n'a pas la force de fermer les contacts du relais ou la tensoin délivrée à la bobine n'est pas suffisente.
    Le Micro contact sécurité AV à la même fonction que les contacts de ce relais. le contact NO est câblé en série avec les contacts du relais et coupe l'alimentation du moteur.
    Je n'ai donc pas eu à changer de micro contact et je n'ai pas d'adresse , malheureusement, à vous indiquer. pas plus que de schéma ou ''d'éclaté'' de ce robot KM262.
    Désolé car ce serait bien plus facile pour dépanner.
    J'ai relevé le circuit de puissance mais je n'ai rien de certain sur la partie électronique de contrôle commande.
    Qand j'aurai fini de mettre au propre le schéma du circuit de puissance dans une forme transmissible en informatique, si vous le souhaitez, je peux vous le faire parvenir sous forme d'image ou quelque chose comme ça.
    A plus

  23. Publicité
  24. #19
    ZAPO95

    Re : panne electrique aleatoire sur robot menager kenwood

    Citation Envoyé par THOTRA Voir le message
    Bonjour
    Je n'ai pas de problème de micro contact sur la sécurité AV de mon KM262. Mon problème est un problème de mauvaise fermeture du relais qui est sur le circuit imprimé.(Relais Song Chuan 845-2C-V 24V= DC 2 inverseurs 5A 250V AC)
    La bobine n'a pas la force de fermer les contacts du relais ou la tensoin délivrée à la bobine n'est pas suffisente.
    Le Micro contact sécurité AV à la même fonction que les contacts de ce relais. le contact NO est câblé en série avec les contacts du relais et coupe l'alimentation du moteur.
    Je n'ai donc pas eu à changer de micro contact et je n'ai pas d'adresse , malheureusement, à vous indiquer. pas plus que de schéma ou ''d'éclaté'' de ce robot KM262.
    Désolé car ce serait bien plus facile pour dépanner.
    J'ai relevé le circuit de puissance mais je n'ai rien de certain sur la partie électronique de contrôle commande.
    Qand j'aurai fini de mettre au propre le schéma du circuit de puissance dans une forme transmissible en informatique, si vous le souhaitez, je peux vous le faire parvenir sous forme d'image ou quelque chose comme ça.
    A plus
    OK je suis preneur
    @+

  25. #20
    THOTRA

    Re : panne electrique aleatoire sur robot menager kenwood

    Je vous joins le schéma provisoire que j'ai relevé en suivant les fils et en essayant de suivre les pistes de la platine electronique.
    Coté électronique,, rien n'est certain et si j'en ai besoin, après avoir changé le relais récalcitrant, je me remettrai à décripter le passage des pistes et les passages entre faces par ''trous métallisés''.
    C'est assez difficile surtout avec les ''CMS'' et les gros composants de surface qui cachent les pistes.
    Le circuit de puissance peut déja vous aider.
    Je joins (le shéma qui est en fichier Adobe Acrobat) en image jointe, j'espère que ça passera[IMG]C:\1THOTRA\poubelle\essais\SCH EMA DU ROBOT KENWOOD KM262 puissance[/IMG]

    Bonsoir et à plus

  26. #21
    ZAPO95

    Re : panne electrique aleatoire sur robot menager kenwood

    Citation Envoyé par THOTRA Voir le message
    Je vous joins le schéma provisoire que j'ai relevé en suivant les fils et en essayant de suivre les pistes de la platine electronique.
    Coté électronique,, rien n'est certain et si j'en ai besoin, après avoir changé le relais récalcitrant, je me remettrai à décripter le passage des pistes et les passages entre faces par ''trous métallisés''.
    C'est assez difficile surtout avec les ''CMS'' et les gros composants de surface qui cachent les pistes.
    Le circuit de puissance peut déja vous aider.
    Je joins (le shéma qui est en fichier Adobe Acrobat) en image jointe, j'espère que ça passera[IMG]C:\1THOTRA\poubelle\essais\SCH EMA DU ROBOT KENWOOD KM262 puissance[/IMG]

    Bonsoir et à plus
    Bonsoir,
    je n'ai pas eu le schéma en pdf (ça ne passe pas) .......
    je vous ai envoyé mon mail par la messagerie privée pour le transmettre en direct.....
    en vous remerçiant.
    A bientôt.

Discussions similaires

  1. [Brun] Panne home cinema kenwood
    Par benson2a dans le forum Dépannage
    Réponses: 0
    Dernier message: 15/08/2008, 14h13
  2. [Blanc] Panne aleatoire sur seche-linge Whirlpool AWD865
    Par Frederic31 dans le forum Dépannage
    Réponses: 6
    Dernier message: 08/02/2008, 08h34
  3. [Brun] panne cd kenwood
    Par yvesrouah dans le forum Dépannage
    Réponses: 3
    Dernier message: 15/01/2008, 13h02
  4. [Blanc] robot menager Kaleo ref FP402141 cherche notice
    Par jaxito dans le forum Dépannage
    Réponses: 1
    Dernier message: 06/01/2008, 11h34
  5. panne ampli Kenwood KRF-X7775D
    Par prig dans le forum Dépannage
    Réponses: 0
    Dernier message: 23/12/2005, 01h59
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...