Discussion fermée
Affichage des résultats 1 à 4 sur 4

Pb de HP + TV



  1. #1
    texane

    Unhappy Pb de HP + TV


    ------

    Bonjour à tous,

    je viens à peine de recevoir ma TV Sony KV29CL11.
    J'y ai posé mes enceintes de chaine hifi dessus et j'ai donc allumé la tv.
    Je me suis aperçu qu'une couleur bizarre apparaissait sous la premiere enceinte mais pas sous la deuxième.

    J'ai donc enlevé la premiere et c'est redevenu normal.

    J'ai aussi enlevé la seconde et j'ai actuellement une couleur bizarre au niveau de l'écran. Quand le fond est bleu, cela devient rouge !!!

    Je pense qu'il s'agit d'une histoire de démagnétisation car quand je passe une simple boite métallique cela redevient bleu ! Tout comme l'enceinte en question d'un coté !
    Par contre, j'ai fait des marches-arrets avec la télécommanche mais sans succés.

    Puis-je régler le problème tout seul ?
    Dois-je faire jouer la garantie Darty (en disant quoi que c'est de ma faute ?)

    Merci de votre aide.
    Là j'ai franchement les petoches

    xavier

    -----

  2. #2
    texane

    Re : Pb de HP + TV

    re,

    je viens d'identifier le pb ouf sauvé ..

    en fait, j'ai connecté mon pc à la tv.

    Le cable utilisé est un cordon S-VHS - 2 RCA vers Péritel Profigold PGV.
    Vous l'avez deviné, la péritel se branche à la TV.
    Pour ce cas-là, je ne branche pas les 2 RCA car ma carte son ne me le permet pas mais le son est redirigé vers ma chaine hifi.
    Le cable S vidéo est ensuite obligatoirement connecté à un adpatateur ATI et cet adaptateur est connecté à la carte graphique (connecteur de la sortie tv de la CG différent d'un connecteur S Video).

    Quand j'ai relié l'ensemble, j'ai observé une petite étincelle en touchant le boitier métallique de mon pc mais je n'y ai à vrai dire pas fat attention.
    Par conséquent, c'est de là que vient le pb de couleur dans le coin droit haut de la TV.
    En effet, quand j'enlève le cable de ma carte graphique et que j'éteins la TV et que je la rallume, je n'ai pas ce problème de couleur !
    J'ai essayé mon cordon avec mon lecteur DVD et je n'ai pas le même problème, l'image est nickel.

    Par conséquent, est-ce l'adaptateur ATI qui fait défaut ? est-ce par ce que je n'ai pas connecté les 2 cables RCA ?
    Comment puis-je résoudre ce problème qui me permettrait de regarder mes films sans les graver ?

    merci pour votre aide
    xavier

    Ps: image de l'adaptateur

  3. #3
    parcro

    Re : Pb de HP + TV

    ce sont les aimants (non blindés magnétiquement) de tes enceintes qui ont magnétisé le masque du tube écran.
    il faut les éloigner du tv
    Il faut éteindre le tv par l'interrupteur et le laisser refroidir 3 à 4 heures afin de permetttre le refroidissement de la ptc de démagnétisation et puis rallumer la tv.
    la démagnétisation a lieu au moment du démarrage à froid (pas au départ de la position veille/stand by, mais off à l'interrupteur).
    répéter l'opération si nécessaire

  4. #4
    texane

    Re : Pb de HP + TV

    d'accord

    je te remercie pour tes conseils .. cela marche bien maintenant mais je ne comprends pas mon second pb (deuxième post)

  5. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
Découvrez nos comparatifs produits sur l'univers de la maison