Discussion fermée
Affichage des résultats 1 à 14 sur 14

Lave linge Arthur Martin AWT1156AA - panne E60



  1. #1
    Axelf

    Exclamation Lave linge Arthur Martin AWT1156AA - panne E60


    ------

    Bonjour,

    Ce lave linge a environ 3ans. Depuis notre retour de vacances, (celui-ci n'a pas été sollicité pendant une semaine), impossible d'effectuer un lavage. La panne E60 se présente dès le début ou au bout de 2 minutes. Cette panne n'est pas répertoriée dans la documentation fournie avec la machine. Ce n'est pas la première fois que cette panne ce manifeste, mais auparavant, elle disparaissait et le cycle pouvait avoir lieu! Nous avons aussi souvent eu le code panne A03 de la même manière, depuis qu'elle est neuve, et sous garantie, les dépanneurs n'ont rien fait car eux ne la reproduisait pas...
    Merci d'avance à celui ou celle qui saura nous guider dans la remise en route de cette satanée machine indispensable de nos jours (surtout que l'eau du lavoir est gelée...lol !)

    -----

  2. Publicité
  3. #2
    bret35
    Invité

    Re : Lave linge Arthur Martin AWT1156AA - panne E60

    bonjour E60 correspond à un probleme de chauffage
    controlez la valeur de votre resistance et de la sonde ctn de chauffage avec un ohmetre
    a+ bret35

  4. #3
    Axelf

    Re : Lave linge Arthur Martin AWT1156AA - panne E60

    Merci Bret35 pour cette première réponse, je vais mettre tout ça en application dès cette après-midi, mais que veux dire sonde CTN ?
    @+

  5. #4
    bret35
    Invité

    Re : Lave linge Arthur Martin AWT1156AA - panne E60

    RE
    C'est ce qui contole la temperature de l'eau elle est placée pret de la resistance (2 fils plus petits sont connectés dessus)
    a+ bret35

  6. A voir en vidéo sur Futura
  7. #5
    Axelf

    Re : Lave linge Arthur Martin AWT1156AA - panne E60

    La machine se trouve actuellement dans une pièce non chauffée, il y fait très froid en ce moment (aux alentours de zéro). Est-ce que cela peut interférer sur le fonctionnement de la machine à laver ?
    @+

  8. #6
    bret35
    Invité

    Re : Lave linge Arthur Martin AWT1156AA - panne E60

    re
    oui il se peut que cela joue un role ,car la valeur de votre sonde varie en fonction de la temperature et si votre piece est a 0 degré ????
    attention aux electrovannes qui risques d'eclatées aussi
    par le gel
    a+ bret35

  9. Publicité
  10. #7
    Axelf

    Re : Lave linge Arthur Martin AWT1156AA - panne E60

    Bonjour,

    Le contrôle de la résistance de la machine me donne la valeur de 27,1 Ohm. La sonde "CTN" elle ne donne aucune valeur.
    Il y a eu cependant une évolution, car après plusieurs tentatives, nous avons réussi à quasiment boucler un cycle...entrecoupé de coupure et de remise en marche avec toujours l'apparition du mot de panne E60.
    Dois-je en conclure que l'ensemble résistance et sonde "CTN" est à changer ?
    Merci pour votre aide...

  11. #8
    Axelf

    Re : Lave linge Arthur Martin AWT1156AA - panne E60

    Re-bonjour,

    Je me suis aventuré à démonter l'ensemble résistance, CTN. J'ai pu désolidariser la CTN du bloc résistance. Je l'ai testée en la plongeant dans l'eau bouillante tout en la connectant à mon multimètre. Rien ne se passe. Est-ce que cette sonde ne devrait pas se commuter à 100°C ?
    Voici les inscription gravées sur une des faces:
    EPCOS K276/4,8k/A5
    -10/100°C
    124294000
    Et celles imprimées sur l'autre face:
    05/14
    6280
    ...
    @+ Axelf

    PS: puis je shunter cette CTN ? Que se passerait-il ?

  12. #9
    bret35
    Invité

    Re : Lave linge Arthur Martin AWT1156AA - panne E60

    re votre ctn est hs car elle doit avoir une valeur et dans votre cas elle est coupée
    elle doit faire environ 6kohms a 20degré et 1k244 à 60degré
    donnez le code produit de votre lave linge commencant par 913 car il y a 5 modeles d'awt1156

    a+ bret35

  13. #10
    Axelf

    Re : Lave linge Arthur Martin AWT1156AA - panne E60

    Bonsoir,
    Le code produit est le suivant:
    91320556101
    TYPE 98P22599
    N/S 52300126
    Ayant eu un gros doute sur la CTN, je l'ai passée en commande auprès d'un distributeur de la ville voisine, car je ne la trouvais pas sur le net.
    Dans l'attente, j'ai tout remonté pour que mon épouse puisse relancer une machine, mais cette dernière ne veut rien savoir...Ce que je trouve bizarre c'est que même lorsque je débranche les fils qui vont à la CTN, le code erruer apparaît aussi. J'ai tenté de mettre un Shunt, mais cela ne change rien...
    Merci en tout cas pour vos conseils. Je ne connaissais pas le principe des forums et du dépannage par les bons Samaritains comme vous, je n'hésiterais plus à passer un peu de temps sur le Net.
    Je vous tiendrais informé de la suite des évènements, dès réception de la CTN.
    Bonne continuation.
    Axel F.

  14. #11
    bret35
    Invité

    Re : Lave linge Arthur Martin AWT1156AA - panne E60

    re
    il est normal que le code reste si vous la debranchez ou si vous la court circuitez
    a+ bret35

  15. #12
    Axelf

    Re : Lave linge Arthur Martin AWT1156AA - panne E60

    Bonjour,

    L'évolution de la journée:
    Nous avons réussi ce matin à lancer un cycle, qui s'est terminé sur un nouveau mot de panne "EA0" ???
    Tout ceci me met le doute sur l'incrimination de la CTN, à moins que l'erreur EA0 corresponde elle aussi à celle-ci ?
    Merci de me communiquer votre point de vue .
    @+
    Axel F.

  16. Publicité
  17. #13
    bret35
    Invité

    Re : Lave linge Arthur Martin AWT1156AA - panne E60

    RE
    EA0 correspond a un probleme de DSP
    piece qui est fixé sur la cuve au niveau de la poulie tambour qui controle la rotation du tambour
    demontez cette piece et detendez les 2 petits ressorts pour ammeliorer le contact de l'ILS(interrupteur a lame souple)
    a+ bret35

  18. #14
    Axelf

    Thumbs down Re : Lave linge Arthur Martin AWT1156AA - panne E60

    Bonjour,

    Hé bien, mauvaise nouvelle...
    Après bien du mal, j'ai réussi à me fournir la pièce (CTN), je l'ai changé et ma femme ce soir m'annonce que lors d'un programme, la panne E60 est de nouveau réapparue.
    Nous observons également des arrêt avec clignottement de l'affichage, la machine se remet en route, puis de nouveau coupure et remise en route plusieurs fois comme cela.
    C'est dépité que je me tourne de nouveau vers vous...
    J'ai bien peur que cela ne vienne du boitier de programmation électronique. Qu'en pensez-vous?
    Merci.
    Axel F.

Discussions similaires

  1. [Blanc] Erreur E60 Lave linge Arthur Martin AWT1256AA
    Par superfan dans le forum Dépannage
    Réponses: 5
    Dernier message: 12/03/2008, 20h47
  2. panne lave linge arthur martin
    Par tamm dans le forum Dépannage
    Réponses: 24
    Dernier message: 03/01/2008, 23h03
  3. [Blanc] Panne lave linge arthur martin
    Par sadhill2006 dans le forum Dépannage
    Réponses: 4
    Dernier message: 12/12/2007, 16h26
  4. lave linge arthur martin En panne
    Par subra dans le forum Dépannage
    Réponses: 0
    Dernier message: 07/09/2006, 18h19
  5. panne lave linge Arthur Martin
    Par eldymer dans le forum Dépannage
    Réponses: 8
    Dernier message: 16/11/2005, 17h02
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...