[Blanc] LV Whirlpool ADP 9510 erreur F6 [résolu]
Discussion fermée
Affichage des résultats 1 à 6 sur 6

LV Whirlpool ADP 9510 erreur F6 [résolu]



  1. #1
    invitec01eec14

    LV Whirlpool ADP 9510 erreur F6 [résolu]


    ------

    Bonsoir à tous,

    Mon LV affiche un code erreur correspondant à F6 - LED lavage+fin clignotent (ce qui signifie en principe que l'aquastop est fermé).
    Le LV se remplit (assez long) puis se vide et s'arrête.
    J'ai déjà nettoyé les filtres dans la cuve, changé le détecteur de présence dans la cuve. J'ai décrassé et détartré le circuit "serpentin" sur le flan gauche du LV.
    J'ai démonté l'electrovanne pour vérifier si l'eau arrive.
    Tout semble OK, sauf peut-être l'electrovanne et son débit.
    En effet je trouve le temps de remplissage très long. Et dans le circuit "serpentin", c'est un filet d'eau qui s'écoule.

    Je suis toujours en panne.

    Merci d'avance pour votre aide

    -----

  2. #2
    richard 31
    Modérateur

    Re : LV Whirlpool ADP 9510 erreur F6

    bonjour,
    faible débit
    =
    -1-controler le débit du robinet
    -2- voir s'il n'y a pas un filtre en tête du tuyau d'alimentation et le contrôler
    -3- contrôler ensuite le filtre d'entrée de l'électrovanne
    ensuite l'on avise
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  3. #3
    invitec01eec14

    Re : LV Whirlpool ADP 9510 erreur F6

    Bonjour,

    Le débit est correct.
    Le tuyau d'alimentation d'eau est neuf et pas de filtre aux extrémités.
    J'ai démonté l'electrovanne et son filtre semble propre.
    Elle est naturellement fermée. je suppose que c'est normal il doit falloir la mettre sous tension pour l'ouvrir.
    A ce propos peut-on la brancher sur le 220v pour tester ?

    Sinon je vais la faire tremper (la partie plastique) toute la nuit dans le vinaigre blanc pour la détartrer.

    A suivre

    Cdt

  4. #4
    invitec01eec14

    Re : LV Whirlpool ADP 9510 erreur F6

    Bonjour,

    Eh bien après une nuit de trempage, et l'electrovanne remontée, toujours le même problème.
    Le LV se remplit puis les LED Start et Rinçage clignotent alternativement, puis finalement le LV vidange.
    C'est seulement quand je lance le prg de test que les LED lavage et fin clignotent ==> Erreur F6 (aquastop fermé).

    Auriez vous une suggestion ?

    Merci

  5. A voir en vidéo sur Futura
  6. #5
    invitec01eec14

    Re : LV Whirlpool ADP 9510 erreur F6 - Résolu

    Bonsoir,

    Eh bien, mon problème est résolu.
    Le code erreur était bien significatif, c'était l'électrovanne qui était en cause.
    Après l'avoir changé, le LV vaisselle est reparti au 1/4 de tour (pour 13 ans, j'espère).

    A bientôt

  7. #6
    Cram 64

    Re : LV Whirlpool ADP 9510 erreur F6 - Résolu

    Bonjour à tous,

    Merci pour le retour, je clos le fil résolu.

    Cordialement,

    Marc.
    Le football, c'est comme les échecs...mais sans les dés. Lukas PODOLSKI, un expert, The Guardian.

Discussions similaires

  1. [Blanc] Whirlpool ADP 9510 : traces blanches sur la cuve et la vaisselle
    Par sullix dans le forum Dépannage
    Réponses: 4
    Dernier message: 12/04/2010, 09h38
  2. [Blanc] Nettoyage répartiteur lave-vaisselle Whirlpool ADP 9510
    Par invitea422c3c7 dans le forum Dépannage
    Réponses: 2
    Dernier message: 05/07/2009, 17h22
  3. [Blanc] lave-vaisselle whirlpool adp-9510
    Par invite868f046d dans le forum Dépannage
    Réponses: 2
    Dernier message: 20/07/2007, 15h32
  4. [Blanc] lave-vaisselle whirlpool adp-9510
    Par invite868f046d dans le forum Dépannage
    Réponses: 0
    Dernier message: 19/07/2007, 21h21
  5. [Blanc] pb lave vaisselle whirlpool ADP 9510
    Par invite7603caa8 dans le forum Dépannage
    Réponses: 1
    Dernier message: 15/01/2007, 22h20
Dans l'univers Maison de Futura, découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...