Discussion fermée
Affichage des résultats 1 à 30 sur 30

panne lave vaisselle whirlpool ADG 8527[résolu]



  1. #1
    arnova

    panne lave vaisselle whirlpool ADG 8527[résolu]


    ------

    Bonjour à tous et toutes,
    Je posséde un lave vaisselle de marque Whirlpool, modèle ADG 8527 acheté en decembre 2007 qui présente les symptômes suivants :
    - les cycles de lavage se terminent mais la vaisselle reste sale
    - l'intérieur du LV est plein de vapeur
    - l'eau arrive bien au LV (robinet d'arrivée d'eau ouvert)
    Après inspection des composants sous le LV, pas de deconnection, pas de signes de surchauffe, pas de fuite d'eau bref rien de suspect visuellement.
    Avant de présenter ses signes, il y a eu des bruits à type de vibrations 20 à 25 minutes après le début du cycle. Après ouverture et fermeture de la porte ou appui sur le bouton arrêt et relance du cycle, le bruit s'arrêtait. Une fois le message d'erreur F3 s'est affiché puis plus par la suite.
    J'en appelle à vos avis et conseils pour m'aider à résoudre ce problème. J'avoue qu'avec 3 enfants j'ai hâte de retrouver l'usage du lave-vaisselle !!!

    Bien cordialement à tous et toutes.

    Erwan

    -----

  2. Publicité
  3. #2
    richard 31

    Re : panne lave vaisselle whirlpool ADG 8527

    bonjour,
    si le code F3 se manifeste c'est que la chauffe n'est plus fonctionnelle
    donc a vérifier de nouveau
    ensuite si plus de chauffe ne pas faire n'importe quoi,
    car cela est un souci qu'il faut traiter dans le fond et pas que dans la forme
    on y reviendra plus tard
    donnez déjà de quoi identifier votre appareil d'une manière plus précise
    en donnant le code 12nc (code service) qui commence par 85 et comporte 12 chiffres

    ensuite l'on avise
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  4. #3
    arnova

    Re : panne lave vaisselle whirlpool ADG 8527

    Bonsoir,
    Merci pour votre réponse.
    Voici le code demandé : 8542 85201749.
    La resistance serait-elle HS avec de l'eau chaude ?? (vapeur à l'ouverture de la porte ?)

    A bientôt pour de nouveaux éléments.

    Erwan

  5. #4
    richard 31

    Re : panne lave vaisselle whirlpool ADG 8527

    re,
    pour le code F3 cela signale un manque de chauffe qui ne serait pas effectif d'après votre constat
    revérifiez donc cela ,
    au besoin mesurer la valeur ohmique du tunnel de chauffe,
    mais attention a bien effectuer la mesure sur le bornier de connexion du tunnel de chauffe,
    et non pas sur les pattes métalliques
    mais a bien lire votre descriptif ,
    j'ai un mauvais pressentiment sur l'état de la pompe de cyclage qu'il va falloir aussi contrôler
    ainsi que le capteur de présence d'eau situé sous le filtre a droite (rond noir grillagé en plastique)
    opérez déjà dans l'ordre que je vous ai donné et dire le résultat
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    arnova

    Re : panne lave vaisselle whirlpool ADG 8527

    Bonsoir,
    Merci pour ces éléments, je regarde ça dès demain et je vous tiens au courant.

    Bonne soirée

  8. A voir en vidéo sur Futura
  9. #6
    arnova

    Re : panne lave vaisselle whirlpool ADG 8527

    Bonjour,
    J'ai retourné le lave vaisselle....
    J'ai testé la résistance (cylindre métallique gris entre la pompe de vidange et d'injection??), la valeur prise sur le bornier comme vous me l'avez indiqué est de 25.7 ohms (200 ohms sur le voltmètre) .
    Comment tester la pompe de cyclage ? est-ce celle sous le site de vidange ou celle côté "mur" du lave vaisselle? comment tester le condensateur?

    Merci pour votre aide.

    Erwan

  10. Publicité
  11. #7
    richard 31

    Re : panne lave vaisselle whirlpool ADG 8527

    re,
    donc le tunnel de chauffe est bon,
    ensuite remettre en route l'appareil panneau de droite déposé et surveiller le bruit de rotation de la pompe de cyclage (la plus grosse des pompes situé a l'arrière droit ) en situation d'utilisation
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  12. #8
    arnova

    Re : panne lave vaisselle whirlpool ADG 8527

    Entre temps, j'ai démonté le capteur de présence d'eau et, après l'avoir décrassé et dégraissé, j'ai maintenant une panne F6 (défaut d'arrivée d'eau) !!!!
    Malgré cette panne, j'ai bien de l'eau qui arrive dans le lave vaisselle et le cycle s'arrête après 2 minutes. Je n'y comprends plus rien !!
    J'ai vérifié les branchements du capteur, tout est OK. J'en ai profité pour tester la resistance en appuyant sur la membrane, il fonctionne très bien.
    est-ce ce capteur qui détecte à lui seul l'arrivée d'eau dans le lave vaisselle ???

    Merci d'avance

  13. #9
    richard 31

    Re : panne lave vaisselle whirlpool ADG 8527

    re,
    c'est bien ce capteur qui détecte le niveau d'eau,
    si son contact ne bascule pas,
    il signale le code F6,
    car reste en niveau que l'on dit "bas" (cuve vide)
    donc nettoyage a revoir
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  14. #10
    arnova

    Re : panne lave vaisselle whirlpool ADG 8527

    Bon, je vais revoir ça....

    Merci et à bientôt

  15. #11
    arnova

    Re : panne lave vaisselle whirlpool ADG 8527

    Bon, rien à faire : j'ai testé le capteur d'eau sur les 3 bornes, il est ok (résistance nulle selon que le capteur est enfoncé ou pas et selon la borne), la membrane est bien en place, le connecteur est en place.
    Le cycle s'arrête après 2 minutes avec une panne F6 (Code panne F6 ou 6 clignotements du voyant:Pas d'entrée d'eau dans l'appareil. Vérifier robinet, tuyau d'arrivée d'eau, et électrovanne .) L'eau arrive bien dans l'appareil, le robinet est ouvert, reste l’électrovanne que je n'ai pas testée....
    Je ne sais plus quoi faire ! Le capteur de niveau d'eau peut-il être HS même si le test est bon ? Problème sur la carte électronique ?
    Je m'y perds un peu dans la logique du problème !!!

    Avez-vous des idées ???

    Erwan

  16. #12
    richard 31

    Re : panne lave vaisselle whirlpool ADG 8527

    re,
    de l'électrovanne vous vous en moquez puisque la machine prends de l'eau donc elle est bonne
    la présence d'eau n'étant pas détectée
    il reste
    -1-le détecteur
    -2-sa filerie
    -3-le module
    donc voir au connecteur coté module qui vient du capteur
    si vous constatez le changement d'état en déplaçant la membrane du capteur par un constat,
    -1- cuve vide
    -2- cuve pleine
    si le changement d'état est lu au multimètre a hauteur du module
    c'est que le module est hs
    Dernière modification par richard 31 ; 15/05/2013 à 06h57.
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  17. Publicité
  18. #13
    arnova

    Re : panne lave vaisselle whirlpool ADG 8527

    Bonjour,
    Lorsque j'ai testé le capteur de presence d'eau, il était démonté complétement du lave vaisselle.
    Je l'ai testé avec un ohmétre en tenant un testeur sur la borne supérieure du capteur et en mesurant la résistance sur les 2 autres bornes inférieures. Sur l'une j'avais 1 et l'autre 0.
    En déplaçant la membrane (bruit de cliquet), les valeurs mesurées sur les 2 bornes inférieures s'inversaient, ce qui me fait penser que le capteur est OK.
    J'ai testé les 3 fils allant du capteur à la carte électronique, ils sont OK.
    Le souci est qu'en début de cycle, bas de cuve plein d'eau, j'ai ce maudit message de 6 clignotements signifiant pas d'entrée d'eau !!!!
    Reste peut-être un défaut de carte électronique mais je n'ai pas vu de chauffe ou de débranchement....
    Je rappelle juste que le message F6 est apparu après avoir démonté et nettoyé le capteur et avoir couché le lave vaisselle sur le côté gauche.

    Vous me conseillez de tester les bornes du capteur du côté module c'est-à-dire côté carte électronique (au niveau des 3 fils gris) ? Qu'appelez vous le module ?

    Merci de votre aide

  19. #14
    richard 31

    Re : panne lave vaisselle whirlpool ADG 8527

    re
    le module est la carte électronique
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  20. #15
    arnova

    Re : panne lave vaisselle whirlpool ADG 8527

    Bonsoir,
    J'ai effectué les mesures du capteur au niveau de la borne côté module.
    j'obtiens les mêmes résultats que sur le capteur isolé.
    Il y a aucune résistance en mesurant sur une borne, ça revient à "1" lorsque j'appuie sur le capteur et, capteur toujours enfoncé, il y a aucune résistance sur l'autre borne et ça revient à "0" lorsque je relâche le capteur. J'espère être clair ...
    Le capteur est-il toujours OK ?

    Peut-être que je n'ai pas testé au bon endroit (plots en plastique qui s'insère sur le module) ?
    Les informations du capteur sont bien transmises au module.

    Voyez-vous d'autres causes possibles??

    Bonne fin de soirée.

  21. #16
    u96

    Re : panne lave vaisselle whirlpool ADG 8527

    bonsoir,
    attention! F6: debimetre defectueux! rien a voir avec le capteur de presence d'eau (code F4)!
    controlez le connecteur du debimetre sur le remplisseur cote gauche ainsi que l'autre extremite sur la carte de puissance.
    cdt.
    Le paradis sur terre? la beauté... de mon ile.

  22. #17
    arnova

    Re : panne lave vaisselle whirlpool ADG 8527

    Je vous remercie pour cette information, comment se teste le débitmètre et à quoi ça ressemble ?? Je n'ai pas encore exploré ce côté ci du lave-vaisselle !!!!
    En début de cycle la quantité d'eau nécessaire arrive bien dans le fond du lave-vaisselle...

    A bientôt.

  23. #18
    richard 31

    Re : panne lave vaisselle whirlpool ADG 8527

    re,
    attention U96 f6 signale aussi que le capteur est a l'état bas
    et me relire arnova ayant zappé ceci :
    donc voir au connecteur coté module qui vient du capteur
    si vous constatez le changement d'état en déplaçant la membrane du capteur par un constat,
    -1- cuve vide
    -2- cuve pleine
    et cela non pas avec un contact manuel mais avec la présence effective de l'eau
    pourquoi j'insiste sur ce point ???
    tout simplement parce que en son temps j'avais eu un souci similaire,
    et en réalité la cause était tout simplement une déformation de la membrane ,
    qui était active par une commande manuelle
    alors qu'elle ne l'était pas par une montée de niveau d'eau

    et je crains fort que la panne soit similaire
    pour le code erreur f4 c'est dans ce cas un détecteur de présence d'eau qui reste a l'état "haut" donc cuve considérée pleine alors qu'elle serait vide (donc souci inverse de l'actuel)
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  24. Publicité
  25. #19
    arnova

    Re : panne lave vaisselle whirlpool ADG 8527

    Bonjour,
    Effectivement, c'est logique de tester le capteur en "situation" de remplissage ou pas de la cuve.
    Je fais ça ce soir.

    Bonne journée

  26. #20
    arnova

    Re : panne lave vaisselle whirlpool ADG 8527

    Bonsoir,
    Ce soir le lave vaisselle ne se met plus en erreur F6 et il effectue des cycles en entier!!! La membrane du capteur d'eau est certainement revenue à sa place initiale....
    Je reviens donc au problème du début : vaisselle reste sale mais mouillée, arrivée d'eau chaude et la pastille reste intacte dans le fond du lave vaisselle.
    La pompe de cyclage, la plus grosse au fond du LV vibre énormément à certains moments des cycles. Comment la tester ?

    Merci et bonne soirée

  27. #21
    richard 31

    Re : panne lave vaisselle whirlpool ADG 8527

    re,
    l'ennui est que vous ne pouvez la tester car c'est un souci d'ordre physique et non pas électrique
    et la seule détection possible est auditive
    -1- savoir si elle continue a mettre l'eau sous pression durant le temps ou vous entendez les vibrations
    pour cela il y a un moyent
    c'est de positionner manuellement les bras de lavage en plaçant une de leur extrémité face a vous ensuite fermer la porte laisser passer 30 secondes et ouvrir a nouveau la porte et voir si les bras se sont déplacé
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  28. #22
    arnova

    Re : panne lave vaisselle whirlpool ADG 8527

    Bonjour,
    La pompe fait un drôle de bruit : des cliquetis, un bruit comme un moulin à café....

    Sinon j'ai l'impression que les bras tournent

    Merci

  29. #23
    richard 31

    Re : panne lave vaisselle whirlpool ADG 8527

    re,
    auquel cas il vous faut contrôler l'état de la turbine (sans doute encombrée)
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  30. #24
    arnova

    Re : panne lave vaisselle whirlpool ADG 8527

    Je vérifie ce soir si les bras tournent durant une phase où la pompe est active.

    Cette pompe peut-elle se démonter pour la nettoyer ???

    Je suis très sceptique quant au bruit fait pas la pompe....

  31. Publicité
  32. #25
    u96

    Re : panne lave vaisselle whirlpool ADG 8527

    bonsoir,
    desole Richard!
    capteur de presence d'eau au fond de la cuve a droite WI (mecanique a membrane) ou OWI (electronique) code erreur F4.
    debimetre loge dans le remplisseur cote gauche code erreur F6 ou F7.
    en aucun cas un code erreur F6 correspondra au capteur de presence d'eau!
    pourquoi?
    le capteur de presence d'eau indique le niveau bas (vidange effectuee donc cuve vide d'eau) a l'electronique
    le debimetre lui determine le niveau haut (cuve rempli en eau) a l'electronique.
    amities.
    Le paradis sur terre? la beauté... de mon ile.

  33. #26
    richard 31

    Re : panne lave vaisselle whirlpool ADG 8527

    Citation Envoyé par arnova Voir le message
    Cette pompe peut-elle se démonter pour la nettoyer ???
    re,
    c'est cela que je vous demande de faire
    la démonter pour voir l'état de la turbine
    et voir en sus si la rotation du moteur n'est pas résistive en tournant la turbine a la main
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  34. #27
    richard 31

    Re : panne lave vaisselle whirlpool ADG 8527

    re,
    @ u96
    nos avis divergent (mais pas en réalité)
    si ce n'est que j'ai eu ce cas de figure qui ne mettait pas le débitmètre en cause,
    alors que le code défaut F6 le signalait comme tel
    et remarque le,
    il m'arrive très rarement d'incriminer le débitmètre a chaque défaut F6
    tout cela a cause justement du cas de figure cité plus haut,
    qui pour ma part s'est produit a quelques reprises
    et a chaque fois s'est traduit par le remplacement du détecteur de présence d'eau a membrane
    pas le cas par contre de l'owi qui a plutôt des défauts de lecture optique bien que plus fiable que le précédent montage ,
    de fait je préfère donc que l'on me donne l'état effectif du WI avant d'incriminer le débitmètre
    par contre ce n'est pas pour autant que je dirais que tu as tort,
    car sur le principe tu as raison vu que tu suis le tableau de correspondance
    alors que moi,
    je ne lui accorde qu'une confiance très limitée ,
    vu le nombre de fois ou le code est erroné
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  35. #28
    arnova

    Re : panne lave vaisselle whirlpool ADG 8527

    Bonjour,
    Je viens de trouver vos messages et, pour en revenir au code F6, l'erreur a disparu quand le capteur est redevenu fonctionnel....
    Je m'occuperai de la pompe en fin de week-end car quelques festivités prévues de longues dates !!!
    Je vous souhaite un beau week-end et vous dis à lundi ou mardi pour l'avancé des réparations.

    A bientôt

    Erwan

  36. #29
    arnova

    Re : panne lave vaisselle whirlpool ADG 8527

    Bonjour,
    Reprise des hostilités ce matin...
    La pompe est démontée : pas de saletés à l'intérieur, la turbine tourne par cran mais il n'y a pas de résistance manuelle anormale....
    Je m'en remets à vos bons conseils pour la suite

    Cordialement.

    Erwan

  37. #30
    arnova

    Re : panne lave vaisselle whirlpool ADG 8527

    Re,
    Le problème est résolu !!!
    En démontant la pompe et surtout en remettant en place la turbine, il y a eu un "clic" . Je pense donc que la turbine, avec le temps, s'est déclipsée et la pompe tournait dans le vide la majeure partie du temps.
    Merci en tout cas pour vos bons conseils et votre expertise dans ce domaine.
    Peut-être à bientôt pour un autre problème sur ces fichues machines !!!

    Encore merci !

    Erwan

Discussions similaires

  1. [Blanc] Lave vaisselle whirlpool adg 954[résolu]
    Par ARNAUDDU22 dans le forum Dépannage
    Réponses: 1
    Dernier message: 17/09/2012, 18h58
  2. [Blanc] Lave Vaisselle Whirlpool ADG 9573/2 problème de cyclage [resolu]
    Par david.selz dans le forum Dépannage
    Réponses: 5
    Dernier message: 27/02/2012, 12h30
  3. [Blanc] lave vaisselle whirlpool Adg 8442 [résolu]
    Par YAMAUREPAS dans le forum Dépannage
    Réponses: 12
    Dernier message: 07/12/2008, 07h48
  4. [Blanc] lave vaisselle Whirlpool ADG 8442 [résolu]
    Par eko94 dans le forum Dépannage
    Réponses: 1
    Dernier message: 12/07/2007, 01h08
  5. Réponses: 3
    Dernier message: 31/05/2007, 22h18
Découvrez nos comparatifs produits sur l'univers de la maison