Répondre à la discussion
Affichage des résultats 1 à 10 sur 10

Gros soucis ampli audio video et enceintes Jamo 707.



  1. #1
    ludox62

    Gros soucis ampli audio video et enceintes Jamo 707.


    ------

    Salut,

    J'ai pu réparer ici l'alim de mon alarme. Même si elle ne s'active plus, l'alim est réparée...

    Je veins aujourd'hui car j'ai un probleme.

    Une de mes enceintes jamo 707 emettait un souffle depuis un certain temps que l'on entendait que lorsqu'il n'y avait pas de son.

    Elle est branchée sur un ampli yamaha RX-v540rds.

    Depuis quelques jours, l'ampli s'éteint par moment.

    Parfois il y a un crack sur l'enceinte gauche qui emettait un souffle et l'ampli se coupe ou l'enceinte n'emet plus de son.

    L'ampli tournait donc par moment sur une seule enceinte puis la 2eme revenait...

    Maintenant il s'éteint et se coupe dés que je le rallume aprés 2 secondes.

    Je suppose depuis le début que c'est une sécurité mais cela vient il de l'enceinte ou de l'ampli ?

    Que me conseillez vous de vérifier ?

    -----

  2. Publicité
  3. #2
    carcan

    Re : Gros soucis ampli audio video et enceintes jamo 707.

    Hello !

    ça vient de l'ampli ... voir soudures au niveau des transistors de puissance.
    Mais à force d'avoir insisté, il y a certainement un ou des transistors décédés...

    A+
    Laurent

  4. #3
    ludox62

    Re : Gros soucis ampli audio video et enceintes jamo 707.

    Salut,

    Sur un autre modèle de la marque j'ai lu un post qui parlait de ces transistors.

    Apparemment y'a un mode diag sur ces amplis mais est ce qu'il peut me valider que ca vient des transistors ?

    Le problème de l'enceinte qui se coupe et revient colle avec ce problème de transistor ?

  5. #4
    penthode

    Re : Gros soucis ampli audio video et enceintes jamo 707.

    hello ,

    le mode diag , c'est du gropipo

    il faut mettre les mains dans le cambouis !
    là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue (Albert Camus)

  6. #5
    Fustigator

    Re : Gros soucis ampli audio video et enceintes jamo 707.

    Citation Envoyé par ludox62 Voir le message

    Que me conseillez vous de vérifier ?
    Déjà inverser les deux enceintes pour vérifier de quoi il retourne : contrairement à ce qui est affirmé au dessus, un court-circuit dans le filtre de l'enceinte provoquerait ce genre de symptômes.
    Donc, inverser les deux enceintes : si le problème change d'enceinte, ça vient de l'ampli dans le cas contraire de l'enceinte.
    Les ampli Yam HC ont en général un test de "wiring" a la mise sous tension (du moins pour les RX-V1800,1900,3800,3900; pour le 540 je n'en sais rien).

  7. A voir en vidéo sur Futura
  8. #6
    ludox62

    Re : Gros soucis ampli audio video et enceintes jamo 707.

    Merci je vais inverser les enceintes.

    Sinon niveau transistoir je n'en vois qu'un gros à gauche sur la photo.

    20191008_084920.jpg

  9. Publicité
  10. #7
    DAT44

    Re : Gros soucis ampli audio video et enceintes jamo 707.

    Bonjour,
    a gauche ce n'est pas un transistoir , c'est le pont de diodes

  11. #8
    ludox62

    Re : Gros soucis ampli audio video et enceintes jamo 707.

    Bon enceintes inversées et le probleme de craquement, coupure de l'enceinte continue du même côté c'est donc l'ampli.

    Je ne vois où seraient les transistors de puissance, un indice ?

    Une photo plus large.


    20191008_084914.jpg

  12. #9
    archeos

    Re : Gros soucis ampli audio video et enceintes Jamo 707.

    Hello!
    Quelque part sous un ou des dissipateurs!
    Tout en bas de la photo, c'est quoi?
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  13. #10
    ludox62

    Re : Gros soucis ampli audio video et enceintes Jamo 707.

    Ca me parraissait loin des sorties enceintes mais il doit s'agir de 2 transistors cette fois ?

    IMG_20191016_115813.jpg

Discussions similaires

  1. Ampli audio et enceintes
    Par Canardmordant dans le forum Matériel - Hardware
    Réponses: 3
    Dernier message: 29/05/2018, 08h58
  2. [Brun] ampli audio-vidéo Pioneer
    Par papsel28 dans le forum Dépannage
    Réponses: 1
    Dernier message: 29/11/2007, 09h40
  3. [Brun] panne ampli audio video JVC
    Par fab65 dans le forum Dépannage
    Réponses: 7
    Dernier message: 19/10/2007, 00h10
  4. [Brun] problème branchement ampli audio-enceintes
    Par malandraca dans le forum Dépannage
    Réponses: 2
    Dernier message: 27/12/2006, 22h04
  5. ampli audio-vidéo philips FR984
    Par clarabella dans le forum Dépannage
    Réponses: 1
    Dernier message: 02/06/2006, 22h03
Découvrez nos comparatifs produits sur l'univers de la maison