Répondre à la discussion
Affichage des résultats 1 à 2 sur 2

oled



  1. #1
    zoko

    Smile oled


    ------

    Bonjour,

    Je suis actuellement sur un projet où j'utilise un amtega32 pour programmer un afficheur OLED. L'afficheur marchais très bien mais à cause d'une mauvaise manipulation mon afficheur ne fonctionne plus. J'ai donc acheté deux autres afficheur de la même marques et chez le même fornisseur. Mon problème est que le premier afficheur répond mais pas bien c'est à dire qu'il m'affiche un U à la place d'un Z. L'autre afficheur n'affiche rien mais il marche car je vois apparaitre un curseur au debut. Avez vous deja eu ce problème ?
    Je pense mais je suis pas sûr que c'est peut être mes temps d'initialisation qui ne sont pas bon?

    Pouvez vous m'aider ??

    Merci d'avance

    -----

  2. #2
    gcortex

    Re : oled

    vérifie le bus de données...
    as tu découplé l'alim au niveau µP et LCD ?

Discussions similaires

  1. oled
    Par zoko dans le forum Électronique
    Réponses: 4
    Dernier message: 05/03/2007, 17h08
  2. Oled
    Par TICTIC dans le forum Électronique
    Réponses: 1
    Dernier message: 06/03/2006, 16h59
  3. Oled
    Par zoko dans le forum Électronique
    Réponses: 1
    Dernier message: 23/02/2006, 14h06
  4. Oled
    Par Hervhélium dans le forum Technologies
    Réponses: 2
    Dernier message: 12/02/2006, 12h27
  5. Oled
    Par miss_boulet dans le forum Technologies
    Réponses: 1
    Dernier message: 30/12/2005, 23h50
Découvrez nos comparatifs produits sur l'informatique et les technologies.