Répondre à la discussion
Affichage des résultats 1 à 19 sur 19

Problème panneau à LEDs...



  1. #1
    Csk

    Problème panneau à LEDs...


    ------

    Salut à tous,

    Tout d'abord je félicite l'équipe de Futura-Sciences pour ce forum très complet..!
    Je viens ici vous exposer mon problème, en espérant pouvoir le résoudre grâce à votre aide...
    Alors voilà, j'ai acheté par internet deux panneaux à LED pour faire des cultures hydroponiques, ils proviennent de Chine.
    Ils se présentent comme ceci :



    Fonctionnement tout bête : on branche et le panneau s'allume, sans interrupteur.
    Les 20 premières minutes (plus ou moins), tout fonctionne, c'est très puissant (55W avec des LED...), et puis après pratiquement tout s'éteint, sauf une rangée et demie qui reste faiblement allumée... Du coup je débranche, et avant de s'éteindre complètement, le panneau fait un flash "plein pot". Même musique à chaque tentative...

    Auriez-vous une idée du problème..? Sachant que le problème survient sur les deux panneaux.

    En vous remerciant d'avance,

    Csk

    -----

  2. Publicité
  3. #2
    gcortex

    Re : Problème panneau à LEDs...

    Citation Envoyé par Csk Voir le message
    ils proviennent de Chine.
    faut pas chercher plus loin

    une alim a un (des) condensateurs pour fournir l'énergie quand
    la tension du secteur s'annule (100x par seconde)

    il doit y avoir un régulateur qui perd les pédales quand la tension
    devient trop faible (après avoir débranché)


  4. #3
    Csk

    Re : Problème panneau à LEDs...

    Merci pour ta réponse gcortex.
    Citation Envoyé par gcortex
    il doit y avoir un régulateur qui perd les pédales quand la tension
    devient trop faible (après avoir débranché)
    Je précise que le problème survient avant que je débranche (je me suis peut etre mal exprimé).

    Y aurait-il du coup moyen de remédier à ce régulateur foireux ?
    En tout cas j'ai essayé de démonter le panneau et le nombre de composants se compte sur le bout des doigts (mais je ne sais pas pour autant les identifier... ).

  5. #4
    DAUDET78

    Re : Problème panneau à LEDs...

    Fait une photo ?
    0,5W par LED ???? tu as mesuré le courant et multiplié par 230V ? En oubliant le cos(phi) ! Au pif, il ne consomme pas plus de 1OW
    Dernière modification par DAUDET78 ; 26/04/2009 à 16h00.
    J'aime pas le Grec

  6. #5
    Qristoff

    Re : Problème panneau à LEDs...

    les rangées horizontales sont composées de 14 leds dont 5 bleues et 9 rouges.
    ce qui reste allumée c'est une rangée de 14 leds ou une colonne de leds ?
    Tout existe, il suffit de le trouver...!

  7. A voir en vidéo sur Futura
  8. #6
    Csk

    Re : Problème panneau à LEDs...

    Encore merci à tous pour vos réponses !

    Citation Envoyé par Daudet78
    Fait une photo ?
    0,5W par LED ???? tu as mesuré le courant et multiplié par 230V ? En oubliant le cos(phi) ! Au pif, il ne consomme pas plus de 1OW
    Aujourd'hui 16h54
    Je n'ai pas d'ampèremètre... Qu'est-ce que le cos(phi) ? Désolé, mais je suis un novice pur de chez pur...
    Si ça peut etre utile, sur la prise du panneau il y a écrit 250 V - 2,5 A.

    >Qristoff : c'est une rangée de 14 LED plus 3 ou 4 de la rangée d'en dessous qui reste très faiblement allumée

    Je précise que quand le "bug" survient, on entend un petit sifflement (comme certains appareils photo quand on allume le flash), et si mes souvenirs sont bons, c'est le bruit du condensateur.... :/

    Dès que je retrouve mon APN, je prend quelques photos

  9. Publicité
  10. #7
    Csk

    Re : Problème panneau à LEDs...

    Bonsoir à tous,

    J'ai depuis retrouvé mon appareil photo. Je vous les envoie pour voir si ça peut aider à quelque chose.

    Merci encore !








  11. #8
    Xezbeth

    Re : Problème panneau à LEDs...

    J'suis quasiment sûre que c'est le régulateur qui chauffe trop car sous dimensionné comme souvent dans les montages chinois pas chères.

    Faudrait que tu trouves un autre radiateur un peu plus gros que celui qui est déjà dessus (le ptit bloc gris en alu).
    Mais avant, test en mettant un ventillo (de PC par exemple si t'en as) devant pour voir si le panneau reste allumé plus longtemps.

    Peux tu nous dire aussi ce qu'il y à d'écrit sur le circuit, à côté du composant qui possède le radiateur, si c'est un transistor ou un régulateur: on pourrait trouver un équivalent qui accepte un plus fort courant...

    De l'électronique dans la moumoute

  12. #9
    Xezbeth

    Re : Problème panneau à LEDs...

    Je suis en train de penser aussi: si ça se trouve le problème vient des LEDs,:

    Apparemment ce sont des LEDs fortes puissance, donc elle vont chauffer pas mal, or plus une LED chauffe, plus elle consome du courant, et plus elle consome du courant, plus elle chauffe (cercle visqueu ).

    Or si le courant est mal régulé et qu'il n'y à qu'une régulation en tension, du coup l'alime lâche quand le courant devient trop élevé.

    Mais ce n'est qu'une hypothèse peu probable...
    De l'électronique dans la moumoute

  13. #10
    thesheep

    Re : Problème panneau à LEDs...

    travaillant dans une societer qui vend des led j'ai envie de te repondre que ton probleme est normale (on a eu le meme souci avec la chine )

    un conseil approche ta main pres des composant pour voir si il ne surchauffe pas

    l'hypotese des led ne peut pas etre ecarter mais est tres tres rare

  14. #11
    Csk

    Re : Problème panneau à LEDs...

    Merci pour vos réponses !

    Déjà les LED ne chaffent pas extérieurement. Je n'ai jamais touché les composants en plein fonctionnement (peur de s'électrocuter ?! Probablement irrationnel, je ne sais pas... )

    En tout cas à coté du radiateur (à gauche et à droite), les composants sont couverts, donc je ne peux rien lire. Dois-je enlever la pellicule protectrice ?
    Sinon le petit condensateur (je suppose) à coté fait 1 micro farad...

  15. #12
    thesheep

    Re : Problème panneau à LEDs...

    tu peut t'electrocuter fait attention c pour sa que je te dit d'approcher ta main pas de toucher

  16. Publicité
  17. #13
    Csk

    Re : Problème panneau à LEDs...

    OK, je verrai ça demain, merci encore !
    Bonne soirée.

  18. #14
    Kissagogo27

    Re : Problème panneau à LEDs...

    tu peux sinon mettre en marche, débrancher, attendre que les leds s'eteignent, et toucher, avec un ptit risque tant que les condos restent chargés .

    en effet il est possible que le régulateur se mette en sécurité et que d'autre part , t'ai une branche de led qui s'allume avec moins de tension nécéssaire que les autres branches ...

  19. #15
    Xezbeth

    Re : Problème panneau à LEDs...

    Citation Envoyé par Csk Voir le message
    Merci pour vos réponses !

    Déjà les LED ne chaffent pas extérieurement. Je n'ai jamais touché les composants en plein fonctionnement (peur de s'électrocuter ?! Probablement irrationnel, je ne sais pas... )

    En tout cas à coté du radiateur (à gauche et à droite), les composants sont couverts, donc je ne peux rien lire. Dois-je enlever la pellicule protectrice ?
    Sinon le petit condensateur (je suppose) à coté fait 1 micro farad...
    N'enlèves surtout pas la pellicule protectrice, ce sont des bobines. Je te parlais du gros condensateur qui est entre les condos jaunes et le régulateur (ou transistor) qui à le radiateur.
    Mais en fait c'est pas grave si tu n'arrive pas à lire la valeur.

    Sinon quelqu'un peut-il te prêter un voltmètre pour que tu mesure la tension aux borne des deux fils rouge et noir qui vont sur la plaque ou sont soudées les LEDs?
    Tu pourrais tout simplement acheter une alim bien dimensionnée que l'on peut trouver dans le commerce et la mettre à la place de celle d'origine...
    De l'électronique dans la moumoute

  20. #16
    Csk

    Re : Problème panneau à LEDs...

    Salut,

    Je vais donc devoir "emprunter" un voltmètre à mon lycée...
    Sinon pour l'alim, je suis pret à en acheter une autre, maintenant je ne pense pas etre capable de la choisir... Par contre je me ferai une joie de souder les composants, j'ai un stylo à souder chez moi...
    Pis ce soir, je teste la température des composants. Je vais essayer de pas m'électrocuter, tant qu'à y etre, non ?

    A plus, & bonne soirée !

  21. #17
    Xezbeth

    Re : Problème panneau à LEDs...

    Ouais fais gaffe à pas t'électrocuter! y'a peut-être du 400V si c'est une alim à découpage! Ça risque de chatouiller assez quoi...

    Pour choisir l'alim, il en faut une qui ait la bonne tension (à mesurer sur les fils), la bonne puissance, en mesurant le courant mais il faudrait dessouder le fil rouge et le ressouder ensuite, et ensuite limiter le courant avec des résistances de puissance.
    De l'électronique dans la moumoute

  22. #18
    Qristoff

    Re : Problème panneau à LEDs...

    Bonsoir,
    je ne vois aucune résistance série dans les 4 branches mises en parallèles, peux tu nous confirmer qu'il n'y a aucune résistance sur la grande plaque ?
    en utilisant un voltmétre en continu, peux tu mesurer la tension entre le fil rouge et le fil noir qui arrivent à la grande plaque ? (je pense autours de 70V DC)
    Tout existe, il suffit de le trouver...!

  23. Publicité
  24. #19
    Csk

    Re : Problème panneau à LEDs...

    Lundi je prends le voltmètre

    A noter : ça fait une demie-heure que la lampe reste allumée ce soir, peut etre parce que je l'ai ouverte et elle s'aère donc mieux...

    Citation Envoyé par Qristoff Voir le message
    Bonsoir,
    je ne vois aucune résistance série dans les 4 branches mises en parallèles, peux tu nous confirmer qu'il n'y a aucune résistance sur la grande plaque ?
    en utilisant un voltmétre en continu, peux tu mesurer la tension entre le fil rouge et le fil noir qui arrivent à la grande plaque ? (je pense autours de 70V DC)
    Je confirme, il n'y a aucune résistance sur la grande plaque.

    En attendant lundi les résultats...

    A bientot

Discussions similaires

  1. panneau lumineux (leds) en 12V
    Par tooff dans le forum Électronique
    Réponses: 42
    Dernier message: 15/04/2009, 00h45
  2. panneau d'affichage à leds
    Par theplace dans le forum Électronique
    Réponses: 0
    Dernier message: 08/02/2008, 13h29
  3. Panneau de Leds 12V
    Par TiT_FlO_Oh dans le forum Électronique
    Réponses: 9
    Dernier message: 08/11/2007, 14h03
  4. Panneau LEDS lumineuses
    Par Riko25 dans le forum Électronique
    Réponses: 9
    Dernier message: 05/01/2007, 02h21
  5. panneau a leds
    Par zirga dans le forum Électronique
    Réponses: 7
    Dernier message: 21/10/2005, 17h50
Découvrez nos comparatifs produits sur l'informatique et les technologies.