Répondre à la discussion
Affichage des résultats 1 à 22 sur 22

Aide montage électronique



  1. #1
    RipX

    Aide montage électronique


    ------

    Bonjour,

    Je suis nouveau et je dois réaliser une alim, j'ai déjà tous les composants mais je n'ose pas me lancer !
    C'est l'alim de cette page http://www.eleccircuit.com/2-channel...ies-stk4231ii/

    Pouvez-vous me conseiller ? je dois souder quoi sur quoi ? (j'ai des hésitations avec les montages en série/ en parallèle ...)

    Merci

    -----

  2. Publicité
  3. #2
    f6bes

    Re : Aide montage électronique

    Bjr à toi,
    Heu pour moi c'est pas une ALIMENTATION,
    MAIS
    un AMPLI Audio stéréo .
    C'est pas tout à fait pareil !!
    As tu au MOINS le circuit imprimé ?
    A+

  4. #3
    PIXEL

    Re : Aide montage électronique

    y'a le shéma de l'alim basique dans l'article.
    mais comme on ne sait pas le pourquoi du comment..... bof !

  5. #4
    spown

    Re : Aide montage électronique

    Voyant !! faut donner un minimum de détail !!
    Cette alimentation servira pour alimenter une éolienne ( MW ) ou un moteur d'horloge de quartz ( mW ) ????

  6. A voir en vidéo sur Futura
  7. #5
    RipX

    Re : Aide montage électronique

    C'est l'alimentation dans le bas de la page, elle sera employée pour alimenter le schéma un peu plus haut ! L'ampli je l'ai déjà réalisé, pas compliqué il suffit de suivre exactement ce qui est écrit ! J'ai demandé sur un forum audio et ils m'ont dit de réaliser l'alim sans pcb, juste avec des fils soudés
    Le problème c'est que je ne sais pas comment tout souder, c'est plus dur que de mettre tel composant à tel endroit d'un pcb et basta

    Donc je cherche simplement des conseils sur comment réaliser le montage, à quoi faire attention, par ou commencer ...

    Merci de votre aide

  8. #6
    f6bes

    Re : Aide montage électronique

    Bjr à toi,
    Ben faut commençer par SAVOIR "repérer" les bornes de sortie d'un transfo,
    savoir reconnaitre la polarité d'un condensateur,
    savoir reconnaitre le sens de polarité des diodes..etc....etc...
    C'est la Base de connaissance MINIMALE......faut commençer par là.
    Mais inculquer les bases...en général faut le faire soi meme.
    A+

  9. Publicité
  10. #7
    RipX

    Re : Aide montage électronique

    Bonjour et merci,

    Je reviens vers vous après un premier essai non concluant ! J'ai essayé de tout connecter mais ça n'a pas fonctionné ! J'explique : j'ai repéré les polarités sur mes condensateurs, sur mon transfo, mais j'ai des problèmes avec le pont de diodes ... J'ai un point noté + donc ça ça va, et j'ai un point noté ~, et le reste, rien ... comment faire svp ?

    Je me suis apreçu que mon pont n'étais pas "soudable", donc il me faut des cosses, en attendant d'en avoir j'ai essayé avec des pinces crocos. N'étant pas sur de ma polarité, j'ai été très attentif au moindre bruit sur mon condo (je sais qu'il peut vite cramer si il a été monté à l'envers !)
    ça n'a pas raté ... J'ai entendu un sifflement et j'ai tout de suite débranché, mon condo "C4" était brulant (pas gonflé, pas exploqé, juste 5 secondes sous tensions, j'en déduis qu'il est encore bon)

    Pouvez-vous m'orienter pour corriger mes erreurs ? Demain j'aurais des cosses, donc après avoir repéré mes polarités du pont et tout reconnecté proprement je referais un essai !

    Merci à vous

  11. #8
    RipX

    Re : Aide montage électronique

    J'ai refais un essai et, c'est pire
    Est-ce que quelqu'un sur ce forum peut m'aider à terminer cette alim ? J'ai grillé un condo mais je pense qu'il n'est pas indispensable !
    Donc j'ai tout connecté avec des cosses et des dominos pour test. Sur mon pont de diodes j'ai un +, un - et deux ~. J'ai connecté les sorties du transfo aux "~". Ensuite, comme indiqué, j'ai connecté C2 et C5 au + et le reste à la terre. J'ai connecté C3 et C6 au - et le reste à la terre. J'ai connecté également le transfo à la terre.
    Il me restait C4, à connecter sur les ~. Je ne pensais pas qu'il y avais de polarité à ~. J'ai donc connecté au hasard C4. Lors de la mise sous tension, C4 à cramé ... j'ai tout éteins ! Le transfo étais tiède, et les autres composants froids. J'ai tout nettoyé et viré C4. J'ai refais exactement le même montage mais sans C4.
    Au moment de la mise sous tension ... plus rien ! J'ai vérifié avec le multi mètre le transfo ne fournit plus de jus ...

    Que se passe-t-il ? Merci de m'aider, je commence à désespérer de finir ce montage dit "basique"

  12. #9
    PIXEL

    Re : Aide montage électronique

    il faut apprendre les bases avant de se lancer dans ces montages....

  13. #10
    RipX

    Re : Aide montage électronique

    Je pensais avoir les bases. Merci de t'intéresser à mon problème !

    Qu'est ce que tu pourrais me dire sur la situation actuelle ? Comment rattraper ma bêtises ? Je ne comprends pas ... J'ai repéré les polarités et je me suis appliqué à suivre scrupuleusement le schéma ...
    C'est C4 qui a posé problème, je suis presque certain de le reste de mon montage est bon ! Mais voilà, maintenant mon transfo semble faire grève ... Que ce passe-t-il ?

    Merci d'avance

  14. #11
    PIXEL

    Re : Aide montage électronique

    j'en sais rien à distance.... tu ne sais manifestement pas reconnaitre les fonctions élémentaire des
    composants , alors évidemment tu fonces dans le mur en klaxonnant !

    mon conseil :

    http://www.elektor.fr/products/books...-1.12521.lynkx

    Citation Envoyé par RipX Voir le message
    Je pensais avoir les bases.
    je crains, sans vouloir te vexer, que tu te surestimes quelque peu...
    mais toute leçon est bonne à prendre !

  15. #12
    RipX

    Re : Aide montage électronique

    Bien, j'ai de la lecture devant moi. Merci à toi !

    "Les bases", cela fait 2 ans maintenant que je réalise de petits montages sans prétentions aucunes, donc je pense honnêtement les avoir ... dommage

  16. Publicité
  17. #13
    PIXEL

    Re : Aide montage électronique

    restons factuels... (c'est un de mes gros défaut : les faits avant tout comme Saint Thomas,
    clin d’œil à l'actualité )

    "SI" tu les avais , tu ne fumerais pas une alim aussi basique...

    et faute de savoir l'historique des bêtises faites, le dépannage à distance.....

  18. #14
    RipX

    Re : Aide montage électronique

    Je ne fumes pas d'alim, juste les condensateurs

    Bon j'ai réussi à remesurer une tension sur mon transfo, ça me soulage il n'est pas mort ! Je vais trouver qqn au boulot de mon père pour qu'il m'explique tout ça je pense ...

  19. #15
    RipX

    Re : Aide montage électronique

    Sans le condensateur C4, l'alim fonctionne niquel et les tensions sont très correctes !
    Comme j'ai "fumé" comme le dis si bien mon ami Pixel le condensateur C4, je vais aller en racheter un samedi et je poserais la question au vendeur du pourquoi du comment .... Une fois fait, je pourrais réaliser le montage final, sans dominos

    Merci à ceux qui se sont intéressés à mon problème !

  20. #16
    PIXEL

    Re : Aide montage électronique

    t'as du le monter à l'envers.

    les chimiques n’apprécient pas cette torture.

  21. #17
    RipX

    Re : Aide montage électronique

    Je l'ai connecté au bornes ~ de mon pont comme indiqué sur le schéma ... j'avoue que je ne connais pas du tout le fonctionnement d'un pont de diodes ! Il y a un "~+" et un "~-" ? Je suppose que oui vu que ce coquin de condensateur ma giclé dessus

  22. #18
    PIXEL

    Re : Aide montage électronique

    ce condo étant branché sur une tension alternative , j'espére que ça n'est pas un chimique !

  23. Publicité
  24. #19
    f6bes

    Re : Aide montage électronique

    Citation Envoyé par RipX Voir le message
    Je l'ai connecté au bornes ~ de mon pont comme indiqué sur le schéma ... j'avoue que je ne connais pas du tout le fonctionnement d'un pont de diodes ! Il y a un "~+" et un "~-" ? Je suppose que oui vu que ce coquin de condensateur ma giclé dessus
    Bj rà toi,
    Hum, AVEC un peu de réflexion tu peux déterminer TOI meme les broches de ton pont.
    Un pont cela a 4 bornes.
    Comme tu le dis toi meme , t'a "repéré" le (+) ..ça fait UNE borne!
    T'as repéré les bornes(~)...2 bornes de plus. Total ...déjà ...3 bornes.
    Te reste à déterminer à QUOI sert la 4 éme.
    Je ne te donne pas la réponse de suite...mais si tu as les "bases" ...tu DOIS pouvoir y répondre ...toi meme !

    Les bases ...c'est bien, ...réfléchir...c'est aussi nécessaire.

    A+

  25. #20
    gienas
    Modérateur

    Re : Aide montage électronique

    Bonjour à tous et RipX en particulier

    Je confirme que ce que tu appelles "les bases" n'est pas connu, ou au moins non respecté, contrairement à tout ce que tu peux affirmer pour te défendre.

    Nous ne savons absolument pas ce que tu as fait, comment tu l'as fait, tu nous présentes "une facture" (de dégâts), et tu voudrais que nous corrigions tes erreurs. C'est mission impossible, d'autant qu'il existe des incohérences manifestes dans tes affirmations.

    Je ne vais que te signaler ces incohérences, pour te laisser réfléchir.

    Citation Envoyé par RipX Voir le message
    ... mon condo "C4" était brulant (pas gonflé, pas exploqé, juste 5 secondes sous tensions ...
    Citation Envoyé par RipX Voir le message
    ... Je ne pensais pas qu'il y avais de polarité à ~. J'ai donc connecté au hasard C4. Lors de la mise sous tension, C4 à cramé ...
    Ce que tu écris là est impossible si tu as bien respecté la qualité de C4, qui est un "antiparasite" de faible valeur, (même très faible), non polarisé, supportant 200V (en continu), alors qu'il est supposé, d'après ton schéma, avoir à ses bornes 72V alternatifs, soit une centaine de volts en crête. Logiquement et en usage normal, ce genre de composant est increvable.

    Ta description des symptômes constatés montre bien que ce que tu nous décris ne correspond pas à la réalité.

  26. #21
    RipX

    Re : Aide montage électronique

    Citation Envoyé par PIXEL Voir le message
    ce condo étant branché sur une tension alternative , j'espére que ça n'est pas un chimique !
    Merci, je viens de comprendre mon erreur ! J'ai simplement pris un condensateur polarisé, je suis ...

    Citation Envoyé par f6bes Voir le message
    Bj rà toi,
    Hum, AVEC un peu de réflexion tu peux déterminer TOI meme les broches de ton pont.
    Un pont cela a 4 bornes.
    Comme tu le dis toi meme , t'a "repéré" le (+) ..ça fait UNE borne!
    T'as repéré les bornes(~)...2 bornes de plus. Total ...déjà ...3 bornes.
    Te reste à déterminer à QUOI sert la 4 éme.
    Je ne te donne pas la réponse de suite...mais si tu as les "bases" ...tu DOIS pouvoir y répondre ...toi meme !

    Les bases ...c'est bien, ...réfléchir...c'est aussi nécessaire.

    A+
    Salut, Je pense que tu n'as pas tout lu, ce n'est absolument pas ce que j'ai dis dans les précédents messages. Réfléchir, c'est ce que je fais, merci de lire tous les messages avant de poster l'ami

    Citation Envoyé par gienas Voir le message
    Bonjour à tous et RipX en particulier

    Je confirme que ce que tu appelles "les bases" n'est pas connu, ou au moins non respecté, contrairement à tout ce que tu peux affirmer pour te défendre.

    Nous ne savons absolument pas ce que tu as fait, comment tu l'as fait, tu nous présentes "une facture" (de dégâts), et tu voudrais que nous corrigions tes erreurs. C'est mission impossible, d'autant qu'il existe des incohérences manifestes dans tes affirmations.

    Je ne vais que te signaler ces incohérences, pour te laisser réfléchir.



    Ce que tu écris là est impossible si tu as bien respecté la qualité de C4, qui est un "antiparasite" de faible valeur, (même très faible), non polarisé, supportant 200V (en continu), alors qu'il est supposé, d'après ton schéma, avoir à ses bornes 72V alternatifs, soit une centaine de volts en crête. Logiquement et en usage normal, ce genre de composant est increvable.

    Ta description des symptômes constatés montre bien que ce que tu nous décris ne correspond pas à la réalité.
    Salut, Merci à toi pour le petit inventaire. En fait, comme dis plus haut, j'ai pris un condensateur polarisé, forcément ça ne fonctionne pas !

    Maintenant que mon problème est résolu, je tiens à attirer votre attention sur le fait que beaucoup m'ont dit que "je n'avais pas les bases" ou que "ça ne pourrait pas fonctionner" mais sans me questionner d'avantage ni apporter une petite info pour mon soucis. J'ai essayé de vous décrire le problème, mais étant débutant il est difficile de "taper juste" du premier coup. Je trouve qu'un forum est dédié à l'entraide aussi bien aux confirmés qu'aux débutants, dans la bonne humeur et la détente.

    Aimer l'électronique et être calé dans son domaine est une chose, savoir communiquer et partager sa passion en est une autre. Je vous laisse réfléchir aussi, de mon côté je m'en retourne souder

    Un grand merci à ceux qui m'ont aidé, je vais aussi lire ce que PIXEL m'a conseillé ! A bientôt sur le forum, dans la joie et la bonne humeur je l'espère


  27. #22
    PIXEL

    Re : Aide montage électronique

    Citation Envoyé par RipX Voir le message
    . Je trouve qu'un forum est dédié à l'entraide aussi bien aux confirmés qu'aux débutants, dans la bonne humeur et la détente.
    ce qui ne dédouane pas les "débutants" de se former aux bases , et SURTOUT de ne pas prétendre
    les maitriser quand c'est une contre-vérité.

Discussions similaires

  1. Aide montage électronique 5 Ampoules
    Par antoninelghozi dans le forum Électronique
    Réponses: 14
    Dernier message: 18/11/2011, 16h40
  2. Aide:montage électronique débutant
    Par nath1054 dans le forum Électronique
    Réponses: 1
    Dernier message: 10/02/2009, 10h24
  3. aide pour montage electronique
    Par gnome dans le forum TPE / TIPE et autres travaux
    Réponses: 2
    Dernier message: 17/09/2006, 22h38
  4. aide montage electronique
    Par zac56 dans le forum Électronique
    Réponses: 8
    Dernier message: 31/03/2006, 23h07
  5. aide pour un montage electronique
    Par ptitbb dans le forum Électronique
    Réponses: 12
    Dernier message: 19/03/2006, 17h13
Découvrez nos comparatifs produits sur l'informatique et les technologies.