Répondre à la discussion
Affichage des résultats 1 à 7 sur 7

stk 430 130n



  1. #1
    Duffo jacques

    stk 430 130n


    ------

    bonjour a tous j ai monte un ampli d apres le datasheet et il ne fonctionne pas je n ai pas conncte la broche standby et comme tout le reste est conforme au schema je pense que ça vient de là
    si vous pouvez m aider ça serrait sympa d avance merci

    -----

  2. Publicité
  3. #2
    gienas
    Modérateur

    Re : stk 430 130n

    Bonjour Duffo jacques et tout le groupe

    Bienvenue sur le forum.

    Citation Envoyé par Duffo jacques Voir le message
    ... j ai monte un ampli d apres le datasheet et il ne fonctionne pas je n ai pas conncte la broche standby et comme tout le reste est conforme au schema ...
    Pour pouvoir donner de l’aide, il faut commencer par “amorcer la pompe”.

    1- donner la datasheet en question (lien ou le pdf);

    2- donner le schéma avec tous les renseignements nécessaires (alimentation, ...).

  4. #3
    penthode

    Re : stk 430 130n

    on monte encore des amplis à STK ?? ( des dinosaures....)
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  5. #4
    drbug

    Re : stk 430 130n

    C'est celui là : http://www.onsemi.com/pub/Collateral/ENA2102-D.PDF ? ?
    Si oui, faut gérer le standby sinon ça ne fonctionne pas...
    Ça servirait à ne pas entendre les bruits liés à l'allumage de l'ampli, et ça protège aussi les hauts parleurs je pense.
    Et y a que très peu de composants à ajouter...
    Tu peux ajouter une carte fille qui fait job.
    Si tu relis au +5V ça marchera peut-être mais on entendra un PLOC à l'allumage/arrêt et tes hauts parleurs souffriront un peu...

    A+

    Hervé

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  8. #5
    Duffo jacques

    Re : stk 430 130n

    merci a tous pour vos reponses je n ait pas d ordi et je ne maitrise pas trop pour envoyer les liens et les photos avec mon portable j ai trouve le schema sur alldatsheet stk 433 130 n ma quetion etait que dois.je connecter sur la broche standby
    j ai cru comprendre qu avec une tention de 5v le circuit est desactive et que si la tention est 1v6 le circuit s active mais je n en suis pas sur
    un de vous me conseille de mettre une fille carte je ne sait pas ce que c est j ai 61 ans mais je suis un débutant j ai appris l electromecanique a l ecole et c est tout
    merci encore piur votre aide avec un peut de patience je devrais y arriver

  9. #6
    Duffo jacques

    stk 433 130

    bonjour
    je revient sur mon amplis stk 433 130
    j ai termine mon cablage en reliant la borne pre+ n 8 a la borne standby n 13 en mettant entre les deux une resistance de 100k ça fonctionne mais le niveaux sonore est tres bas même en mettant le volume du mp3 au maxi
    si quelqu'un a une idee sur la raison de ce problème j en serrait ravi
    merci a vous

  10. Publicité
  11. #7
    gienas
    Modérateur

    Re : stk 433 130

    Bonsoir Duffo jacques et tout le groupe

    Citation Envoyé par Duffo jacques Voir le message
    ... je reviens sur mon amplis stk 433 130 ...
    Une discussion étant déjà ouverte sur le même sujet, ta question a été fusionnée pour ne pas faire doublon et replacer les participants dans le sujet.

    Merci d’y demeurer.

Découvrez nos comparatifs produits sur l'informatique et les technologies.