Répondre à la discussion
Affichage des résultats 1 à 21 sur 21

Afficher images dans les pages ouèèèèèbs



  1. #1
    zug_209

    Salut
    Mon problème est que j'arrive pas a ouvrir certaines pages ouèèèb
    Serieusement, j'utilise alors les en cache de google mais celles ci n'affichent que les textes et pas les images, pourquoi?
    est ce que ça vous arrive a vous aussi
    J'ai donc utilisé un traducteur (web translator 3.0) mais même pb que google texe et pas d'image
    Donc, est ce que vous conaissez un autre traducteur capable d'afficher les images
    PS: même le traducteur de google et voila ne s'ouvrent pas
    Hmmmmmmmmmmm.................. ... étrange!!!!!

    -----

  2. Publicité
  3. #2
    Mouquiette

    Pourrais tu preciser un peu ?
    Navigateur
    Systeme d'exploitation
    type de sites inaccessibles
    ...

  4. #3
    Yoyo

    En ce qui concerne google le probleme que j'ai rencontre est que lorsque tu demandes la version HTML d'un document pdf par expl, et bien je n'ait pas les images en effet!... mais j'imagine que c'est lié a la conversion pdf -> html.

    j'utilise Netscape 7.

    Pour les images j'imagine que c'est pour des questions de taille que Google ne les garde pas en cache.

    Yoyo

  5. #4
    zug_209

    Pour repondre a Mouquiette il s'agit de
    -IE 5.0
    -Win 98
    -Pas de categorie particulière, pour l'exemple je me rappelle de "geocities"
    je me rappelle de ça car plusieurs lien de schéma électronique y pointent avec en cache de google je vois le texte mais pas les images des schemas electronique, la page directe ne s'ouvre pas et j'ai un truc du genre erreur 404 et page introuvable ou ché pas quoi. Et je sais bien que la page existe toujour
    Voilà
    A+

  6. A voir en vidéo sur Futura
  7. #5
    zug_209

    Pour YOYO: j'ai aussi le pb des doc pdf et je pense que tout le monde a ce pb aussi, de toute façon on n'a qu'a telecharger le doc pdf et puis voilà
    Et je commence a chercher du coté d'un autre navigateur probablement netscape.
    A+

  8. #6
    Mouquiette

    Essaye avec un autre navigateur comme Mozilla, il te permettra de savoir ou ca marche pas

  9. Publicité
  10. #7
    Mouquiette

    Zut trop tard

    Quitte à prendre Netscape, je te conseille fortement de prendre Mozilla (clone libre) car Netscape arrete le developement de son navigateur.

  11. #8
    Dhalsim

    A propos de Mozilla, vous connaissez le about:blank des navigateurs ? ça donne une page blanche si vous tapez ça dans la barre d'adresse.

    Maintenant tapez about:Mozilla dans la barre d'adresse de I.E et observez.

  12. #9
    Mouquiette

    Pourrais tu me dire ce que ca fait, car je n'ai pas enviee d'installer Windows juste pour ca

    Sinon, il y a aussi le aboutlugins, about:config ... qui sont tres interressant sous Mozilla

  13. #10
    zug_209

    ça donne une page bleu vide.
    Et ce mozilla ça se telecharge qq part gratuitement?

  14. #11
    Mouquiette

    http://mozilla.org tout simplement

  15. #12
    Mouquiette

    Je te conseille la 1.5 (meme si elle est encore en beta elle est hyper stable ) ou Firebird si tu veux d'un petit navigateur web leger qui a tout d'un grand

  16. Publicité
  17. #13
    zug_209

    Bah non, ça marche pas, apparament c'est pas un pb de navigateur
    Est ce que vous conaissez un traducteur de pages web capable d'afficher les images?

  18. #14
    zug_209

    Si non, un autre moteur de recherche capable d'afficher des pages comme les "en cache" de google

  19. #15
    matrox

    Peux tu donner l'URL du site, le webmaster a probablement envelé ces images.

  20. #16
    zug_209

    Voilà un echantillon: http://www.geocities.com/SiliconVall.../fmprojet.html
    Mais je pense pas que le webmaster a enlevé les images.
    J'ai un HTTP 404 non trouvé en haut a droite
    Et le traducteur me donne croix rouge a l'interieur d'un carré blanc a l'endroit où devrait être affichée l'image. Le texte est ok

  21. #17
    Bastet

    Salut,

    Sur la page d'exemple que tu cites, je vois les images que ca soit en cache google www.geocities.com/SiliconValley/Pines/6779/fmprojet.html] ici [/url] ou en visualisation directe.

    Il y a juste l'image au tout début, après le bout de phrase "Vous êtes le" qui n'apparait pas (sur les deux versions), mais c'est parce que c'est un compteur, certainement périmé (la page datant de 1997...) ou mal configuré.

    Le cache de Google ne stock pas les images (tu peux le voir en faisant "properties" sur une image, son URL est un lien directe sur le site). Donc si l'auteur de la page a modifié ses images, leur URL ou carrément la page entre-deux, google n'est pas forcement au courant puisqu'il a stocké une copie de l'ancienne page, avec les anciens liens vers les anciennes images.

    C'est donc un problème normal qui peut arriver de temps en temps. Mais si ca t'arrives tout le temps, le problème vient peut-être de la configuration de ton navigateur. Surtout si tu as un 404 not found alors que (en tous cas chez moi), cette page fonctionne parfaitement bien.

    Pour les PDF, rien de plus normal. Google ne va pas s'amuser à recréer et stocker des images (qui n'existent pas sur le site hote !) à partir du doc PDF, il récupère juste le texte.

    Bon, en fait je remarque que tu parles du cache mais après tu parles du TRADUCTEUR. Tu vas dans "outils lingustique" -> traduire cette page web ? Perso, là aussi j'ai les images, mais la mise en page est complètement bousillée. Et en essayant plusieurs fois avec cette meme page, j'ai eu parfois le messages de Yahoo (qui possede geocities) comme quoi la page n'existait pas. Il faut peutetre insister.

  22. #18
    zug_209

    Citation Envoyé par Bastet
    C'est donc un problème normal qui peut arriver de temps en temps. Mais si ca t'arrives tout le temps, le problème vient peut-être de la configuration de ton navigateur. Surtout si tu as un 404 not found alors que (en tous cas chez moi), cette page fonctionne parfaitement bien.
    Bah justement le pb est tout le temps là les en cache de google n'affichent pas les images même quand le site s'ouvre avec son lien direct sans pb
    Bon, en fait je remarque que tu parles du cache mais après tu parles du TRADUCTEUR. Tu vas dans "outils lingustique" -> traduire cette page web ? Perso, là aussi j'ai les images, mais la mise en page est complètement bousillée. Et en essayant plusieurs fois avec cette meme page, j'ai eu parfois le messages de Yahoo (qui possede geocities) comme quoi la page n'existait pas. Il faut peutetre insister.
    tu parle.......j'arrive pas a ouvrire pratiquement aucun traducteur des google, voila, wanadoo aussi je croix (erreur 404), bref, le traducteur dont je parle est un logiciel independant.
    Normalement après Formatage du disque dur tout les pb s'effacent, alors comment expliquer mon cas?, je pense que le pb est hors de mon matériel que ce soit hard ou soft

  23. Publicité
  24. #19
    kryok

    le non affichage des images ds IE est un bug ,helas habituel, reparable facilement avec Power IE6 telechargable sur le site Techniland.

  25. #20
    Bastet

    Citation Envoyé par zug_209
    tu parle......
    En fait, pour t'aider c'était plus ou moins le seul moyen. Mais je peux me la coincer si ça te déranges autant que ca.

    Citation Envoyé par zug_209
    j'arrive pas a ouvrire pratiquement aucun traducteur
    Mais les pages que tu veux traduire, t'arrives à les afficher normallement, dans un browser (sans passer par un traducteur) ?

    Parce que tu dis ne pas pouvoir atteindre la page geocities, alors qu'elle est tout à fait accessible.

    Un page not found, alors que la page est accessible en réalité, c'est pas un problème de browser ou de hardware, mais plutot un problème de connection.

    Si tu fais passer cette page-ci (de futura) dans le traducteur google, ca te donne quoi ?

  26. #21
    zug_209

    Pour les pages que je veux traduire celà depend de la page en question: si celle ci s'ouvre normalement, aucun pb pour la traduction mais avec mon logiciel web translator 3.0 qui affiche texte seulement, car affichable ou pas une pages traduite par google est toujour une err 404, y compris celle de futura sciences.
    Tu dit que ça paut être un pb de connexion comme quoi par exemple?
    Est ce un pb de mon fournisseur? interdit-il volontairement l'acce et ces pages? mais alors pourquoi?....un vrai casse tête cette histoire

Discussions similaires

  1. Réponses: 1
    Dernier message: 13/02/2018, 19h28
  2. En images : Pan dans les anneaux de Saturne !
    Par RSSBot dans le forum Commentez les actus, dossiers et définitions
    Réponses: 0
    Dernier message: 04/12/2006, 07h19
  3. Images animées dans les E-mail d'outlook express
    Par denisenee dans le forum Logiciel - Software - Open Source
    Réponses: 12
    Dernier message: 19/02/2006, 14h41
Découvrez nos comparatifs produits sur l'informatique et les technologies.