Répondre à la discussion
Affichage des résultats 1 à 14 sur 14

image qui ne s'affiche pas sur mon site



  1. #1
    pere noel

    image qui ne s'affiche pas sur mon site


    ------

    bonjour tous le groupe

    je suis entraint de crée mon premier site ,j'ai deja mis une partie chez un hébèrgeur pour voir se que ca donnait et quand je vai a l'adresse de mon site il manque des photos.
    Sauriez vous me dire pourquoi j'ai oublier de dire que je suis débutent

    voici l'adresse de mon site http://chezlevieux.site.voila.fr/

    merci beaucoup pour vos réponse

    -----
    pere noel

  2. #2
    Brikkhe

    Re : image qui ne s'affiche pas sur mon site

    Il semblerait que (selon moi en tout cas ) que tes photos n'aient pas le nom ou qu'elles ne soient pas au bon endroit dans le bon dossier... (le liens semble ne pas être le bon...)

    @pluche!

  3. #3
    traaf

    Re : image qui ne s'affiche pas sur mon site

    il suffi de vérifier l'adresse de l'image
    http://chezlevieux.site.voila.fr/ass...arige__3_1.jpg

    et de la corriger si elle n'est pas bonne

  4. #4
    pere noel

    Re : image qui ne s'affiche pas sur mon site

    bonjour Brikkhe et traaf et le groupe

    Brikkhe quand je clics sur le fichier index.html qui se trouve sur mon disque dur les photos son bien affichée mon site fonctionne bien mais sur l'hébèrgeur il ne me les affiche pas pour l'adresse du site c'est bien http://chezlevieux.site.voila.fr quand je vai dans google et que tape cet adresse j'arrive sur mon site (que veut tu dire par tes photos n'aient pas le nom)

    traaf
    comment faire pour vérifier l'adresse de l'image je ne comprend pas bien le lien que tu a mis et comment faire pour corriger si c'est pas bon

    se ne serai pas a cause que mon site dépasserait la capacité de mon hébèrgement ???

    merci beaucoup pour vos réponse
    pere noel

  5. A voir en vidéo sur Futura
  6. #5
    Brikkhe

    Re : image qui ne s'affiche pas sur mon site

    Question qui peut paraitre bete mais sait-on jamais...

    As tu transferé les photos sur ton FTP?

    @pluche!

  7. #6
    jepoirrier

    Re : image qui ne s'affiche pas sur mon site

    Bonsoir,
    Regarde à la racine (le répertoire "parent") de ton site web sut ton disque dur : tu devrais avoir un répertoire "html" et un répertoire "assets". D'après ce que j'ai pu voir dans le code source de ta page, toutes les images seraient dans le répertoire "assets" (qu'il faut donc copier aussi sur ton site web).

  8. #7
    pere noel

    Re : image qui ne s'affiche pas sur mon site

    bonsoir tous le groupe

    Brikkhe tu a bien raison de le demandé mai ca a été fait

    jepoirrier le dossier asset a bien été copier
    comment peut-on expliqué qu'il y a des photo qui s'afiche et les autre pas pourtant elle sont dans le même dossier que les autre qui ne s'afiche pas (dossier asset)

    merci encore
    pere noel

  9. #8
    jepoirrier

    Re : image qui ne s'affiche pas sur mon site

    Bonjour,
    C'est bizarre parce que je n'arrive pas à accéder au répertoire assets (même pas une erreur d'interdiction d'y accéder : erreur 404 = pas trouvé). J'ai essayé avec http://chezlevieux.site.voila.fr/ass...ges/db_images/ (qui devrait être la bonne URL) mais aussi avec http://chezlevieux.site.voila.fr/htm...ges/db_images/. Donc, je précise ma question : es-tu sûr d'avoir copié le répertoire assets de manière correcte ? Autre question : es-tu sûr d'avoir copié les sous-répertoires de ce répertoire assets ? Et, finalement, est-ce que tes images sont nommées comme ceci, sur ton disque dur : "db_20_ans_marige__3_1.jpg " ? Ou bien il y a des espaces à la place des caractères soulignés ?

  10. #9
    pere noel

    Re : image qui ne s'affiche pas sur mon site

    bonjour jepoirrier et le groupe

    je vien de vérifié si il j'avait bien copier le répèrtoire et les dossier et sous dossier et il sont bien copier

    et les photos son bien nomée db_20_ans_marige__3_1.jpg quand j'ai publié mon site sur mon disque dur puis apret je vai chez voila.fr et je vai sur gérer mes fichier et la je transfert touts les fichiers un par un .

    petite question se ne serrai pas un problêmé de leur logiciel de transfere de site par asard ???
    peut-on transferé son site nous même avec un logiciel stile filezilla ??

    encore merci pour vos réponse
    pere noel

  11. #10
    pere noel

    Re : image qui ne s'affiche pas sur mon site

    bonjour tous groupe

    voila je viend de retransférer tous mon site sur mon hébèrgeure et apparament les photos s'affiche maitenent sauf 2 qui sont fraise-diamentée et mini-perceuse se trouvent dans l'onglet mes gravures
    se ne serai pas a cause du tiret ( - ) ??

    mais peut-on quand même transférer son site soi même avec le logiciel filezilla et comment doit on procédé ??

    merci
    pere noel

  12. #11
    Brikkhe

    Re : image qui ne s'affiche pas sur mon site

    Pour ma part, les photos ne s'affichent toujours pas...

  13. #12
    pere noel

    Re : image qui ne s'affiche pas sur mon site

    re bonjour

    milles excuse Brikkhe j'ai changer l'adresse du site et j'ai oublié de la mettre la voici http://chezlevieux1.site.voila.fr

    encore une fois sorry
    pere noel

  14. #13
    pere noel

    Re : image qui ne s'affiche pas sur mon site

    bonjour tous le groupe

    voila je viens de trouver se qu'il n'allait pas sur mon site c'etait bien les tiret que j'avait mis dans les noms des photos et des espaces j'ai renomé tous ca et miracle ca fonctionne .

    merci a toi jepoirrier tu ma mis sur la piste

    et un grand merci aux autres bien évidement

    je remet l'adresse du site http://chezlevieux1.site.voila.fr
    pere noel

  15. #14
    JPL
    Responsable des forums

    Re : image qui ne s'affiche pas sur mon site

    Les espace, cela peut se comprendre, mais les tirets, cela me surprend beaucoup. Quelqu'un a-t-il une explication ?
    Rien ne sert de penser, il faut réfléchir avant - Pierre Dac

Discussions similaires

  1. Raccourci qui s'affiche hors de l'écran!!
    Par cosak dans le forum Logiciel - Software - Open Source
    Réponses: 0
    Dernier message: 15/09/2007, 17h46
  2. problem avec disque dur ne s'affiche pas
    Par danasunrise dans le forum Matériel - Hardware
    Réponses: 1
    Dernier message: 04/07/2007, 11h37
  3. PWM qui ne marche pas sur mon Pic :(
    Par Imei dans le forum Électronique
    Réponses: 16
    Dernier message: 28/01/2007, 13h01
  4. mes javascript:popupimage ne fonctionne pas sur mon site web mais fonctionne en local
    Par cead5311 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 6
    Dernier message: 28/01/2006, 17h31
  5. Visitez mon site Astro, image webcam...
    Par Seb2003 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 2
    Dernier message: 29/08/2003, 10h19
Découvrez nos comparatifs produits sur l'informatique et les technologies.