Répondre à la discussion
Affichage des résultats 1 à 15 sur 15

"attention out of range"



  1. #1
    Cyrius

    SAlut,

    alors mon probleme, est que j'ai remonté mon ancien P4 a 1.3ghz avec XP et g installé dessus ma CG Radeaon 8500 series. Tout marche bien, sauf quand j'essaye de lancer un jeu, l'ecran devient tout noir avec le beau message "attenion out of range" et mon pc bloque, obligé de redemarrer.
    J'ai lu sur un forum que c'etait soi disant que l'ecran ne supporterait pas la resolution de la carte graphique. Or je n'est jamais eu ce probleme qd ma CG etait sur mon Athlon 1700+ (toujours avec XP)
    En plus pour le premiere fois hier soir, ca m'a fait la meme chose qd g voulu regarder un divx.
    Quelqu'un aurait une autre idée a part changer de CG ?

    Merci d'avance @++

    -----

  2. Publicité
  3. 📣 Nouveau projet éditorial de Futura
    🔥🧠 Le Mag Futura est lancé, découvrez notre 1er magazine papier

    Une belle revue de plus de 200 pages et 4 dossiers scientifiques pour tout comprendre à la science qui fera le futur. Nous avons besoin de vous 🙏 pour nous aider à le lancer...

    👉 Je découvre le projet

    Quatre questions à explorer en 2022 :
    → Quels mystères nous cache encore la Lune 🌙 ?
    → Pourra-t-on bientôt tout guérir grâce aux gènes 👩‍⚕️?
    → Comment nourrir le monde sans le détruire 🌍 ?
    → L’intelligence artificielle peut-elle devenir vraiment intelligente 🤖 ?
  4. #2
    Mouquiette

    Salut,

    Oui ca a tout l'air d'une une config CG<-->Ecran qui passe passe tres bien.
    Pour savoir si c'est cela à coup sur, teste quelle est la fréqence minimale et maximale pour chauqe résolution de ton écran. Une fois que tu les as notées essaye de voir dans quelle résoltuion/fréquence ce lance ton jeu.
    As tu réinstallé WinXp depuis que tu as changé ta CG ou pas ? Sinon essaye de le réinstaller (ou au moins commencer par les jeux qui ne marchent pas pour qu'ils se remette ans une configuration standart.
    Sinon si tu as un écran de meilleur quelité que celui la, emprunte le le temps de rerégler les fréquences

  5. #3
    Cyrius

    Merci Mouquiette,

    oui j'ai deja du reinstaller XP, mais pour d'autre raison. Au fait mon ecran c'est un AOC 17".
    La resolution de l'ecran etait a 85Hz, je l'ai baissée a 60hz mais j'ai pas reessayer de lancer le jeu.
    Crois tu que le fait de changer de CG pour une Geforce4 MMX 400 pourrait résoudre le probleme ?

    En ce qui concerne le test que tu propose je sais pas trop comment le realiser mais je vais essayer de me renseigner.

    @+

  6. #4
    Cyrius

    Re

    je me suis gourré c la geforce4 MX440 que je voulais dire
    Est-il possible de prendre une CG 8x pour un port agp qui est a 4x ?

    @+

  7. A voir en vidéo sur Futura
  8. #5
    Mouquiette

    Pour le test, change la résoltuion et la fréquence sous windows, c'est le plus simple.
    Pour la CG, oui tu peux faire tourner une AGP8x sur du 4x, elle ne marchera pas au maximum de ses capacité, c'est tout. Mais je ne pense pas que le probleme viennent de la CG, mais plus e l'écran, car meme ma vieille ATI Xpert@Work 4Mo accepte le 1600*1200@85Hz , donc une Radeon...

    De quel jeu s'agit il ?
    Sinon, ezst ce que tu te souviens s'il y avait par hasard une petite vidéo au démarage et que l'écran changeait de résolution entre temps ?

    A oui pendant que j'y pense est ce que c'etait le meme écran lorsque ton jeu marchait ?

  9. #6
    Cyrius

    Re,

    oui l'ecran a toujours ete le meme, y a juste la carte qui est passé d'un Athlon sur lequel tout fonctionnait, au p4 où la ben ca plante. Je comprends pas vraiment pourquoi.

    Pour le jeu c'est counter-strike, qd tu lance le jeu, je devrais avoir l chargement de la console, le pb c'est que meme les lignes de chargement je les vois pas alors qu'elles devraient défiler. Et des que le jeu est chargé et que la map doit arriver, c'est la que ca plante.

    Il faudrait que j'essaye avec win98, juste en installant le jeu et rien d'autre. Si j'ai le temps je le ferais ce soir.

    @+

  10. Publicité
  11. #7
    Cyrius

    Salut,

    Bon j'ai fais quelques test. Avec ma config windows a 800*600 en 16bits et mon jeu en resolution 640*480, ca fonctionne 2 min et apres ca replante.

    Mais je ne pense pas que le probleme viennent de la CG, mais plus e l'écran, car meme ma vieille ATI Xpert@Work 4Mo accepte le 1600*1200@85Hz , donc une Radeon...
    Moi non plus je pense pas que ca vienne de la CG car sur un autre pc et le meme ecran le jeu passe tres bien. Comment l'expliquer. Moi je pense que ca vient + du pc que de l'ecran ou de la CG. Mais ou est le probleme ca je sais pas.

    @+

  12. #8
    Jeremy

    C'est la fréquence de rafraichissement sortie par la CG qui est trop élevée pour l'écran. En fait le PC ne se bloque pas c'est juste l'écran qui par sécurité coupe l'affichage.

    Lorsque le jeu change de résolution il change aussi de fréquence de rafraichissement.
    Sous XP ce qui passe par DirectX est automatiquement en 60 Hz.

    Donc problème de fréquence OU de résolution trop élevée. Essaye de tout mettre en 800x600 60Hz.
    (c'est un problème de config soit de jeu soit de windows)

  13. #9
    Cyrius

    Merci Jeremy pour ta reponse,

    Pourtant c'est bien ce que j'ai fait mon bureau est en 800*600 avec un rafraichissement de 60hz et le jeu etait en 640*480. Et ca c'est coupé qd mm.
    Mais meme si le pc de plante pas comme je le disais et que juste l'ecran s'arrete, il m'est tout de mm impossible de le rallumer sans l'arreter de force.

    Enfin comme je l'ai dis, je n'ai jamais eu ce probleme avec mon athlon 1700+ alors que le rafraichissement etait de 85hz avec des resolutions de 1024*768. Ce qui m'interroge beaucoup + sur le pc que sur la CG ou l'ecran ou windows.

    Merci qd mm @+

  14. #10
    Jeremy

    Ce qui m'interroge beaucoup + sur le pc que sur la CG ou l'ecran ou windows.
    Bah un Pc c'est rien d'autre que la somme de tout ca. Donc à part reinstaller la CG et ses drivers, voire resinstaller windows histoire d'être sur je vois pas trop.

    Quand je dit problème de windows, c'est problème d'install crados de drivers. En général, la plupart des problème viennent de là. D'où un bon format ... mais evidemment, c'est lourd.

  15. #11
    Cyrius

    Re

    D'où un bon format ... mais evidemment, c'est lourd.
    de tte facon je vais devoir en arriver la et par la meme occasion essayer sur win98, car XP bouffe qd mm pas mal de memoire et g que 256mo rambus. Merci @+

  16. #12
    San ClarK

    Re : "attention out of range"

    kikou ! j'ai le meme probleme que cyrius. Quand j'allume mon ordi au bout de quelque minute j'ai l'image de mon ordi qui ce barre en couille et l'ordi redemarre. au début je savais pas pourquoi ! mais apres quelque temps je vu que ma carte graphique etait pour quelque chose dans l'histoire (G-force4 Ti4800) j'ai remarquer que ma carte chauffais graveeee ! et donc j'ai changer ma carte et j'ai mis une merde a la place et ça fonctionne.maintenant je me demande ce ke je dois faire ? Help me merci de votre aide @+

  17. Publicité
  18. #13
    simsimon

    Re : "attention out of range"

    c'est peut-être un problème de refroidissement de la carte...
    il y a un ventilo dessus? il fonctionne ?
    La mathématique est une science dangereuse : elle dévoile les supercheries et les erreurs de calcul.

  19. #14
    JPL
    Responsable des forums

    Re : "attention out of range"

    "Il n'existe que deux choses infinies, l'univers et la bêtise humaine..." (Einstein)
    Pour l'univers, c'est probablement faux.
    Rien ne sert de penser, il faut réfléchir avant - Pierre Dac

  20. #15
    endiendo

    Re : "attention out of range"

    @jeremy : on s'en poindre un vieux anti-windowsemite

Discussions similaires

  1. Attention aux "pilules minceur"
    Par Docteur X dans le forum Actualités
    Réponses: 10
    Dernier message: 05/11/2007, 11h02
Découvrez nos comparatifs produits sur l'informatique et les technologies.