Répondre à la discussion
Affichage des résultats 1 à 5 sur 5

! H-o-r-r-e-u-r !



  1. #1
    invite78632345678

    Exclamation ! H-o-r-r-e-u-r !


    ------

    Bonjour,

    Combien de fois, en surfant sur internet, j'ai vu des photos d'objets que j'avais photographié, faites avec le même matos que moi et des temps de pose bien inférieurs, et qui pourtant étaient bien plus jolies et moins bruitées...

    Je me disais qu'il y avait un truc qui m'échappait dans le traitement.

    Je viens enfin de comprendre. Le problème ne vient pas du traitement mais bien du pré-traitement ! La faute venait en fait de DeepSkyStacker qui un beau jour (ou mauvais jour plutôt) a changé sa configuration initiale. Résultat, à chaque pré-traitement, le logiciel n'empilait que 2 ou 3 poses ! Par exemple sur la dernière M16 que j'ai posté, il s'agissait en fait d'un traitement sur une seule et unique image !!!

    Du coup je partais sur une base complètement pourrie (rapport signal/bruit proche de 1 !) et j'étais obligé à chaque fois de réduire le bruit sous Noiseware qui me massacrait l'image.

    Vous pouvez imaginer l'état dans lequel je suis... Je vais devoir me retapper tous les traitements de toutes mes images. Heureusement que j'ai gardé toutes mes brutes.

    Autrement dit, vous pouvez oublier toutes les images CP que vous m'avez vu poster ici et qui sont sur mon site !

    Pour éviter que celà n'arrive à quelqu'un d'autre, je précise que le problème survenait pendant la procédure d'enregistrement où le seuil de détection des étoiles étaient de 98% alors qu'il doit être à 10% pour un résultat optimal.

    Je suis bien dégoûté mais en même temps bien content de savoir que je vais pouvoir sortir mile fois mieux qu'avant.

    Voilà, j'ai fini de raconter ma vie. Que tous ceux qui utilisent DeepSkyStacker partent immédiatement vérifier ce réglage qui pourrait leur faire perdre des heures de traitement comme j'en ai fait la triste expérience...

    Une bonne leçon à en tirer : se méfier des procédures automatiques comme de la peste !

    ++

    -----

  2. Publicité
  3. #2
    andrerussan

    Re : ! H-o-r-r-e-u-r !

    Eh beb t'es pas chanceux! On attend les nouvelles versions! Qu'est-ce que ça va être alors!!!

    A++,
    Quentin.

  4. #3
    chamois

    Re : ! H-o-r-r-e-u-r !

    Bonjour,
    Merci du tuyau, j'ai mis un bon moment à trouver le règlage:
    menu à gauche "créer un masque d'étoile".
    Autre point de soucis, suivant l'image de référence choise (clic bouton droit sur un image dans la liste), le logiciel peut ne pas prendre certaine images.
    On s'en rend compte car il n'y a aucun décalage inscrit. Dans ce cas changer d'étoile de référence ou modifier les paramètres de niveau d'étoile ou de niveau de qualité.
    C'est un logiciel qui tourne tout seul, mais à surveiller comme le lait sur le feu.
    Pierre
    O.O.SPX 200/900, Baader MPCC, H-EQ5 pro, SW 80/400, EOS350D, Mégrez72ED, artemis285

  5. #4
    etpourtantelletourne

    Re : ! H-o-r-r-e-u-r !

    he bien
    deja que je les trouvais super.
    ca va donner grave.

  6. A voir en vidéo sur Futura
  7. #5
    invite78632345678

    Re : ! H-o-r-r-e-u-r !

    Oui ça devrait bien mieux rendre, je devrais pouvoir plus pousser le traitement sans chopper trop d'artefacs.

    Quand je posterai une nouvelle version, je mettrai à chaque fois l'ancienne pour comparer.

    A suivre donc,
    ++