Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



Discussion fermée
Page 1 sur 3 12 DernièreDernière
Affichage des résultats 1 à 15 sur 33

Amplificateur-tuner JVC VR-5505L : son très faible/inaudible

  1. Yo35

    Date d'inscription
    décembre 2006
    Âge
    33
    Messages
    88

    Amplificateur-tuner JVC VR-5505L : son très faible/inaudible

    Bonjour,
    J'ai un souci avec un ampli-tuner JVC VR-5505L que j'ai récuperé cete semaine.
    Le problème est le suivant : le son qui sort est très attenué et distordu, et ce quelque soit la sortie utilisée (sorties HP ou casque) ou la source audio (tuner, AUX...).
    Lorsque je coupe le contact, le son diminue légèrement, puis il y a un "pic" d'une seconde ou il est assez fort. Ce phénomène se fait aussi ressentir lorsque je met le contact, mais il est moins flagrant. A noter que le son reste malgré tout distordu durant ces pics.
    Vu qu'il y a du son (même si on ne peut pas vraiment appeler ça du "son"), je pense que la partie amplification n'est pas HS, d'autant plus que c'est une amplification sur 4 cannaux séparés et que le phénomène est le même sur chaque sortie.
    J'ai d'abord pensé à une fausse masse, ou à une soudure sèche (sur un potar), mais ça n'est visiblement pas le cas (tests au voltmètre).
    Je ne sais pas trop par où regarder, et j'aimerais bien le refaire fonctionner pour voir ce qu'il peut faire (c'est visiblement un très bon ampli).
    Je joint une photo de l'appareil désossé : le circuit est jauni, je ne sais pas si il s'agit du vernis ou des pistes elles même. Je précise que l'ampli et le pré-ampli peuvent être séparés.
    Merci d'avance pour votre aide.

    -----

    Images attachées
     


    • Publicité



  2. KGM

    Date d'inscription
    juin 2006
    Messages
    1 322

    Re : Amplificateur-tuner JVC VR-5505L : son très faible/inaudible

    Bonjour,

    Deux choses a vérifier avant de s'attaquer à l'électronique !
    Le commutateur "tape monitor " est peut-être en fonction.
    A l'arrière il y a deux "sorties" "pre-out" et "pre in" , il faut les relier par des petits cavaliers métalliques ou un cordon "cinch".(pre-out/pre-in= sortie accessoire genre équaliseur).
    A+.
     

  3. parcro

    Date d'inscription
    septembre 2004
    Localisation
    BRUXELLES
    Âge
    71
    Messages
    4 778

    Re : Amplificateur-tuner JVC VR-5505L : son très faible/inaudible

    Avé

    illustration du conseil de KGM que je salue;
    voir photo avec prises marquées "adaptor" à relier in vers out, à l'arrière de cet exemple kenwood

    http://forums.futura-sciences.com/thread71777.html
    Amicalement.

    DD

    Ce que d'autres ont réussi, on peut toujours le réussir. (A. de Saint-Exupéry)
     

  4. Yo35

    Date d'inscription
    décembre 2006
    Âge
    33
    Messages
    88

    Re : Amplificateur-tuner JVC VR-5505L : son très faible/inaudible

    Le commutateur "tape monitor" est sur la bonne position, si je le bascule, le "semblant de son" disparait.
    Quant aux deux sorties "pre out" et "main in" qui relient l'ampli au pré-ampli, elles sont déjà reliées via les cavaliers metalliques.
    Si je les débranche, j'entend juste un souffle.
    Je pense donc que le broblème est bien électronique, mais les symptomes sont assez bizarres.
     

  5. KGM

    Date d'inscription
    juin 2006
    Messages
    1 322

    Re : Amplificateur-tuner JVC VR-5505L : son très faible/inaudible

    Bonjour,

    Par l'intermédiaire des prises "pre in/out" essayes de sortir ou entrer une autre source et contrôles la qualité.Un problème d'alim peut-être .
    A+
     


    • Publicité



  6. parcro

    Date d'inscription
    septembre 2004
    Localisation
    BRUXELLES
    Âge
    71
    Messages
    4 778

    Re : Amplificateur-tuner JVC VR-5505L : son très faible/inaudible

    Avé

    peut-être une doc service approchante ici:

    http://www.eserviceinfo.com/equipment_mfg/JVC_5.html
    Amicalement.

    DD

    Ce que d'autres ont réussi, on peut toujours le réussir. (A. de Saint-Exupéry)
     

  7. Yo35

    Date d'inscription
    décembre 2006
    Âge
    33
    Messages
    88

    Re : Amplificateur-tuner JVC VR-5505L : son très faible/inaudible

    Merci pour vos réponses.
    J'ai effectué des tests en branchant les préampli directement sur un autre ampli (qui fonctionne). Le problème de son est le même. Donc le souci vient d'avant la préamplification. Il pourrait s'agir d'un problème de transfo comme le dit KGM, j'ai joint les photos. Je ne sais pas trop comment tester les différents potentiels, j'ai peur de faire une erreur. Lorsque je prend les différentes tensions par rapport à la carcasse de l'appareil (masse), j'obtiens des tensions nulles. Connaissez-vous ce genre de transfos?
    Images attachées
     

  8. parcro

    Date d'inscription
    septembre 2004
    Localisation
    BRUXELLES
    Âge
    71
    Messages
    4 778

    Re : Amplificateur-tuner JVC VR-5505L : son très faible/inaudible

    Avé,
    Au vu de la technique de connexions utilisée (wire wrapping= fils enroulés sans soudure sur tige, avec faux contact possible, à la longue), je commencerais par souder tous les bouts de fil enroulé sur la pointe de leur tige.

    http://www.tecratools.com/pages/teca...rap_guide.html
    Amicalement.

    DD

    Ce que d'autres ont réussi, on peut toujours le réussir. (A. de Saint-Exupéry)
     

  9. KGM

    Date d'inscription
    juin 2006
    Messages
    1 322

    Re : Amplificateur-tuner JVC VR-5505L : son très faible/inaudible

    Bonjour,
    Salut Parcro,

    D'aprés les essais de Yo35, peut-être une panne de commutation des sources ou d'alims des preamplis.
    Yo35 fait une photo de la platine préampli ,il faut que tu prennes quelques tensions .Ou alors repères la résistance R622 et mesures les tensions de chaque côté. 16V et 7,5v.

    A+
     

  10. Yo35

    Date d'inscription
    décembre 2006
    Âge
    33
    Messages
    88

    Re : Amplificateur-tuner JVC VR-5505L : son très faible/inaudible

    Bonjour,
    Désolé pour le délai de réponse, mais je n'ai pas beaucoup accès à internet en cec moment.
    J'ai reperé la résistance R622, il s'agit du potentiomètre Treble. J'ai remarqué deux autres phénomènes : on dirait que quelque chose à coulé autour des condos chimiques 2200µF (cf photo), et lorsque l'ampli est en marche, si je touche l'un des deux cavaliers qui relient l'ampli au préampli, il y a un "buzz" ui se fait entendre. Parcro, les liaisons ont l'air d'être bonnes malgré ce procedé de wrapping. Je ferai quand même chauffer le fer à souder ce we pour en être sûr.
    Images attachées
     

  11. Yo35

    Date d'inscription
    décembre 2006
    Âge
    33
    Messages
    88

    Re : Amplificateur-tuner JVC VR-5505L : son très faible/inaudible

    Je joint la photo du préampli.
    Images attachées
     

  12. mestre01

    Date d'inscription
    juin 2007
    Messages
    46

    Re : Amplificateur-tuner JVC VR-5505L : son très faible/inaudible

    salut,

    Dis tu es sûr que ton ampli marche au 220volts ?
    Il a l'air plutôt vieux.
    Sur la carcasse du transfo on peut lire des tensions il me semble non ? Et c'est écrit 120 volts 13 volts et 6 volts

    a+
     

  13. KGM

    Date d'inscription
    juin 2006
    Messages
    1 322

    Re : Amplificateur-tuner JVC VR-5505L : son très faible/inaudible

    Bonjour,

    Je ne vois pas le préampli .Sinon les alims du préampli sortent de la platine alim /ampli. Vérifies ces tensions.Sur la gaucheDE LA PHOTO il y a une rangée de picots ,en partant de la droite en picot 5 = 16v ,en picot 6= 7v.
    Si possible fait des photos de plus petites tailles.

    A+
     

  14. romain.pierre_louis

    Date d'inscription
    septembre 2006
    Messages
    162

    Re : Amplificateur-tuner JVC VR-5505L : son très faible/inaudible

    Salut, change les gros chimiques 2200µF car ils sont couler.
     

  15. Yo35

    Date d'inscription
    décembre 2006
    Âge
    33
    Messages
    88

    Re : Amplificateur-tuner JVC VR-5505L : son très faible/inaudible

    Je pense que le problème vient bien d'un condensateur, car la variation du son a l'allumage et à l'arrêt de l'ampli parle de lui même.
    Je vais en acheter demain et je vous dirai si ça a changé quelque chose.
    Le problème, c'et que si ces condos ont coulé, ça n'est peut-être qu'une partie de la panne. Je verrai demain ou dimanche.
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. Amplificateur très faible courant ?
    Par Delivereath dans le forum Électronique
    Réponses: 24
    Dernier message: 15/10/2007, 17h22
  2. [Divers] ampli tuner JVC
    Par filou83 dans le forum Dépannage
    Réponses: 3
    Dernier message: 01/05/2007, 16h55
  3. TV JVC panne tuner
    Par Jobic dans le forum Dépannage
    Réponses: 14
    Dernier message: 01/08/2006, 10h04
  4. Son de mes baffles quasi inaudible sur new PC
    Par Diego_36 dans le forum Matériel - Hardware
    Réponses: 2
    Dernier message: 25/12/2005, 21h22
  5. son très faible à l'enregistrement
    Par titounet dans le forum Dépannage
    Réponses: 8
    Dernier message: 18/11/2004, 21h34