Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



Discussion fermée
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 15 sur 21

Chaudière Chaffoteaux et Maury Niagara 23 FF, pas d'allumage. [résolu]

  1. opiniatre

    Date d'inscription
    octobre 2008
    Âge
    45
    Messages
    32

    Unhappy Chaudière Chaffoteaux et Maury Niagara 23 FF, pas d'allumage. [résolu]

    Bonsoir,
    Je rencontre un problème avec ma chaudiere chaffoteaux et maury niagara(ventouse horizontale), installée en 2000.

    Elle se met en sécurité, c'est le bouton reset qui s'allume, ce qui signifie selon la notice que l'électrode de détection de flamme a signalé un cas de manque de gaz, ou interallumage incomplet du bruleur principal.

    Impossible de la rallumer.
    Ca démarre, le ventilo se met en marche, on entend claquer l'électrovanne du bloc gaz (je pense), et quelques secondes après, bouton reset qui s'allume.


    Ce que j'ai fait:

    -nettoyage des bruleurs(pinceau+aspirateur)

    -nettoyage des gicleurs de gaz(pinceau+aspirateur)

    ----test avec une cigarette, la fumée ressort bien soit par les gicleurs, soit par les bruleurs.-------

    -nettoyage des conduits, et du ventilateur (brosse+aspirateur)
    Je note d'ailleurs que l'ensemble était dans un état de propreté qui m'a agréablement surpris pour une chaudière de 8 ans,jamais ouverte.


    Les tests que j'ai fait(sur 1 allumage, bien sur):

    -gaz coupé, j'ai retiré la plaque frontale, de manière a voir les bruleurs et électrodes, puis allumé la chaudière, et donc, on voit bien une étincelle continue bleue entre les deux électrodes.

    -gaz réouvert, j'ai débranché les éléctrodes, puis allumé la chaudière, le gaz passe dans les bruleurs, mais je renouvellerai ce test pour etre sur de moi.

    -j'ai allumé la chaudière sans son conduit, avec donc une évacuation directe dans la pièce, meme résultat, voyant reset.


    Autres infos:

    -Lors d'un démontage/remontage, j'ai oublié de rebrancher le raccord électrique du préhostat au ventilateur.Au démarrage, le voyant rouge de tirage s'est immédiatement allumé.Problème réglé après avoir mis les branchements.

    -En remontant une plaque, j'ai mal placé une gaine tressée, qui a donc été fortement compressée lors du serrage.
    J'ai ouvert la gaine, elle contient deux fils qui n'ont pas été coupés, mais ils sont légèrement écrasés.
    Ces fils vont à l'échangeur sur la sonde de sécurité température, le voyant ne s'est jamais allumé.

    -Des deux électrodes d'allumage, l'une est plus courte, et de plus, son "corps" blanc a noircit.


    Alors, j'ai plusieurs questions:

    quels sont vos avis sur l'origine de la panne?

    l'étincelle, mais trop petite par exemple pourrait elle créer ce genre de dysfonctionnement?

    Le bloc gaz(sit tandem 837) pourrait il envoyer du gaz en quantité et/ou pression insuffisante voir nulle?
    Comment le tester?

    Autre chose?

    Merci pour votre attention, je ne répondrais surement que demain soir


     


    • Publicité



  2. joh93

    Date d'inscription
    septembre 2008
    Âge
    35
    Messages
    4 642

    Re : niagara 23 FF, etincelle, pas d'allumage

    Bonjour,
    Pas evident comme ca sans etre devant l'appareil mais si il y a bien le train d'etincelle et que le gaz sort au bruleur, pas de raison que ca ne s'enflamme pas ! Il faudrais regarder au compteur dans une phase d'allumage voir si ca debite.As tu tester la surchauffe ?
     

  3. opiniatre

    Date d'inscription
    octobre 2008
    Âge
    45
    Messages
    32

    Re : niagara 23 FF, etincelle, pas d'allumage

    Bonsoir,
    bonsoir joh93.

    Tout d'abord, je te remercie infiniment, d'une part pour avoir pris le temps de t'interresser à mon problème, mais surtout pour m'avoir indiqué de vérifier si mon compteur tournait.
    Celà m'a permis de tomber sur une fuite de gaz(!), juste à l'arrivée de la chaudière; au passage, merci au produit détecteur de fuites, génial.
    Depuis combien de temps existait cette fuite? depuis l'installation?
    En tout cas rien ne c'est passé et tant mieux.
    J'ai resséré les écrous, et le gentil produit me dis que tout va bien.

    Revenons à nos moutons, ma chaudière s'entete à se mettre en reset.
    Nouvelle info, je retire ce que j'ai dit, le gaz n'arrive pas

    POur la sécurité thermique, le test que j'ai fait, c'est de déconnecter la sonde, et d'allumer la chaudière.
    Le voyant de sécurité thermique c'est allumé instantannément, et puis plus rien.
    Après avoir reconnecté la sonde, et réarmé la sécurite, la chaudière a repris son cycle "habituel", sans s'enflammer jusqu'a l'allumage du bouton reset.

    Maintenant que la fuite n'existe plus, le compteur ne tourne plus, malgré les multiples sollicitations que j'ai demandé à la chaudière, de plus je ne sens pas le gaz dans le corps de chauffe.

    Je viens donc de démonter le bloc gaz, un sit tandem 837.
    Fini pour ce soir le boulot, je vais tenter de me documenter dessus ce soir, c'est tout.

    Mais j'ai une question, est ce normal que le bloc fasse du bruit comme si une petite pièce se balladait dedans lorsque je le secoue?

    Merci et à bientot.
     

  4. joh93

    Date d'inscription
    septembre 2008
    Âge
    35
    Messages
    4 642

    Re : niagara 23 FF, etincelle, pas d'allumage

    Bonsoir , tu as une seul securite de surchauffe?
    Si tu as ton train d'etincelle, mais pas de gaz verifie si ton electro gaz est alimenté.Si elle est alimenté verifie en ohmetre ton electro.
     

  5. opiniatre

    Date d'inscription
    octobre 2008
    Âge
    45
    Messages
    32

    Re : niagara 23 FF, etincelle, pas d'allumage

    Bonjour,
    Alors, j'ai effectué des tests, après avoir tout remonté, voici les résultats:

    -multimetre réglé sur 20kOhm, il affiche 1
    -ballon et circuit de chauffage pleins avec eau, forcément à la température de la pièce.
    -chaudière débranchée de la prise de courant.

    Pour les deux électrovannes, quatre cosses, nommées EV1, EV2, COM, symbole de terre.Les mesures données sont obtenues en mettant les aiguilles du multimetre sur EV1+COM, EV2+COM, EV1+EV2

    EV1: 0.83
    EV2: 0.84
    EV1+EV2: 1.68

    Sonde sur ballon: 12.72
    Sonde sur canalisation près de la vanne trois voies: 12.02
    Sonde sécurité thermique sur échangeur: 0.00
    Modulateur sur bloc gaz: 0.03

    En ce qui concerne l'alimentation, impossible pour moi de prende les mesures sur les électrovannes (prises femelles, les aiguilles du multimetre ne rentrant pas).
    Je me suis donc aidé de la notice, et j'ai pris la mesure directement à la sortie de la carte électronique (j'ai bien sur vérifié le cheminement des cables, ils vont bien à l'électrovanne).
    J'obtiens 23,3V
    Voilà ou j'en suis
     


    • Publicité



  6. joh93

    Date d'inscription
    septembre 2008
    Âge
    35
    Messages
    4 642

    Re : niagara 23 FF, etincelle, pas d'allumage

    Hummmm alors d'apres tes tests les electro sont bien alimenter.Es tu sur d'avoir du gaz a la chaudiere? Vanne gaz de la chaudiere et eventuellement detendeur sur installation.Les valeurs de tes electro me paraissent bizzard normalement t'es censer te rapprocher de 0.
    Le test que tu peux faire pour etre sur:
    Couper le gaz, allumer la chaudiere et souffler dans ton bloc gaz pour voir si il s'ouvre correctement quand tu as le train d'etincelle.Si ce n'est pas le cas tes electro sont hs vu qu'elles sont bien alimenter d'apres tes tests.
     

  7. SK69202

    Date d'inscription
    septembre 2006
    Localisation
    Sud Armoricain
    Messages
    11 740

    Re : niagara 23 FF, etincelle, pas d'allumage

    Bonjour,

    Sur une chaudière identique, j'ai eu la carte électronique et le module gaz en avarie au bout de 5 ans (2003-700€), même symptômes.

    @+
    Dans les villages gaulois, ils ne sont jamais tous d'accord. Jules César
     

  8. opiniatre

    Date d'inscription
    octobre 2008
    Âge
    45
    Messages
    32

    Re : niagara 23 FF, etincelle, pas d'allumage

    je confirme les valeurs, 0.84 et 0.83, je viens de les reprendre.
    Le gaz arrive bien à la chaudière

    Super idée le coup de souffler dans le bloc chauffage pendant le "train d'étincelle".
    Je l'ai fait a plusieursreprises, ça ne passe pas.

    Aussi, j'ai démonté le support des électrovannes, ainsi que les électrovannes(costaud la vis qui tient tout ça).

    Du bloc gaz sortent deux tiges équipées de ressort qui vont dans les électrovannes.
    Sur ces deux tiges, je peux faire tourner l'une sur elle meme, et pas l'autre

    Bizarre non?.......ou pas?

    J'y connais rien, mais j'ai dans l'idée qu'on approche.

    SK69202, j'espère que tu ne rencontres plus de problèmes avec ta chaudière, et j'ai bien peur de connaitre le meme sort que toi, au moins pour le bloc gaz.

    Merci
     

  9. alain41

    Date d'inscription
    octobre 2008
    Localisation
    VENDOME
    Âge
    59
    Messages
    140

    Re : niagara 23 FF, etincelle, pas d'allumage

    prends une photo si tu peux ca serais plus simple
     

  10. opiniatre

    Date d'inscription
    octobre 2008
    Âge
    45
    Messages
    32

    Re : niagara 23 FF, etincelle, pas d'allumage

    Alors, voici le bloc gaz
    IMAG0091.JPG

    le bloc gaz et electrovannes séparés, avec les fameuses 2 tiges qui sortent du bloc gaz.
    IMAG0092.JPG

    les mesures
    IMAG0097.JPG
    IMAG0098.JPG
     

  11. joh93

    Date d'inscription
    septembre 2008
    Âge
    35
    Messages
    4 642

    Re : niagara 23 FF, etincelle, pas d'allumage

    Autre test que tu peux effectuer, tu ne remonte pas les electro et tu lance la chaudiere et tu met un tournevis au milieu des electro pour voir si elles fonctionnes.Tu devrai sentir ton tournevis qui sera aimanter si elles fonctionnes.
    Si les 2 fonctionnes c'est dans ton bloc gaz que ce trouve le probleme.Probablement au niveau du noyau d'electro que tu dis qui ne bouge pas.
    As tu essayer de tapotter au marteau sur le bloc gaz au niveau des electro pendant une phase d'allumage ?
    J'ai deja eu le cas de noyau gripper , probablement a cause d'un peu d'humidite etc...
     

  12. opiniatre

    Date d'inscription
    octobre 2008
    Âge
    45
    Messages
    32

    Re : niagara 23 FF, etincelle, pas d'allumage

    mon tournevis est parfaitement aimanté sur les électrovannes.
    Je viens d'essayer de tapoter au marteau sur plusieurs phases d'allumage, rien à faire.
    Perdu pour perdu, j'ai pris une paire de pinces, et j'ai finalement réussit a faire tourner la tige (noyau d'électro donc), mais impossible à la main, alors que l'autre si.(je n'ai pas abimé la tige)
    C'est donc grippé, un rapport surement avec le bruit que j'entends à l'intérieur lorsque je le secoue.

    Donc maintenant, se pose une question:

    -j'achete un bloc neuf
    -j'ouvre le bloc et je regarde, mais j'ai de gros doutes concernant l'étanchéité du bloc une fois ouvert puis refermé.

    Qu'en penses tu?
     

  13. joh93

    Date d'inscription
    septembre 2008
    Âge
    35
    Messages
    4 642

    Re : niagara 23 FF, etincelle, pas d'allumage

    Une fois que tu l'a fait tourner a la pince, ca ne l'a pas suffisament degripper pour qu'elle tourne a la main ensuite?

    Je n'ai jamais eu de probleme personnellement apres avoir demonter/remonter un bloc gaz au niveau de l'etancheite.
    Malgres ca je pense qu'il serait peut etre preferable de changer le bloc gaz plutot que de se lancer dans un demontage/remontage sur un element gaz.
    Il arrive qu'on demonte des bloc gaz mais toi, n'etant pas reellement qualifier je ne voudrais pas que tu oublies un joint ,etc.. et que tu fasse sauter la maison

    Essaye de manipuler a plusieurs reprises le noyau bloquer peut etre arrivera tu a lui redonner un peu de liberter et qu'il finira par refonctionner le temps que tu te decide a le changer.

    Voila les infos pour un bloc gaz SIT TANDEM (modele utiliser sur ce modele de chaudiere pour la periode suivante: 01 Novembre 1996 jusqu'au 31 janvier 2000) pour une niagara 23 FF :

    REFERENCE: CM60084524
    PRIX: 262.95 € TTC
    Dernière modification par joh93 ; 12/10/2008 à 18h55.
     

  14. coordinateur

    Date d'inscription
    octobre 2008
    Âge
    39
    Messages
    12

    Re : niagara 23 FF, etincelle, pas d'allumage

    Mais ma parole, trop fort ce JOH93 !!
    j'ai toujours froid moi au fait.
     

  15. opiniatre

    Date d'inscription
    octobre 2008
    Âge
    45
    Messages
    32

    Re : niagara 23 FF, etincelle, pas d'allumage

    merci pour tout joh93.
    Nous sommes partis se doucher en famille chez ma mère, et du coup on a mangé chez elle.
    Sinon oui, après de multiples tours à la pince, ça ne veut toujours pas bouger à la main.

    Je te tiens au courant
     


    • Publicité




Poursuivez votre recherche :




Sur le même thème :




 

Discussions similaires

  1. [Thermique] Problème chaudière Chaffoteaux Maury Niagara 23 FF
    Par NICOMAT dans le forum Dépannage
    Réponses: 3
    Dernier message: 03/10/2008, 19h07
  2. [Thermique] Chaudière Niagara de Chaffoteaux et Maury
    Par yanichoix dans le forum Dépannage
    Réponses: 10
    Dernier message: 12/06/2008, 21h26
  3. [Thermique] Pb chaudière Chaffoteaux et Maury Niagara
    Par srtx dans le forum Dépannage
    Réponses: 4
    Dernier message: 16/05/2008, 17h59
  4. [Thermique] Chaudiere Chaffoteaux et Maury Niagara ne démarre pas
    Par itochu dans le forum Dépannage
    Réponses: 5
    Dernier message: 05/04/2008, 15h53
  5. panne chaudiere chaffoteaux et maury niagara delta
    Par furtif42 dans le forum Dépannage
    Réponses: 5
    Dernier message: 04/12/2007, 19h13