Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



Discussion fermée
Page 1 sur 3 12 DernièreDernière
Affichage des résultats 1 à 15 sur 41

Pb Lave Vaisselle Whirlpool ADP 9726

  1. mz77

    Date d'inscription
    avril 2005
    Messages
    14

    Pb Lave Vaisselle Whirlpool ADP 9726

    Bonjour

    Je viens de découvrir ce forum grace à mon lave vaisselle qui se prend pour un sapin de noel et au mois d avril ça fait desordre.

    Suite à une fuite d eau, j ai remplacé la partie plastique endommagée de la pompe de cyclage, j ai tout remonté et la je me retrouve avec le voyant de depart qui clignote. J essaye de renitialiser le LV en appuyant plus de 5 secondes sur le bouton mais ça n enclenche que la pompe de vidange pendant au moins 30 secondes et puis elle s arrete et mon bouton continue à se prendre pour un warning

    Donc je retrousse mais 2 manches et je continue ma recherche du coté du module electronique se trouvant sur la partie basse du LV.
    Apres demontage de cette piece je constate sur le circuit imprimé coté soudure une legere trace de brulé au niveau d un point de soudure d un condensateur, de l autre coté tous les composants sont nickels!! je nettoie cette trace, verifie la continuité des pistes et je remonte le tout, mais sans aucun resultat. le point de soudure legerement brulé concerne une ligne de composant qui est reliée à un connecteur avec 2 cables bleus.

    A ce stade je ne sais plus quoi penser

    Docteur dites moi, je vais directement au magasin en acheter un autre ou il y a un espoir de le sauver?? c est qu on s attache à ces petites betes

    Merci de vos futures contributions dans le sauvetage d un lave vaissellle en perdition ( ou plutot son propriétaire)

    -----

     


    • Publicité



  2. cosak

    Date d'inscription
    janvier 2005
    Âge
    69
    Messages
    703

    Re : Pb Lave Vaisselle Whirlpool ADP 9726

    Bonjour,
    Comme ton problème est suite à une fuite, il est possible qu'il reste de l'humidité sur la plaque du dessous ou se situe le détecteur de fuite et qui coupe l'alimentation en eau. Il faut bien sècher ce détecteur qui touche cette plaque et la plaque aussi bien sûr.
    Cette plaque est située derrière le circuit que tu as enlevé.
    A vérifier et bonne chance.
     

  3. dep57

    Date d'inscription
    novembre 2004
    Messages
    145

    Re : Pb Lave Vaisselle Whirlpool ADP 9726

    bonsoir

    il faudrait verifier egalement ou vont ces 2 petits fils bleu , et controler cette pièce,

    mais si trace noire ds le module, il y a fort a parier que le module est HS !!
     

  4. mz77

    Date d'inscription
    avril 2005
    Messages
    14

    Re : Pb Lave Vaisselle Whirlpool ADP 9726

    Citation Envoyé par cosak
    Bonjour,
    Comme ton problème est suite à une fuite, il est possible qu'il reste de l'humidité sur la plaque du dessous ou se situe le détecteur de fuite et qui coupe l'alimentation en eau. Il faut bien sècher ce détecteur qui touche cette plaque et la plaque aussi bien sûr.
    Cette plaque est située derrière le circuit que tu as enlevé.
    A vérifier et bonne chance.
    Bonjour

    Merci pour ta réponse, mais j ai effectivement nettoyé cette plaque lors du remplacement de la partie plastique de la pompe de cyclage.
    Le détecteur est une sorte de cylindre en plastique noir de 8cm de diam et de 2 à 3 cm en hauteur où se trouve à l intérieur un flotteur en polyester, en l actionnant j entend bien un petit switch fonctionner donc je pense pouvoir éliminer cette piste.

    Si tu as d autre conseil je suis preneur

    Cordialement
    mz
     

  5. mz77

    Date d'inscription
    avril 2005
    Messages
    14

    Re : Pb Lave Vaisselle Whirlpool ADP 9726

    Citation Envoyé par dep57
    bonsoir

    il faudrait verifier egalement ou vont ces 2 petits fils bleu , et controler cette pièce,

    mais si trace noire ds le module, il y a fort a parier que le module est HS !!
    Bonjour

    Merci pour ton aide, les 2 petits fils bleus vont sur un capteur se trouvant pas loin des filtres, quand je regarde de l interieur de la cuve le capteur est sous la forme d un petit cylindre blanc sur le coté, je pense que c est le capteur de niveau d'eau, mais je ne suis pas sur étant donné qu il n y a aucune partie mobile.

    Pour le module: est il possible de récuperer le schéma de principe qqe part afin de comprendre à quoi correspond chaque branchement.

    Cordialement
    mz
     


    • Publicité



  6. dep57

    Date d'inscription
    novembre 2004
    Messages
    145

    Re : Pb Lave Vaisselle Whirlpool ADP 9726

    bonjour ,

    malheureusement nous n'avons pas de schema interne du module.

    tu vas faireune operation inverse je te la met par image

    j'ai mis aussi l'image du capteur , jene pense pas qu'il soit en cause mais plutot de l'eau qui a du aller sur les borniers.

    Je pense queton module a du flascher, mais dit moi le resultat du test et quel sont les voyants qui clignotent, ou le nombre de clignotement par sequence (ex 5 clignotements pause 2 secondes 5 clignotement)
    Images attachées
     

  7. dep57

    Date d'inscription
    novembre 2004
    Messages
    145

    Re : Pb Lave Vaisselle Whirlpool ADP 9726

    bon l'image du test est ici : lave vaisselle LADEN se remplit et vidange
     

  8. mz77

    Date d'inscription
    avril 2005
    Messages
    14

    Re : Pb Lave Vaisselle Whirlpool ADP 9726

    Citation Envoyé par dep57
    bonjour ,

    malheureusement nous n'avons pas de schema interne du module.

    tu vas faireune operation inverse je te la met par image

    j'ai mis aussi l'image du capteur , jene pense pas qu'il soit en cause mais plutot de l'eau qui a du aller sur les borniers.

    Je pense queton module a du flascher, mais dit moi le resultat du test et quel sont les voyants qui clignotent, ou le nombre de clignotement par sequence (ex 5 clignotements pause 2 secondes 5 clignotement)
    Re Bonjour

    Suite à la procédure de test, j ai la led Rinçage qui clignote, la led Départ est maintenant eteinte
    La led Rinçage correspond à quelle panne ?

    C est maintenant que je sors l outillage lourd

    Encore merci de ton aide

    Cordialement
    mz
     

  9. dep57

    Date d'inscription
    novembre 2004
    Messages
    145

    Re : Pb Lave Vaisselle Whirlpool ADP 9726

    le code panne indique la CTN defectueuse la piece qui justement etait raccordé a l'endroit ou ton module a flasché.

    la piece correspond a ca :

    http://piece.midem-est.net/lave_vais...et_sondes0.htm

    sa valeur doit etre au alentour de 50 ohms

    sinon module hs (aye aye) il correspond a ca :
    http://berghoff.midem-est.net/lave_v...mmateur0.htm#3
     

  10. mz77

    Date d'inscription
    avril 2005
    Messages
    14

    Re : Pb Lave Vaisselle Whirlpool ADP 9726

    Citation Envoyé par dep57
    le code panne indique la CTN defectueuse la piece qui justement etait raccordé a l'endroit ou ton module a flasché.

    la piece correspond a ca :

    http://piece.midem-est.net/lave_vais...et_sondes0.htm

    sa valeur doit etre au alentour de 50 ohms

    sinon module hs (aye aye) il correspond a ca :
    http://berghoff.midem-est.net/lave_v...mmateur0.htm#3
    Grace à ton aide tu m as guidé sur la bonne piste, j ai trouvé le probléme, la ctn est OK sa valeur à 20° est de 60K ohms (dixit une doc maintenance)
    Dans cette meme doc il précise que l erreur F1 correspont ou à un probleme CTN ou à un probleme de circuit ouvert ou en court circuit.
    Et comme j ai décablé le module pour verifier les composants, en le recablant j ai inversé 2 cables (le CTN et le DDDR) ce qui a pour effet de créer un circuit ouvert sur la partie CTN d ou mon erreur au test passif.
    Il faut preciser que tous les connecteurs du module ont des detrompeurs differents sauf le cable du CTN et du DDDR qui ont le meme detrompeur donc 1 chance sur 2 de cabler à l envers.

    Concernant la legere brulure du circuit imprimé, elle est due à mon avis à une erreur de conception, il y a 2 pistes beaucoup trop proche ce qui a eu pour effet de faire chauffer un point de soudure qui a légérement degradé la bakelite du CI, mais RAS du coté composant. Je pense que le fait d etre intervenu sur la 1ere panne a induit la 2eme, par quel miracle j en sais rien mais c est comme ça.

    Maintenant je peux ranger mes éponges

    Merci encore
     

  11. dep57

    Date d'inscription
    novembre 2004
    Messages
    145

    Re : Pb Lave Vaisselle Whirlpool ADP 9726

    donc tout est bien qui fini bien ,

    Merci pour cette info.

    Pour les détrompeurs, j e verifierais ca la prochaine fois que j'interviens sur ce modele, mais je suis assez étonné qu'ils ais conçu 2 detrompeurs similaire?

    Donc les mappas sont au placard !!
     

  12. Bamoo

    Date d'inscription
    février 2005
    Messages
    88

    Re : Pb Lave Vaisselle Whirlpool ADP 9726

    J'ai un problème avec le même modèle.
    J'ai mis quelques photos ici :
    http://albest.free.fr/Lave%20vaiselle/

    Ce qui est bizarre, c'est que la partie gauche du lave vaiselle qui sert à la programmation ne fonctionne plus. Cela correspond à la carte 2.

    Je me demande aussi si je peux trouver la carte 3 à acheter sur le net.

    J'ai essayé la procédure de test, mais cela ne fonctionne pas.
     

  13. dep57

    Date d'inscription
    novembre 2004
    Messages
    145

    Re : Pb Lave Vaisselle Whirlpool ADP 9726

    bonjour,

    quel est exactement la panne au départ?

    Avez vous optenue une indication avec le programma test?

    Dans le cas de pannes de module, c'est souvent le gros en bas qui lache (module de puissance)

    Il est important de nous donner la référence complete de votre appareil, et surtout le numero a 12 chiffres commencant par 85

    Pour vos pièces, vous pouvez voir ici : www.cyberpieces.com
    ( le code FFS5 réservé aux internautes de Forum Futura Sciences vous permet de bénéficier de 5% de remise)
     

  14. Bamoo

    Date d'inscription
    février 2005
    Messages
    88

    Re : Pb Lave Vaisselle Whirlpool ADP 9726

    La panne est difficile à identifier car l'appareil ne démarre tout simplement pas. De plus, l'interface de programmation (carte 2 sur le site que j'ai donné...je ne connais pas le nom de ce module ?) ne semble pas fonctionner.

    Le programme de test ne fonctionne pas non plus. Après 5 secondes, aucune LED ne clignote et même en gardant appuyer 15 secondes, il n'y a rien.

    Voici la référence complète :
    85 42 972 29030

    Merci
     

  15. dep57

    Date d'inscription
    novembre 2004
    Messages
    145

    Re : Pb Lave Vaisselle Whirlpool ADP 9726

    Bonjour,

    La carte 2 (carte de visualisation ) a peu de chance de tomber en panne, de plus elle ne devrait pas empecher le fonctionnement de l'appareil (elle est en option sur certain modeles ) Avez vous vérifié si des traces de "flasches" sont visible sur la carte de puissance (N° 3) au niveau du bornier.

    A la mise en route, il n'y a aucun voyants qui s'allument ? c'est bien ca (en normale , sans chercher a actionner le programme test)

    Si aucun voyants s'allumes ou ne clignotent , le programme test ne marchera pas. Il faut verifier la présence du 220V sur le module de puissance ( en bas indication : L N ) attention travail sous tension = danger

    Si 220 v sur le module , alors il y a toutes les chances que ce soit lui qui soit en cause
     


    • Publicité







Sur le même thème :


    301 Moved Permanently

    301 Moved Permanently


    nginx/1.2.1



 

Discussions similaires

  1. [Blanc] Panne LV Whirlpool ADP 9726
    Par olive 10 dans le forum Dépannage
    Réponses: 7
    Dernier message: 14/06/2008, 13h55
  2. [Blanc] probleme lave vaisselle whirlpool adp 9726
    Par poy68 dans le forum Dépannage
    Réponses: 3
    Dernier message: 03/12/2007, 15h19
  3. [Blanc] lave vaisselle whirlpool ADP 9726
    Par cyril76 dans le forum Dépannage
    Réponses: 31
    Dernier message: 02/01/2007, 17h37
  4. panne lave vaisselle whirlpool adp 9726
    Par max2b dans le forum Dépannage
    Réponses: 2
    Dernier message: 04/12/2006, 19h11
  5. Panne Lave Vaisselle Whirlpool ADP 9726
    Par lfsdn dans le forum Dépannage
    Réponses: 5
    Dernier message: 04/03/2006, 18h15