Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Page 2 sur 2 PremièrePremière 2
Affichage des résultats 16 à 20 sur 20

allumage lampe impossible sur videoprojecteur mitsubishi HC4900

  1. doubleyou

    Date d'inscription
    juillet 2006
    Localisation
    Belfort
    Âge
    68
    Messages
    3 338

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    Salutations à tous
    en passant par hasard dans cette discussion, je note que la lampe a été changée récemment. OK.
    MAIS à ce moment, a-t-on pensé à mettre à zéro le compteur de temps d'allumage de la lampe ?? car il faut le faire sur la plupart des VP.
    sinon, ce compteur fera croire à l'électronique que la lampe n'a pas été changée et en coupera le fonctionnement.

    de mémoire ( mais pas certain - voir notice ) il faudrait appuyer sur des flèches droite et gauche et power en même temps. à vérifier.
    A+

    -----

     


    • Publicité



  2. TDR125

    Date d'inscription
    novembre 2009
    Localisation
    Roubaix din chnord !!!!
    Âge
    50
    Messages
    3 897

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    Bonsoir

    N'y aurait il pas un menu avec remise à zéro de la lampe ?

    Cordialement
    Dans la vie deux mots vous ouvrirons beaucoup de portes : poussez et tirez ....
     

  3. aujule

    Date d'inscription
    mars 2007
    Âge
    69
    Messages
    104

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    bonsoir, mon neveu m'a assuré qu'il avait bien fait la remise à zéro du compteur et cela vrai puisque le Vp a quand même fonctionné environ 200heures
    merci, cordialement.
     

  4. aujule

    Date d'inscription
    mars 2007
    Âge
    69
    Messages
    104

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    bonjour, comment est il possible que du 100v passe dans un circuit prévu pour du 5v, mes connaissances en électroniques sont insuffisantes pour expliquer cette énorme différence.
    ai je bien pris les mesures sur les optos, j'ai mis la touche + sur le circuit du transistor et la touche - sur un blindage des platines électroniques, est ce correct?
    j'ai pris ces mesures avec deux mutimètres différents.
    il est évident que le réparateur du sav ne s'embêterait pas comme je le fais il changerait toute la platine.
    je ne vais pas m'acharner non plus, c'est ce que m'a dit mon neveu.
    il est vrai que sans schéma, c'est difficile de dépanner et les vidéoprojecteurs sont d'une grande complexité.
    dans l'attente cordialement. alain.
     

  5. aujule

    Date d'inscription
    mars 2007
    Âge
    69
    Messages
    104

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    bonjour, en parcourant d'autres forums, j'ai pu redémarrer le VP. tout est bon au niveau des optos, j'ai fait n'importe quoi dans la prise des mesures.
    sur une petite platine perpendiculaire à la plaque principale sont situés les trois optocoupleurs: il faut ponter l'opto qui est soudé dans le sens inverse des deux autres, j'ai utilisé un petit tournevis plat placé en diagonale afin de toucher les deux pattes du composant.
    le côté concerné est celui opposé au trait repéré de la partie diode infrarouge.
    après pontage constat du clignotement en vert du voyant statut pendant une trentaine de secondes puis il se stabilise.
    a ce stade, le vp est opérationel au niveau des voyants de démarrage uniquement que dans ce cas, parce que dans mon cas, la panne vient du ballast ou de la lampe.
    selon les forums, l'activation du ballast fait un bruit de fonctionnement que je n'entend pas, la lampe qui n'a pas plus de 200 heures devrait être bonne, c'est donc le ballast qui est hs.
    je parcours actuellement des sites de ventes, je ne le trouve pas, hélas.
    voila ses références; phg201g20sg output 160w input 250-420volts ushio(fabricant peut être).
    merci à ceux qui m'ont aidé. cordialement, alain.
    Dernière modification par aujule ; 17/04/2017 à 14h12.
     


    • Publicité




    • Publicité







Sur le même thème :





 

Discussions similaires

  1. Videoprojecteur : remplacement lampe à mercure par lampe à led
    Par tahitibub dans le forum Électronique
    Réponses: 3
    Dernier message: 27/06/2011, 10h12
  2. [Brun] Panne vidéoprojecteur mitsubishi HC 510 (entrée DVI)
    Par Skoge dans le forum Dépannage
    Réponses: 0
    Dernier message: 31/05/2011, 20h05
  3. fabrication lampe videoprojecteur
    Par rodolphe.g dans le forum Technologies
    Réponses: 2
    Dernier message: 16/02/2011, 13h37
  4. [Blanc] lampe videoprojecteur
    Par catoki dans le forum Dépannage
    Réponses: 3
    Dernier message: 22/01/2010, 09h02
  5. [Brun] remplacement lampe videoprojecteur
    Par macmah dans le forum Dépannage
    Réponses: 0
    Dernier message: 06/01/2008, 21h27