Répondre à la discussion
Affichage des résultats 1 à 20 sur 20

allumage lampe impossible sur videoprojecteur mitsubishi HC4900

  1. #1
    aujule

    allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    bonjour à tous, mon neveu me demande de réparer son VP , j'ai démonté les circuits, carte mère, les alimentations dont celle avec ballast, les ventilateurs.
    j'ai testé beaucoup de diodes, de condensateurs.
    toutes les platines sont dans un bel état, ,j'ai tout remonté en espérant un miracle, hélas c'est pareil.
    la lampe a été remplacée depuis peu, mon neveu pense avoir utilisé le VP 200h avec cette nouvelle lampe, achetée 200euros, qui s'est éteinte subitement en cours de projection.
    ce n'est pas une lampe d'origine a 500euros.
    j'ai besoin de votre aide de vos conseils, que dois je faire, j'ai quelques connaissances en électronique, un multimètre, un capacimètre.
    en vous remerciant à l'avance, cordialement, alain.CIMG1321.jpgCIMG1322.jpg

    -----


  2. Publicité
  3. #2
    gienas

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    Bonjour aujule et tout le groupe

    Citation Envoyé par aujule Voir le message
    ... réparer son VP ...
    S'agissant d'un ensemble audiovisuel de série en panne, ce n'est pas du ressort du forum d'électronique.

    La discussion va être déplacée vers la section adaptée.

  4. #3
    Jeryko

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    Bonjour,

    Je ne connais pas ces lampes mais j'aimerais savoir.
    Ce sont des lampes à filament ? Je vais suivre ce sujet.

    Si le filament n'est pas grillé, c'est donc un problème d"électronique ?
    (électronique lié à la lampe ? Jamais vu de près.)
    Dernière modification par Jeryko ; 14/04/2017 à 13h56.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

  5. #4
    aujule

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    bonjour et merci de suivre, la lampe n'a pas de filament, je pense sans pouvoir l'affirmer qu'il y a deux électrodes qui font un arc allumant un gaz.
    elle n'est pas contrôlable à l'ohmètre et je ne sais pas si elle est encore fonctionnelle, elle paraît comme neuve, sans éclats à l'intérieur ni trace de brûlage.
    elle est alimentée en courant par une alim spécialisée qui comporte un ballast d'amorçage pour une tension de plus de 300v.
    il y a un triac ou thyristor sur la platine.
    je ne peux pas essayer de mesurer s'il y a une tension sur le connecteurqui reçoit la lampe, je ne connais pas la tension d'amorçage et j'ai peur de bruler l'ohmètre.
    que me conseillez vous?
    cette lampe peut chauffer à 1000 degrés.
    cordialement.

  6. #5
    TONS45

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    bonjour, apres etre passer par la il y a quelque annee, j avais chercher un moment sur le mien puis j ai abandonner .
    mais je peu te dire que si elle ne s allume pas alors il y a une securite. pour ma part un des ventilo ne fonctionne plus car une piste du circuit imprime a cramer .
    aussi j avai tenter de l allumer via une batterie de voiture et ca a fonctionne pour verifier seulement

  7. #6
    Jeryko

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    Bonjour à tous,

    Merci pour ces informations. Affaire à suivre.
    Ce serait donc une lampe à décharge !
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

  8. #7
    aujule

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    bonjour tons45 et merci.
    j'ai 4 ventilos , je suis sur de 2 qui fonctionnent sur le flanc gauche.je les entend, ce ne sont pas ceux qui gèrent le refroidissement de la lampe.
    je n'ai pas pensé à contrôler les deux autres plus petits, c'est une piste que je pourrais vérifier après démontage des tôles sous couvercle, je les déconnecterais du circuit mère et je les ferais tourner avec une alim externe.
    j'ai déjà désossé le trois quart de la machine, j'ai bien observé les trois circuits imprimés principaux: carte mère alim ballast alim principale, je n'ai rien vu d'anormal.
    j'ai remonté en pensant que c'était foutu, que je ne trouverais pas et puis je me suis repris et ce serait dommage de laisser tomber, c'est une bonne machine qui a bien fonctionné pendant 10ans.
    saurais tu si on peut tromper l'electronique de contrôle afin de simuler un fonctionnement.
    cordialement, alain.

  9. #8
    aujule

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    bonsoir, je viens de démonter à nouveau le dessus du VP.
    les trois moteurs de la partie gauche ont demmarré immédiatement avec 12v en alim séparée, le 4ème a eu du mal à démmarrer, il tourne !!!
    je remonterais sans visser demain matin et je saurais si c'était le ventilo -bloqué-!!!
    cordialement.

  10. #9
    aujule

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900


  11. #10
    aujule

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    bonjour, les cinq ventilos fonctionnent et ils sont alimentés en tension.
    sur ce VP, en panne, à la mise en service, les deux lampes power et statut s'éclairent en vert, au bout de quelques minutes, les voyants sont rouge pour power et vert clignotant sur statut.
    chose bizarre,au moment de changement de l'état des voyants un ventilateur s'accélère et sa tension passe de 7,5 à 13volts.
    les quatre ventilateurs restants ne changent pas à 7,5v.
    comment puis je faire pour savoir si la lampe est alimentée en tension.est ce que l'électronique est en cause ou la lampe qui n'a que 200h est HS?
    quel est le chemin à suivre pour dépanner.
    quelles sont les autres sécurités éventuelles?
    merci, cordialement.

  12. #11
    trebor

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    Bonjour à tous,

    Si un ventilateur accélère c'est que certain ou un composant surchauffe proche de se ventilateur, c'est supposition, car c'est ainsi pour le processeur des ordinateurs.

    Voyons d'autres avis ?

    Bonne suite
    il vaut mieux supprimer la cause que ses effets

  13. #12
    aujule

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    quelques photos des alimentations.en sortie du pont de diodes, la tension est variable de 310 à 317volts.CIMG1327.jpgCIMG1328.jpgCIMG1329.jpgCIMG1330.jpgCIMG1331.jpg

  14. #13
    Jeryko

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    Bonjour,

    Tension de 310/330 V. ça me semble normal. C'est l'arrivée secteur 230V redressé en général.
    Cette tension charge de gros condensateur noir qui est un xxuF /400V=
    Je pense que c'est à partie de là que sont crées les autres tensions.
    Une directement sur cette carte (IC950 )
    et la(les) autres à partir du connecteur situé à côté du marquage RE / C960
    Pour le 2 dernières photos, je ne vois rien de spécial.
    Dernière modification par Jeryko ; 15/04/2017 à 17h42.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

  15. #14
    Jeryko

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    erreur, IC950 doit être le "hacheur" ?
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

  16. #15
    aujule

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    bonsoir jeryko et merci.j'ai lu sur un forum que le ballast est contrôlé par la carte mère avec un feedback ce contrôle est formé de trois photocoupleurs:un reçoit du 5v pour le départ, l'autre sert pour le mode eco, et un autre inversé sert de feedback et dit à la carte mère que la lampe est allumée et en ordre.
    je joins une photo de l'emplacement des trois optocoupleurs, effectivement, un est inversé.
    j'ai mesuré la résistance sur la sortie ballast sur les fiches femelles de branchement de la lampe, elle est de 276kg, cela me parait énorme!!!

    la tension mesurée sur les trois optos sur la même ligne verticale alors qu'un des opto est inversé est 101volts!!!!
    sur la photo 4 il y a un thyristor et une résistance variable.
    puis je ponter la sortie transistor afin de faire croire à la carte mère que la lampe peut éclairer?

    que pensez vous de tout cela?
    je joins une photo des optos.

    cordialement.CIMG1333.jpgCIMG1332.jpg
    Dernière modification par aujule ; 15/04/2017 à 19h39.

  17. #16
    doubleyou

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    Salutations à tous
    en passant par hasard dans cette discussion, je note que la lampe a été changée récemment. OK.
    MAIS à ce moment, a-t-on pensé à mettre à zéro le compteur de temps d'allumage de la lampe ?? car il faut le faire sur la plupart des VP.
    sinon, ce compteur fera croire à l'électronique que la lampe n'a pas été changée et en coupera le fonctionnement.

    de mémoire ( mais pas certain - voir notice ) il faudrait appuyer sur des flèches droite et gauche et power en même temps. à vérifier.
    A+

  18. #17
    TDR125

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    Bonsoir

    N'y aurait il pas un menu avec remise à zéro de la lampe ?

    Cordialement
    Dans la vie deux mots vous ouvrirons beaucoup de portes : poussez et tirez ....

  19. #18
    aujule

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    bonsoir, mon neveu m'a assuré qu'il avait bien fait la remise à zéro du compteur et cela vrai puisque le Vp a quand même fonctionné environ 200heures
    merci, cordialement.

  20. #19
    aujule

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    bonjour, comment est il possible que du 100v passe dans un circuit prévu pour du 5v, mes connaissances en électroniques sont insuffisantes pour expliquer cette énorme différence.
    ai je bien pris les mesures sur les optos, j'ai mis la touche + sur le circuit du transistor et la touche - sur un blindage des platines électroniques, est ce correct?
    j'ai pris ces mesures avec deux mutimètres différents.
    il est évident que le réparateur du sav ne s'embêterait pas comme je le fais il changerait toute la platine.
    je ne vais pas m'acharner non plus, c'est ce que m'a dit mon neveu.
    il est vrai que sans schéma, c'est difficile de dépanner et les vidéoprojecteurs sont d'une grande complexité.
    dans l'attente cordialement. alain.

  21. #20
    aujule

    Re : allumage lampe impossible sur videoprojecteur mitsubishi HC4900

    bonjour, en parcourant d'autres forums, j'ai pu redémarrer le VP. tout est bon au niveau des optos, j'ai fait n'importe quoi dans la prise des mesures.
    sur une petite platine perpendiculaire à la plaque principale sont situés les trois optocoupleurs: il faut ponter l'opto qui est soudé dans le sens inverse des deux autres, j'ai utilisé un petit tournevis plat placé en diagonale afin de toucher les deux pattes du composant.
    le côté concerné est celui opposé au trait repéré de la partie diode infrarouge.
    après pontage constat du clignotement en vert du voyant statut pendant une trentaine de secondes puis il se stabilise.
    a ce stade, le vp est opérationel au niveau des voyants de démarrage uniquement que dans ce cas, parce que dans mon cas, la panne vient du ballast ou de la lampe.
    selon les forums, l'activation du ballast fait un bruit de fonctionnement que je n'entend pas, la lampe qui n'a pas plus de 200 heures devrait être bonne, c'est donc le ballast qui est hs.
    je parcours actuellement des sites de ventes, je ne le trouve pas, hélas.
    voila ses références; phg201g20sg output 160w input 250-420volts ushio(fabricant peut être).
    merci à ceux qui m'ont aidé. cordialement, alain.
    Dernière modification par aujule ; 17/04/2017 à 14h12.

Discussions similaires

  1. Videoprojecteur : remplacement lampe à mercure par lampe à led
    Par tahitibub dans le forum Électronique
    Réponses: 3
    Dernier message: 27/06/2011, 10h12
  2. [Brun] Panne vidéoprojecteur mitsubishi HC 510 (entrée DVI)
    Par Skoge dans le forum Dépannage
    Réponses: 0
    Dernier message: 31/05/2011, 20h05
  3. fabrication lampe videoprojecteur
    Par rodolphe.g dans le forum Technologies
    Réponses: 2
    Dernier message: 16/02/2011, 13h37
  4. [Blanc] lampe videoprojecteur
    Par catoki dans le forum Dépannage
    Réponses: 3
    Dernier message: 22/01/2010, 09h02
  5. [Brun] remplacement lampe videoprojecteur
    Par macmah dans le forum Dépannage
    Réponses: 0
    Dernier message: 06/01/2008, 21h27