Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Affichage des résultats 1 à 3 sur 3

Ecran de PC ne fonctionne qu'après redémarrage du PC

  1. JacobMazarin

    Date d'inscription
    octobre 2017
    Messages
    6

    Ecran de PC ne fonctionne qu'après redémarrage du PC

    Bonjour,

    Mon problème vient d'un écran de PC fixe de marque Asus.
    Au premier allumage de la tour l'écran s'allume bien.
    Le logo windows apparaît quelque seconde.
    Puis l'écran affiche le message "aucun signal DVI".

    Par contre si je lance un redémarrage, via le bouton situé sur la tour, le pc se redémarre et l'écran s'allume et fonctionne parfaitement.
    Il est branché en DVI sur le port de la carte graphique. Tout est à jour.
    Après m'être renseigné, il y a de fortes chances pour que ce problème vienne de l'alimentation de mon pc mais je cherche à avoir d'autres avis.

    Bonne journée à vous.
    Et merci de votre aide.

    Jacob.

    -----

     


    • Publicité



  2. azad

    Date d'inscription
    février 2006
    Localisation
    Bastia
    Âge
    80
    Messages
    2 631

    Re : Ecran de PC ne fonctionne qu'après redémarrage du PC

    Salut,
    J'ai eu un problème identique avec un PC alimenté via une réglette multiprises . Quand j'allumais la réglette et immédiatement après le PC, j'avais une erreur de boot. J'ai incriminé l'alimentation du PC et depuis, j'allume la réglette (l' alim passe donc sous tension) et j'attends une petite minute avant de démarrer le PC. Avec cette manip, tout rentre dans l'ordre. Il doit y avoir dans nos alimentations des condensateurs vieillissants. On pourrait faire des achats groupés si tu veux.
     

  3. JacobMazarin

    Date d'inscription
    octobre 2017
    Messages
    6

    Re : Ecran de PC ne fonctionne qu'après redémarrage du PC

    Bonjour Azad,

    Désolé mais mon problème vient uniquement de l'ecran et non de la tour. En hdmi avec un projecteur tout fonctionne parfaitement. Mais en DVI l'écran ne détecte le signal que quelques secondes et un reboot de la tour est nécessaire pour que mon écran détecte le signal DVI.
    A noter que mon pc et l'ecran sont branchés tout les deux directement sur le secteur soit sans multiprises intermédiaire.

    Bonne journée.

    Jacob.
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. Problème écran noir et redémarrage en boucle Packard Bel
    Par Verdier dans le forum Matériel - Hardware
    Réponses: 9
    Dernier message: 25/12/2012, 10h20
  2. Ecran bleu intempestif, redémarrage
    Par Maxillaire dans le forum Internet - Réseau - Sécurité générale
    Réponses: 6
    Dernier message: 06/12/2011, 20h16
  3. Ecran bleu avec message de redémarrage !?!
    Par mmps dans le forum Matériel - Hardware
    Réponses: 10
    Dernier message: 29/12/2010, 22h44
  4. [PIC] - Fonctionnement aléatoire après redémarrage
    Par jorg1n dans le forum Électronique
    Réponses: 11
    Dernier message: 18/11/2009, 13h44
  5. redemarrage après insertion periphérique usb
    Par louvecb dans le forum Matériel - Hardware
    Réponses: 5
    Dernier message: 20/09/2008, 15h35